Xiaocai X9 - Android 4.2 MTK6589 Quad Core 4.5 Zoll smartphone 123€

  • 250 Antworten
  • Neuester Beitrag
Diskutiere Xiaocai X9 - Android 4.2 MTK6589 Quad Core 4.5 Zoll smartphone 123€ im Xiaocai X9 Forum im Bereich Xiaocai Forum.
N

Nachor

Fortgeschrittenes Mitglied
lauxmueller schrieb:
in NoLED den NäherungsSensor einschalten, t....
Hat das X9 denn sowas ? Ist mir noch garnicht aufgefallen?
 
L

lauxmueller

Erfahrenes Mitglied
Natürlich. Oben rechts neben dem Lautsprecher.....
 
A

andyw890i

Stammgast
Hatte ehenliches problem.
Bei mir hat das flashtool aus der anleitung hier punkt 7 geklappt. erste start nach dem flashen ca 5 min mit bootlog (bootanimation) das ist aber normal.
versuchs mit der 1.03 klappt wunderbar ( habe auch ausgliefertes caios 1.04 gehabt)

greetz andy
 
B

baerchen27

Neues Mitglied
Hallo andyw890i,
danke für deine Antwort. Aber das hat leider auch nix geholfen! Selbes Problem! Nach dem Flashen nur Streifen auf dem Display. Hab dann wieder mein Backup geflasht, dann zwar wieder Bootlogo - aber selbst nach 20 Minuten hat sich noch nix getan.
Kann doch nicht sein, oder? Bei einem orginal ROM kanns doch kein Problem sein, wenn ich den Preloader mit flashe, oder?
Hat keiner von euch ein Flashbaren Backup für mich?
Kann das gerade mal 2 Tage alte Handy ja nicht schon als Briefbeschwerer hernehmen :-(
 
A

andyw890i

Stammgast
:huh: Oh das Höhrt sich garnicht gut an. Post das Problem mal in dem andrem thema wo die anleitung zum flash tool ist. Ich würde mal orginal drauf flashen auf englisch stellen.
Rooten und cwm auf spielen und mal eine rom testen. wenn bei der rom auch der fehler ist dann hat das gerät ein fehler ( heißt rücksenden.)
Aber frag mal im andrem thema da sind noch paar profis unter wegs die dir vieleicht noch tips geben könnten.

greetz andy
 
N

null815

Neues Mitglied
@mich4h

Moin :)
Der "Onkel" zeigt mir bei Wahl auf "Recovery Update" nur so ein chinesisches Zeugs an. die gerade auf die SD kopierte "cwm_recovery" bekomme ich nicht angezeigt...

ganz oben in der Liste erscheint: "ching chang chon A920 Ching changchong cwm-recoverx chin chang chong"
Zeile drunter das gleiche, etwas anders
usw
usw
 
Zuletzt bearbeitet:
D

Daemonarch

Gast
Das recovery muss entpackt im hauptverzeichnis der SD-Karte liegen...
Kann aber durchaus sein, das das cwm auch irgendwelche chinesischen Zeichen enthält.
 
T

tobiwan80

Erfahrenes Mitglied
Besteht das Problem mit den o2 Simkarten immer noch?
Ich habe jetzt von meinem AG eine Vodafonekarte bekommen, hab aber kein Lust auf 2 Handys.
Also o2 als Daten und SMS Karte und private Gespräche sowie Vodafone als Firmentelefon.
Der Preis von ~130€ aus DE lässt mich fasst schwach werden.
 
lpix

lpix

Ambitioniertes Mitglied
Dazu gab es inzwischen auch ne Lösung, wie genau die aussah kann ich dir jetzt grade auch nicht erklären, aber sie schien zu funktionieren. (schau einfach in den Support Thread noch mal rein ;) )
Außerdem war / ist das auch kein generelles sondern eher vereinzeltes Problem gewesen. Ich selbst nutze meine o2 Karte für Internet usw ohne Probleme und war auch nicht der einzige der das bestätigen kann. Scheint sich also nicht so verallgemeinern zu lassen, dass es da Probleme gibt.
 
A

avator

Fortgeschrittenes Mitglied
Habe THL W100 Rom bei mir Drauf.
Das nervigste was mir aufgefallen ist, nach fast einen Monat ist :

Ab und zu findet das Handy kein GSM Netz, nachdem es eine Nacht nicht benutzt wurde. Da hilft nur noch neustarten..

Habe AldiTalk.

Jemand mit ähnlichen Problem?
 
T

t3st3r123

Neues Mitglied
Welche Bluetooth Version besitzt das X9 denn?