WLAN geht oft verloren. Smartphone generell langsam.

  • 49 Antworten
  • Neuester Beitrag
Diskutiere WLAN geht oft verloren. Smartphone generell langsam. im Xiaomi Mi A3 Forum im Bereich Xiaomi Forum.
robertnac

robertnac

Stammgast
Romulix schrieb:
Unser MI A3 erscheint in der Fritzbox als Android-2 und ist im 5 GHz Netz mit 292 Mbit/s.
Das wechselt auch nicht und läuft alles automatisch ohne irgend welche Umstellungen.
Ist auf dem Mi A3 auch Android One mit Android 10 drauf?
 
Jimmy78

Jimmy78

Erfahrenes Mitglied
Bei uns gibt es auch Probleme mit dem MiA3 und AVM Geräten.

Die Fritzbox ist per LAN mit einem 1750e Repeater verbunden. Dieser baut dann WLAN für die Handys auf.


Das Phone taucht inzwischen mehrfach in den logs der Fritzbox auf. Mal als Android 2 , Mal als Android 3, Mal als MiA3.

Ich habe dem Gerät Filterregeln zur Internetnutzung zugeordnet. Das wird aber ausgehebelt wenn das Phone sporadisch unter neuem Namen auftaucht.
Ich habe dann gesehen, dass das Phone mit wechselnden MAC-Adressen arbeitet und diese Option dann deaktiviert. Ich glaube daran könnte es gelegen haben.

Internet ist ohne Bluetooth deutlich schneller als mit. Da das Phone ständig mit irgendwas gekoppelt ist ist das ein echtes Problem.
Werde den Tipp mit 2,4Ghz mal testen.

Bei meinem MI9 ist es genau umgekehrt. mit aktivem Bluetooth ist WLAN im 2,4Ghz-WLAN extrem viel langsamer als ohne Bluetooth.
Und zwar so heftig dass ich den o.g. repeater mit 5Ghz gekauft habe. Damit klappt es nun besser.


Downgrade des fritz-os möchte ich nicht machen.
 
Romulix

Romulix

Stammgast
robertnac schrieb:
Ist auf dem Mi A3 auch Android One mit Android 10 drauf?
Ja, Auslieferungszustand mit aktuellem Sicherheitspatch.
Ich schaue nachher Mal nach welche Version genau drauf ist und ob Frauchen mit oder ohne Bluetooth unterwegs ist.
 
Zuletzt bearbeitet:
robertnac

robertnac

Stammgast
@Jimmy78

Romulix schrieb:
Unser MI A3 erscheint in der Fritzbox als Android-2 und ist im 5 GHz Netz mit 292 Mbit/s.
Das wechselt auch nicht und läuft alles automatisch ohne irgend welche Umstellungen.
Man kann es so einstellen, dass immer die gleiche MAC-Adresse im bestimmten WLAN benutzt wird. Dann dürfte in der FB immer der gleiche Name auftauchen-

Können nun irgendwelche Regeln in der FB eingestellt werden, dass immer 2.4 GHz benutzt wird?
 

Anhänge

Zuletzt bearbeitet:
M

MaxPflg

Neues Mitglied
@robertnac bei mir ist das so daß ich quasi zwei getrennte Frequenz habe (2,4 und 5 Ghz) und ich beim 5 GHz eingestellt habe das sich das Handy automatisch nur mit dem 5 GHz verbindet.

Btw beim Mi A3 stört eine vorhandene Bluetooth Verbindung das WLAN.
 
robertnac

robertnac

Stammgast
MaxPflg schrieb:
@robertnac bei mir ist das so daß ich quasi zwei getrennte Frequenz habe (2,4 und 5 Ghz) und ich beim 5 GHz eingestellt habe das sich das Handy automatisch nur mit dem 5 GHz verbindet.
Das mache ich wohl auch so. Ich würde das 5 GHz Netz so nennen und das gleiche Passwort vergeben wie bisher. Müssen sich die Geräte neu einzeln verbinden?

MaxPflg schrieb:
@robertnac Btw beim Mi A3 stört eine vorhandene Bluetooth Verbindung das WLAN.
Das 2.4 GHz-Netz wird wohl auch gestört, oder? Da ist aber der Geschwindigkeitsverlust nicht soo... extrem.
Es macht wohl auch ein Unterschied, wenn BT schon beim Verbinden da war, oder nicht? Oder?

Es war aber früher nicht so. Ich habe das Handy seit 1 Jahr und der Fehler ist neu 😒
 
M

MaxPflg

Neues Mitglied
robertnac schrieb:
Das mache ich wohl auch so. Ich würde das 5 GHz Netz so nennen und das gleiche Passwort vergeben wie bisher. Müssen sich die Geräte neu einzeln verbinden?
Solange du das Passwort nicht änderst eigentlich nicht


robertnac schrieb:
Das 2.4 GHz-Netz wird wohl auch gestört, oder? Da ist aber der Geschwindigkeitsverlust nicht soo... extrem.
Es macht wohl auch ein Unterschied, wenn BT schon beim Verbinden da war, oder nicht? Oder?

Es war aber früher nicht so. Ich habe das Handy seit 1 Jahr und der Fehler ist neu 😒
Bei mir war das bei beiden Frequenzen extrem.
Ich weiß es auch nicht mehr genau da ich mittlerweile umgestiegen bin aber denke das es keinen Unterschied macht.
Und bei mir war das Problem von Anfang an also seit Ende 2019
 
Fulano

Fulano

Senior-Moderator
Teammitglied
@robertnac bin mit meinem Downgrade übrigens noch nicht weiter.

Habe bisher davon abgesehen das mittels Recover-Datei via PC zu machen, da damit ein Werksreset durchgeführt wird. Der Weg von @Romulix funktioniert mangels Datei nicht (mehr). Da ich den Zugang aber nutzen wollte habe ich mich bisher um eine Neueinrichtung herumgedrückt...

Probiere vllt. am WE mal die Möglichkeit mittels Bootloader...
 
robertnac

robertnac

Stammgast
Ich probiere es nun mit den 2 Netzen. Mal gucken, was AVM sagt.

Aber eigentlich habe ich auf so ein Mist kein Bock, und werde wohl bei gutem Angebot umsteigen. Schade, weil eigentlich bin ich auf gegen Wegwerfgesellschaft. Wenn man Xiaomi verkauft, kriegt man leider fast nix mehr.
 
Zuletzt bearbeitet:
Fulano

Fulano

Senior-Moderator
Teammitglied
@Romulix
klar habe ich die Datei und den Ordner gefunden. ;)

Das ist jedoch eine Datei de auf dem Rechner ausgeführt wird. Dabei wird, nach Beschreibung AVM, die Box auf Werkseinstellungen zurückgesetzt.
-> Wissensdatenbank

Ich könnte ggf. später wieder ein Backup aus 7.21 zurückspielen, weiß aber nicht ob das funzt weil die Version auf der Box dann kleiner ist.
Momentan habe ich keinen Nerv die Produktiv-Box mit allem neu einzurichten. ;)

Eine direkt über die Box als Downgrade installierbare FW habe ich nicht gefunden.
 
Zuletzt bearbeitet:
mblaster4711

mblaster4711

Guru
Solange BT aktiv ist, ist es egal welchen WLAN Router/Accesspoint man verwendet, ich habe das Problem mit AVM, Cisco und Netgear:
BT & WLAN an = WLAN langsam und BT mit TWS Kopfhörern immer wieder kurze Unterbrechungen, keine voll funktionsfähige Verbindung mit 3 Notebook und Windows 10 Mein Smartphone möglich.
Diese Unfähigkeit von Xiaomi betrifft auch andere Geräte mit MIUI, egal ob Xiaomi, Redmi oder Poco.
 
Romulix

Romulix

Stammgast
@Fulano
Die Image Datei muss auf ein USB Stick und dieser in die Box.
Dann musst du nur das Update ausführen und den Pfad angeben bzw. die Option bestätigen das alle Einstellungen gesichert werden.
Durch das Update bekommst du zwar eine Stock Firmware aber durch anschließendes zurückspielen der Einstellungen bist du dann ready.

So habe ich das jedenfalls verstanden, aber probiert habe ich es selber noch nicht müssen.
In Zukunft bitte immer vor Update eine Sicherung erstellen.
 
Fulano

Fulano

Senior-Moderator
Teammitglied
Romulix schrieb:
Die Image Datei muss auf ein USB Stick und dieser in die Box.
Es ist eben keine direkt in der Box via USB-Stick flashbare Datei. ;)
Meinen Link zur Wissensdatenbank von AVM angesehen?

Romulix schrieb:
In Zukunft bitte immer vor Update eine Sicherung erstellen.
Ich mache das regelmäßig. Hatte hier auch geschrieben
Fulano schrieb:
Ich könnte ggf. später wieder ein Backup aus 7.21 zurückspielen, weiß aber nicht ob das funzt weil die Version auf der Box dann kleiner ist.
Wenn ich die Tage Nerv habe probiere ich das aus #24 mal aus.
 
robertnac

robertnac

Stammgast
mblaster4711 schrieb:
Diese Unfähigkeit von Xiaomi betrifft auch andere Geräte mit MIUI, egal ob Xiaomi, Redmi oder Poco.
Bei mir ist Android One am Start kein MIUI Die Hardware ist aber gleich🤨

FYI: Ich habe die Netze ( 5 und 2,4 GHz ) getrennt. Die meisten Geräte haben es unterbrechungsfrei verarbeitet und bleiben bei 5 GHz ( die SSID und Passwort sind gleich ) Nur das Panasonic TV findet kann das WLAN nun nicht benutzen. Ich starte die FB neu.

Am Handy habe ich nun 35 MBit/s mit BT. 17 MBit/s ohne BT. 😒 -> wenn sich das nicht ädert, wechsele ich bei nächster Gelegenheit.
 
Romulix

Romulix

Stammgast
Darf ich mal neugieriger weise fragen wofür man mehr als 17 mbits am Handy braucht?
Selbst für 4k streams benötigt man nicht soviel.
 
M

MaxPflg

Neues Mitglied
Ich weiß nicht wie das bei euch ist aber bei mir ist bis 50 mbits alles lahm gewesen. Dank kleinem Upgrade von Tarif mit 200 Mbit alles perfekt flüssig
 
Zuletzt bearbeitet:
Romulix

Romulix

Stammgast
Ne, überhaupt nicht. Rennt und rennt und rennt mit 50 Mbit LTE.
 
Ähnliche Themen - WLAN geht oft verloren. Smartphone generell langsam. Antworten Datum
2
10