1. fleischbanane, 27.06.2011 #1
    fleischbanane

    fleischbanane Threadstarter Android-Hilfe.de Mitglied

    Hallo, mein Galaxy S ist immer wieder abgestürzt und Nachts heiss gelaufen und ich wollte es nun wieder in den Werkszustand zurück versetzen. Allerdings habe ich jetzt nur noch einen Bootloader drauf und kein Recovery oder Android mehr.
    Das einzige was noch kommt ist folgendes Bild.
    Was kann ich tun?
    Sorry, habe schon viel im Forum und bei xda gesucht, aber sowas noch nicht gefunden.
     

    Anhänge:

  2. mcdaniels, 27.06.2011 #2
    mcdaniels

    mcdaniels Android-Experte

    Hallo!

    ...wie hast du das gemacht?

    Geht der Downloadmode per Tastenkombi (Handy aus dann Volume Down + Home + Power) auch nicht mehr?

    Was mir als nicht Guru noch dazu einfällt wäre: 1. die Fönmethode oder 2. Die Usb Methode + Wiederstand.

    Das Bild = RecoveryMenü

    LG
     
  3. Donald Nice, 27.06.2011 #3
    Donald Nice

    Donald Nice Android-Guru

    Da haste dir deine Partitionen zerbeamt... Neu flashen mit pit und repart....zB. JQ3, oder JVI. ---> Tadaaaaa, läuft wieder!

    Um in den DL-Mode zu kommen bitte hier lesen, wenn du nicht direkt in den DL-Modus booten kannst.
     
  4. fleischbanane, 27.06.2011 #4
    fleischbanane

    fleischbanane Threadstarter Android-Hilfe.de Mitglied

    Download-Modus geht noch. Wollte mit Odin wieder ne original-Firmware flashen und danach ging nix mehr.
     
  5. Donald Nice, 27.06.2011 #5
    Donald Nice

    Donald Nice Android-Guru

    Irgenwas schief gegangen... einfach nochmal mit 3-teiliger Firmware, aber mit pit und repart!
     
  6. fleischbanane, 27.06.2011 #6
    fleischbanane

    fleischbanane Threadstarter Android-Hilfe.de Mitglied

    Ahhhh, es hat geklappt. Ich habe einfach noch mal den Root-Kernel mit dem Heimdall-Tool geflasht und tada, es ist im Werkszustand. Kein CM und nix mehr drauf. Jetzt müsste ich nur noch Root wieder rückgängig machen und den Kernel auf den Standart zurück setzen.
    Weiss da einer nen Link, bevor ich wieder was falsch mache?
     
  7. Donald Nice, 27.06.2011 #7
    Donald Nice

    Donald Nice Android-Guru

    dafür müssten wir wissen, welche Firmware du hast... *#1234# in den dialer und wert unter pda!
     
  8. fleischbanane, 27.06.2011 #8
    fleischbanane

    fleischbanane Threadstarter Android-Hilfe.de Mitglied

    PDA: I9000XWJS5
    PHONE: I9000XXJPY
    CSC: Unknown
    Build Info: 2011.01
     
  9. extralife, 27.06.2011 #9
    extralife

    extralife Android-Guru

    wenn du vorher nen lagfix drauf hattest und du flasht eine stock-firmware ohne repart, dann wird der stock-kernel das filesystem nicht unterstützen -

    danach schauts aus
     
  10. fleischbanane, 27.06.2011 #10
    fleischbanane

    fleischbanane Threadstarter Android-Hilfe.de Mitglied

    Ahh ok, danke, ich meine da war auch ein lagfix mit bei.
    Jetzt muss ich nur noch nen Stock Kernel ohne Root finden, damit ich das Ding einschicken kann.
     
  11. Donald Nice, 27.06.2011 #11
    Donald Nice

    Donald Nice Android-Guru

    ? flash doch einfach ne stockfirmware mit pit und repart... Danach ist alles einschickbereit (root weg, lagfix weg)... Ich würde JQ3 nehmen.
     
  12. extralife, 27.06.2011 #12
    extralife

    extralife Android-Guru

    fleischbanane und Donald Nice gefällt das.
Die Seite wird geladen...
Similar Threads - Kein Android mehr Forum Datum
Kein Mikrofon über WhatsApp telefonie Samsung Galaxy S (I9000) Forum 18.01.2017