1. Nimm jetzt an unserem Geotel Note - Gewinnspiel teil - Informationen zum Note findest Du hier!
  1. slashvanyoung, 26.01.2011 #1
    slashvanyoung

    slashvanyoung Threadstarter Neuer Benutzer

    Hallo Leute,

    vielleicht kann mir ja hier jemand weiterhelfen. Egal welches Custom ROM ich auch installiere, ich kann mich einfach nicht ins Telekom/T-Mobile Netz einloggen.

    Kennt jemand vielleicht einen Workaround für dieses Problem?
     
  2. molex, 26.01.2011 #2
    molex

    molex Ehrenmitglied

    @slashvanyoung: Hier müste ein passender Workaround für dich dabei sein.
     
  3. slashvanyoung, 26.01.2011 #3
    slashvanyoung

    slashvanyoung Threadstarter Neuer Benutzer

    Danke für den Link, aber das löst mein Problem leider nicht.

    Ich habe nicht das Problem, dass das Handy ständig neu startet oder sich sporadisch aus'm Netz ausloggt, sondern dass ich mich grundsätzlich nicht im T-Mobile-Netz einloggen kann (dieses bei der Netzsuche auch nicht erkannt wird, vofafone und ePlus dagegen schon).

    Das betrifft hauptsächlich ROMS, die auf dem chinesischen Froyo basieren.

    Nutze jetzt ein auf dem 2.34er “Deblur“ basierendes ROM und das funktioniert tadellos. Würde aber natürlich lieber ein Froyo-ROM nutzen... :-/

    Sent from my MB525 using Tapatalk
     
  4. Sqoerk, 26.01.2011 #4
    Sqoerk

    Sqoerk Fortgeschrittenes Mitglied

    Hast du den Fix, den molex geschrieben hat, denn Probiert, oder hast du generell keinen Versuch unternommen da es nicht deiner Fehlerbeschreibung entspricht?

    Nur interessehalber, falls das Problem bei einer anderen Person auch auftritt.
     
  5. slashvanyoung, 26.01.2011 #5
    slashvanyoung

    slashvanyoung Threadstarter Neuer Benutzer

    Doch, ich habe wie beschrieben den Flugzeugmodus aktiviert und deaktiviert und natürlich auch Reboots durchgeführt: nix.

    Es ist echt seltsam, da die ROMS ansonsten problemlos laufen.

    Sent from my MB525 using Tapatalk
     
  6. Sqoerk, 26.01.2011 #6
    Sqoerk

    Sqoerk Fortgeschrittenes Mitglied

  7. slashvanyoung, 26.01.2011 #7
    slashvanyoung

    slashvanyoung Threadstarter Neuer Benutzer

    Danke! Werde da später mal drüberschauen. :)

    Sent from my MB525 using Tapatalk
     
  8. slashvanyoung, 27.01.2011 #8
    slashvanyoung

    slashvanyoung Threadstarter Neuer Benutzer

  9. Sqoerk, 27.01.2011 #9
    Sqoerk

    Sqoerk Fortgeschrittenes Mitglied

    Na bitte :)