1. mifu2609, 17.02.2011 #1
    mifu2609

    mifu2609 Threadstarter Fortgeschrittenes Mitglied

    Hallo Leute,
    hab ein kleines Problem - vielleicht kann mir jemand helfen:

    Habe mir vor einiger Zeit über unrevoked3 die amonRA 2.0 geflasht. Nun möchte ich zurück auf clockworkmod 2.5.07.

    Leider funktioniert das nicht so einfach wie das aufspielen von amonRA. Entweder erscheint die Meldung "System zu aktuell" oder "coudn´t mount".

    Was kann ich tun?

    Ich nutze zur Zeit das ROM InserCoin 1.8h und habe HBOOT 8.0 - S-ON.:cursing:
     
    Zuletzt bearbeitet: 17.02.2011
  2. Tonno, 17.02.2011 #2
    Tonno

    Tonno Android-Lexikon

    Das Problem ist ganz einfach: Dein aktueller Rom ist zu neu für Unrevoked :)

    Du musst dir einen richtigen Desire Rom flashen, momentan benutzt du ja einen Sense HD rom, dessen Build Nr. zu hoch ist.

    Alternative: S-OFF und dann per Fastboot flashen
     
  3. Gingerfred, 17.02.2011 #3
    Gingerfred

    Gingerfred Fortgeschrittenes Mitglied

    Das Problem hatten einige hier in letzter Zeit und es ist in diversen Threads besprochen worden, die Fehlermeldung in der SuFu eingegeben führt zu verschiedenen Lösungen, z.b. hier:

    https://www.android-hilfe.de/root-h...09-desire-recovery-app2ext-3.html#post1056797

    Einfach ein (beliebiges) FroyoROM flashen, Recovery umflashen, WunschROM neuflashen und gut ist
     
    think4ward bedankt sich.