1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

App-Leichen und plötzlich gelöschte Apps trotz Fullwipe!

Dieses Thema im Forum "Motorola Defy Forum" wurde erstellt von Vampy85, 23.04.2012.

  1. Vampy85, 23.04.2012 #1
    Vampy85

    Vampy85 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    0
    Registriert seit:
    30.01.2011
    Hallo,

    ich habe mein Defy gerootet und eine Weile mit Miui Pikachu betrieben.
    Seit kurzer Zeit habe ich folgende Probleme:
    1. Alle gelöschten Apps (und das waren seeeehr viele) sind als 0,00kb Einträge übergeblieben
    2. Manchmal verschwinden Apps. Sie werden ohne mein Zutun entfernt.
    3. Seitdem ich das normale MIUI drauf habe, bleiben immer mindestens der Eintrag vom erfolgreichen Herunterladen des Markets (der bei MIUI nicht mitinstalliert wurde), manchmal auch ein anderes App in der drop down Leiste.

    Ich habe folgendes unternommen:
    Diverse Fullwipes
    Formatierung der SD-Karte.

    Wenn ich die SD-Karte wechsel, bleiben die Einträge. Demnach müssen die im Root-Verzeichnis stecken.
    Aber normalerweise wird mit einem Fullwipe alles gelöscht.
    Wie kann das sein?

    Ich muss dazu sagen, dass ich das Rooten und das erste Aufspielen von Miui mit einem Kollegen gemacht habe, der ein wenig mehr Ahnung hat.
    Demnach müsste ich mich an komplexere Vorgehensweisen herantasten.

    Ich habe auch das Gefühl, dass mein Defy wesentlich langsamer geworden ist. Als würde im Hintergrund viel geladen werden (was für mich nicht ersichtlich ist).

    Ich hoffe, dass ihr mir helfen könnt.

    Viele Grüße,
    Vampy
     
  2. junior2, 23.04.2012 #2
    junior2

    junior2 Android-Guru

    Beiträge:
    3,082
    Erhaltene Danke:
    341
    Registriert seit:
    17.12.2011
    Phone:
    LG Optimus One
    Hast du die Sicherung und Wiederherstellung deiner Daten und Apps über Google aktiv?
     
  3. Vampy85, 23.04.2012 #3
    Vampy85

    Vampy85 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    0
    Registriert seit:
    30.01.2011
    Nein. Bzw. ich habe nichts eingestellt. Wo kann ich das erkennen?
    Da ich alles relevante gesichert habe, habe ich auf ein Backup gänzlich verzichtet.

    Ich will einmal von 0 beginnen.
     
  4. junior2, 24.04.2012 #4
    junior2

    junior2 Android-Guru

    Beiträge:
    3,082
    Erhaltene Danke:
    341
    Registriert seit:
    17.12.2011
    Phone:
    LG Optimus One
    Bei ICS ist es unter Sichern und Zurücksetzen.
    Kannst auch mal unter Synchronisierung, Konten schauen.
     
  5. Vampy85, 24.04.2012 #5
    Vampy85

    Vampy85 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    0
    Registriert seit:
    30.01.2011
    Könnte das die Ursache sein oder die Lösung, dass ich einfach ein Backup drüber mache?

    Ich kann es mir nicht erklären, wie diese Überreste verweilen können, wenn ich wirklich alles einmal platt gemacht habe.
    Oder gibt es noch etwas gründlicheres als fullwipe?
     
  6. junior2, 24.04.2012 #6
    junior2

    junior2 Android-Guru

    Beiträge:
    3,082
    Erhaltene Danke:
    341
    Registriert seit:
    17.12.2011
    Phone:
    LG Optimus One
    Wie meinst du du hast ein Backup drüber gemacht?
     
  7. RATTAR, 24.04.2012 #7
    RATTAR

    RATTAR Gast

    Ja,
    unter mounts and storage ein format data
     
  8. Vampy85, 24.04.2012 #8
    Vampy85

    Vampy85 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    0
    Registriert seit:
    30.01.2011
    Was genau meinst Du damit?

    Ich habe mich derweil in diesem Betrag umgesehen:
    http://www.android-hilfe.de/android...-leichen-aus-internem-speicher-entfernen.html

    Dort steht, dass ich die Einträge in data/data löschen soll. Dies habe ich erfolgreich getan.
    Jedoch sind sie wieder da. Also gleiches Resultat wie das händische deinstallieren.

    Das kann doch nicht wahr sein ...

    €:
    Ich habe gerade diesen Beitrag ausfindig gemacht:
    http://www.android-hilfe.de/root-ha...ullwipe-richtig-auch-fuer-ics-20-04-12-a.html
    Jedoch weiß ich nicht, ob er 1:1 auf mein System übernehmbar ist. Das sollte doch meine Probleme lösen, wenn ich es nach der Anleitung durchführe, oder?

    €²:
    Bei dem Punkt "zum Eintrag mount and storage Menü klicken, dann dort zum Eintrag format system klicken und ausführen lassen" stocke ich, da dieser und die nachfolgenden Menüpunkte nicht im Recovery aufzufinden sind.
    Ich erhalte unter "mounts and storage menu" folgende Punkte:
    unmount /cache
    mount /data
    unmount /system
    mount /sdcard
    mount /sd-ext
    format /cache
    format /sdcard
    mount USB storage
     
    Zuletzt bearbeitet: 24.04.2012
  9. junior2, 24.04.2012 #9
    junior2

    junior2 Android-Guru

    Beiträge:
    3,082
    Erhaltene Danke:
    341
    Registriert seit:
    17.12.2011
    Phone:
    LG Optimus One
    Die muss es geben!
     
  10. Vampy85, 24.04.2012 #10
    Vampy85

    Vampy85 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    0
    Registriert seit:
    30.01.2011
    Muss ich mir ein anderes recovery laden?
    Momentan habe ich Version 4.0.1.4 drauf.
     
  11. junior2, 24.04.2012 #11
    junior2

    junior2 Android-Guru

    Beiträge:
    3,082
    Erhaltene Danke:
    341
    Registriert seit:
    17.12.2011
    Phone:
    LG Optimus One
    Was für eins hast du?
     
  12. Vampy85, 24.04.2012 #12
    Vampy85

    Vampy85 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    0
    Registriert seit:
    30.01.2011
    Ich habe CWM Version 4.0.1.4
     
  13. junior2, 24.04.2012 #13
    junior2

    junior2 Android-Guru

    Beiträge:
    3,082
    Erhaltene Danke:
    341
    Registriert seit:
    17.12.2011
    Phone:
    LG Optimus One
    Gibt es eine neuere? Kannst ja mit Rom Manager checken...
     
  14. Vampy85, 24.04.2012 #14
    Vampy85

    Vampy85 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    0
    Registriert seit:
    30.01.2011
    Hmm .. ich musste den Rom Manager extra installieren.
    Wenn ich "ClockworkMod Recovery installieren" anklicke und das Defy ausgewählt habe, kommt die Meldung "Motorola Defy does not have an officially supported CWM Recovery yet. Have you installed a CWM based recovery manually?"
    Wenn ich "yes" klicke, hab ich die Auswahl zwischen CWM 2.x und 3.x+.
    Da ich 4.0.1.4 habe, klicke ich also 3.x+ an und bekomme die Meldung: "Rom Manager has been set up to use your existing recovery installation".
    Demnach brauche ich wohl Version 5.x+ ... aber ob ich dann die Menüpunkte erhalte ...


    €:
    Ich habe für das Defy ein "bootmenu1.0.4+CWM5.0.3.1 geladen.
    Nun sind unter "mounts and storage menu" die Punkte:
    mount /pds
    format /sd-ext

    dazu gekommen.
    Aber kein Format system ...
     
    Zuletzt bearbeitet: 24.04.2012
  15. Vampy85, 28.04.2012 #15
    Vampy85

    Vampy85 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    0
    Registriert seit:
    30.01.2011
    Push

    Weiß niemand eine Lösung?
    Ich habe Miui neu aufgespielt und wenn ich Apps installiere und neu boote sind diese fehlerhaft.
    Vorher haben sie einwandfrei funktioniert.
    Das ist ein unerträglicher Zustand momentan.
     
  16. bodo-riediger, 30.04.2012 #16
    bodo-riediger

    bodo-riediger Android-Hilfe.de Mitglied

    Beiträge:
    102
    Erhaltene Danke:
    14
    Registriert seit:
    02.02.2011
    Phone:
    Motorola Defy, Samsung Note 3 neo
    Hallo Vampy85,
    das hört sich sehr seltsam an, was bei Dir passiert.
    Ich würde an Deiner Stelle nun eine Original Firmware aufspielen und wenn die genauso spinnt, ist Dein Gerät reif für dat_repair.
    Wenn es ein paar Tage tut und die installs funktionieren, nochmal miui drauf. Wenn das wieder Probleme macht, die Spannung und Geschwindigkeit von Deinem Gerät auf die Originalwerte einstellen.
    Und am besten alle Tests mit der Original SD-Card oder einer Class4 oder langsameren.

    gruss bodo
     
  17. Vampy85, 30.04.2012 #17
    Vampy85

    Vampy85 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    0
    Registriert seit:
    30.01.2011
    Ist es so einfach möglich, die originale Firmware aufzuspielen?

    Was genau ist dat repair?

    Was kann die Spannung und die Nutzung einer langsamen SD bewirken?

    Ich will nicht zu viel experimentieren. Da hinterfragen ich lieber erstmal alles :)
     
  18. RATTAR, 30.04.2012 #18
    RATTAR

    RATTAR Gast

    Zuletzt von einem Moderator bearbeitet: 30.04.2012
    bodo-riediger bedankt sich.
  19. bodo-riediger, 01.05.2012 #19
    bodo-riediger

    bodo-riediger Android-Hilfe.de Mitglied

    Beiträge:
    102
    Erhaltene Danke:
    14
    Registriert seit:
    02.02.2011
    Phone:
    Motorola Defy, Samsung Note 3 neo
    Hi,
    bis auf die Spannung hat rattar alles beantwortet.
    Mit den Custom-Roms ist es beim Defy üblich es mit 1GHz statt 800MHz zu takten und im gegenzug die Spannug etwas herunterzunehmen.
    Wenn bei Dir die Original-Rom tut und die Custom-Roms nicht, könnte es daran liegen. (wäre das erste defy von dem ich höre das es nicht stabil mit 1GHz läuft).

    gruss bodo
     
  20. Vampy85, 02.05.2012 #20
    Vampy85

    Vampy85 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    0
    Registriert seit:
    30.01.2011
    Geld wollte ich noch nicht investieren.
    Die Frage ist, ob der Service es hinbekommen wird.

    Ich habe das Defy schon eine Weile mit 1ghz am Laufen und auch die class 10 ist schon fast 3 Monate in Benutzung.

    Die Anleitung werde ich Anfang nächster Woche testen.
    Ist ein Backup notwendig, wenn ich jetzt schon ohne Backup diverse Male geflasht habe, da ich eh von 0 anfangen will.
    Ich muss einfach nur das custom rom wieder installiert bekommen.

    Auf meiner Fehlersuche installierte ich schon white rabbit und CM 7.2. Leider blieb ich dabei jeweils beim Loadingscreen hängen.
    Woran kann das liegen?

    Hat noch Jemand eine andere Idee?
     

Diese Seite empfehlen