1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Bootloop, Brick und andere Gründe für den Nicht-Start des OS

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy S SCL" wurde erstellt von 5p1k3, 04.09.2011.

  1. 5p1k3, 04.09.2011 #1
    5p1k3

    5p1k3 Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    1
    Registriert seit:
    04.09.2011
    Hallo,

    gleich vorab ich habe gesucht und die FAQ's durchforstet und auch ähnliche jedoch nicht genau mein Problem gefunden.

    Ich hatte vor den Abend zu nutzen um mir eine Custom ROM zu installieren. Ich bin was das angeht bei Samsung absoluter Neuling und mir scheint ein gravierender Fehler unterlaufen zu sein.
    Ich hatte Froyo 2.2.1 original drauf.

    Ich bin der folgenden Seite gefolgt da ich es so verstand, dass durch dieses Vorgehen Gingerbread installiert wird und ich mir dann die Joker Rom installieren kann:

    Bootloader Update | Boogieman

    ich habe alles befolgt bis zu folgenemd Punkt:

    Odin wird euch gleich siganlisieren dass es fertig ist (links oben grünes Feld und unten in der Message Box “All Threads Completed (suceed 1/failed 0)”

    bei mir hängte sich Odin auf und nichts ging mehr, nach 30 Minuten warten schlatete ich mein SGS aus.

    Seit dem bekomme ich es nicht mehr an und auch über beide 3-Tasten-Kombinationen nicht mehr in den Downloadmodus.

    Ich hoffe mir kann hier geholfen werden und bedanke mich schon mal im Voraus für die Antworten.
     
  2. sge, 04.09.2011 #2
    sge

    sge Fortgeschrittenes Mitglied

    Beiträge:
    366
    Erhaltene Danke:
    85
    Registriert seit:
    15.08.2010
    Phone:
    Galaxy Nexus
  3. 5p1k3, 04.09.2011 #3
    5p1k3

    5p1k3 Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    1
    Registriert seit:
    04.09.2011
    Danke, aber leider findet mein Zustand dort keine Erwähnung.

    Ich habe weder den Boot-Loop, noch BSOD. Mein Handy macht einfach gar nichts mehr.

    Es startet nicht, zeigt mir das "S" nicht an und geht auch weder über vol up+home+on noch über vol down+home+on in einen modus. :(

    habe wie gesagt schon einige zeit das forum gewälzt, wobei ich keinen anspruch auf vollstädniges Überblicken stelle, aber bin bisher nicht fündig geworden.

    Mein SGS zeigt wie in der Überschrift einfach keinerlei Reaktion mehr.

    Wird mir ein JIG da noch weiterhelfen können?
    Der Debug-Modus war leider deaktiviert.

    Habe gerade gelesen, wenn das Handy nichts mehr macht hat man sich primären und sekundären bootloader zerschossen, kann das jemand bestätigen?

    und für mich steht immernoch die frage im raum, ob durch den im 1. Threat verlinkten Vorgang Gingerbread gleich installiert wird?
     
    Zuletzt bearbeitet: 04.09.2011
  4. Stifty, 04.09.2011 #4
    Stifty

    Stifty Fortgeschrittenes Mitglied

    Beiträge:
    346
    Erhaltene Danke:
    58
    Registriert seit:
    14.02.2011
    Der Jig ist deine letzte Möglichkeit. Wenn du mit dem Jig den DL Modus nicht einleiten kannst, bleibt dir nichts anderes übrig, als dein Phone zu nem Experten zu schicken. Der macht dir für 30 € die Bootloader neu drauf.
     
  5. 5p1k3, 04.09.2011 #5
    5p1k3

    5p1k3 Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    1
    Registriert seit:
    04.09.2011
    Danke schon mal für die erste Antwort :)

    Meine 2. Frage, wird hier gingerbread gleich mit installiert oder muss ich dies vorher/hinterher selbst tuen?

    Bootloader Update | Boogieman

    Stört sich ein solcher Experte (1&1 Servicepartner "Bitronic") an einem gerooteten SGS?
     
  6. Vln_Thomas, 04.09.2011 #6
    Vln_Thomas

    Vln_Thomas Gast

    Du hast aber jetzt bitte nicht ein Gerät von 1&1 oder? Dann hast du nämlich kein Galaxy S und somit passen die Bootloader und das Rom nicht.

    1&1 vertreibt das i9003 mit S-LCD.... da bist du hier in der falschen Sektion
     
  7. 5p1k3, 04.09.2011 #7
    5p1k3

    5p1k3 Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    1
    Registriert seit:
    04.09.2011
    doch habe ich, aber das bild vom i9003 war ein anderes deswegen postete ich hier, ich hoffe doch, dass mir trotzdem geholfen werden kann :(


    Also nochmal ganz ausführlich mein Vorhaben.

    Ich habe/hatte vor die Custom-Rom von Boogieman auf mein mir von 1&1 als Samsung Galaxy S i9003 zur Verfügung gestelltes Handy zu installieren.

    Das korrekte Vorgehen müsste lauten:

    Rooten:
    http://www.android-hilfe.de/root-ha...sgs-2-1-root-unroot-2-2-nur-jp1-jp2-root.html

    Gingerbread flashen:
    http://www.android-hilfe.de/anleitu...droid-2-2-froyo-2-3-gingerbread-mit-odin.html

    So möglich?

    Bootloader updaten:
    http://miui.einsteinno1.de/976/

    Custom-Rom installieren:
    http://miui.einsteinno1.de/miui-erstinstallation/

    Ist dies so umsetztbar? Wenn nein spare ich es mir das Handy nach der Reparatur gleich nochmal zu versauen.
    Habe ich mir glaube ich so eben selbst beantworten können, ist zwar prinzipiell möglich aber nur mit speziellen i9003 ROM's (welche mir nicht zu sagen) ist das so korrekt?


    Wenn das mit dem JIG funktionieren sollte, wie stelle ich dann Froyo 2.2.1 wieder her? oder ist dies noch vorhanden, habe ja prinzipiell erstmal nur das Bootloader Update versucht. Diese Frage stünde dann weiterhin im Raum, wie kann ich sollte ich in den Download-Modus kommen den Status-Quo wieder herstellen? (Froyo 2.2.1 war installiert und lief gut, mir gefiel die ROM von Boogieman nur so gut)

    Danke im Voraus und Entschuldigung für mein Unwissen.

    Nur wer fragt lernt :)


    KÖNNTE EIN MOD DAS GANZE BITTE IN DIE I9003 SECTION VERSCHIEBEN, DANKE.
     
    Zuletzt bearbeitet: 04.09.2011
  8. Vln_Thomas, 05.09.2011 #8
    Vln_Thomas

    Vln_Thomas Gast

    Nein das ist nicht möglich, oh man....

    Wieso lest ihr Leute net erstmal richtig bevor ihr so ein Mist macht!

    Das hat ganz andere Hardware verbaut als das Galaxy S, da passt kein Treiber, kein Bootloader und kein Rom, ich packe es echt nicht....
     
  9. 5p1k3, 05.09.2011 #9
    5p1k3

    5p1k3 Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    1
    Registriert seit:
    04.09.2011
    Ist ein wenig wie mit dem Schild "Vorsicht Nebel"...

    Nun hast du deinem Unmut ja Luft gemacht und ja Asche über mein Haupt, dass ich mir des Unterschiedes zwischen I9000 und I9003 nicht bewusst war, nun bin ich schlauer, für mich wars vorher halt ein SGS.

    Gibts noch konstruktive Äußerungen zu meinem Problem?
    Möchte mich gleich daran machen einen JIG zu basteln, sollte ich damit in den Download-Modus kommen, besteht eine Chance den Urzustand wieder her zu stellen?
     
  10. Adrianxx85, 05.09.2011 #10
    Adrianxx85

    Adrianxx85 Fortgeschrittenes Mitglied

    Beiträge:
    336
    Erhaltene Danke:
    30
    Registriert seit:
    15.08.2009
    Phone:
    Galaxy 6 Edge+
  11. 5p1k3, 05.09.2011 #11
    5p1k3

    5p1k3 Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    1
    Registriert seit:
    04.09.2011
    Leider hat der/die/das JIG nichts gebracht :(

    Vielleicht ganz gut, so kann denke ich niemand mehr nach voll ziehen das ich vor hatte Schindluder mit dem guten Gerät zu treiben (was hat mich nur geritten ein funktionierendes Handy so zu massakrieren, NEVER CHANGE A RUNNING SYSTEM :D).
    Ist das Rooten des Handy dennoch nach zu voll ziehen wenn eine neue Firmware aufgebracht werden sollte? Stellt das Rooten ein größeres Problem beim Servicepartner dar?

    Ich habe das Handy wie bereits erwähnt von 1&1.
    Es war auf Grund eines Softwarefehlers auch schon beim 1&1-Servicepartner "Bitronic".

    Gibt es die Möglichkeit, dass ich das Gerät an w-support.com sende oder muss ich die "Reparatur" über 1&1 laufen lassen?
    Was muss ich sollte es möglich sein bei w-support.com alles bei legen?
    Bei Bitronic war verlangt: SGS + sämtliches Zubehör und Originalverpackung sowie Rechnung.

    Danke im Voraus für die Antworten.
     
  12. Randall Flagg, 05.09.2011 #12
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Beiträge:
    14,472
    Erhaltene Danke:
    5,496
    Registriert seit:
    17.08.2010
    Phone:
    Galaxy S5 Neo
    Ruf bei Samsung an, die suchen einen Service in der Nähe.
    Dort bringst es hin und die schicken es ein, wenn es vor Ort nicht machbar ist.
    Oder direkt WSupport anrufen.

    Nachvollziehbar ist es schon, was Du gemacht hast.
    Nur wird sich dort keiner die Arbeit machen.
    Die versuchen zu flashen und wenn es nicht geht, werden die tauschen.
    Sag Du wolltest mit Kies updaten und fertig.

    1&1 kannst Dir sparen, die schicken es auch nur weiter.

    Getaptalkt von unterwegs
     
  13. Vln_Thomas, 05.09.2011 #13
    Vln_Thomas

    Vln_Thomas Gast

    Hast du den Jig einfach aus 3 100Ohm Widerständen gemacht? Wenn ja das ist sehr schwierig die richtigen Kontakte zu treffen und außerdem dauert es etwas bis das Handy in den DL Modus geht.

    Schick einfach alles ansonsten was du hast zum Servicepartner wenn du dich darüber vorher mit 1&1 abgesprochen hast.

    Wenn die den Fall nicht regulieren wollen komm mal bitte auf mich zurück.

    Der Kerl wo ich den Jig gekauft habe bietet wie gesagt die Reparatur für 50 Euro an, das ist glaube ich ziemlich günstig. (Für den Fall das selbst ein richtiger Jig nix bringt)
     
  14. Randall Flagg, 05.09.2011 #14
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Beiträge:
    14,472
    Erhaltene Danke:
    5,496
    Registriert seit:
    17.08.2010
    Phone:
    Galaxy S5 Neo
    Wieso sollte er dafür bezahlen?
    Das geht auf Garantie.
    Gibt einen ganzen Thread darüber und bezahlt hat keiner.

    Wenn die es verweigern okay..werden sie aber nicht, wenn er nicht erzählt das es mit Odin passiert ist.

    Getaptalkt von unterwegs
     
  15. 5p1k3, 05.09.2011 #15
    5p1k3

    5p1k3 Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    1
    Registriert seit:
    04.09.2011
    Ich habe mir den JIG aus einem 301 kOhm Widerstand und einem Micro-USB Stecker gelötet.
    Die Lötstellen waren ok, bin gelernter Elektroniker :)

    Habe gerade mit w-support.com Rücksprache gehalten, ich werde das Handy samt Ladekabel bei denen einsenden. Sollten Sie den Fehler nicht als Garantiefall behandeln bekomme ich Bescheid und kann entscheiden ob ich die Kosten tragen möchte.
    Aber ich habe bereits mehrfach gelesen, dass w-support es nicht so eng sieht mit Softwaremanipulationen, ich hoffe das geht alles glatt.

    Ich werde über den weiteren Fortgang berichten.

    Dennoch danke vorerst für die Hilfe :)
     
  16. 5p1k3, 05.09.2011 #16
    5p1k3

    5p1k3 Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    1
    Registriert seit:
    04.09.2011
    Habe mal noch ne Frage am Rande, bin mir nicht ganz sicher ob ichs jetzt richtig verstanden habe.

    Selbst wenn ich wie in einem anderen Thread erwähnt mein I9003 auf die GB 2.3.4 bringen würde könnte ich die MiUi von Boogieman nicht verwenden?
     
  17. Vln_Thomas, 05.09.2011 #17
    Vln_Thomas

    Vln_Thomas Gast

    Nein kannst du nicht, orientiere dich in der i9003SCL Modselection hier oder bei xda oder sonst wo. Wenn da kein MIUI explizit für das Gerät angeboten wird, gibt's keins.
     
  18. 5p1k3, 07.09.2011 #18
    5p1k3

    5p1k3 Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    1
    Registriert seit:
    04.09.2011
    Also es schickt sich an das w-support.com mein Handy auf Garantie wieder in Gang bekommt, es befindet sich laut Reparaturstatusabfrage "im Reparaturprozess".

    Eine andere Frage:
    Ist es möglich mir ohne Costum-Rom den Ladezustand in der Statusbar in & anzeigen zu lassen? Und kann ich auch ohne Custom-Rom andere Lockscreens nutzen?
    Die zur Zeit angebotenen Custom-Roms fürs I9003 sagen mir alle samt nicht zu vllt gibt es ja einfachere Wege?

    Danke im Voraus.
     
    Streak bedankt sich.
  19. erdal93, 30.10.2011 #19
    erdal93

    erdal93 Erfahrener Benutzer

    Beiträge:
    159
    Erhaltene Danke:
    76
    Registriert seit:
    09.07.2011
    Hallo Leute,

    hab grad ein schlimmes Problem. Wollte mein I9003 rooten und hab es mit Odin und dem CF Root Kernel geflasht (vom XDA also die richtige Datei) doch nach dem Flashen kommt ein kleiner Kreis der sich nicht bewegt. Also hab ich den Akku rausgeholt und wieder reingetan. Dann kommt das Samsung Galaxy S Logo und da bleibt es auch. Das komische is wen ich den Akku rausnehme und wieder einlege und dann in die CWM gehe (also Volume up+Home Butten+Lock Button) funktioniert es und der Download Modus geht auch. EIn Backup konnte ich auch machen doch es will nicht an gehn. Was nun?!?! Bitte helft mir!!
     
  20. itchow, 22.11.2011 #20
    itchow

    itchow Android-Hilfe.de Mitglied

    Beiträge:
    95
    Erhaltene Danke:
    6
    Registriert seit:
    23.09.2011
    Servus,

    hast Du das Problem inzwischen gelöst???
    Hab da ein ganz ähnliches Problem...

    Allerdings frag ich jetzt erst einmal ob Du Dir wirklich sicher bist, das richtige CF-Root gefunden zu haben... Bei XDA gibt es nämlich stapelweise Roms zum Rooten des i9003.

    Mittlerweile bin ich bei dem Handy meines Schwagers soweit, dass die i9003XXKPM-Firmware aufgespielt ist und gestern Abend hab ich dann endlich ein Custom ROM (PoseidonROM eigentlich für die i9003XXKPH) gefunden, mit dem das Ding startet. Allerdings geht W-LAN nicht. Da kommt dann immer die Meldung "Fehler" wenn man es einschalten will.

    Nach dem was ich bisher herausgefunden habe, gibt es seit der KPM-Firmware mit W-LAN Probleme. Die Fehlerlösung von XDA (WIFI-Treiber über den ROOT-Explorer drüber kopieren) hat letzte Nacht leider nicht funktioniert...

    Kennt sonst jemand das Problem???
     

Diese Seite empfehlen