1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

[Diskussion] WLAN-Probleme und -Lösungen [Galaxy S3]

Dieses Thema im Forum "Samsung Galaxy S3 (I9300) Forum" wurde erstellt von levent.m, 31.05.2012.

  1. levent.m, 31.05.2012 #1
    levent.m

    levent.m Threadstarter Junior Mitglied

    Beiträge:
    40
    Erhaltene Danke:
    0
    Registriert seit:
    10.05.2012
    Hallo ich habe mir gestern das S3 gekauft . Doch habe ich leider Probleme mit dem w-lan , das S3 bricht immer die Verbindung ab oder ich habe w-lan und die Browser findet die Seite nicht

    Gesendet von meinem GT-I9300 mit der Android-Hilfe.de App
     
  2. segelfreund, 31.05.2012 #2
    segelfreund

    segelfreund Ehrenmitglied

    Beiträge:
    12,099
    Erhaltene Danke:
    1,554
    Registriert seit:
    12.01.2010
    Nun hast Du auch ein paar mehr Infos?
    Ist es nur bei einem speziellen W-Lan oder bei allen?

    Welcher Router, welche Frequenz?
    Gehen denn andere Apps?
     
  3. levent.m, 31.05.2012 #3
    levent.m

    levent.m Threadstarter Junior Mitglied

    Beiträge:
    40
    Erhaltene Danke:
    0
    Registriert seit:
    10.05.2012
    Ich habe die Fritzbox 7170. Frequenz auf Auto .

    Gesendet von meinem GT-I9300 mit der Android-Hilfe.de App
     
  4. Tesh, 31.05.2012 #4
    Tesh

    Tesh Android-Hilfe.de Mitglied

    Beiträge:
    139
    Erhaltene Danke:
    14
    Registriert seit:
    18.06.2011
    Phone:
    Samsung Galaxy S3
    Ich hab genau das gleiche Problem. WLAN bricht im Browser und auch in Apps ab.

    ich hab die easy box 803, übertragungsmodus 802.11 g&b, funkkanal 7, 90% empfangsstãrke. Hab dem S3 auch schon ne feste IP gegeben.


    Gesendet von meinem GT-I9300 mit der Android-Hilfe.de App
     
  5. SuFiCo, 31.05.2012 #5
    SuFiCo

    SuFiCo Erfahrener Benutzer

    Beiträge:
    213
    Erhaltene Danke:
    31
    Registriert seit:
    12.09.2011
    Geh mal in die Routerconfig übernehme das S3 in den Mac Filter, lass den DHCP Server aktiviert und weise innerhalb des Routers dem S3 eine IP Adresse zu. Den IP Bereich auch nochmal kontrollieren damit genügend IPs freigegeben sind und es nicht zu IP Konflikten kommt.

    Edit:
    Du hast nur b/g Standard, dein S3 hat "n" Standard, ich weiß jetzt nicht ob das S3 abwärts kompatibel ist und ob man im S3 auf b oder g umstellen kann, da ich selbst kein S3 habe.

    Falls das Problem weiterhin besteht und du alle Optionen ausgeschöpft hast, solltest du vielleicht mal über einen anständigen Router mit "n" Standard nachdenken, bekommt man ja fast nachgeworfen ;)
     
    DeAndi bedankt sich.
  6. DeAndi, 31.05.2012 #6
    DeAndi

    DeAndi Android-Lexikon

    Beiträge:
    1,201
    Erhaltene Danke:
    135
    Registriert seit:
    30.09.2011
    schaue dir bitte mal den u.g. Link an :)

    Auto ist schlecht sehr wahrscheinlich sitzen mit dir alle Nachbar AP's auf einem Kanal :).

    Aber lese dir mal wie geschrieben mal den u.g. Thread durch, hats du immer noch fragen oder etwas nicht verstanden einfach los fragen ;)
     
    TylonHH bedankt sich.
  7. Tesh, 31.05.2012 #7
    Tesh

    Tesh Android-Hilfe.de Mitglied

    Beiträge:
    139
    Erhaltene Danke:
    14
    Registriert seit:
    18.06.2011
    Phone:
    Samsung Galaxy S3
    Erstmal danke für deine schnelle Antwort.
    MAC Filter ist in dem Fall quatsch und es gibt auch keinen IP Adresskonflikt .

    Mein Router kann den n Modus, aber da zuckt mein PC rum.


    Gesendet von meinem GT-I9300 mit der Android-Hilfe.de App
     
  8. Frederik86, 31.05.2012 #8
    Frederik86

    Frederik86 Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    29.05.2012
    Mein S3 verbindet sich zwar tadelos mit meinem Wlan. Aber sobald ich verbunden bin ist mein Internet auf dem Handy und auf dem Laptop deutlich langsamer. Ich kenn mich leider mit Router usw, nicht wirklich aus. Könnte mir vll trotzdem jemand helfen. Bei meinem S2 hatte ich das Problem nicht :(
     
  9. segelfreund, 31.05.2012 #9
    segelfreund

    segelfreund Ehrenmitglied

    Beiträge:
    12,099
    Erhaltene Danke:
    1,554
    Registriert seit:
    12.01.2010
    Nun kann auch hier am verwendeten Kanal liegen. Oder auch am Wlan Standard.

    Gesendet von meinem Desire HD mit Tapatalk 2
     
  10. Frederik86, 31.05.2012 #10
    Frederik86

    Frederik86 Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    29.05.2012
    Wie ich schon sagte, ich bin, was das betrifft leider ziemlich Planlos. Kann mir vielleicht jemand sagen welche Einstellungen oder Schritte ich vornehmen muss um das Problem zu lösen.

    Dadurch das ich das Wlan nicht vernüftig nutzen kann, hab ich es bis jetzt immer aus. Das verursacht aber ein riesen Datenaufkommen und ich hab nur 1 Gb im Monat -.-

    Der ursprüngliche Beitrag von 17:11 Uhr wurde um 18:03 Uhr ergänzt:

    Okay es sieht so aus als hätte ich das Problem selbst gelöst.
    Undzwar war ich mit meinem DropBox Account die ganze Zeit online und der hat sich die ganze Zeit Synchronisiert und Daten/Datein hochgeladen. Ich hab meinen Account jetzt mal abgemeldet und seit dem ist mein Internet auf dem Handy als auch am Laptop deutlich schneller :)
     
  11. prizzi, 31.05.2012 #11
    prizzi

    prizzi Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    4
    Registriert seit:
    27.07.2011
    Ich reihe mich mal in die Reihe derer ein, die WLan-Abbrüche haben.
    Bei mir liegt es wohl daran, dass das S3 den Router nicht mehr findet, wenn die SSID disabled wird. Solange sie sichtbar ist, funktioniert meine WLan-Verbindung zwischen der FB 7390 und dem SGS3.
    Also eindeutig ein SW-Fehler von Samsung :mad:
     
  12. eXtreme1808, 31.05.2012 #12
    eXtreme1808

    eXtreme1808 Android-Lexikon

    Beiträge:
    941
    Erhaltene Danke:
    216
    Registriert seit:
    15.05.2012
    Die ssid ist doch (umgangssprachlich) der netzwerkname?!
    Wie bzw warum sollte man diesen ausstellen bzw ausstellen können?!
    Wenn man diesen ausstellt, wie findet man dann sein wlan netzwerk mit einem anderen gerät?
     
  13. Marzl85, 31.05.2012 #13
    Marzl85

    Marzl85 Android-Guru

    Beiträge:
    3,709
    Erhaltene Danke:
    658
    Registriert seit:
    30.08.2010
    Phone:
    Samsung Galaxy S7
    Tablet:
    Sony Z2 Tablet
    Wearable:
    LG Watch R
    Indem man sie manuell eingibt.

    Gesendet von meinem GT-I9300 mit Tapatalk 2
     
  14. prizzi, 31.05.2012 #14
    prizzi

    prizzi Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    4
    Registriert seit:
    27.07.2011
    Ok, war etwas falsche Wortwahl von mir - sorry.

    Ich meinte natürlich "nicht sichtbar". Laptop, Tablet-PC und mein HD2 haben damit keine Probleme, nur mein neues SGS3 :confused2:
     
  15. Freddie, 31.05.2012 #15
    Freddie

    Freddie Android-Experte

    Beiträge:
    895
    Erhaltene Danke:
    88
    Registriert seit:
    04.03.2012
    Phone:
    Samsung Galaxy S3
    @Marzl85
    Ganz genau.

    @Tesh
    Du schreibst, Du hast genau das gleiche Problem. hast Du denn auch die 7170? Denn die 7170 hat kein "n"-Standard. Und der MAC-Filter ist auch kein Quatsch. Ist dieser aktiviert, kanns nicht funktionieren. Und versteckte SSIDs findet man auch. man muss nur den Namen wissen. Geh doch einfach in die GUI und stell den Kanal manuell um. Wo liegt das Problem? Wer weiß wie viele andere sich über diesen Kanal einbinden.

    Ansonsten, erst einmal alles deaktivieren (versteckte SSID und Mac-Filter). Dann das Handy einpflegen. Danach wieder aktivieren und nen freien Kanal manuell einstellen. Evt. noch probieren ob per DHCP oder mit fester IP.
     
    Zuletzt bearbeitet: 31.05.2012
  16. eXtreme1808, 31.05.2012 #16
    eXtreme1808

    eXtreme1808 Android-Lexikon

    Beiträge:
    941
    Erhaltene Danke:
    216
    Registriert seit:
    15.05.2012
    Okay ist bei mir schon immer aktiviert bzw sichtbar :)
     
  17. Freddie, 31.05.2012 #17
    Freddie

    Freddie Android-Experte

    Beiträge:
    895
    Erhaltene Danke:
    88
    Registriert seit:
    04.03.2012
    Phone:
    Samsung Galaxy S3
    So was macht man aber nicht :winki:
     
  18. Tesh, 01.06.2012 #18
    Tesh

    Tesh Android-Hilfe.de Mitglied

    Beiträge:
    139
    Erhaltene Danke:
    14
    Registriert seit:
    18.06.2011
    Phone:
    Samsung Galaxy S3
    Huhu

    Ließ doch bitte nochmal meinen ersten Post ;)
    SSID ist an und MAC Filter ist aus

    Gesendet von meinem GT-I9300 mit der Android-Hilfe.de App
     
  19. eXtreme1808, 01.06.2012 #19
    eXtreme1808

    eXtreme1808 Android-Lexikon

    Beiträge:
    941
    Erhaltene Danke:
    216
    Registriert seit:
    15.05.2012
    Wahrscheinlich aus Sicherheitsgründen?

    Aber naja. Haben ein freistehendes Haus. Da sollte normaler Weise keiner mein WLan sehen ^^
     
  20. Mad_Cat, 01.06.2012 #20
    Mad_Cat

    Mad_Cat Android-Hilfe.de Mitglied

    Beiträge:
    124
    Erhaltene Danke:
    29
    Registriert seit:
    24.05.2012
    @prizzi:

    Das Problem lässt sich ganz einfach lösen, indem Du die SSID nicht versteckst. Zum einen ist das Verstecken der SSID nicht spezifikationskonform, da kann es also mit allen möglichen Geräte Probleme geben, zum anderen hat man dadurch überhaupt keinen Sicherheitsgewinn. Diejenigen die ein WLan knacken wollen lassen sich auch von einer versteckten SSID nicht stören (die kann man nämlich trotzdem herausfinden). Und mit WPA2 sollte man das WLan auch (noch) nicht knacken können.
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. gt 19300 wlan auf n