1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Display geht nicht an, aber handy ist eingeschaltet?

Dieses Thema im Forum "Samsung Galaxy S2 (I9100) Forum" wurde erstellt von raptorpower, 18.06.2011.

  1. raptorpower, 18.06.2011 #1
    raptorpower

    raptorpower Threadstarter Erfahrener Benutzer

    Beiträge:
    185
    Erhaltene Danke:
    6
    Registriert seit:
    11.03.2010
    Phone:
    Samsung Galaxy S4
    Seid gestern hatte ich drei mal das Problem, das das Display nicht mehr anging.
    Das Handy war aber noch eingeschaltet.
    Es hat nur noch geholfen wenn man den Akku raus nimmt.
    Kennt jemand das Problem?
     
  2. Randall Flagg, 18.06.2011 #2
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Beiträge:
    14,472
    Erhaltene Danke:
    5,496
    Registriert seit:
    17.08.2010
    Phone:
    Galaxy S5 Neo
    Hört sich nach einem Freeze an. Welche Firmware benutzt Du? Schon mal probiert eine neue zu flashen?
    Oder eventuell erst mal einen Wipe zu machen und zu gucken ob es dann noch auftritt?
    Ein paar mehr Infos wären nicht schlecht. :)
     
    raptorpower bedankt sich.
  3. raptorpower, 18.06.2011 #3
    raptorpower

    raptorpower Threadstarter Erfahrener Benutzer

    Beiträge:
    185
    Erhaltene Danke:
    6
    Registriert seit:
    11.03.2010
    Phone:
    Samsung Galaxy S4
    Ich habe die Litening Rom 1.3 drauf.
    Der Fehler ist sonst auch noch nie aufgetreten.
    Gestern jedoch drei mal.
     
  4. Randall Flagg, 18.06.2011 #4
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Beiträge:
    14,472
    Erhaltene Danke:
    5,496
    Registriert seit:
    17.08.2010
    Phone:
    Galaxy S5 Neo
    Tja schwer zu sagen wo das her kommt. Hatte gestern auch mehrere Reboots,einfach so.
    Habe aber auch mehrere Roms geflaht und jeweils ohne Wipe.
    Habe dann gestern mal alles platt gemacht und neu geflasht,seit dem geht es alles wieder.
    Wenn Du beim Litening bleiben möchtest,mache doch einfach das Update auf die neuste Version.
    Oder flashe mal eine Orginal-Fw>wipe und spiele es dann neu auf.
    Auf dem Litening soll man ja nicht wipen,so war es früher jedenfalls.
     
    Zuletzt bearbeitet: 18.06.2011
  5. pjponal, 18.06.2011 #5
    pjponal

    pjponal Android-Hilfe.de Mitglied

    Beiträge:
    95
    Erhaltene Danke:
    11
    Registriert seit:
    13.06.2011
    Das gleiche Problem hatte ich auch schon mal. Halte einfach die Power Taste ca 5Sekunden gedrückt und schon rebootet das S2 (Leute die ein vermeintliches reboot Problem haben, sollten auch mal den versehentlichen langen druck auf die Power Taste in der Hosentasche in Betracht ziehen).
    Das mit dem Display ist mir bisher nur einmal passiert.

    Sent from my GT-I9100 using Tapatalk
     

Diese Seite empfehlen