1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Navigon 4.0.1 Sprachausgabe Echo

Dieses Thema im Forum "Navigon" wurde erstellt von dabistduja, 28.12.2011.

  1. dabistduja, 28.12.2011 #1
    dabistduja

    dabistduja Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    408
    Erhaltene Danke:
    53
    Registriert seit:
    12.10.2009
    Phone:
    OnePlus 3T
    :confused2: Ja, ich hab die SuFu benutzt, aber bin ich da wirklich der einzige?
    Bei der Kaufapp Navigon EU in Version 4.0.1 ist zwar jetzt auch einiges an Zusatzfunktionen bestellbar (z.B. LifeTraffic) aber ich hab da ein ewiges Echo bei der Sprachausgabe bzw. manchmal einfach nur ein "Gnatzen".
    Gleiches Programm auf einem 10" Pad/nicht das vom Apfel - da funktionierts einwandfrei.
    Videos/Streaming auf dem GN funktionieren aber ohne Echos .
    Kann das jemand bestätigen ?
    Gruß Uwe
     
  2. Joshua03, 28.12.2011 #2
    Joshua03

    Joshua03 Erfahrener Benutzer

    Beiträge:
    227
    Erhaltene Danke:
    61
    Registriert seit:
    18.04.2010
    Hallo,

    das Problem mit dem Echo bei der Sprachausgabe hatte ich bei Android 4.0.1 (hat nichts mit der Navigon Versionsnummer 4.0.1 zu tun) auch.

    Seit dem Update auf Android 4.0.2 ist das Problem verschwunden und Navigon läuft einwandfrei.
     
  3. dabistduja, 28.12.2011 #3
    dabistduja

    dabistduja Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    408
    Erhaltene Danke:
    53
    Registriert seit:
    12.10.2009
    Phone:
    OnePlus 3T
    ... beruhigt mich schon mal. Hab aber seit Inst. Navigaon schon das 4.0.2, allerdings gerootet und deodexed. Vermutung mag ich nicht aussprechen ...
     
  4. erx, 28.12.2011 #4
    erx

    erx Android-Hilfe.de Mitglied

    Beiträge:
    117
    Erhaltene Danke:
    8
    Registriert seit:
    25.02.2010
    Nun, da bist du nicht alleine mit dem Problem. Meinst du dieses Echo, das die letzte Silbe meistens wiederholt?
    Also z.B.: ".... 200 Meter links abbiegen -biegen.... "

    Nervt total, ist bei mir unter 4.0.1 leider auch der Fall.

    Gesendet mit der Android-Hilfe.de-App
     
  5. Angosa, 28.12.2011 #5
    Angosa

    Angosa Android-Experte

    Beiträge:
    582
    Erhaltene Danke:
    85
    Registriert seit:
    24.12.2011
    In der Beschreibung im Market steht ja auch noch dabei: NICHT für GN.
    Ich denke mal da wird sich noch was dran tun. Joshua03 schreibt ja schon, dass es mit 4.0.2 wohl schon geht.
     
  6. Joshua03, 29.12.2011 #6
    Joshua03

    Joshua03 Erfahrener Benutzer

    Beiträge:
    227
    Erhaltene Danke:
    61
    Registriert seit:
    18.04.2010
    Leute, ich hoffe ihr steinigt mich nicht, aber ich muss meine Aussage bezüglich Navigon und Android 4.0.2 widerrufen.

    Auch ich habe das Echo am Ende einer Ansage, aber sobald Musik über den Musik-Player im Hintergrund läuft, ist dieser Effekt weg.
    Hört sich zwar komisch an, ist aber so.

    Da ich am Wochenende eine längere Strecke mit Navigation gefahren bin und dabei natürlich im Hintergrund noch Musik liefen lies, waren die Ansagen ohne den Echo-Effekt und ich dachte das Problem sei beseitigt.

    Muss noch dazu sagen, dass ich das GN per Bluetooth mit dem Autoradio habe, daher die Sache mit der Musik.


    Also sorry, wenn ich hier falsche Hoffnung auf eine Lösung mittel ROM Update gemacht habe.
     
  7. erx, 29.12.2011 #7
    erx

    erx Android-Hilfe.de Mitglied

    Beiträge:
    117
    Erhaltene Danke:
    8
    Registriert seit:
    25.02.2010
    Asche auf dein Haupt ;-)

    Habe etwas gegoogelt, sind nicht die einzigen mit dem Problem.
    So wie es aussieht können wir nur abwarten und Tee trinken. Ist eh das beste bei dem Wetter :)

    Gesendet mit der Android-Hilfe.de-App
     
  8. Thunderstorm1, 01.01.2012 #8
    Thunderstorm1

    Thunderstorm1 Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    01.01.2012
    Hi, habe das gleiche Problem mit dem Echo beim Galaxy Nexus, außerdem zeigt er mir, wenn ich im Navigon auf die 3 Punkte oben rechts tippe, das Untermenü nach rechts aus dem Display hinaus geschoben an. Also da steht dann anstelle "Einstellungen" nur "Ei......." und der Rest würde dann quasi rechts neben dem Display stehen.
     
  9. Angosa, 01.01.2012 #9
    Angosa

    Angosa Android-Experte

    Beiträge:
    582
    Erhaltene Danke:
    85
    Registriert seit:
    24.12.2011
    Kann ich so unterschreiben. Ist im Moment halt normal. Da können wir nur auf ein Update warten.
     
  10. Angosa, 12.01.2012 #10
    Angosa

    Angosa Android-Experte

    Beiträge:
    582
    Erhaltene Danke:
    85
    Registriert seit:
    24.12.2011
    Hier mal ein kleines Update von meiner Seite.

    Habe mit heute den AOKP Milestone 2 drauf gebügelt und siehe da, Navigon funktioniert zumindest ohne Hänger der Sprachausgabe. Das ist doch schon mal gut. +Daumen hoch+ =)
     
    dabistduja bedankt sich.
  11. Faulpelz_92, 13.01.2012 #11
    Faulpelz_92

    Faulpelz_92 Erfahrener Benutzer

    Beiträge:
    243
    Erhaltene Danke:
    34
    Registriert seit:
    23.07.2011
    Jede 4.0.3 basierte Custom hat das Problem nicht :)

    Gesendet von meinem Galaxy Nexus mit der Android-Hilfe.de-App
     
  12. Thunderstorm1, 13.01.2012 #12
    Thunderstorm1

    Thunderstorm1 Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    01.01.2012
    Heißt das ich muss das Galaxy Nexus rooten um das Echo wegzubekommen? Was heißt 4.0.3 custom?
     
  13. mbh7711, 13.01.2012 #13
    mbh7711

    mbh7711 Android-Experte

    Beiträge:
    717
    Erhaltene Danke:
    70
    Registriert seit:
    18.02.2010
    Ich habe Android 4.0.2 stock also orig, aber gerootet und unlocked, und auch ich habe die Echos. (lassen sich aber tatsöchlich vermeiden, wenn man in nem musicplayer nebenbei musik laufen lässt).
    Man merkt, dass das aktuelle Navigon noch nicht an das Nexus angepasst wurde, die grafische Darstellung ist ja einfach nur Horror :(

    Das sieht aus wie 320-Pixel-Auflösung hochpoliert....

    Augenkrebs...
     
    Zuletzt bearbeitet: 13.01.2012
  14. Thunderstorm1, 13.01.2012 #14
    Thunderstorm1

    Thunderstorm1 Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    01.01.2012
    Habe gerade das Navigon Select update 4.0.2 über den Market gemacht, ging ohne Probleme und unterstützt jetzt das Galaxy Nexus. Jetzt ist das Problem mit Buttons, die aus dem Bildschirm rauslaufen behoben. Das Echo ist aber immer noch da.
     
  15. dabistduja, 13.01.2012 #15
    dabistduja

    dabistduja Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    408
    Erhaltene Danke:
    53
    Registriert seit:
    12.10.2009
    Phone:
    OnePlus 3T
    Heute habe ich mir ein 4.0.3'er Rom geleistet, zeitgleich war das Navigon 4.0.2 im Markt -- und jetzt gehts.

    Danke für den Tip an:
    Zitat: "Habe mit heute den AOKP Milestone 2 drauf gebügelt und siehe da, Navigon funktioniert zumindest ohne Hänger der Sprachausgabe. Das ist doch schon mal gut. +Daumen hoch+ =)
    Angosa"

    Gruß Uwe
     
  16. Angosa, 15.01.2012 #16
    Angosa

    Angosa Android-Experte

    Beiträge:
    582
    Erhaltene Danke:
    85
    Registriert seit:
    24.12.2011

    Du musst dein Gerät nicht zwangsläufig rooten um ein Custom ROM einzuspielen. Bei den meisten ist es aber sowieso schon an Bord. Zwingen erforderlich ist allerdings ein offener Bootloader. Am besten schaust du einfach mal in den Root Bereich des Forums, da wirst du sicherlich Antworten auf deine Fragen finden. ;-)

    Die andere Möglichkeit ist einfach noch zu warten. Mit dem Patch auf 4.0.2 von Navigon wurde jetzt scheinbar erst mal nur die Benutzeroberfläche soweit gefixed, dass es auf dem SGN ordentlich läuft.

    Mit der Sprachausgabe muss man erst mal abwarten. Ich gehe mal davon aus, dass aber auch Navigon schon von dem Problem weis.
     
  17. Oeffi, 16.01.2012 #17
    Oeffi

    Oeffi Erfahrener Benutzer

    Beiträge:
    220
    Erhaltene Danke:
    6
    Registriert seit:
    13.11.2010
    Habe auch das Echo :-(

    Navigon: 4.0.2
    Galaxy Nexus Android 4.0.2

    Habe mal Navigon angeschrieben, doch leider noch keine Antwort. Melde mich aber dann bei euch dazu!

    Gruß
     
  18. Oeffi, 16.01.2012 #18
    Oeffi

    Oeffi Erfahrener Benutzer

    Beiträge:
    220
    Erhaltene Danke:
    6
    Registriert seit:
    13.11.2010
    Ging schneller als ich dachte. Laut Navigon soll man die APP komplett löschen, auch den Ordner auf dem Phone.

    Habe alles nach Anleitung gemcht, doch leider bleibt das Problem.
    Habe Navigon wieder informiert.

    Gesendet mit der Android-Hilfe.de-App
     
  19. Angosa, 16.01.2012 #19
    Angosa

    Angosa Android-Experte

    Beiträge:
    582
    Erhaltene Danke:
    85
    Registriert seit:
    24.12.2011
    Kann mir auch nicht vorstellen, dass das die Allheilslösung ist.
    Ich habe den Navigon Ordner auch nicht gelöscht, als ich auf ein Custom Rom gegangen bin und es funktioniert trotz allem.
     
  20. elheini, 18.01.2012 #20
    elheini

    elheini Android-Hilfe.de Mitglied

    Beiträge:
    76
    Erhaltene Danke:
    2
    Registriert seit:
    10.05.2010
    Phone:
    Sony Xperia Z2
    Tablet:
    Sony Xperia Tablet Z2
    Das Problem mit dem Echo liegt bei mir auch vor:

    Galaxy Nexus 4.0.2 (auch schon unter 4.0.1)
    Navigon Select 4.0.2

    Habe ebenfalls den Kundenservice von Navigon angeschrieben. Wenn es was neues gibt, werde ich berichten.
     

Diese Seite empfehlen