1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

[Rom ICS][AOPK B33] MasterChief's Rom v3 [29.06.2012]

Dieses Thema im Forum "AOSP/AOKP basierende Custom-ROMs für Samsung Galaxy S" wurde erstellt von Radagast, 03.06.2012.

  1. Radagast, 03.06.2012 #1
    Radagast

    Radagast Threadstarter Moderator Team-Mitglied

    Beiträge:
    14,670
    Erhaltene Danke:
    17,027
    Registriert seit:
    03.11.2010
    Phone:
    Huawei Mate 7
    Tablet:
    Cat Helix 3G






    MASTERCHİEF's ROM fürs I9000







    Features:
    --- v3: Base: Build 33 ---


    NOVA and MIUI Launcher
    720p Video Recording
    Devil2 Kernel
    IQ File Explorer
    Titanium Backup
    SuperSu
    AOPK Lockscreen
    AOPK Rom Control
    Modem SGS XXJW4
    better battery-life than v1



    +++++++++++++++++++++++++++++++++++++++++++++++



    Anmerkungen







    Um diesen "CustomRom Beitrag Sauber zu halten, bitte nachfolgendes Beachten​


    • Rom betreffendes Hier Posten und darüber diskutieren - Offtopics werden Hier gelöscht



    Besten Dank für euer Verständnis und viel Spaß mit dem Rom! ​



    +++++++++++++++++++++++++++++++++++++++++++++++


    Screenies:


    [​IMG] [​IMG]

    [​IMG][​IMG]

    [​IMG][​IMG]

    [​IMG][​IMG]

    [​IMG]



    what's working?

    everything



    what doesnt work?


    anything...

    but if you find report me HERE





    INSTALLATION GUIDE


    Your phone must be rooted and installed CWM 5.5.0.4


    1 - Wipe data/factory reset

    2 - Wipe cache partition

    3 - Advanced - Wipe Dalvik Cache - Go back

    4 - Mounts and Storage - Format /system - Go back

    5 - Install zip from sdcard - choose zip from sdcard

    6-Choose MasterChief's rom and flash

    7-if your phone has bootloop,remove battery and go CWM and make full wipe than flash rom again




    Credits:

    special thanks my team

    thanks XDA

    thanks AOSP

    thanks kernel for DerTeufel1980

    thanks testers and I can't remember another people

    and thanks to you for use my team's rom




    please ask your questions in this thread






    Download MasterChief's Rom










    Bislang 1 User (beicuxhaven --> DANKE)





    - Installation: problemlos - (GApps enthalten - Fixes extra nein)
    - Einrichtung (Auto-Wiederherstellung Apps (Nein)
    - Umfang Einstellungen (Rom-Control: ja- umfangreich
    : Datenzähler mit Zyklus wählbar, Extra-Einstellungen vom Dev eingebaut: Themes online wählbar)
    - gefühlte Geschwindigkeit sehr schnell und smooth
    - Benchmark-Test? Antutu Ondemand 3094
    - GPS-Empfang: nach DELETE GPS DATA über Angry GPS nach 3sek 8 Satelliten
    - Sprachqualität ?
    - Akku: bisher gut, wie v1
    - OTA / NEIN
    - Update-Häufigkeit: 1. Update nach 11 Tagen
    - mitgelieferte Apps: siehe Bilder (ein paar)
    - mitgelieferter Kalender - ICS
    - Kamera: noch nicht getestet
    _ Musik-Player: funktioniert
    - Speichererkennung SD/ext.SD: ja für beide




    Ein erstes Fazit meinerseits (beicuxhaven)(DANKE :thumbup: )
    Der Versionssprung von V1 auf V2 läßt großes hoffen. Dies wird m. E. aber nicht so ganz erfüllt. Bis auf die Änderungen, die der Dev selber schon veröffentlicht hat, ist die V2 genau wie die V1.
    Extrem schnell und smooth mit leichten Verbesserungen in der Optik.. Ein kompletter WIPE ist nicht nötig wenn man von der V1 kommt. Wer also Wert auf
    NOVA and MIUI Launcher, 720p Video Recording legt, dann los.
    Die Titanium App fehlte nach der Installation bei mir, wird aber im ChangeLog als vorhanden angegeben. Die bessere Akkulauzeit kann ich noch nicht bestätigen.

    Es möge jeder selber entscheiden, ob sich der Umstieg von V1 auf V2 lohnt..







    Bewertung der Rom (v1):
    (versuchen wir es mal mit dem neuen System)​



    Bislang 2 User:

    - Installation: problemlos - (GApps enthalten - Fixes extra ja Play Store)
    - Einrichtung (Auto-Wiederherstellung Apps (Nein)
    - Umfang Einstellungen (Rom-Controlja- umfangreich
    : Datenzähler mit Zyklus wählbar, Extra-Einstellungen vom Dev eingebaut, Themes integriert)
    - gefühlte Geschwindigkeit sehr schnell und smooth
    - Benchmark-Test? Antutu Ondemand 3108
    - GPS-Empfang ausgezeichnet
    - Sprachqualität sehr gut
    - Akku normaler Verbrauch

    - OTA / NEIN
    - Update-Häufigkeit: seit 8 Tagen kein Update
    - mitgelieferte Apps: ??? fast alle gelöscht
    - mitgelieferter Kalender - ??? gelöscht
    - Kamera: Fotos u. Videos funktionieren, gute Qualität
    _ Musik-Player: integriert, geht nicht (bei bvt-1)
    - Speichererkennung --> SD / ext.SDja für beide
     
    Zuletzt bearbeitet: 02.08.2012
    setfan9, beicuxhaven, pannes und eine weitere Person haben sich bedankt.
  2. Radagast, 03.06.2012 #2
    Radagast

    Radagast Threadstarter Moderator Team-Mitglied

    Beiträge:
    14,670
    Erhaltene Danke:
    17,027
    Registriert seit:
    03.11.2010
    Phone:
    Huawei Mate 7
    Tablet:
    Cat Helix 3G
    Screenshots von "beicuxhaven"

    (In Aurich is traurich, in Leer noch viel "meer", willst einen bestrafen, schickst ihn nach Cuxhaven :flapper: --> okay, letzter Teil ist eigentlich Wilhelmshaven, meine Heimatstadt :laugh:)




    Ot aus, hier die Screenies:


    Miniaturansicht angehängter Grafiken
    [​IMG] [​IMG] [​IMG] [​IMG] [​IMG]

    [​IMG] [​IMG] [​IMG] [​IMG] [​IMG]

    [​IMG] [​IMG]
     
    Zuletzt bearbeitet: 02.08.2012
    beicuxhaven und efendy46 haben sich bedankt.
  3. efendy46, 03.06.2012 #3
    efendy46

    efendy46 Erfahrener Benutzer

    Beiträge:
    206
    Erhaltene Danke:
    54
    Registriert seit:
    13.01.2011
    Hört sich gut an


    Gesendet von meinem GT-I9000 mit Tapatalk
     
  4. Radagast, 03.06.2012 #4
    Radagast

    Radagast Threadstarter Moderator Team-Mitglied

    Beiträge:
    14,670
    Erhaltene Danke:
    17,027
    Registriert seit:
    03.11.2010
    Phone:
    Huawei Mate 7
    Tablet:
    Cat Helix 3G
    Mehr infos gibt es zur zeit sich noch nicht ...

    Gesendet von meinem GT-I9000 mit Tapatalk 2
     
  5. ilovemysgs, 03.06.2012 #5
    ilovemysgs

    ilovemysgs Android-Lexikon

    Beiträge:
    1,094
    Erhaltene Danke:
    156
    Registriert seit:
    26.08.2011
    wo hast du das teil her? :D
     
  6. Radagast, 03.06.2012 #6
    Radagast

    Radagast Threadstarter Moderator Team-Mitglied

    Beiträge:
    14,670
    Erhaltene Danke:
    17,027
    Registriert seit:
    03.11.2010
    Phone:
    Huawei Mate 7
    Tablet:
    Cat Helix 3G
    Zuletzt bearbeitet: 04.06.2012
  7. Radagast, 05.06.2012 #7
    Radagast

    Radagast Threadstarter Moderator Team-Mitglied

    Beiträge:
    14,670
    Erhaltene Danke:
    17,027
    Registriert seit:
    03.11.2010
    Phone:
    Huawei Mate 7
    Tablet:
    Cat Helix 3G
    Zwar erst vor einer Stunde geflasht, aber positiv überrascht, einzig der Play Store läuft nicht, muss ich den Fix nochmal suchen.
    Bislang keine Einstellungen am Kernel vorgenommen n..

    Mal ein paar eigene Screenshots, die pflege ich morgen früh im ersten Post ein...
    Ich kann nur sagen, probiert die Rom mal :thumbup:

    [​IMG][​IMG][​IMG][​IMG][​IMG][​IMG][​IMG][​IMG][​IMG]




    Play Store habe ich bis jetzt nicht zum Laufen gebracht ... Das Euch zur Kenntins.
    Neuinstallation, andere Play-Store-APK, Daten löschen, de- und wieder installieren, nichts hat geholfen ...
    Hat noch wer ne Idee?
    Ansonsten eine gelungene Rom, meiner bescheidenen Meinung nach :p
     
    Zuletzt bearbeitet: 06.06.2012
  8. Radagast, 08.06.2012 #8
    Radagast

    Radagast Threadstarter Moderator Team-Mitglied

    Beiträge:
    14,670
    Erhaltene Danke:
    17,027
    Registriert seit:
    03.11.2010
    Phone:
    Huawei Mate 7
    Tablet:
    Cat Helix 3G
    Wäre schön, wenn jemand diese Rom auch mal probiert, lohnt sich!
    Mein Problem nur immer noch:
    Play Store Server Fehler... Habe schon etliches versucht, Daten löschen, andere apk, Neuinstallation und dies und jenes.

    Hat wer noch ne untypische ausgefallene Idee, weil sich die Rom echt lohnt?

    Bvt-Tapa2talk
     
  9. beicuxhaven, 08.06.2012 #9
    beicuxhaven

    beicuxhaven Ehrenmitglied

    Beiträge:
    12,754
    Erhaltene Danke:
    6,591
    Registriert seit:
    30.12.2010
    Ich mach sie mal drauf...
    Also was da so bei der installation stand, ich schätze türkisch? Macht mir ein wenig Angst..

    OK,gleich was positives: Musik wenn sich die ROM nach der Installation startet, das dauert ja immer ein wenig.. COOL
    Ja, PlayStore funzt nicht
     
    Zuletzt bearbeitet: 08.06.2012
    Radagast bedankt sich.
  10. Radagast, 08.06.2012 #10
    Radagast

    Radagast Threadstarter Moderator Team-Mitglied

    Beiträge:
    14,670
    Erhaltene Danke:
    17,027
    Registriert seit:
    03.11.2010
    Phone:
    Huawei Mate 7
    Tablet:
    Cat Helix 3G
    Habe es bei XDA auch gepostet, dort ist man ratlos ... ich auch. Mir gefällt die Rom optisch nämlich sehr gut, sonst auch kein Grund zum meckern, außer Play Store ....
    Versuchts Du noch, da zu "basteln"?
    Wenns klappt, meldest Du bestimmt, wie Du es geschafft hast !!!
     
  11. moshpet, 08.06.2012 #11
    moshpet

    moshpet Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    1
    Registriert seit:
    24.05.2011
    allgemein sehr schöne app, jedoch(!) googleplay geht bei mir auch nicht.

    aber was zur hölle ist das für'n bootsound? :D erstmal deaktivieren...
     
  12. Radagast, 08.06.2012 #12
    Radagast

    Radagast Threadstarter Moderator Team-Mitglied

    Beiträge:
    14,670
    Erhaltene Danke:
    17,027
    Registriert seit:
    03.11.2010
    Phone:
    Huawei Mate 7
    Tablet:
    Cat Helix 3G
    Das ist ja nicht so schön mit dem Play Store ...
    Ich habe auch geschaut, IMEI ist noch da ... was aber für den
    "Server-fehler" auch unerheblich sein sollte ....
     
    Zuletzt bearbeitet: 08.06.2012
  13. beicuxhaven, 08.06.2012 #13
    beicuxhaven

    beicuxhaven Ehrenmitglied

    Beiträge:
    12,754
    Erhaltene Danke:
    6,591
    Registriert seit:
    30.12.2010
    Bei mir geht es!
    Jetzt werdet ihr mich für blöd erklären... ich habe beim ersten mal komplett sauber geflasht. Da ging es nicht. Beim zweiten mal einfach über die remics drüber ohne wipe. PlayStore läuft. das hilft aber auch nicht wirklich, weil ich nicht weiß warum es nun geht..

    Bin mir jetzt nicht ganz sicher, aber mir kam es vor, als wenn bei der installation und dann beim konto einrichten, im gegensatz zu anderen roms, irgend was gefehlt hat. Kann mich aber auch irren. innerhalb einer stunde 4 mal flashen macht mich gaga :lol:
     
    Zuletzt bearbeitet: 08.06.2012
    Radagast bedankt sich.
  14. Radagast, 08.06.2012 #14
    Radagast

    Radagast Threadstarter Moderator Team-Mitglied

    Beiträge:
    14,670
    Erhaltene Danke:
    17,027
    Registriert seit:
    03.11.2010
    Phone:
    Huawei Mate 7
    Tablet:
    Cat Helix 3G
    Nun bei XDA, Zitat Grondinm:

    FIX: Ok so the issue was as i thought the fact that ro.product.model and ro.build.product where set to SGS-I9000 and that both ro.product.name and ro.product.device where set to Chief's-I9000.

    i changed all of these to GT-I9000 as in AOKP and market works great now.

    Attached is a flashable zip that will change your build.prop to correct settings...i find it hard to believe that with build.prob set with the values you had it would have worked for anyone at all.

    I don't want to make a new post since i am still last in thread but something odd is going on...seems something is always receiving when i am connected to WIFI....will monitor and report back later today.just for the record i have not installed any apps yet.

    Fix: Market-Fix, oder Play-Store-Fix



    Macht natürlich Sin,, wenn das in der build.prop nicht als GT-i900 angezeigt wird, daß die Abfrage nicht funzt ... da habe ich natürlich nicht drauf geachtet und werde es in Kürze probieren !!!


    Kann es erst heute abend oder morgen testen .... wer will ??
     
    beicuxhaven bedankt sich.
  15. beicuxhaven, 08.06.2012 #15
    beicuxhaven

    beicuxhaven Ehrenmitglied

    Beiträge:
    12,754
    Erhaltene Danke:
    6,591
    Registriert seit:
    30.12.2010
    Ich mache es gerade komplett neu drauf mit dem fix und werde mal berichten wenn genehm..

    Der ursprüngliche Beitrag von 17:18 Uhr wurde um 17:22 Uhr ergänzt:

    Als aller erstes: Der Fix funktioniert!
    Einfach direkt nach dem rom flashen und dann starten lassen...

    Nach dem ersten Start werden auch gleich 5 Updates angeboten

    Der ursprüngliche Beitrag von 17:22 Uhr wurde um 18:10 Uhr ergänzt:

    Ich hatte ja schon mal mit Punkten bewertet, und da ich von Natur aus faul bin: alles original, keine Änderungen. Weder Modem noch Kernel etc..

    Und here are die Results von the Jury bisher:

    Installation 10 /10
    Geschw. 10 / 10 bis jetzt...
    W-Lan 09 / 10
    GPS ? / 10
    AKKU 5 / 10 in 15min 5% weg, vielleicht wegen installieren etc...mal abwarten. Grundeinstellung ist smartassV2
    FM-Radio ? / 10
    TV-Out ? / 10
    Musicplayer ? / 10

    SWYPE lässt sich nicht updaten aufgrund von " konflikt in der signatur". Sehr schade!
    Alles darf, kann und soll bitte gerne auch von anderen bewertet werden..


    Jetzt erst mal Fussball :rolleyes2:
     
    Radagast bedankt sich.
  16. Radagast, 08.06.2012 #16
    Radagast

    Radagast Threadstarter Moderator Team-Mitglied

    Beiträge:
    14,670
    Erhaltene Danke:
    17,027
    Registriert seit:
    03.11.2010
    Phone:
    Huawei Mate 7
    Tablet:
    Cat Helix 3G
    Super, danke Dir .... und: ich mußte es doch nochmal ausprobieren ... es juckte zu sehr in den Fingern, bei mir läufts nun auch :thumbsup:

    @beicuxhaven:

    Mit Original-Rom habe ich nur 2 Sateliten gefunden ...
    Mit Faster Fix und Gps-Test aus Play Store (Faster Fix auf Deutschland und GPS-Test --> Clear AGPS und Update AGPS in einem von Gebäuden umschirmten Innenhof immerhin 6 Sateliten mit 15m Genauigkeit ...

    Wir wollen zwar die Ausgangs-Rom-Konifiguration bewerten, ist auch gut und richtig, nur bei Roms aus "fremden Ländern" wird GPS nicht auf Deutsch eingestellt sein ....
    Nur mal so angemerkt ;-)
     
    Zuletzt bearbeitet: 08.06.2012
  17. beicuxhaven, 08.06.2012 #17
    beicuxhaven

    beicuxhaven Ehrenmitglied

    Beiträge:
    12,754
    Erhaltene Danke:
    6,591
    Registriert seit:
    30.12.2010
    Ich hatte ein ? dran gemacht weil ich es noch gar nicht getestet hatte. Aber nun in der ersten Halbzeit habe ich 4% weniger Akku, trotzdem ich nichts gemacht habe. Also ich für meinen Teil werde jetzt erst mal wieder auf Rem ICS gehen und morgen vielleicht noch mal von vorne an fangen. Aber mit dem Akku geht gar nicht. Jedenfalls bei mir...
     
  18. saszseb, 08.06.2012 #18
    saszseb

    saszseb Android-Experte

    Beiträge:
    662
    Erhaltene Danke:
    157
    Registriert seit:
    01.06.2011
    Ich denke es ist wegen ROM-Flash.
     
  19. beicuxhaven, 08.06.2012 #19
    beicuxhaven

    beicuxhaven Ehrenmitglied

    Beiträge:
    12,754
    Erhaltene Danke:
    6,591
    Registriert seit:
    30.12.2010
    Verstehe ich nicht. Was meinst du?
     
  20. casakorte, 08.06.2012 #20
    casakorte

    casakorte Android-Lexikon

    Beiträge:
    1,417
    Erhaltene Danke:
    389
    Registriert seit:
    17.12.2010
    Er meint wohl mit deiner wegen hohen Akkuverbrauchst an die Anfang wenn du wo geflascht hast...:w00t00:


    EDIT: Nach einem Flash ist es ganz normal daß man erst mal ein bischen Akkuverlust hat...es dauert ja meist eine Weile bis sich das neue System eingespielt hat...so nach ein oder zwei Ladezyklen sollte sich das aber geben...:)
     

Diese Seite empfehlen