1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Samsung Galaxy S2 kommt nicht ins Wlan

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy S2" wurde erstellt von galaxi10, 19.08.2011.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. galaxi10, 19.08.2011 #1
    galaxi10

    galaxi10 Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    19.08.2011
    Seit 2 Wochen habe ich ein W-Lan Problem. Mein Samsung Galaxy S2 ist kaputt gegangen dann hab ich es zur Firma geschickt die haben es repariert und ein update auf 2.3.3 gemacht.
    Seitdem komme ich nicht ins W-Lan Internet. Obwohl die IP-Adresse angezeigt wird und da Verbunden steht komme ich nicht ins Internet.
    Wenn ich die Verschlüßlung aufhebe und es dann keine Verschlüßlung gibt kommt mein SGS2 wieder nicht rein, obwohl da Verbunden steht. Die MAC-Adresse von meinem SGS2 steht auch im W-Lan Router drin.
    Mit dem Iphone 4 von meinem Sohn komme ich ins internet und mit dem Laptop auch.
    Wo liegt das Problem? Ich bin seit 2 Wochen fix und fertig. Ich habe auch mein SGS2 auf die Werkeinstellungen zurückgesetzt, doch es funktioniert immer noch nicht.

    Mfg galaxi10
     
  2. kamikaze2075, 19.08.2011 #2
    kamikaze2075

    kamikaze2075 Fortgeschrittenes Mitglied

    Beiträge:
    293
    Erhaltene Danke:
    37
    Registriert seit:
    10.01.2010
    Nimms nicht persönlich, aber vorher mal die SUFU nutzen. Auch google bring treffer ohne ende. Allein hier im Forum gibt es viele treads dazu. Das kann an so einigen unterschiedlichen Stellen liegen.
    Das erste was mir das einfällt.
    Wie ist der Verschlüsselung am WLAN Router? WPA oder WPA2?
    Du solltest auf WPA2 umstellen. Und nutzt evtl. einen MAC Filter. Das ist auch eine Funktion bei vielen WLAN Routern. Bitte erst mal richtig verifizieren. Das war's von meiner Seite.

    http://www.android-hilfe.de/root-ha...lten-sufu-immer-wieder-die-selben-fragen.html
     
    Zuletzt bearbeitet: 19.08.2011
    galaxi10 bedankt sich.
  3. galaxi10, 19.08.2011 #3
    galaxi10

    galaxi10 Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    19.08.2011
    danke erstmal. SUFU hab ich genutzt aber nicht gefunden google auch.
    WPA-PSK[TKIP] + WPA2-PSK[AES] das ist meine verschlüsselung. das was du gesagt hast hab ich auch probiert ging aber auch nicht. die verschlüssöung hab ich sogar aufgehoben aber mein galaxy kam immer noch nicht ins internet.
     
  4. Nightly, 19.08.2011 #4
    Nightly

    Nightly Android-Urgestein

    Beiträge:
    8,327
    Erhaltene Danke:
    3,242
    Registriert seit:
    09.07.2011

    [​IMG]...ich vermute, es liegt am berüchtigten 40cm Bug ...aber ich bin darin kein Experte, nagle mich also darauf nicht fest.

    Aber klick doch einfach mal hier: ___ ~Hier wid dir gehelft!~ ___ oder hier: http://goo.gl/SYiqk

    Na dann nimm doch einfach Urlaub von deinem Galaxy, durch die Reparatur hast Du doch zumindest Gewährleistung wenn nicht auch noch sogar eine Geräte Garantie. Also ab damit "zur Firma" und lass die dein Galaxy nochmals prüfen. [​IMG]


    Ach ja, ...rot steht dir nicht :flapper: ...

    MfG


    Set ironic mode to high #/usr/bin/laugh $STONECOLD FACE destroy > /dev/null # ... :cool2:
     
    Zuletzt bearbeitet: 19.08.2011
    Randall Flagg bedankt sich.
  5. galaxi10, 19.08.2011 #5
    galaxi10

    galaxi10 Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    19.08.2011
    sind wir hier im kindergarten oder was?:sneaky:
     
  6. Nightly, 19.08.2011 #6
    Nightly

    Nightly Android-Urgestein

    Beiträge:
    8,327
    Erhaltene Danke:
    3,242
    Registriert seit:
    09.07.2011

    ...offensichtlich: Ja-zumindest hinterlässt IMHO dein Posting diesen Eindruck; ich schreibe das nicht, um dich zu gängeln, sondern um dich wach zu rütteln, denn da leider meine allmächtige Glaskugel noch auf dem Bocksberg zur Reparatur ist und Ferndiagnosen ohne den zwingend nötigen Input des TE meist nicht wirklich zum Erfolg führen, kann hier auch niemand sehen/riechen, wie deine Router Settings sich darstellen, ( MAC Filterung, Access Blacklist, etc ...), wie deine gesamte Netzwerk cfg aussieht und schon gar nicht, welchen Router (Modell/Hersteller/Firmware Revision/ Router Settings für WIFI Access - natürlich ohne Passwort, SGS II WIFI Config ...) Du konfiguriert hast ! (...:rolleyes2: ...dämmert dir nun was ? ...)

    Also, wie soll man dir Tips geben und beim Problem lösen helfen, wenn Du dich hier einerseits völlig lernresistent und zum anderen absolut unwillig zeigst, per Google/ - bzw. Foren Suche die -zig Threads hervorzuholen. welche vom selben Thema seitenweise schreiben und Lösungen aufzeigen ? :huh:
    Umsetzen musst Du das neu erlernte Wissen dann natürlich alleine ... :scared:

    Und wie sollen wir dir zur SGS / Router Config Tipps geben, wenn Du uns nicht mal den basic input der dazu nötigen Info´s gibst ?



    ...oder sollen wir/ich etwa direkt bei dir vorbeikommen und dein Netzwerk für dich konfigurieren ? :flapper: :confused:

    Also: ohne Fakten auf den Tisch des Hauses ist leider keine Hilfe möglich ...

    MfG

    [​IMG]

    Set ironic mode to high #/usr/bin/laugh $STONECOLD FACE destroy > /dev/null # ...
     
  7. galaxi10, 19.08.2011 #7
    galaxi10

    galaxi10 Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    19.08.2011
    :w00t00::sneaky::):huh::confused::glare::flapper::flapper::drool::love:
     
  8. Kjetal, 20.08.2011 #8
    Kjetal

    Kjetal Mitglied

    Beiträge:
    10,672
    Erhaltene Danke:
    9,510
    Registriert seit:
    27.04.2010
    Close , Kindergarten hat ab Montag wieder auf.

    @ Thread Ersteller , ohne vernünftige Infos kann die keiner helfen, ich bitte darum sowas in Zukunft zu bedenken.

    Sent from my GT-I9100
     
    Zuletzt bearbeitet: 20.08.2011
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen