1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

USB-Verbindung zwischen GT-I9100 und Kies klappt nicht

Dieses Thema im Forum "Samsung Kies / SmartSwitch - Probleme und Lösungen" wurde erstellt von UltrazPhil, 01.06.2011.

  1. UltrazPhil, 01.06.2011 #1
    UltrazPhil

    UltrazPhil Threadstarter Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    1
    Registriert seit:
    01.06.2011
    Hallo! :)

    Habe seit heute auch endlich das SGS2!

    Vorhin habe ich mir KIES runtergeladen, da es ja ein Update gibt, u.a. Helligkeitfix war glaube ich darunter. Auf jeden Fall, wenn ich das Smartphone mit dem USB-Kabel einstöpsel und KIES öffne, dann kriege ich keine Verbindung. Unter "Verbundene Geräte" lädt immer nur ein Icon. Mach ich was falsch? :huh:
     
    Zuletzt von einem Moderator bearbeitet: 05.01.2013
  2. madmarvin2602, 01.06.2011 #2
    madmarvin2602

    madmarvin2602 Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    5
    Registriert seit:
    02.11.2010
    Schau mal ob du unter Einstellungen -> Anwendungen -> Entwicklung das USB Debbuging aktiviert hast. Wenn der Haken da ist, nimm ihn mal raus.
     
    Zuletzt von einem Moderator bearbeitet: 13.05.2012
  3. Alf aus Schwetzingen, 01.06.2011 #3
    Alf aus Schwetzingen

    Alf aus Schwetzingen Android-Hilfe.de Mitglied

    Beiträge:
    66
    Erhaltene Danke:
    4
    Registriert seit:
    14.04.2011
    UltrazPhil, versuch's doch mal andersrum: Erst Kies öffnen und dann das Smartphone einstöpseln.

    Alf
     
    Zuletzt von einem Moderator bearbeitet: 13.05.2012
  4. UltrazPhil, 01.06.2011 #4
    UltrazPhil

    UltrazPhil Threadstarter Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    1
    Registriert seit:
    01.06.2011
    Nein, der Haken bei USB Debugging war schon draußen .. mein PC erkennt das Smartphone irgendwie nur als "Scanner und Kameras". :huh:

    Also auf meinem Netbook funktioniert KIES...
    Es sagt ich hätte die neuste Firmware Version .. aber warum ist mein Auto-Helligkeit Bug dann noch da?
     
    Zuletzt von einem Moderator bearbeitet: 13.05.2012
  5. ses, 01.06.2011 #5
    ses

    ses Administrator Team-Mitglied

    Beiträge:
    7,751
    Erhaltene Danke:
    12,111
    Registriert seit:
    09.12.2008
    Hi UltrazPhil,

    bitte nicht wundern - ich habe deine Frage in ein neues Thema gewandelt ;).

    Wie äußert sich der Bug den bei dir?

    Gruß
    Sebastian
     
  6. UltrazPhil, 01.06.2011 #6
    UltrazPhil

    UltrazPhil Threadstarter Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    1
    Registriert seit:
    01.06.2011
    Wenn ich Auto-Helligkeit eingestellt hab, dann ändert sich die Helligkeit manchmal schnell und schwankt dann .. ich find es jetzt nicht so schlimm, da ich einfach eine feste Helligkeit eingestellt hab, aber ich hab von dem Bug gelesen, sofern ich mich da jetzt nicht voll vertue^^ und mit einem Update wurde das anscheinend behoben .. Das Kamera Firmware Update habe ich schon aus den Samsung Apps geholt.
     
    Zuletzt von einem Moderator bearbeitet: 13.05.2012
  7. handyboy, 01.06.2011 #7
    handyboy

    handyboy Android-Hilfe.de Mitglied

    Beiträge:
    47
    Erhaltene Danke:
    1
    Registriert seit:
    29.05.2011
    eine Frage: bei update mit Kies, soll das angeschlossene SGS2 eingeschaltet oder ausgeschaltet sein? Dumme Frage, ich weiß, aber nur zur Sicherheit!

    Danke und Grüße
    handyboy
     
  8. sensor99, 01.06.2011 #8
    sensor99

    sensor99 Android-Lexikon

    Beiträge:
    1,336
    Erhaltene Danke:
    247
    Registriert seit:
    13.09.2010
    Phone:
    Huawei Mate 8 64 GB ( NXT - AL 10 )
    Eingeschaltet muss es sein....

    EDIT:

    Ausgeschaltet muss es nur sein, wenn Du z.B. in den Download-Modus kommen willst um eine Firmware zu flashen...
     
  9. ses, 01.06.2011 #9
    ses

    ses Administrator Team-Mitglied

    Beiträge:
    7,751
    Erhaltene Danke:
    12,111
    Registriert seit:
    09.12.2008
  10. birkonator, 02.06.2011 #10
    birkonator

    birkonator Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    2
    Registriert seit:
    02.05.2011
    bei mir gings nicht da ich nen usb eingang von meiner tastatur benutzt hatte. am gehäuse gings dann
     
  11. magister, 18.06.2011 #11
    magister

    magister Android-Hilfe.de Mitglied

    Beiträge:
    97
    Erhaltene Danke:
    5
    Registriert seit:
    28.10.2009
    ... obwohl alle Treiber ect. installiert sind. Und auch die Massenspeicher funktionieren. Hat jemand eine Idee, woran es da liegt?
    Irgendwann bricht es dann mit einem Fehler ab :angry:
     

    Anhänge:

  12. Daxo, 18.06.2011 #12
    Daxo

    Daxo Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    1
    Registriert seit:
    16.05.2011
    Benutzt du zufällig einen anderen als den Touchwiz Launcher? Falls ja, schalte mal kurzfristig zurück auf TW und versuchs noch einmal.
     
  13. magister, 18.06.2011 #13
    magister

    magister Android-Hilfe.de Mitglied

    Beiträge:
    97
    Erhaltene Danke:
    5
    Registriert seit:
    28.10.2009
    Ja benutze ich. Aber ich hatte auch schonmal mit dem TouchWiz probiert...gleiches negatives Ergebnis.
     
  14. SG2

    SG2 Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    1
    Registriert seit:
    20.06.2011
    Ich habe das gleiche Problem. Zuhause an meinem Laptop (Win Vista) funktioniert das Verbinden per USB ohne Problem. Im Büro (Win XP Pro) verzweifel ich gerade an der Verbindungsherstellung per USB.

    @ magister: konntest du das Problem beheben? Wenn ja, wie?

    http://www.android-hilfe.de/samsung...p-hardware-kann-nicht-installiert-werden.html

    Diese Variante hat letztendlich den Durchbruch gebracht!!! Inzwischen wird das Galaxy S2 vom Win XP Rechner erkannt und Kies kann benutzt werden. :D
     
    Zuletzt von einem Moderator bearbeitet: 13.05.2012
  15. magister, 21.06.2011 #15
    magister

    magister Android-Hilfe.de Mitglied

    Beiträge:
    97
    Erhaltene Danke:
    5
    Registriert seit:
    28.10.2009
    nein bei mir funktioniert es noch immer nicht. Habe allerdings zu Hause nur Win7 an allen Rechnern und die Installation war ja eigentlich auch erfolgreich.... ich glaube ich schreib Samsung mal an
     
  16. Mordekain, 28.06.2011 #16
    Mordekain

    Mordekain Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    28.06.2011
    Vielen Dank für die Hilfe, die Treiberneuinstallation hat geholfen:

    - das Telefon wurde von Windows erkannt, aber nicht von Kies (seit dem letzten Update)
    - Treiber installieren über Kies brachte keine Verbesserung

    (Sollte man vielleicht erwähnen)
    --> Die Samsung Handy Treiber sollte man vor der Neuinstallation über "Systemsteuerung -> Software" löschen.
     
  17. WissenMachtAhh, 30.06.2011 #17
    WissenMachtAhh

    WissenMachtAhh Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    30.06.2011
    Hallo,

    Wer kann mir wirklich helfen?

    Die Verbindung zu Kies klappt einfach nicht. Das Handy wird nicht als Massenspeicher erkannt und USB-Verbindung haut nicht hin.

    Diese Meldung kommt immer.

    Die Gerätetreiber-Software wurde nicht installiert.
    MTP-USB Gerät X Fehlgeschlagen


    Habe schon alles probiert, auch den Treiber neu aus dem Netz zu laden.

    Habe unglaublich viele Posts darüber gesehen, jeder Ratschlag war unterschiedlich, keiner löst mein Problem.

    Wäre wirklich froh über eine Lösung, die das Problem löst.

    Vielen Dank schon mal.

    Grüsse,
     
  18. mexpower, 30.06.2011 #18
    mexpower

    mexpower Android-Hilfe.de Mitglied

    Beiträge:
    136
    Erhaltene Danke:
    16
    Registriert seit:
    23.09.2010
    hatte ich gestern auch.

    kies geupdatet etc... und dann kam ich auf ein forum welches mir geholfen hat.


    du musst den internen speicher formatieren. also den usb-speicher (unter einstellung->speicher)

    aber achtung ! mach n backup vorher.. guck mit root explorer was dir wichtig ist und schiebs auf die SD.
     
  19. WissenMachtAhh, 30.06.2011 #19
    WissenMachtAhh

    WissenMachtAhh Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    30.06.2011
    Danke schon einmal


    Würde das gerne probieren, nur kann ich kein Backup machen, da ich keine Verbindung zu Kies kriege.

    Trotzdem, ich habe noch nichts gespeichert, keine Musik, keine Photos...
    --> All meine Einstellungen sind mir wichtig, bleiben die erhalten?

    Ach ja, vergass zu sagen: Am Anfang (habe das Handy 2 Tage) klappte die Verbindung. Danach nicht mehr
     
  20. Yephiel, 30.06.2011 #20
    Yephiel

    Yephiel Android-Hilfe.de Mitglied

    Beiträge:
    89
    Erhaltene Danke:
    2
    Registriert seit:
    16.11.2010
    Is aber mal auch schon wieder affig von Samsung das man zu Anfang erst mal wieer den Internen formatieren muss nur damit sein Handy ordentlich mit PC/Kies verbinden kann. Aber solche Sachen ist man ja langsam von Samsung und vor allem Kies ja schon gewöhnt, brauche in der Regel auch immer 2-3 Versuche bis sich mein Galaxy mit Kies verbindet.
    Ist natürlich Doof für Leute die kein Root haben da dürfte das mit dem Backup wohl schwierig werden.
    Wobei Kies Air abe eigentlich ganz gut gelungen ist was ich so gesehen hab.

    Sent from my HTC Desire Z/G2 using Tapatalk
     

Diese Seite empfehlen