Google-Account-Zugangsdatenüberprüfung erfordert eine Internetverbindung

  • 26 Antworten
  • Neuster Beitrag
V

violeh

Neues Mitglied
Threadstarter
Hallo zusammen,

ich habe schon diverse Threads mit ähnlichen Problemen gefunden und möchte mir eigentlich nur bestätigen lassen, dass ich wirklich die richtige Lösung gefunden habe, bevor ich von Pontius zu Pilatus laufe, um es so zu machen.

Meine kleine Tochter hat mein S2 in die Finger bekommen und so lange Muster bei der Mustererkennung ausprobiert, bis das Telefon gesperrt war. Die Zugangsdaten zu meinem Google-Account kenne ich eigentlich. Wenn ich sie eingebe, kommt aber "Falscher Benutzername oder Passwort". Nun habe ich aber gelesen, dass eine funktionierende Datenverbindung nötig ist - was ich zur Zeit nicht habe. Dazu später. Kann es sein, dass die Meldung mal wieder ganz toll passt und eigentlich die Datenverbindung das Problem ist und nicht die Zugangsdaten?

Datenverbindung habe ich nicht, weil ich a) WLAN nur bei Bedarf aktiviere - und es aktivieren kann ich jetzt aus bekannten Gründen nicht und b) übers Mobilfunknetz die Datenverbindung nur nach Bedarf aktiviere, weil ich Prepaid habe. b) funktioniert sonst über SMS, was aus bekannten Gründen... :cursing:

Lange Rede, kurzer Sinn: sehe ich das richtig, dass die Entsperrung funktionieren müsste, wenn ich meinen Provider anderweitig dazu bringe, die Datenverbindung zu aktivieren?

Bin für jede Hilfe dankbar!
Gruss, violeh
 
F

Förster

Neues Mitglied
Toll, ich habe genau das gleiche Problem. Mein Sohn hat das Gerät gesperrt! Zu viele Musterversuche, keine Datenverbindung! Und nun?
 
Zuletzt bearbeitet von einem Moderator:
mrrbr

mrrbr

Inventar
Mehr als [OFFURL]https://www.android-hilfe.de/android-allgemein/19648-faq-muster-vergessen-handy-entsperren-passwort-geht-nicht.html[/OFFURL] gibt's hier nicht zu sagen!

BTW: Wie soll der Netzanbieter eine Funktion die im Gerät deaktiviert ist, aktivieren? Geht nicht!
 
Zuletzt bearbeitet von einem Moderator:
V

violeh

Neues Mitglied
Threadstarter
F***. Ich hatte nur an das Datenpaket gedacht, das ich beim PrePaid dazu kaufen muss. Dass da ja das gleiche Problem besteht, wie beim WLAN, daran habe ich nicht gedacht...

Danke für den Link, Datenvebindung aktivieren geht also. Uff!
Dann kaufe ich mal ein paar MB und hoffe das Beste.
Danke!
 
Zuletzt bearbeitet von einem Moderator:
Roxy

Roxy

Ehrenmitglied
also die entsperrung über google ist natürlich nur mit einer bestehenden datenverbindung machbar wie sollte es auch anders funzen.
du hast ja aber noch die anderen möglichkeiten
ich zitiere:Man kann das Muster über das Minibetriebssystem (aka Recovery) löschen.
:Man formatiert die Datenpartition (aka factory reset / Zurücksetzen auf die Werkseinstellungen).
usw.
 
Zuletzt bearbeitet von einem Moderator:
V

violeh

Neues Mitglied
Threadstarter
Habe ich gesehen.
Aber ganz ehrlich, wenn es eine einfache Möglichkeit gibt (MB kaufen und Datenverbindung aktivieren), fange ich nicht an, im Minibetriebssystem herumzupfuschen. Ist Neuland für mich. Trau ich mir zwar zu, aber ich habe einfach gerade anderes zu tun, als mich da rein zu arbeiten.
 
Zuletzt bearbeitet von einem Moderator:
E

email.filtering

Gast
Noch einmal, das Problem ist nicht Dein Tarif usw., das Problem liegt daran, dass Leute ein für die dauerhafte Nutzung des Internets ausgelegtes Gerät von diesem ausschließen und sich dann wundern, wenn die on-line-Verifizierung nicht klappt. Das ist ein typischer Fall von Eigentor! Dass man bei der Einrichtung der Sperre darauf hingewiesen werden sollte, wie es im Fall des Falles dann weitergeht, ist leider eine andere Sache!

Davon mal abgesehen was es für ein Donnerwetter gegeben hätte, wenn meine Kids, Freunde, Partner usw. die Griffel an meinem Smartphone hätten; ein Tornado wäre vermutlich ein laues Lüftchen dagegen!

Selbst mit Einarbeiten ist die Sache ganz schon kniffelig und nicht immer zu lösen, weil das von zig Faktoren abhängt. Mit "eben schnell mal" erledigt ist da definitiv nichts zu machen!
 
V

violeh

Neues Mitglied
Threadstarter
Doch, das Problem war auch der Tarif. Ohne gebuchtes Datenpaket hilft auch keine aktive Datenverbindung.

Selbst mit Einarbeiten ist die Sache ganz schon kniffelig und nicht immer zu lösen, weil das von zig Faktoren abhängt. Mit "eben schnell mal" erledigt ist da definitiv nichts zu machen!
Eben deshalb will ich ja die einfache Lösung nehmen...

Jetzt bin ich aber wirklich ratlos...
Ich habe jetzt wieder die Datenoption beim Provider aktiviert, die Datenverbindung am Handy ist auch aktiv. Also eigentlich sollte es jetzt klappen?!
Wenn ich aber meine Gmail-Email-Adresse eingebe mit zugehörigen Passwort, sehe ich erstmal die Meldung Prüfung mit laufenden Kreis. Die Datenverbindung zeigt auch Datenaustausch an. Nach einiger Zeit stellt der Bildschirm ab, kann ich auch nicht durch Finger auf dem Bildschirm verhindern. Wenn ich ihn durch Druck auf die Home Taste wieder aktiviere, sehe ich wieder die Eingabeaufforderung der Nutzerdaten ohne jede Rückmeldung, was beim vorigen Anmelden schiefgegangen sein könnte.
Hat jemand eine Idee? :confused:

Der ursprüngliche Beitrag von 10:40 Uhr wurde um 10:43 Uhr ergänzt:

Ach ja, ich bin sicher, dass das Passwort stimmt, denn ich kann mich damit ja auch über den Browser bei Google anmelden.
 
Zuletzt bearbeitet von einem Moderator:
E

email.filtering

Gast
Bist Du Dir auch ganz sicher, dass Du am Gerät vor der Misere mit dem zu oft falsch eingebenen Entsperrcode auch ganz sicher die Datenverbindung (mit allem was dazugehört, wie z.B. den korrekt eingestellten APNs) gestattet hattest? Vermutlich nicht, denn das wäre ohne entsprechenden Tarif ziemlich teuer gekommen.

Falls es doch so war, und das Gerät nun tatsächlich per Mobilfunk (oder WLAN) die von Dir eingegebenen Zugangsdaten on-line überprüfen kann, das aber nicht klappt, wird's leider zäh. Denn dieses Problem gibt es leider immer wieder, wenngleich es meist nur bei der Einrichtung der Konten am Gerät zu Tage tritt. Ursache dafür ist eine angeblich "instabile Datenverbindung". Näheres dazu findet man in zwei entsprechend umfangreichen Threads im "allgemeinen Android"-Forum.
 
V

violeh

Neues Mitglied
Threadstarter
:crying: VOR der Misere muss die Datenverbindung eingeschaltet gewesen sein?
Nein, das war sie definitiv nicht.
Alles, was ich gemacht habe, ist nach der Sperrung passiert. Aber wenn ich auf den Power-Knopf drücke, kann man doch die Datenverbindung aktivieren. Nachdem ich das gemacht habe, zeigt das Gerät auch in der Statuszeile eine Datenverbindung mit Datenverkehr an.

Dass heisst, es könnte immer noch sein, dass die Datenverbindung nicht richtig funktioniert? Wie könnte ich herausfinden, dass das das Problem ist? Und noch viel wichtiger, wie kann ich sie zum Funktionieren bringen?

Danke und Gruß, violeh
 
Zuletzt bearbeitet von einem Moderator:
E

email.filtering

Gast
Da hast Du ja schon einmal Glück, wenn man bei Deinem Gerät das Mobilfunk-basierende Internet auch bei gesperrtem Display (de)aktivieren kann. Hatte mich nämlich schon gewundert, wie Du das zu Wege gebracht hattest.

Wenn's mit Deiner SIM-Karte nicht klappt, könnte man es auch noch mit einer anderen Versuchen, aber auch dafür gibt's natürlich keine Garantie. Leider weiß noch niemand, was es mit dieser angeblich nicht stabilen Datenverbindung wirklich auf sich hat. Eventuell versuchst Du es an einem anderen Standort oder zu Uhrzeiten mit geringer Netzauslastung (also sehr spät oder ganz früh) erneut.
 
V

violeh

Neues Mitglied
Threadstarter
Den anderen Standort habe ich heute schon probiert. War in der Stadt, da hat's garantiert genug Antennen drum herum. Hat aber auch nicht geklappt. War allerdings am Nachmittag. Bei uns daheim ist der Empfang meist miserabel.

Dann hole ich mir mal eine andere SIM mit Daten-Abo, weiß schon ein Opfer :tongue: und probiere es nochmal. Nur mit anderer SIM und Stadt und abends klappt's wohl erst am Freitag - Mist. Ich glaube, ich lese mich in der Zeit mal in die Anleitung ein, wie man die Mustererkennung mittels ADB deaktivieren kann....

Danke schon mal! Ich melde mich wieder, wenn es was Neues gibt.
 
Zuletzt bearbeitet von einem Moderator:
E

email.filtering

Gast
Leih Dir doch eine SIM-Karte bei den Freunden, der Familie usw. aus. Wird ja nur für wenige Minuten ein maximal zwei, drei MiB benötigt. Die kann man durchaus auch ohne "passenden" Datentarif bezahlen. ;)
 
V

violeh

Neues Mitglied
Threadstarter
Oh Mann, Murphy ist mal wieder aktiv...
Mit ner anderen SIM ist wenigstens der Bildschirm so lange aktiv geblieben, dass ich eine Rückmeldung bekommen habe, warum es nicht klappt. (werden solche Einstellungen auf der SIM gespeichert?)
Passwort oder Username falsch.... Da ich aber sicher weiß, dass beides sicher richtig ist, ist es wohl mal wieder der besch*** Empfang bei uns. Also muss ich doch bis morgen warten, bis ich das nochmal ausprobieren kann.
Und weil ich so schlecht warten kann, habe ich mal angefangen, zu spielen. Das SDK hatte ich mir eh mal vor einiger Zeit installiert, also los. Recovery Modus starten hat geklappt, adb erkennt das S2 auch. Aaaber, könnte es sein, dass die Anleitung das kleine aber feine Detail nicht erwähnt, dass man vorher das Gerät mal gerootet haben müsste?
Die Shell behauptet jedenfalls "su not found". Und grep will sie auch nicht kennen. Grrr, warum habe ich mich nicht mehr mit unix beschäftigt... Mit meinem Halbwissen komme ich mir vor, als ob ich im Nebel stochern würde.

Würde das rooten noch klappen? Das blöde ist nur, ich weiß nicht, welche Betriebssystem Version ich genau habe. Also 4.0 sicher, müsste 4.0.4 sein, aber 100% bin ich mir nicht sicher. :blushing: Soweit ich gesehen habe, ist es wichtig, ob 4.0.3 oder 4.0.4, oder? Ich könnte mir so in den Hintern beißen...
 
Zuletzt bearbeitet von einem Moderator:
E

email.filtering

Gast
So ist es, ohne Root-Rechte geht natürlich auch über die Hintertür des OS, also das ADB-Interface nichts. Aber wehe man sagt den Leuten schon zu Beginn, sie sollen zusehen, dass sie der Herr / die Frau im Hause sind. Ne, das brauch ich nicht, heißt's dann immer. :rolleyes: Ich sag schon gar nichts mehr, das nervt einfach nur mehr! (Das geht jetzt natürlich nicht gegen Dich persönlich! Du bist ja immerhin hartnäckig und versuchst wenigstens eine Lösung zu finden; alle andere geben immer gleich w-o! Da müsste man sich ja mal anstrengen.)

Ob Du nun 4.0x oder 4.0y hast, ist sicherlich einerlei.

Melde Dich doch mal mit den von Dir als richtig angenommenen Zugangsdaten an einem großen Computer im Google-Account an. Wenn die Daten dort akzeptiert werden, kann's eigentlich nur ein Tippfehler gewesen sein.
 
V

violeh

Neues Mitglied
Threadstarter
Nene, war kein Tippfehler, die Anmeldung bei Gmail direkt hatte ich als erstes probiert, um ganz sicher zu sein.
Alsooo, heute SIM mit Daten-Abo, an einer Stelle mit gutem Empfang, am Abend und Tataaaa, Gerät wieder entsperrt.
Oh Mann, bin ich erleichtert. :D

Vielen vielen Dank für Deine Geduld und Hilfe!

Jetzt schau ich nur noch, dass ich so bald wie möglich USB Debugging aktiviere und das Gerät roote, solange es einfach geht. So was passiert mir garantiert nicht nochmal!
 
Zuletzt bearbeitet von einem Moderator:
E

email.filtering

Gast
Freut mich riesig für Dich, dass es geklappt hat! :D Und Du hast dadurch ganz viel gelernt! :smile:
 
A

absoluternichtswisse

Neues Mitglied
Hallo,

könnt Ihr mir bitte helfen

Ich weis zwar nicht warum mein Anliegen schon 2x gelöscht wurde ...

... aber mein Problem besteht darin, dass ich immer wieder ein falschen code für die Telefonsperre eingebe ... aber jedes Mal steht immer nur da, dass ich es in 30 Sekunden nochmal probieren soll

Bei mir kommt nie die Abfrage der Google Daten ... ich bin mittlerwiele beim 180. Versuch
 
E

email.filtering

Gast
Lies die [OFFURL="https://www.android-hilfe.de/android-allgemein/19648-faq-muster-vergessen-handy-entsperren-passwort-geht-nicht.html"]FAQ[/OFFURL] und zieh daraus Deine Schlüsse! Es bringt so rein gar nichts wenn Du die Frage zig mal erneut stellst ohne Dich eingelesen zu haben!


BTW, Dein Gerät habe ich nun in Deinem Profil eingetragen.


Ach ja, und herzlich willkommen im Forum, absoluternichtswisse!
 
Ähnliche Themen - Google-Account-Zugangsdatenüberprüfung erfordert eine Internetverbindung Antworten Datum
4
1
2
Oben Unten