Instant Upload von Google+ abstellen

  • 18 Antworten
  • Neuester Beitrag
Diskutiere Instant Upload von Google+ abstellen im Android Allgemein im Bereich Betriebssysteme & Apps.
B

BlackSide

Neues Mitglied
Hey ich bin neu hier und brauche dringend hilfe ich habe folgdes problem:
Wie kann ich den instant upload ordner aus meiner galerie löschen?
Immer wenn ich den ordner lösche ist er beim nächsten start der galerie wieder da zu dem sind in dem ordner fotos die ich schon längst gelöscht habe!
Ich bitte um schnell hilfe :)
 
TheSir

TheSir

Stammgast
Sicher das der nicht noch auf der SD-Karte ist?

Sent from my GT-I9100 using Tapatalk
 
S

Snake3

Lexikon
So nen Ordner habe ich noch nie geshen.
 
B

BlackSide

Neues Mitglied
Also bis jetzt habe ich herausgefunfen das dieser ordner mit google+ zusammen hängt aber selbst wenn ich google+ lösche ist der ordner nicht weg! Wenn ich den instant
upload ordner dann wieder zum löschen auswähle dann sieht es zwar erst so aus als sei er gelöscht aber beim nächsten start der galerie ist der ordner wieder vorhand.
Am meisten ärgert mich dabei das dort schon längst gelöschte fotos dirnen sind die ich mit der handykamera gemacht habe!
Danke schonmal für die ersten antworten :)
Würde mich rießig freuen wenn jemand eine lösung für mein problem hat :)
 
B

BlackSide

Neues Mitglied
TheSir schrieb:
Sicher das der nicht noch auf der SD-Karte ist?

Sent from my GT-I9100 using Tapatalk
Ich habe noch gar keine SD-Karte in meinem samsumg galaxy s2 da mir der standart speicher noch reicht.
 
TheSir

TheSir

Stammgast
Geh mal in "EigeneDateien" dort hat Google+ irgendwo einen Ordner angelegt. Schau mal durch was da alles drin ist und lösch den, wenn nichts wichtiges für dich drin ist, starte neu und schau nocheinmal in deine Galerie.

€: Mit SD-Karte meinte ich auch deinen internen Speicher.
 
B

BlackSide

Neues Mitglied
TheSir schrieb:
Geh mal in "EigeneDateien" dort hat Google+ irgendwo einen Ordner angelegt. Schau mal durch was da alles drin ist und lösch den, wenn nichts wichtiges für dich drin ist, starte neu und schau nocheinmal in deine Galerie.

€: Mit SD-Karte meinte ich auch deinen internen Speicher.
Ich kann in ''EigeneDateien'' keinen Google+ ordner finden!?
 
B

BlackSide

Neues Mitglied
So ich habe mir einen file manager heruntergeladen und jetzt alles gelöscht was mit google zutun gehabt hat aber es ist immer noch da!
Ich verstehe es nicht *kopfschüttel* :(
 
Q

qarizma67

Neues Mitglied
Hey hab es gefunden, wie man denn Ordner verschwinden lassen kann.

Ihr geht auf ,,Einstellung --> Konten und Synchronisierung und dann auf dem ,,Google Konto'' ( Was ihr Erstellt habt) und dann steht dort ,, Kontakte synchronisieren, Google Mail synchronisieren, Picasa Web Albums synchronisieren und Kalenden synchronisieren''.
Hab einfach das Häkchen bei Picasa Web Albums synchronisieren weg gelassen

Danach bin ich wieder auf Galerie und der Ordner war nicht mehr da !!

Ich hoffe es hat euch weiter geholfen. Bei Fragen einfach kontaktieren.

DANKE EUER QARIZMA67 :):)
 
R

Redskorp

Neues Mitglied
ich hab es so geschafft:
1. auf "Einstellungen" gehen
2. auf "Konten und Synchronisierung"
3. das Gmailkonto öffnen
4. Konto entfernen tippen...
5. und weg war dieses lästige Instant Upload in der Gallerie

Der ursprüngliche Beitrag von 02:11 Uhr wurde um 02:14 Uhr ergänzt:

Redskorp schrieb:
ich hab es so geschafft:
1. auf "Einstellungen" gehen
2. auf "Konten und Synchronisierung"
3. das Gmailkonto öffnen
4. Konto entfernen tippen...
5. und weg war dieses lästige Instant Upload in der Gallerie

und die Moral der Geschichte ist..
man soll nicht zu viel ausprobieren.. wo man sich nicht total sicher ist.. :bored:
 
Zuletzt bearbeitet:
J

juvefan100

Neues Mitglied
wie kann ich den ordner instant upload samt inhalt von meinem GN löschen?
 
Lion13

Lion13

Ehrenmitglied
Wo befindet sich der denn?
 
J

juvefan100

Neues Mitglied
galerie als eigender ordner neben dem camera ordner
 
Lion13

Lion13

Ehrenmitglied
Dann dürfte er sich wohl im Bilder-Ordner der internen "SD-Karte" befinden - dann kannst du ihn doch mit einem ganz normalen File-Manager löschen!
 
J

juvefan100

Neues Mitglied
müsste ja auch gehen wenn ich mein GN an den pc hänge oder?? finde dort allerdings keinen ordner dafür
 
J

juvefan100

Neues Mitglied
danke. probiers gleich mal aus
 
macspoiler

macspoiler

Experte
qarizma67 schrieb:
Hey hab es gefunden, wie man denn Ordner verschwinden lassen kann.

Ihr geht auf ,,Einstellung --> Konten und Synchronisierung und dann auf dem ,,Google Konto'' ( Was ihr Erstellt habt) und dann steht dort ,, Kontakte synchronisieren, Google Mail synchronisieren, Picasa Web Albums synchronisieren und Kalenden synchronisieren''.
Hab einfach das Häkchen bei Picasa Web Albums synchronisieren weg gelassen

Danach bin ich wieder auf Galerie und der Ordner war nicht mehr da !!

Ich hoffe es hat euch weiter geholfen. Bei Fragen einfach kontaktieren.

DANKE EUER QARIZMA67 :):)
Hab aber kein Picasa Web Album drin wo ich den haken rausnehmen könnte.Mich stört es nämlich auch das in der Galerie sämtliche Ordner angezeigt werden.
 
Maniaxx

Maniaxx

Stammgast
Probier mal die Datei /data/system/sync/accounts.xml zu ändern, notfalls offline im cwm. Kann sein, dass man das nicht während des Betriebs ändern kann, bzw. dass das beim Runterfahren wieder überschrieben wird.

<?xml version='1.0' encoding='utf-8' standalone='yes' ?>
<accounts version="2" nextAuthorityId="5" listen-for-tickles="false">
<authority id="0" account="billgates@gmail.com" type="com.google" authority="gmail-ls" enabled="false" syncable="true">
<periodicSync period="86400" />
</authority>
<authority id="1" account="billgates@gmail.com" type="com.google" authority="com.android.calendar" enabled="true" syncable="true">
<periodicSync period="86400" />
</authority>
<authority id="2" account="billgates@gmail.com" type="com.google" authority="com.android.contacts" enabled="false" syncable="true">
<periodicSync period="86400" />
</authority>
<authority id="3" account="billgates@gmail.com" type="com.google" authority="subscribedfeeds" enabled="true" syncable="true">
<periodicSync period="86400" />
</authority>
<authority id="4" account="billgates@gmail.com" type="com.google" authority="com.cooliris.picasa.contentprovider" enabled="false" syncable="unknown">
<periodicSync period="86400" />
</authority>
</accounts>
 
Ähnliche Themen - Instant Upload von Google+ abstellen Antworten Datum
12
4
1