Mit dem Android ins Eduroam

  • 644 Antworten
  • Neuester Beitrag
Diskutiere Mit dem Android ins Eduroam im Android Allgemein im Bereich Betriebssysteme & Apps.
mrrbr

mrrbr

Inventar
Ich hab da so nen Verdacht. Wenn ich hier kunterbunt durch das Forum lese (geräteübergreifend!) fällt mir immer wieder auf, daß Lollipop anscheinend irgendwas am 5Ghz Band versaut hat. Also alles über Kanal 48 scheint irgendwie Probleme zu bereiten.

Wie gesagt: Es ist eine Vermutung. (Oder ich hab da echt einiges falsch gelesen und verstanden)
 
ballex

ballex

Experte
Ohje, das wär mal wieder ein toller Fehler...bin mit 5.0 eigentlich sehr zufrieden und habe den Fehler ja auch nicht, aber Google war wohl am Ende doch etwas im Stress. 5.0.1 kommt bestimmt bald. :p
 
Loveboat

Loveboat

Erfahrenes Mitglied
Hab ne Lösung für das Problem beim Huawei Ascend P6 gefunden. Ein downgrade auf B132 lässt die die authentifizierte Loginmethode zu. Seit dem Update auf 4.4.2 funktionierte der Login nicht.
Schon krank. Die neue Firmware wurde in diesem Fall kaputtgegradet :winki:
 
seppel007

seppel007

Fortgeschrittenes Mitglied
Bin mal gespannt. Hatte im eduroam Netz auch öfters das Ausrufezeichen am WLAN Logo. Jetzt mit 5.0.1 mal abwarten...
 
G

GWV

Gast
5.0.1 hat dafür gesorgt, dass ich mein Nexus 5 wieder mit Eduroam verbinden kann
 
Endurocker

Endurocker

Stammgast
Ich konnte Eduroam auch mit 5.0 auf meinen Nexus 5 nutzen. Wo hakte es denn bei dir?
 
G

GWV

Gast
[...]

Eduroam funktionierte sowohl bei meinem Nexus 7 als auch bei meinem Nexus 5 nach einem Werksreset nicht mehr.
 
Zuletzt bearbeitet von einem Moderator:
Endurocker

Endurocker

Stammgast
Würde mich sponten einen Fehler bei der Einrichtung vermuten lassen.
 
G

GWV

Gast
[...]

Das kann ich definitiv ausschließen. Es erfolgte immer ein Versuch die Verbindung aufzubauen und dann war das WLAN Profil im Zustand gespeichert. Nach dem Update mit 5.0.1 erfolgte eine problemlose Verbindung über das unter 5 nicht funktionierende Profil. Dieser WLAN Bug und weitere wurde in diversen anderen Foren (u. a. beim Developer Forum für Android) thematisiert
 
Zuletzt bearbeitet von einem Moderator:
Endurocker

Endurocker

Stammgast
Warum funktionierte es auf meinem Nexus 5 dann mit jeder Firmwareversion?

Wenn es ein genereller Bug wäre, dann kann es doch bei meinem Nexus ebenfalls nicht funktionieren!?
 
G

GWV

Gast
[...]

Wie gesagt, vor dem Werksreset funktionierte es unter 5 auch und danach nicht mehr. Somit scheint beim Werksreset irgendein Bug vorhanden gewesen zu sein.
 
Zuletzt bearbeitet von einem Moderator:
Endurocker

Endurocker

Stammgast
Code:
network={
        ssid="eduroam"
        key_mgmt=WPA-EAP IEEE8021X
        eap=PEAP
        identity="xx123456@rwth-aachen.de"
        password="unfassbarsicherespasswort"
        phase2="auth=MSCHAPV2"
        priority=491
        proactive_key_caching=1
}
Das ist der Auszug aus meiner wpa_supplicant.conf und funktioniert so im Eduroam. Vielleicht hilft dir das weiter.
 
G

GWV

Gast
[...]

Von der Lösung hatte ich auch gelesen, weil der Bug in Zusammenhang mit genau der conf Datei stand
 
Zuletzt bearbeitet von einem Moderator:
O

ollowain86

Neues Mitglied
Hallo,

ich hab mir vor kurzem mein erstes Android-Handy gekauft und versuche nun eduroam zu konfigurieren.

Hab eigtl. Alles verstanden, doch wenn ich die "deutsche telekom root ca 2" für Androids runterlade funktioniert es nicht.

Meine vorgehensweise:

1.Ich lade es runter, es (die xy.crt-datei) befindet sich dann im "Download" Ordner. Wenn ich drauf klicke steht da, dass die Installation fehlgeschlagen ist.

2.Ich gehe auf ein Direktlink der mich -wie gewünscht- dazu auffordert, ein beliebigen Zertifikatnamen einzutippen. Aber danach werd ich nach DEM Passwort gefragt. ("Tippen Sie das Passwort für den Berechtigungsspeicher ein"). Egal was ich eingetippt habe ist falsch. Meine Lrz-Kennung, mein PW für die Lrz-Kennung, meine Pin für das Handy.
Ich weiss nicht welches Passwort er von mir verlangt!

Habt ihr Tipps?

lg

Ollowain
 
S

Scrooge

Neues Mitglied
Hallo zusammen,

ich bin mir nicht ganz sicher, ob meine Frage in diesen Thread gehört oder ins LG Forum, denn das Problem um das es geht, habe ich in unserem Eduroam nur mit meinem neuen LG G3.
Ich konnte mich in den letzten Jahren mit meinen Android Smartphones (von Samsung, Sony und HTC) immer problemlos mit dem Eduroam unserer Uni verbinden. Seit gestern habe ich mein neues LG G3. Zuhause habe ich damit keine Probleme ins WLAN zu kommen und auch sonst ist es (nebenbei bemerkt) ein tolles Smartphone!
Um mich an der Uni mit Eduroam zu verbinden habe ich die üblichen Einstellungen unseres Servers vorgenommen, meine Zugangsdaten eingegeben und auch das übliche Telekom Zertifikat installiert.
Das Problem:
Das LG sagt SOFORT nach Klick auf Verbinden: "Verbindung zum Netzwerk fehlgeschlagen." Ich betone das SOFORT, weil es nicht so aussieht, als ob das LG es überhaupt versuchen würde. Mein Galaxy S3 Neo das ich immer noch hier habe und mit den selben Einstellungen nutze, hat überhaupt kein Problem, sich zu verbinden.
Es liegt also weder am Eduroam Server, noch an meinen Einstellungen, noch an den WLAN-Funktionen des G3 (denn zuhause klappt es ja).
Es muss etwas anderes sein.
Ich hatte schonmal was davon gelesen, dass Leute mit Verbindungsproblemen ins Eduroam dann eine "wpa_supplicant.conf" editiert haben, aber das geht wohl nur mit Root und mein nagelneues G3 möchte ich im Moment nicht rooten.

Hat jemand eine Idee?

LG
Hartmut
 
S

Scrooge

Neues Mitglied
Hat sich erledigt.
Die Eduroam Configurations App aus dem Play Store hat geholfen. Ich weiß zwar nicht wie, aber jetzt klappt es. :)
 
H

Hutze

Neues Mitglied
Hallo,

Habe seit neuestem ein LG g flex2 und verzweifle am Wlan in der Uni. Das LG optimus g hat überall funktioniert. Das neue Handy connected nur nach dem Neustart zum Uniwifi.Sobald ich den Ort wechsel, wird nicht mehr automatisch erfolgreich verbunden. Ich habe garantiert Wifi in diesen Bereichen. Zu Hause gibts mit dem tplink router keinerlei Probleme. Ich habe schon den Empfang in allen Bereichen der Uni getestet, Wifi ist immer verfügbar. Ich habe dass Gefühl dass irgendeine Einstellung das Handy daran hindert, von repeater zu repeater zu verbinden.
Die installierte android version ist 5.1.1.
Danke für die Hilfe,

Hutze
 
K

Kaleidoch

Neues Mitglied
Hallo.
Also ich habe ein neues medion tablet mit android 5. 0
Um eduroam einzurichten ( das ist das wlan von den meisten Hochschulen) braucht man als ca-zertifikat das wurzelzertifikat der deutschen telekom ca 2.
Auch Nach mehrmaligen versuchen es zu downloaden von Universitätseiten ( ich habe es bei mehreren versucht) oder von der offiziellen seite, klappt da nichts.
Ich hab auf die datei geklickt, der browser ( chrome, aktuell) lädt kurz, dann kommt nichts mehr.

Ich habe das Zertifikat schließlich im telefonspeicher gefunden.
Bei der Konfiguration von eduroam wird bei ca-zertifikat aber keins angezeigt.

Ich hab es schon deaktiviert wieder aktiviert und versucht alle zertifikate zu löschen, klappt leider auch nicht da grau hinterlegt.
Mit der displaysperre scheint es auch nichts zu tun zu haben...
 
H

haimazing

Neues Mitglied
Ich habe das selbe Problem, aber ich finde das von mir erstellte Zertifikat nrgends und kann es somit auch nicht löschen? :(
Kann mir jemand weiterhelfen?