Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

Android Auto Verbindungsprobleme bei Akku-Ladung über 90%

  • 75 Antworten
  • Neuester Beitrag
Diskutiere Android Auto Verbindungsprobleme bei Akku-Ladung über 90% im Android Auto Forum im Bereich Konnektivität/Dienste im Fahrzeug.
M

Maui87

Ambitioniertes Mitglied
Ich auch. Emui 10 würde ich testen aber ich krieg die 338 noch nicht angeboten. Bei google liest sich das aber viele (alle) android phones irgendwie von dem Bug betroffen sind. Überlege mir ein anderes Android Handy wegen dem Bug zu holen aber es hilft ja nix wenn ich zb mit einem Mi 9T pro das gleiche habe.
Komme von apple und carplay deswegen fehlen mir andere Erfahrungen mit AA
 
M

Mario1101

Neues Mitglied
Hallo zusammen..

Support von Android auto bekommt man wohl ausschließlich über Twitter. Man muss @android und #androidauto im tweet verwenden. Ich hab das jetzt mal gemacht, mal schauen ob eine Reaktion kommt. Ich denke es wäre gut, wenn ihr das auch machen würdet.

Viele Grüße
Mario
 
M

Mario1101

Neues Mitglied
Ich bin mir jetzt relativ sicher, dass es wohl nicht an Android auto liegt. Ich habe Android auto deinstalliert und habe mir mp3 Dateien auf mein Smartphone geladen. Auch beim Abspielen dieser Dateien über USB wird die Verbindung getrennt.

Wäre gut wenn ihr das auch mal testen könntet und dann Huawei entsprechend kontaktiert.

Für Feedback bin ich dankbar.
 
M

Maui87

Ambitioniertes Mitglied
Kann ich bestätigen. Schmiert auch bei USB ab
 
Leone84

Leone84

Ambitioniertes Mitglied
Mich nervt das ganze wirklich extrem.... und Huawei macht einfach überhaupt nichts. Mittlerweile antwortet man mir nicht mal mehr auf meine Supportanfrage zu dem Thema.
Ich warte jetzt noch das Update auf Android 10 ab, sollte es dann nicht behoben sein werde ich (auch wenn schweren Herzens) wieder zu Samsung wechseln.
Kann doch nicht sein das ich AA nicht nutzen kann nur weil der Hersteller zu doof ist ein Update herauszubringen. Bei Apple und bei Samsung funktioniert es problemlos... 🤮
 
M

Maui87

Ambitioniertes Mitglied
Mir geht es leider ähnlich. Ich warte noch auf Q und werde dann wohl auf ein neues Xiaomi wechseln. Mache mir leider keine großen Hoffnungen dass es besser wird bzw behoben wird das Problem.
Ich teste die Tage nochmal mit aktiviertem USB Debugging und fester Auswahl bei USB aber das wird auch nix bringen
 
Zuletzt bearbeitet:
A

alsk1

Fortgeschrittenes Mitglied
Komisch, ich nutze täglich Android Auto und habe dieses Problem definitiv nicht.
Fahrzeug ist ein Hyundai i20 von 2019 (neuestes Modell).
 
M

Maui87

Ambitioniertes Mitglied
alsk1 schrieb:
Komisch, ich nutze täglich Android Auto und habe dieses Problem definitiv nicht.
Fahrzeug ist ein Hyundai i20 von 2019 (neuestes Modell).
Blöd gefragt auch mit mate 20 Pro und vollem Akku?
 
A

alsk1

Fortgeschrittenes Mitglied
@Maui87 Nein, P30 pro....
 
M

Maui87

Ambitioniertes Mitglied
alsk1 schrieb:
@Maui87 Nein, P30 pro....
Da kann ja (zu deinem Glück) schon wieder alles anders sein.
Was mir aufgefallen ist: das Handy vergisst unter Entwickler Optionen den USB Debugging Modus (das tun sie normalerweise nicht) und auch die Vorauswahl ob nur über USB geladen wird oder zb MTP
 
M

Mario1101

Neues Mitglied
@Maui87 das ist mir auch aufgefallen..
@alsk1 von meiner Frau das Smartphone (HTC one m9) funktioniert auch einwandfrei ohne Verbindungsabbrüche
 
M

Mario1101

Neues Mitglied
Hallo zusammen,

ich hatte mal wieder Kontakt mit Huawei. Jetzt wurde festgestellt, dass mein Smartphone (Huawei Mate 10 Pro) von Seat aus nicht in der Kompatibilitätsliste aufgeführt ist und somit eventuell auch nicht kompatibel sein soll. Es gibt tatsächlich eine Liste kompatibler Smartphones auf der Seat Homepage. Mir ist aufgefallen, dass auch das Mate 20 Pro nicht aufgeführt ist. Habe jetzt Seat eine Beschwerde geschickt. Ansonsten kann Huawei laut Aussage erstmal nichts machen.

Hier ist der Link zur Seat Liste:

Bluetooth & Smartphone Kompatibilität | SEAT
 
M

Maui87

Ambitioniertes Mitglied
Moin,
halte ich für reine Ausrede und Blödsinn.
das P30 ist zb gar Nicht drin und funktioniert laut alsk1.
Was du mal ausprobieren kannst (mit AA deinstalliert) ist Bluetooth zu deaktivieren und dann per USB Musik abzuspielen. Da kamen bei mir keine Abstürze zu Stande.
Aber selbst wenn es der Grund ist, hilft es nix da AA alle paar Sekunden das BT selbst wieder anschaltet. Und ein ausschalten von BT am Auto hat leider auch nix gebracht.
Du könntest also nur meinen Test bestätigen aber damit dann nicht viel machen außer bei Huawei anklopfen.
 
M

Mario1101

Neues Mitglied
@Maui87 alsk1 fährt auch einen Hyundai. Ich fahre Seat. Kann ja sein das Hyundai da etwas schneller bzw. flexibler ist. Bei Seat läuft das alles über Full Link (Seat Bezeichnung). Wie es bei Hyundai heißt weiß ich nicht. Ich habe gestern mal geschaut, aber ich hab nur die Bezeichnung Android Auto gesehen.

Ich warte jetzt trotzdem mal die Antwort von Seat ab.

Gruß
Mario
 
Leone84

Leone84

Ambitioniertes Mitglied
Mario1101 schrieb:
Hallo zusammen,

ich hatte mal wieder Kontakt mit Huawei. Jetzt wurde festgestellt, dass mein Smartphone (Huawei Mate 10 Pro) von Seat aus nicht in der Kompatibilitätsliste aufgeführt ist und somit eventuell auch nicht kompatibel sein soll. Es gibt tatsächlich eine Liste kompatibler Smartphones auf der Seat Homepage. Mir ist aufgefallen, dass auch das Mate 20 Pro nicht aufgeführt ist. Habe jetzt Seat eine Beschwerde geschickt. Ansonsten kann Huawei laut Aussage erstmal nichts machen.

Hier ist der Link zur Seat Liste:

Bluetooth & Smartphone Kompatibilität | SEAT
Von dieser Liste hat mir mein Seat Händler auch erzählt. Aber er meinte das die Probleme mit Huawei bekannt seien und das es nicht an dem System von Seat liegt.
Und ehrlich gesagt glaube ich das auch. Alle anderen Geräte die ich anstecke, zb. von Schatz oder Freunden, funktionieren problemlos. Diese verwenden aber halt auch Hauptsächlich Samsung und/oder Apple.
 
M

Maui87

Ambitioniertes Mitglied
Moin. Ich hoffe ich komme Anfang nächster Woche dazu das p30 pro meines schwagers an meinem leon zu testen. Ich denke die Kombi Huawei/Seat macht hier echt Probleme und ich denke auch dass es beim p30 pro das gleiche sein wird.
 
S

stamat

Neues Mitglied
Hallo, habe ein S10 und Audi A3. Selbes Problem. Manchmal tagelang ohne Probleme, manchmal bricht die Verbindung mehrmals nacheinander ab. Habe bis jetzt nicht geachtet, ob es mit der Akkuladung zusammenhängt, werde aber ab jetzt auch darauf schauen. Ich dachte eher, dass es an der Mobilfunkverbindung liegt. Wenn das Datentransfer langsam ist oder gar keine Verbindung es gibt, scheint mir, dass häufiger die Abbrüche vorkommen. Vielleicht achtet ihr auch mal darauf, damit man endlich zumindest die Ursache rausfindet.
 
M

Mate20ProMario

Neues Mitglied
Hallo alle zusammen,

auch ich habe das gleiche Problem wie der Threadersteller. Ist der Akku über 89% geladen, bricht die Verbindung zwischen meinem Mate 20 Pro und meinem Seat Leon ST MJ2017 ab. Zuvor hatte ich ein Mate 10 Pro. Auch dort hatte ich Probleme mit der Verbindung, die ich nie in den Griff bekommen habe. Ich dachte ich bekäme die Probleme mit dem Nachfolgermodell in den Griff. Leider Fehlanzeige.

Meine Freundin hat das P10 und alles funktioniert einwandfrei.

Viele Grüße
 
Zuletzt bearbeitet:
M

Mario1101

Neues Mitglied
@Mate20ProMario Hallo.. Das bestätigt meine These. Das P10 ist in der Kompatibilitätsliste von Seat enthalten.

Ich habe von Seat leider bisher noch keine Antwort erhalten. Ich melde mich wenn es Neuigkeiten gibt.
Viele Grüße
Mario
 
M

Maui87

Ambitioniertes Mitglied
Ab heute wird das Update bei Mate 20 Pro auf android 10 verteilt. Wenn ich es angezeigt bekomme und geladen habe teste ich damit. Mache mir aber keine großen Hoffnungen. @Leone84 wird bei dir android 10 schon angezeigt?
 
Ähnliche Themen - Android Auto Verbindungsprobleme bei Akku-Ladung über 90% Antworten Datum
2
0
17