PX5 ANDROID 6 - ANDROID 8 Oreo Rom UPGRADE

N

nemo17

Ambitioniertes Mitglied
Threadstarter
Original Xtrons Firmware. für welches Gerät kann ich nicht sagen. vielleicht kann ja einer dazu Infos geben :)
Stand 18.01.2018
Android 8.0
OneDrive
 
N

nemo17

Ambitioniertes Mitglied
Threadstarter
update auf Android 8 vollzogen. läüft sehr gut. Funktionalität umfangreicher als mit dem Android 6 :)
 
N

nemo17

Ambitioniertes Mitglied
Threadstarter
March 13th 2018. Surce Xtrons (GS).
Android 8
für alle PX5 / MTC/GS Radios
Vorgehensweise ganz oben !!! (Video)
OneDrive
 
Zuletzt bearbeitet:
S

skysauger

Fortgeschrittenes Mitglied
@nemo17
Läuft Android 8 ohne Probleme
Funktioniert Bluetooth usw.
 
starbase64

starbase64

Ikone
Ich habe auch ein PX5 für meinen Peugeot 407 gekauft, Android 8 war schon vorinstalliert und läuft ohne Probleme.

Ich habe jedoch die manuelle Zertifizierung bei Google machen müssen.
 

Anhänge

Zuletzt bearbeitet:
starbase64

starbase64

Ikone
Rigattoni schrieb:
Was verstehst du unter "manueller Zertifizierung"?
Google möchte nicht zertifizierte Geräte in Zukunft eventuell vom Google Öko System aussperren, also Playstore, GMail usw.

Man kann sein nicht zertifiziertes Gerät aber manuell registrieren/zertifizieren > Sign in - Google Accounts

Einfach mit der App "Device ID" von Evozi die Google Services Framework ID auslesen und auf der obigen Seite eingeben.

Bei meinem Auto Radio habe ich im Playstore unter Einstellungen ganz unten nach dem Status geschaut und da stand "nicht zertifiziert".

Nach der manuellen Registrierung steht jetzt zertifiziert da (Speicher und Cache vom Playstore löschen nicht vergessen).
 
N

nemo17

Ambitioniertes Mitglied
Threadstarter
Xtrons Android 8.0 Octacore Xtrons ROM:
2018-07-03 (inkl. MCU v2.88) [*.rar / ~1GB] *neu*
2018-05-04 (inkl. MCU v2.84) [*.rar / ~1GB]

nach uptade 3.7.2018 folgender fehler.
kann da jemand helfen wie ich das in den griff bekomme ?
 

Anhänge

T

Toto13

Neues Mitglied
@nemo17,

hast du das Problem mit dem berühren Assistant gelöst?
Ich habe das gleiche Problem.
 
N

nemo17

Ambitioniertes Mitglied
Threadstarter
ja, die vom 4.5 wieder drauf. die vom 3.7 scheint fehler zu haben.
mcu 2.88 aber drauf gelassen.
 
T

Toto13

Neues Mitglied
ok Danke, da ich aber ein Dasaita Gerät habe muss ich auf ein Update von denen warten oder die vorhergehende Version wieder drauf machen.
 
N

nemo17

Ambitioniertes Mitglied
Threadstarter
was für eine mtcd ist das genau ? dann schau ich mal ob es was aktuelles dafür gibt.
 
N

nemo17

Ambitioniertes Mitglied
Threadstarter
ok, sorry. hab mir den link gar nicht angesehen. dürfte die gleiche sein.
wenn es was neues gibt poste ich es hier.
 
V

vossibaer

Neues Mitglied
Hallo zusammen, vielleicht koennt Ihr mir ja weiterhelfen, denn mein update will einfach nicht funktionieren.
Ich habe diese Unit eingebaut:

Die angeblich neueste Software habe ich von dem Lieferanten der Unit erhalten und versucht zu installieren.
Aber was ich auch mache es funktioniert einfach nicht. Es gibt keinen SD Slot an der Unit, also geht es nur per USB Stick.
Ich habe das zugesandte Paket entpackt und die update.zip auf den USB (FAT32) kopiert und in dem Menu die entsprechenden Schritte angewaehlt und
versucht zu starten, jedoch ohne Erfolg.
Was mache ich falsch? muss ich die .zip auch entpacken und dann alle Files auf den USB kopieren? Ist das Paket was mir der Lieferant zugeschickt hat unvollstaendig?
Ich bin echt ratlos und bin fuer jeden Tip dankbar!
 
Oben Unten