Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

[HOW TO] Motorola Defy Android 2.2 Custom ROM (deblured und voll funktionsfähig)

  • 121 Antworten
  • Neuester Beitrag
Diskutiere [HOW TO] Motorola Defy Android 2.2 Custom ROM (deblured und voll funktionsfähig) im Anleitungen für Motorola Defy im Bereich Root / Hacking / Modding für Motorola Defy.
JohnMcLane

JohnMcLane

Stammgast
Welche Version von rsd hast du?

Hört sich nämlich so an, als hättest du nicht die notwendige Version 4.9 sondern eine ältere!
Prüf dass bitte mal vorher nochmal!

Ahja und keine china rom installieren!

Greetz
Johnny
Gesendet mit der Android-Hilfe.de-App
 
Robson

Robson

Fortgeschrittenes Mitglied
...un wenn das net hilft würd i das defy mal in den bootloader-modus starten un dann schauen ob rsd was findet...

2.2, 1100mhz ....und läuft....

mit vol-up+power...weißt ja bestimmt
lg
 
T

Tripleseven

Neues Mitglied
Ja ihr habt Recht, danke!
Mit der 5.0 hats dann geklappt :D
Was sagt ihr zu der hier vorgestellten jBoogie Rom?

@Robson: Was hast du drauf und funktioniert alles?
 
Zuletzt bearbeitet:
Robson

Robson

Fortgeschrittenes Mitglied
Ich hab pay's 5.1 und launcher pro. Bin momentan sehr zufrieden.
Hatte bisher auch keine probleme mit'm defy :)

Gesendet mit der Android-Hilfe.de-App
 
N

Nibbler

Neues Mitglied
Wersuv schrieb:
Kennt jetzt jemand ne Lösung für das Problem mit Homebutton, Searching und Tastensperre?
Die Tastensperre geht nicht seitdem ich einmal Widgetsoid benutzt hab. :/
genau das Problem habe ich auch, gibts dafür schon eine Lösung? oder bleibt mir nur ein factoryresett und wieder alles neu einrichten?


ansonsten rennt das rom echt ganzschön!!!
 
T

thom_w

Neues Mitglied
hi bei mir funktionirt das irgend wie nicht.
kann mir jemand vieleicht mit skipe oder msn helfen
 
D

defy-lover

Neues Mitglied
Ich habe sorge, dass ich mein Teil gebrickt habe :(
Ich habe wohl vergessen, vor dem Flashen einen Wipe durchzuführen.
Jetzt bootet er ständig neu und im Recovery-Menü heißt es nur
HTML:
E:Can't mount CACHE:recovery/command
E:Can't mount CACHE:recovery/caller
E:Can't mount CACHE:recovery/log
Die gleichen Fehler werden beim Wipen angezeigt, habe ich schon mehrfach versucht, aber ohne Erfolg. Geflasht habe ich auch schon mehrfach, das ging relativ schnell und blieb mit "PLEASE MANUALLY POWER UP THIS PHONE" hängen (nach Neustart kam dann die Meldung passed). Hat jemand eine Idee, was ich noch versuchen kann?


Ach ja, ein clockwork-Backup habe ich, also die 3 img-Dateien plus md5, nur geht das wohl mit dem Original-Bootloader nicht...
 
Zuletzt bearbeitet:
nairolf_sch

nairolf_sch

Fortgeschrittenes Mitglied
Wie hast du geflasht? Im bootloadermodus? Welche Sbf hast du geflasht? Kommst du noch in 2init?
Nur zu deiner Info solange du noch in menüs kommst ist die chance es gebrickt zu haben sehr niedrig



Gesendet mit der Android-Hilfe.de-App
 
0

0000

Fortgeschrittenes Mitglied
Habe seit Heute ein Defy, welches ich wohl bereits kaputt gemacht habe. Bin soweit gekommen:

- Setze dein Handy auf die Werkeinstellungen zurück
- Lade dir die RSD Lite 4.9 Version hier herunter
- Lade dir die volle chinesiche Android 2.2 .sbf Datei hier herunter
- Schalte das Handy aus und drücke VOLUME-UP und den Aus-/Anschalter (jetzt sollte etwas in weißer Schrift erscheinen)
- "Flashe" die .sbf Datei mit Hilfe von RSD Lite: RSD Lite starten -> .sbf Datei bei dem Button [...] auswählen -> Defy an den PC anschließen und USB-Debugging aktivieren

Da fängt es schon an. Wenn ich mit Volume-up und Aus/Anschalter in das Boot Menü gekommen bin kann ich dort ja schlecht den USB Debugging Mode aktivieren. Das hatte ich dann davor gemacht, dann Handy aus, ins Boot Menü und dann das Image mit RSD geflashed. Es lief alles durch und am PC steht irgendwann Pass. Das wars, seitdem lässt sich das Defy nicht mehr einschalten. Habe ich es damit bereits ins Nirvana geschickt oder lässt sich noch etwas machen?

Edit: Auch bereits vergebens probiert:

Akku raus gleichzeitig die Lautstärkewippe für leise nach unten drücken (Volumekey down) + die Power, Einschalttaste und den Akku wieder einlegen, dabei die Tasten drücken.

Ohne Erfolg, schwarzer Bildschirm und nichts tut sich.
 
Zuletzt bearbeitet:
R

RATTAR

Gast
@0000
Erstmal den Akku aus dem Handy, dann suche dir hier im Forum ein anderes ROM

z.B. dieses hier Multiupload.com - upload your files to multiple file hosting sites! (ist das CE Deblur)
flashe das ROM

Dazu musst du in den Bootloaderscreen was hoffentlich noch geht.

Akku raus > Powertaste und Lautstärketaste oben gedrückt halten > dabei Akku rein > Bootloaderschirm erscheint > Handy mit RSD Lite verbinden > flashen
 
0

0000

Fortgeschrittenes Mitglied
Hilft nichts. Hatte den Akku jetzt 5 Minuten draußen. Dann Power + nach unten gedrückt, Akku wieder rein und immernoch genauso tot.
 
R

RATTAR

Gast
Du musst in den Bootloaderscreen, dorthin kommst du mit

Akku raus > Powertaste und Lautstärketaste oben gedrückt halten > dabei Akku rein > Bootloaderschirm erscheint

nicht mit der Lautstärketaste unten sondern mit der oberen, und das empfohlene ROM flashen
 
JohnMcLane

JohnMcLane

Stammgast
Und bitte änder mal jemand vorne die Anleitung.. das da immer noch auf die China Roms verwiesen wird, kann glaube ich noch viel Schaden anrichten :D
 
0

0000

Fortgeschrittenes Mitglied
RATTAR schrieb:
Du musst in den Bootloaderscreen, dorthin kommst du mit

Akku raus > Powertaste und Lautstärketaste oben gedrückt halten > dabei Akku rein > Bootloaderschirm erscheint

nicht mit der Lautstärketaste unten sondern mit der oberen, und das empfohlene ROM flashen
Ich hatte es mit nach oben und mit nach unten probiert. Ging beides nicht. Hab es jetzt gerade hinbekommen, dass RSD das Gerät wieder erkennt und flashe das von dir genannte Image.
 
R

RATTAR

Gast
Gut, dann musst du wahrscheinlich nach dem Flashen ein FactoryReset machen, wie das geht hast du dir ja schon angeschaut.:rolleyes2:


EDIT: Glück gehabt.:thumbsup:
 
Zuletzt bearbeitet von einem Moderator:
0

0000

Fortgeschrittenes Mitglied
RATTAR schrieb:
Gut, dann musst du wahrscheinlich nach dem Flashen ein FactoryReset machen, wie das geht hast du dir ja schon angeschaut.:rolleyes2:
Jetzt läufts wieder. Glück gehabt :smile:
 
I

Incendor

Neues Mitglied
Hallo!

Ich habe heute mein Defy bekommen, ab Werk mit Android 2.2.2 installiert.
Die Version an sich ist spitze, aber ich hätte das ganze gerne ohne MotoBlur. =(

Was genau müsste ich tun, um Android 2.2 oder höher, möglichst lauffähig und ohne MotoBlur auf das Teil zu bekommen?

Ich blick in diesem root'n'flash - Dschungel noch nicht so wirklich durch.

Kann mir wer ne kleine Starthilfe geben? ._.'

Liebe Grüße, Incendor - Neuling im Android-Universum
 
R

RATTAR

Gast
Hallo Incendor,

Willkommen im Android-Universum, bitte lies vielleicht erstmal in diesem Thread nach:

https://www.android-hilfe.de/forum/...egen-lese-ich-diesen-thread-zuerst.88476.html

wenn du dein Handy blurfrei bekommen willst, nimm für den Anfang erstmal dieses ROM zum Flashen:
Multiupload.com - upload your files to multiple file hosting sites! ist die CE Deblur.

Wie Flashen geht lies bitte in diesem Thread nach:
https://www.android-hilfe.de/forum/...ola-defy.270/motorola-defy-flashen.56045.html
und diesen Thread wirst du auch brauchen:
https://www.android-hilfe.de/forum/...uecksetzen-hardreset-eclair-froyo.110954.html

Gruß RATTAR

EDIT: Und lasse möglichst die Finger von dem ROM in diesem Thread.
 
Zuletzt bearbeitet von einem Moderator:
I

Incendor

Neues Mitglied
Wow!

Das ging schnell! =) Dankeschön!

Und so schön ausführlich und ordentlich... : )

Ich werd mich gleich dran machen!

Ahja, erstes Fazit nach einem Tag Defy: geiloooo! :D

Selbst ohne mobiles Internet (=>nur W-LAN zuhause seit ca. 19:00 Uhr) war mir das Gerät seit dem Auspacken sympathisch. :)

Dankeschön nochmal!
Ich werd mal alles dokumentieren, was ich mache und dann hier posten, genau wie Fragen und Probleme, die evtl. auftreten. :)

Lg, Incendor - Hat die Tür zum Android-Universum gefunden!


Edit: Hier die Doku, damit ich nicht diesen Thread weiter zumüllen muss: https://www.android-hilfe.de/forum/...cendors-kleines-flashing-tagebuch.128697.html
 
Zuletzt bearbeitet:
Z

zocker2460

Neues Mitglied
brauch hilfe

habe system recovery installiert und wenn ich dann auf install recovery system klicke steht da zwar install success aber es wurde kein ordner auf der micro -sd
erstellt

was soll ich tun