[TUT] Flashen der (dreiteiligen) (Gesamt)Software per Odin

  • 351 Antworten
  • Neuester Beitrag
Diskutiere [TUT] Flashen der (dreiteiligen) (Gesamt)Software per Odin im Anleitungen für Samsung Ace im Bereich Root / Hacking / Modding für Samsung Galaxy Ace.
norbert

norbert

Ehrenmitglied
wenn ich diesen Thread hier lese, wäre mein Fazit dann, daß die Originale Offizielle eh ganz gut ist und mit den alternativen von Samfirmware eigentlich auch keine (erkennbare) Verbesserung eintritt.
 
T

timsen

Gast
Danke Flo95 Du hast es verstanden :thumbsup:

Genau eben diese hätte ich gerne, damit ich sie wieder flashen kann !
Kies erkennt die anderen nicht.
 
flo-95

flo-95

Ehrenmitglied
Also ich hab noch die originale S5830XXKA6 drauf. Und nun die Frage: was verstehst du unter stabil?
 
T

timsen

Gast
Eine die ordentlich läuft, damit meine ich z.B. ohne möglichst viele Bugs und Netzwerkfehler. Es ist das Handy meines Vaters und er hat nur Probleme damit !! Andauernd Netzwerkfehler ! :angry:

EDIT :

XXKA6 habe ich drauf, aber kann mich nicht mit Kies verbinden (aus Samfirmware)
 
flo-95

flo-95

Ehrenmitglied
Naja, also entweder hats noch niemand probiert oder da ist keine besser, denn wer vorher den Bug hatte und nach dem flashen der neuen FW den Bug nicht mehr hat, wird das hier sicher mitteilen.
 
T

timsen

Gast
Scheint ein Hardware Problem zu sein, von daher wollen wir es umtauschen.
 
N

N4L

Neues Mitglied
Also ich hab die XXKB1 drauf, auch von Samfirmware.
Die läuft gut, schnell, stabil! Eigentlich genau so, wie es sein sollte! Hab auch ein wenig mehr Speicher zur verfügung, sonst hat sich zum origunal nicht viel getan, also nichts was ich bisher gemerkt hätte


Edit:Die verbindung mit Kies funktioniert auch problemlos!
 
M

michi224

Ambitioniertes Mitglied
michi224 schrieb:
Hallo,

ich habe mit ODIN die S5830XXKA6 geflasht, aber leider verweigert sich KIES immer noch :(

Hey Leute,

ich hatte manuell über Odin auf die S5830XXKA6 zurückgeflasht, aber jetzt verweigert Kies weitere Updateprüfungen. Anscheinend liegt es an einer nicht deutschen CSC. Kennt jemand eine europäische Firmware von samfirmware.com wo das Problem nicht auftritt??

Bitte Hilfe.
 
backylasek

backylasek

Experte
leider keine ahnung...vielleicht kann jemand anderes helfen. aber in der regel ist es so, das du bei samfirmware ja immer alle aktuellen firmwares findest und somit ein flashen über kies nicht notwendig ist.

meine basisbandversion ist:S5830XXKA6 (auslieferungszustand)

komisch das kies es verweigert.....hast ja dieselbe......würde mich auch interressieren.
 
B

Brazzor65

Neues Mitglied
callito schrieb:
Überarbeitete Version 24.04.2011:

BOOT = „APBOOT_XXXXXXX“
APBoot muss nicht gesetzt werden und ist die einzige Möglichkeit euer ACE zu bricken. Also wer kein Risiko eingehen will, sollte BOOT freilassen.
Was für Nachteile gibt es wenn ich BOOT nicht einsetzte??
und
Sagen wir das Update läuft schief ... Kann ich es dann einfach wieder einschalten und ohne Probleme benutzen ? (Also wenn ich BOOT freilasse meine ich)
 
C

callito

Fortgeschrittenes Mitglied
Hallo,

ich habe, bevor ich auf 2.3.3 geupdatet habe, mein ACEnochmal kurz auf S5830XXKA6 gebracht und dieses wurde dann auch von Kies richtig erkannt.
Daher kann ich dir nicht wirklich weiterhefen. Bei mir jedenfalls wurde auch die XXKB1 als FW von Kies erkannt und bestätigt, dass diese auf dem neusten Stand ist.

Aber auch wenn es bei dir nicht klappen sollte, ist dies nicht weiter tragisch.
Kies ist, soweit es mir bekannt ist, nicht in der Lage ein Update durchzuführen. Es kommt nur ein Hinweis, dass du zum nächsten Servicepoint gehen musst, um es zu updaten.

EDIT:

@Brazzor65
Was für Nachteile gibt es wenn ich BOOT nicht einsetzte??
und
Sagen wir das Update läuft schief ... Kann ich es dann einfach wieder einschalten und ohne Probleme benutzen ? (Also wenn ich BOOT freilasse meine ich)
Der einzige Nachteil ist, dass der Bootloader nicht aktuell ist. Der Bootloader ist das Program, dass du siehst, wenn du Vol- + Home + PowerON/OFF drückst und unter anderem für das Updaten zuständig ist

Wenn etwas schief gehen sollte, kannst du (sofern APBOOT nicht beschädigt ist) einfach immer wieder in diesen "downloading" Zustand kommen und einfach nochmal flashen,
daher empfiehlt es sich einfach auf ein Update des APBOOT Sectors zu verzichten.
 
Zuletzt bearbeitet:
Lord Nikon

Lord Nikon

Fortgeschrittenes Mitglied
Juhuuuu. Mein Ace ist tot. :angry:

Genau nach Anleitung geflasht. Bildschirm bleibt schwarz, keine Reaktion.

2 Mal versucht mit dem 9er. Lade jetzt nochmal den 8er.
In den Downloadmodus komm ich ja glücklicherweise noch.

/edit
Selbes Problem.
Bildschirm blinkt kurz auf mit der Beleuchtung sobald der Status "Reset" erreicht wird. Auch nachdem laut Odin alles bestanden wurde solange das Ace am USB hängt.

Danach keine Reaktion, Bildschirm bleibt beleuchtet aber schwarz. Akku raus -> Bildschirm aus. Akku rein + Powertaste -> keine Reaktion ausser der Bildschirmbeleuchtung.

Auch bei der Originalfirmwareversion die ich von samfirmware.com laden kann (7. Januar) oder der letzten nicht-roten (30. März).

Ich hab jetzt einen Briefbeschwerer -.-
 
Zuletzt bearbeitet:
C

callito

Fortgeschrittenes Mitglied
Hallo Nikon,

Erstmal keine Panik... Irgendwie wird das ACE schon wieder laufen...

...was meinst du mit 9er und 8er? Hast du mit oder ohne atboot geflasht?

Gab es irgendwelche Auffälligkeiten ?

Gruß
 
flo-95

flo-95

Ehrenmitglied
@ callito:

8er und 9er: XXKP9 und XXKP8.
 
C

callito

Fortgeschrittenes Mitglied
...ok... Ich hau mir gerade auf dem Kopf...

Und eine fw mit 2.2 auch schon probiert?

Ansonsten letzte Möglichkeit... mal das flashen mit apboot... Ich Flashe eigentlich immer damit...
...freue mich schon auf ein positives Feedback von dir.
 
Lord Nikon

Lord Nikon

Fortgeschrittenes Mitglied
S5830XXKP8 -> 8er
S5830XXKP9 -> 9er

Ich habe jeweils ohne den APBOOT geflasht. Sonst wäre ja bei meinem Glück nichtmal mehr der Downloadmodus erreichbar.

Auffälligkeit ist wie gesagt das Aufflackern der Bildschirmbeleuchtung ab dem Status "Reset" in Odin.
Da soll der Neustart erfolgen, aber es blitzt nur die Beleuchtung für etwa 0,1 Sekunden auf, erlischt und tut es nach etwa 2 Sekunden wieder.
Auch nachdem der Vorgang laut Odin erfolgreich abgeschlossen ist, das Ace aber noch am USB hängt blitzt es weiterhin so auf. Inklusive eines letzten Males nachdem USB getrennt wurde.

Abschalten per On/Off nicht möglich. Keine Reaktion.

Bin jetzt bei Flash Versuch 9 um IRGENDWAS wieder zum laufen zu bekommen.

Versuch 10 mache ich ohne den Auto Reboot. Eventuell klappt das dann ja.

Hoffnung schwindet aber immer weiter.
 
C

callito

Fortgeschrittenes Mitglied
Zuletzt bearbeitet:
Lord Nikon

Lord Nikon

Fortgeschrittenes Mitglied
Flash Versuch Nummer 10 läuft gerade. Seit 7 Minuten bei "System" ... :sneaky:

Habe gerade Odin gekillt deswegen. Versuch das jetzt mit APBOOT, was ich ja auch wegen des Risikos nicht wollte.

Definitiv letzte Möglichkeit.
Ich freu mich :angry:

Jetzt wurde der Reboot durchgeführt anscheinend ...

*Daumen Drück*

BOAH. LÄRM. Ace hat sich gerade eingeschaltet! :blink:
 
Zuletzt bearbeitet:
C

callito

Fortgeschrittenes Mitglied
Lord Nikon schrieb:
Flash Versuch Nummer 10 läuft gerade. Seit 7 Minuten bei "System" ... :sneaky:

Habe gerade Odin gekillt deswegen. Versuch das jetzt mit APBOOT, was ich ja auch wegen des Risikos nicht wollte.

Definitiv letzte Möglichkeit.
Ich freu mich :angry:

Sorry für den Ärger aber ich denke, dass es so klappen wird...

Jipppyyyy... Freu mich für dich... Also mit apboot hat's geklappt? Dann werd ich die Anleitung entsprechend anpassen...
 
Zuletzt bearbeitet: