1. Mitglieder surfen ohne Werbung auf Android-Hilfe.de! ✔ Jetzt kostenlos Mitglied in unserer Community werden.
  1. Schienenhaenger, 13.05.2017 #1
    Schienenhaenger

    Schienenhaenger Threadstarter Android-Hilfe.de Mitglied

    Gerade ist mein neues Aquaris X angekommen und begrüßt mich mit einem herrlichen "Your device is corrupt. It can't be trusted and may not work properly."

    Hmm, so etwas hatte ich noch nie an einem Neugerät. Also erst einmal durch die Erstinstallation, danach reset auf Werkszustand -> jau, immer noch diese Meldung, und wenn es nun durchbootet bis zum Installationsassistenten, schließen sich nacheinander einige Google Dienste und aus die Maus, kein Einrichten mehr möglich, die "Aquaris X"-Animation hängt in einer Dauerschleife...

    Edit: Nun bootet es durch, doch jedesmal schließen sich Google-spezifische Dienste und Apps, danach reboot und es geht von vorne los...

    Trotz der sehr schönen Optik hat es leider dazu zwei Mängel: Am oberen Bildschirmrand ein ca. 1mm im Vergleich zur übrigen Bildschirmfläche sichtbar hellerer Rand (also wie die bekannten Lichthöfe, allerdings gleichmäßig auf gesamter Breite), der linke Rand von oben bis unten mit einem leichten, sehr schmalen Gelbstich. Ne danke, dat is nichts für Mamas Sohn. 300€ sind ja nun auch kein Pappenstiel.
     
    Zuletzt bearbeitet: 13.05.2017
  2. fiden, 13.05.2017 #2
    fiden

    fiden Android-Hilfe.de Mitglied

    Es ist zwar echt unerfreulich, dass man beim Kauf eines neuen Gerätes solche Probleme hat. Allerdings hat hier bisher niemand solche Erfahrungen mit dem Gerät gemacht. Vielleicht hast du ja ein Montagsgerät erwischt?
     
    moidept bedankt sich.
  3. Schienenhaenger, 13.05.2017 #3
    Schienenhaenger

    Schienenhaenger Threadstarter Android-Hilfe.de Mitglied

    Kein Problem: Bis dato hatte ich mit einer Rückabwicklungen bei notebooksbilliger.de keine Probleme, wird getauscht und gut ist. Nur der sichtbare hellere schmale obere Rand (1mm wie gesagt, besonders gut bei dunklem Hintergrund zu sehen, mich stört so etwas) ist hoffentlich eine Ausnahme. Daumen drücken.
     
    Zuletzt bearbeitet: 14.05.2017
  4. syscrh, 13.05.2017 #4
    syscrh

    syscrh Android-Ikone

    moidept bedankt sich.
  5. Schienenhaenger, 20.05.2017 #5
    Schienenhaenger

    Schienenhaenger Threadstarter Android-Hilfe.de Mitglied

    So, kurzes Statusupdate: Einwandfrei verlaufener Austausch bei notebooksbilliger.de, Gerät startet einwandfrei, aber immer noch schimmert die Displaybeleuchtung oben auf gesamter Breite durch, wenn auch nicht so stark wie beim Erstgerät (0.5mm zu 1mm Breite bzw. Höhe). Dennoch habe so so etwas schon viele Jahre nicht mehr gesehen, eigentlich nur bei meinem ersten Droiden, einem 99€ Huawei zu 2.3-Zeiten.

    Da ich dringend einen Ersatz für mein verlorenes Moto G3 brauche, werde ich es wohl behalten, sollte ich gleich in der Stadt nichts besseres finden. Glücklich wäre ich aber in Anbetracht des Preises nicht.
     
    moidept bedankt sich.
  6. loopi, 20.05.2017 #6
    loopi

    loopi Ehrenmitglied

    moidept und Schienenhaenger haben sich bedankt.
  7. AzamatBagatov, 18.09.2018 #7
    AzamatBagatov

    AzamatBagatov Android-Experte

    Hallo,

    mir hat das leider nicht geholfen. Gleiche Fehlermeldung kommt einige Tage später erneut. Gerät ist nicht unlocked, gerootet oder sonst was. Alle Apps aus dem play store ..
    Grüße
     
    moidept bedankt sich.
  8. gXxshock, 18.09.2018 #8
    gXxshock

    gXxshock Junior Mitglied

    Das Problem tritt bei mir seit zwei Wochen auch auf, bin noch am überlegen ob ich auf das Firmware Update warte oder LineageOS mal ausprobiere.
     
  9. moidept, 19.09.2018 #9
    moidept

    moidept Android-Lexikon

    Ich würde gern ein Foto davon sehen, wenn dieser Text auf dem Display zu sehen ist
     
  10. AzamatBagatov, 19.09.2018 #10
    AzamatBagatov

    AzamatBagatov Android-Experte

    Habe leider kein zweites Handy parat.

    Kann sich @BQSupport dazu äußern, ob das Problem mit dem. Update zusammenhängt?
     
  11. moidept, 19.09.2018 #11
    moidept

    moidept Android-Lexikon

  12. AzamatBagatov, 19.09.2018 #12
    AzamatBagatov

    AzamatBagatov Android-Experte

    Ja es ist die Version wo obendrüber "press Power to boot" steht
     
  13. wolder, 19.09.2018 #13
    wolder

    wolder Android-Ikone

    Das kommt, wenn man am Gerät was verändert hat, also z.B. den Bootloader geöffnet hat.
    Du schreibst allerdings, dass du nichts daran verändert hast. Hast du das Gerät neu gekauft oder gebraucht?
    Könnte der Vorgänger da was gemacht haben?
     
  14. AzamatBagatov, 19.09.2018 #14
    AzamatBagatov

    AzamatBagatov Android-Experte

    Neu gekauft vor ca. einem Jahr. Erstmals aufgetreten nach letztem Oreo - Update. Dann mit flashtool neu aufgesetzt, 1-2 Wochen später wieder aufgetreten.
     
  15. primetime, 19.09.2018 #15
    primetime

    primetime Android-Lexikon

    Hattest du zuvor schon einmal was mit dem Flashtool gemacht? Weil das öffnet doch den Bootloader soweit ich weiß!?
     
  16. wolder, 19.09.2018 #16
    wolder

    wolder Android-Ikone

    Das Flashtool entsperrt den Bootloader, sollt eihn aber auch wieder zu machen. Kann sein, dass da was nicht richtig funktioniert hat.
    Aber im Endeffekt ist das doch egal. Das Handy startet nach kurzer Zeit automatisch, wenn du nichts betätigst.
     
  17. AzamatBagatov, 19.09.2018 #17
    AzamatBagatov

    AzamatBagatov Android-Experte

    Hallo,

    erstmalig ist das Problem aufgetreten bevor ich das Tool benutzt habe. Ich hatte auch einige Tage keine Meldung nachdem ich das Tool benutzt hatte. Ich schätze da eher an ein Problem mit dem Update. Komisch dass das (anscheinend ) nur ich und der Kollege in diesem thread haben.
     
  18. sgk1200, 19.09.2018 #18
    sgk1200

    sgk1200 Android-Hilfe.de Mitglied

    Das wurde wohl hier und hier im spanischen Forum auch schon diskutiert.
     
  19. SiKow, 24.09.2018 #19
    SiKow

    SiKow Neuer Benutzer

    Habe seit heute morgen nun auch das selbe Problem. Habe bisher auch kein Bootloader benutzt. Auch alles nur Apps aus dem PlayStore. Könnte dann ja wirklich am Update liegen!?
     
  20. andi4217, 24.09.2018 #20
    andi4217

    andi4217 Neuer Benutzer

    Bei mir das Gleiche seit heute. Auch bei mir nur Apps aus dem Store, kein Root, kein Bootloader oder Ähnliches. Aber an welchem Update sollte das denn liegen. Ein Systemupdate gab es doch in den letzten Tagen gar nicht?!
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Aquaris X Pro: Android Enterprise Recommended Device? bq Aquaris X / X Pro Forum 25.09.2018
Aquaris X Pro X Pro startet ab und zu von selbst neu bq Aquaris X / X Pro Forum 16.02.2018
Gibt es neue Infos zum Oreo Update? bq Aquaris X / X Pro Forum 24.01.2018

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. your device is corrupt

    ,
  2. g.co/abh bq

    ,
  3. bq aquaris x

    ,
  4. your device is corrupt android,
  5. bq your device is corrupt,
  6. your device is corrupted,
  7. your device is corrupted and cannot be trusted bq,
  8. was bedeutet your device is corruptet?,
  9. Your device is corrupt. It cant be trusted and may not work properly.,
  10. bq corrupted,
  11. bq corrupted g.co/abh,
  12. android your device is corrupt,
  13. bq x,
  14. sony handy startet ständig neu und sagt your device is corrupt,
  15. Your device is corrupt. it
Du betrachtest das Thema "Neues Gerät: "Your device is corrupt. It can't..." im Forum "bq Aquaris X / X Pro Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.