[ROM][4.1.2] CyanogenMod 10 by OliverG96

  • 227 Antworten
  • Neuester Beitrag
Diskutiere [ROM][4.1.2] CyanogenMod 10 by OliverG96 im Custom-ROMs für HTC Wildfire S im Bereich Root / Hacking / Modding für das HTC Wildfire S.
G

gofc

Neues Mitglied
Danke dir für die schnelle Antwort :) Ist meine erste Rom die ich überhaupt augespielt habe :p Jetzt seh ichs auch mit dem Kernel :p Kannst du mir dann nochmal erklären wie das mit dem Data2SD Skript funktioniert? Da ich vorhin nach dem Aufspielen mit dem Skript ein paar Apps aufgespielt habe, aber dann keinen Speicherplatz mehr hatte. Also irgendwie hat das nicht ganz funktioniert. Dann kann ich Link2SD wieder runterschmeißen und wieder die SD Karte mit ext4 partitionieren :)
 
djolivier

djolivier

Experte
Ganz einfach.. du partionierst die SD mit ext4, spielst Data2SD ein (via Recovery) und schon solltest du mehr internen Speicher haben.
 
G

gofc

Neues Mitglied
Das hatte ich auch genauso gemacht..merkwürdig! Das komische war das ich nach der ROM erst die Google Apps flashen musste und dann das Data2SD Skript, sonst kam ich in einen Boot Loop (mehrmals probiert). Nur anschließend wurden mir ca. 60 MB freier Speicher angezeigt, dann ein paar Apps installiert und schon kam die Meldung von wegen zu wenig interner Speicher. Kann ich irgendwie überprüfen bzw. woran merke ich, dass das Skript richtig funktioniert?

Danke nochmals für deine Hilfe!! :thumbup:
 
T

troglo

Ambitioniertes Mitglied
@gofc: Du kannst es in den Systemeinstellung/Speicher sofort nach dem flashen sehen. Der Speicher deiner ext4 wird dort gleich angezeigt.
 
R

Redist

Neues Mitglied
Rom läuft soweit sehr gut. Bin überrascht das das so auf dem WFS überhaupt möglich ist.

Einziges Problem bisher:
Bei FritzApp Fon kann ich nicht nach außen Telefonieren bzw Anrufe von außen annehmen.

Sobald ich eine Nummer wähle/Ruf annehme, zeigt er sofort Anruf beendet an.
Bei der StockRom passiert das nicht.
 
S

saint_vitus

Neues Mitglied
Habe jetzt erst gemerkt, dass mein GPS nicht geht. Schade schade - so ein schönes Custom Rom und das blöde T-online Geraffel ist auch endlich weg. (limitierte Tetris Demo für 2 min - wer hat sich denn so einen Quark ausgedacht?) - Gibts da irgendeine Möglichkeit GPS zum Laufen zu bekommen?
 
T

troglo

Ambitioniertes Mitglied
Bei mir geht GPS. Vielleicht mal mit dem anderen Kernel versuchen!?
 
S

saint_vitus

Neues Mitglied
troglo schrieb:
Bei mir geht GPS. Vielleicht mal mit dem anderen Kernel versuchen!?
Seltsam, ich hab das WFS nochmal durchgestartet - jetzt gehts - dauerhaft. Prima.
 
G

gofc

Neues Mitglied
djolivier schrieb:
Ganz einfach.. du partionierst die SD mit ext4, spielst Data2SD ein (via Recovery) und schon solltest du mehr internen Speicher haben.
troglo schrieb:
@gofc: Du kannst es in den Systemeinstellung/Speicher sofort nach dem flashen sehen. Der Speicher deiner ext4 wird dort gleich angezeigt.
Danke jetzt läuft alles und der Speicher wird mir auch angezeigt :) Fehler war, dass ich nach dem Flashen der Custom Rom nicht nochmals manuell neu gestartet habe!

Eine Frage hätte ich dann aber doch noch: Würde eine Swap Partition noch Sinn machen bzw. wird diese auch unterstüzt? Da das Wildfire S ja auch nur 512 MB Ram hat.
 
Zuletzt bearbeitet:
djolivier

djolivier

Experte
Dann passt ja alles. :)
Swap brauchst du nicht und es macht auch keinen Sinn, führt sogar dazu, dass der USB-Massenspeichermodus nicht mehr funktioniert...
512 MB reichen für JB, das Nexus S hat ja auch nicht mehr :D
 
S

skydiablo

Neues Mitglied
hiho... ich hab da das eine oder andere problem...

1. habe bei mein WFS mittels HTCdev den bootloader geöffnet
2. dann habe ich mir TWRP mittels "Wildfire_S_All-In-One_Kit_v2.0" aufgespielt
3. im TWRP die SD karte partitioniert (habe eine 16GB SD)
4. im anschluss wollte ich "SuperWipeMarvelcEdition" einspielen und hier beginnt mein dilemmer...

Es erscheint:
Code:
E:Error flashing zip '/sdcard/SuperWipeMarvelcEdition.zip' (Status 2)
Updating partition details
und das ganze wird mit "failed" dann beendet...

5. davon habe ich mich nicht abschrecken lassen und daraufhin "cm-10-20121124-EXPERIMENTAL-marvel-CRYPTOMILK-ALPHA2.zip" installiert und nach anfänglichen schwierigkeiten lief das rom nun auch...

6. nun wollte ich aber dem speicher problem noch aus dem weg gehen und somit wollte ich "CronMod-INT2EXT4+_signed.zip" einspielen... das selbe problem wie unter 4. beschrieben... :(

7. wiederum die "gapps-jb-20120726-lite-rebased.zip" ließen sich dann einspielen über TWRP...

hat jemand ein tipp für mich was hier los sein kann? interessant ist auch, tools wie "e2s" aus dem app-store können kein umbiegen auf die SD vornehemen ?

greez & thx,
sky...

EDIT: okay, hab den "fehler" gefunden... TWRP macht hier das problem, bin auf CWM umgestiegen und alles läuft problemlos!!!!
 
Zuletzt bearbeitet:
G

gofc

Neues Mitglied
djolivier schrieb:
Dann passt ja alles. :)
Swap brauchst du nicht und es macht auch keinen Sinn, führt sogar dazu, dass der USB-Massenspeichermodus nicht mehr funktioniert...
512 MB reichen für JB, das Nexus S hat ja auch nicht mehr :D
Okay perfekt! Dann passt jetzt wirklich alles :smile: So lässt es sich auf jeden Fall noch ne ganze Weile mit leben! Vielen Dank auch nochmal für deine Hilfe :thumbup:
 
C

cornerboys

Neues Mitglied
hallo :) hab hjetzt auch mal alles installiert twrecovery.. dann die Rom hier runtergeladen gewiped auch da kein system mehr drauf ist.. aber er flashed das nicht .... Status 7 steht da... Hoffe mir kann einer helfen :) sonst hab ich kein handy mehr :D

Danke schonmal im vorraus
 
G

gofc

Neues Mitglied
cornerboys schrieb:
hallo :) hab hjetzt auch mal alles installiert twrecovery.. dann die Rom hier runtergeladen gewiped auch da kein system mehr drauf ist.. aber er flashed das nicht .... Status 7 steht da... Hoffe mir kann einer helfen :) sonst hab ich kein handy mehr :D

Danke schonmal im vorraus
Versuchs mal mit CWM anstatt mit TWRP, sykdiablo hatte auch Probleme damit:

skydiablo schrieb:
EDIT: okay, hab den "fehler" gefunden... TWRP macht hier das problem, bin auf CWM umgestiegen und alles läuft problemlos!!!!
 
C

cornerboys

Neues Mitglied
okay hat funktioniert hab nur die neuste Team recovery version draufgemacht :)

Hat alles geklappt danke erstmal...

Jetzt ne frage zum Übertakten kann ich das bei Cpu in den einstellungen einfach ändern oder muss ich iwas bestimmtes beachten?



Gruß
 
Zuletzt bearbeitet:
djolivier

djolivier

Experte
@gofc: danke! :thumbup:

Zum Übertakten kann ich nix sagen, ist aber auch nicht nötig, weil das WFS dann entweder einfriert, neu startet oder es funktioniert, aber dein WFS ist dauerhaft heiß :D
 
TSC Yoda

TSC Yoda

Ehrenmitglied
Dann kann ich ja froh sein, dass mein WFS 122/787 MHz ohne dicke Backen zu bekommen klaglos mitmacht ;)
 
djolivier

djolivier

Experte
Ich hab ein sog. Non-overclockable WFS. Egal welche ROM, egal welcher Kernel, übertakten geht bei mir nicht. Naja ich brauchs auch nicht, läuft auch so smooth :)

Gesendet von meinem Wildfire S A510e mit Tapatalk 2
 
T

troglo

Ambitioniertes Mitglied
Mein WFS lässt sich auch problemlos übertakten. Einfach in den Systemeinstellungen unter Leistung.
 
tierversuch

tierversuch

Neues Mitglied
hm also läuft alles gut.... aber der akku ist weg wie nix... 12h ohne Nutzung => Akku auf 40%.
das ist so nicht nutzbar für mich. :(
sonst cooles design!