Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

[ROM] CM_7.2_Extended_V2

  • 251 Antworten
  • Neuester Beitrag
Diskutiere [ROM] CM_7.2_Extended_V2 im Custom-ROMs für Huawei Ideos X3 im Bereich Root / Hacking / Modding für Huawei Ideos X3.
Time_Bandit

Time_Bandit

Experte
Einmal "wipe data/factory reset" in der Recovery durchführen sollte helfen.

//Möglicherweise dauert es auch etwas bis der Play Store aktualisiert wird (in den Gapps ist noch der alte Market).
 
Zuletzt bearbeitet:
S

supernothing

Fortgeschrittenes Mitglied
Alles gewipet, immer noch kein Market/Play Store/whatever ... wat nu?
 
Andy

Andy

Ehrenmitglied
Wenn du die gapps geflasht hast, müsste ja der Market da sein.

Schau halt dann einfach nach ob unter /system/app eine App names Vending.apk oder ne App mit diesem Marketlogo vorhanden ist.
 
S

supernothing

Fortgeschrittenes Mitglied
Ich hab jetzt noch mal alles gewipet, CM7.2 noch mal installiert, noch mal gewipet, immer noch nix. Hab mir google Play als separate apk geholt und installiert, jetzt läuft's. Danke trotzdem für die Tipps.
 
X

Xer0

Stammgast
Ist die original Huawei cust Partition noch dabei?
Die ist erforderlich wenn man mal unlocken will...
 
Shadow_Fighter

Shadow_Fighter

Fortgeschrittenes Mitglied
Hallo, ich habe nun auf meinem X3 auch CM7.2_extended_v2 geflashed, was mich schonmal etwas überrascht, wirklich toll geworden das ROM.

Nur ärgert mich eins, ich kann über die CyanogenMod-Einstellungen keine Takt-Frequenzen ändern.
 
ElTonno

ElTonno

Experte
Ist normal, benutze eine andere App dafür, z.B. No-Frills CPU Control
 
Shadow_Fighter

Shadow_Fighter

Fortgeschrittenes Mitglied
ElTonno schrieb:
Ist normal, benutze eine andere App dafür, z.B. No-Frills CPU Control
Bei der CM7-Nightly-Edition für's U8160 (Vodafone 858 smart) funktioniert das auch darüber, und wenn es die Option direkt über's ROM gibt, wieso muss man da denn extra eine App für nutzen ist doch schwachsinnig eigentlich.
 
ElTonno

ElTonno

Experte
Das u8160 wird glaube ich auch offiziell von cyanogen unterstützt, da es beim u8510 nicht der Fall ist musst du sowas schonmal hinnehmen.
 
Shadow_Fighter

Shadow_Fighter

Fortgeschrittenes Mitglied
ja, 8160 wird direkt vom CM unterstützt, aber dort gibt es auch diverse verschiedene Mod/Prog-Teams wie z.B. NIGHTLY oder MADTEAM = und dort klappt es auch.

Es soll ja jetzt keine Abwertung sein, aber ich denke es wäre machbar oder?
 
Time_Bandit

Time_Bandit

Experte
Auch die "normale" CM 7.2 von fuchsteufel unterstützt das nicht direkt. Hab das jetzt nicht geestet, aber es müsste ja mit diesem Kernel funktionieren. Muss halt zusätzlich mit den Partitionen angepasst werden.
https://www.android-hilfe.de/forum/...ei-ideos-x3.695/kernel-oc-lucky76.257027.html

Shadow_Fighter schrieb:
Jepp ... VORSICHT bei mir ist das Phone nur noch in den Recovery-Mode gestartet, musste via BackUp das rückgängig machen :(
Hast du den Kernel über die Extended geflasht? Das klappt nämlich so nicht! Wie gesagt, muss da noch die Partitionierung eingefügt werden.

Hab das ja sogar schonmal hochgeladen gehabt :razz:
https://www.android-hilfe.de/forum/...2_extended_v2.298853-page-3.html#post-4395695
 
Shadow_Fighter

Shadow_Fighter

Fortgeschrittenes Mitglied
so es hat alles geklappt, kann jetzt auch die Prozessorgeschwindigkeit takten ... nun tritt bei mir folgendes Problem auf:

Und zwar kommen keine eingehenden Anrufe durch!

Derjenige der mich versucht zu erreichen bekommt immer ein

"Besetzt-Zeichen"

Rausrufen geht, und angezeigt werden mir die Anrufe im nachhinein auch.
Und das kuriose es sind ja noch nicht mal mehr "Verpasste Anrufe" dann!

Kann mir jemand sagen woran es liegen kann?
 
Time_Bandit

Time_Bandit

Experte
Untertaktes du?

Ich glaub bei 122 MHz Minimum kann es zu solchen Problemen kommen. Ist aber ein allgemeines Problem.

Generell halte ich aber beim X3 nichts vom Übertakten ;)
 
Shadow_Fighter

Shadow_Fighter

Fortgeschrittenes Mitglied
Time_Bandit schrieb:
Untertaktes du?

Ich glaub bei 122 MHz Minimum kann es zu solchen Problemen kommen. Ist aber ein allgemeines Problem.

Generell halte ich aber beim X3 nichts vom Übertakten ;)
Taktfrequenz:

Governor: "performance"
Min. CPU-Takt: 61 MHz
Max. CPU-Takt: 691 MHz

Auch unter Taktrate:
122 MHz & 245 MHz

kein durchkommen
werd mal probieren ob's an der Min. Taktfrequenz liegt, danke für den Tipp!

Der ursprüngliche Beitrag von 17:24 Uhr wurde um 18:37 Uhr ergänzt:

*versehentlich doppelt gepostet*

Der ursprüngliche Beitrag von 18:37 Uhr wurde um 18:40 Uhr ergänzt:

alles neu gewiped & CM_7.2.0_extended_v2 neu geflashed ...
(ohne den Kernel von lucky & angepassten boot.img)

und nun kommen die Anrufe auch durch
 
Zuletzt bearbeitet:
Time_Bandit

Time_Bandit

Experte
Es bringt allgemein nichts unterhalb 245 MHz zu takten. Zum einen reagiert das ganze System sehr träge (bis eine "brauchbare Frequenz aktiviert ist),
zum anderen schaltet sich die CPU sowieso bei Nichtgebrauch in den Deep Sleep Modus.

Es kann prinzipiell aber etwas vorteilhaft sein, die minimale Frequenz auf 320 MHz einzustellen.
 
Shadow_Fighter

Shadow_Fighter

Fortgeschrittenes Mitglied
aber was komisch ist, finde ich

Ich habe die Taktfrequenz auf 245 erhöht, habe das X3 neu gestartet und dann probiert mich mit dem Handy von meiner Frau an zu rufen und da ging es auch nicht.

Und nun ohne den Lucky-Kernel u. das angepasste boot.img funktionierts und da läuft das Rom ja auch mit 245 MHz im Minimum

Oder habe ich irgendetwas übersehen oder falsch gemacht?

Gibts da ne bestimmte reihenfolge wie ich den Kernel u. das boot.img flashen muss ?
 
Time_Bandit

Time_Bandit

Experte
Möglicherweise ist der Lucky Kernel einfach nur etwas Buggy...

Eine bestimmte Reihenfolge zum Flashen braucht man da nicht. Nimm halt zum Übertakten (wenn es denn sein muss ;)) No-Frills CPU Control.
 
Shadow_Fighter

Shadow_Fighter

Fortgeschrittenes Mitglied
Eigentlich wollte ich dazu nicht noch unbedingt eine zusätzliche App installieren.
Denn bei meinen U8160 hatte ich anfangs als es über die CM-Rom noch nicht einstellbar war immer das Problem das es sehr warm wurde und auch dadurch zu reboots und/oder shut downs kam.

Die man nicht gewollt hat.

Und das hatte sich mit der Rom-Einstellung dann verbessert, obwohl ich dort die selben Einstellungen vorgenommen hatte.
 
K

klarahimmel

Erfahrenes Mitglied
hi hab vorhin die v2 von dropbox geladen und konnte die nicht flashen
hat im Flashvorgang abgebrochen.
Musste dann die holo version flashen.
ist die ggf fehlerhaft?
hab jetzt vorsorglich noch die rapid version geladen?
konnte sie aber noch nicht testen.
ist denn zwischen Holo und v2 Version ausser 2 Launchern noch ein Unterschied?