LineageOS_14.1 Official ROM für H811 und H815

  • 145 Antworten
  • Neuester Beitrag
Diskutiere LineageOS_14.1 Official ROM für H811 und H815 im Custom-ROMs für LG G4 im Bereich Root / Custom-ROMs / Modding für LG G4.
Urs_1956

Urs_1956

Dauergast
Flash mal mit einem Factory-Reset. Ich hatte auch erst verschiedene Probleme. Danach habe ich jedesmal Dalvik und Cache gelöscht......
Jetzt läuft es sauber.
Ich habe es so gemacht:
Factory-Reset
experimental flashen
Dalvik und Cache
edit: Nightly flashen
edit: Dalvik und Cache
addonroot
dalvik und Cache
GApps Nano
Dalvik und Cache
Neustart
Kann sein, dass Dalvic und Cache einmal zuviel war, aber es schadet ja nicht.
Ach ja: Ohne den Factory-Reset meckerte das Installationsscript bei mir und brach die Installation ab.
 
Zuletzt bearbeitet:
DCP

DCP

Fortgeschrittenes Mitglied
He nachdem, wann du die Nightly geflasht hast (die fehlt in deiner Auflistung) habe ichs such so gemacht, aber ich probiers einfach nochmal. Bei mir stürzt übrigens auch das Gboard ab, wenn ich in die Spracheinstellungen gehe
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von JC00P3R - Grund: Direktzitat entfernt. Bitte Forenregeln beachten. | MfG JC00P3R
andi2398

andi2398

Dauergast
Moin Moin,

was versteht ihr denn unter Factory Reset? Bei mir läuft die Rom seit knapp einer Woche ohne Probleme ;-)

Ich persönlich wähle im TWRP immer Advanced Wipe aus und aktivier Dalvik, Cache, Data und System. So hatte ich bisher mit keiner Rom schlechte Erfahrungen ;-)

Ansonsten wird hier halt zuerst die Experimental geflasht, Wipe Dalvik, Reboot Recovery und anschließend Rom. Gapps und Root ;)

Gruß

Andi
 
Urs_1956

Urs_1956

Dauergast
Nachgebessert :cool2:
 
G

Gelöschtes Mitglied 342348

Gast
Nach der Installation von Root musst du das in den Entwickleroptionen noch aktivieren.
 
DCP

DCP

Fortgeschrittenes Mitglied
*Kopftisch* Das wars.... Danke!
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von JC00P3R - Grund: Direktzitat entfernt. Bitte Forenregeln beachten. | MfG JC00P3R
G

Gelöschtes Mitglied 342348

Gast
Ich habe die Info mal im Startposting noch dazu geschrieben. Die Mods haben mir nämlich die Bearbeitung verlängert... Vielen Dank dafür an dieser Stelle.
 
DCP

DCP

Fortgeschrittenes Mitglied
So, funktioniert recht fein, allerdings funktioniert sowohl die Google Tastatur nicht (force close in den Einstellungen) und auch die Google Uhr App liefert einen force close schon beim Öffnen.
 
Urs_1956

Urs_1956

Dauergast
Versuch noch mal mit Wipe von Dalvik und Cache, das zu bereinigen. Bei mir funktionieren beide.
Dafür kriege ich nach einem Neustart die Meldung, das irgend ein Qualcomtunnel (??) beendet wurde. Ich kann keine Probleme deswegen feststellen
 
G

Gelöschtes Mitglied 342348

Gast
Das mit dem QC ist ein bekannter Bug. Scheint aber bei unseren Geräten keinerlei Nebenwirkungen zu haben.
Auch bei mir sind keine Probleme mit Google Tastatur und Uhr.
 
DCP

DCP

Fortgeschrittenes Mitglied
Den Fehler mit dem QC konnte ich durchs installieren der Aroma-Version der Gapps beseitigen (warum - keine Ahnung) - vielleicht habe ich mir allerdings dadurch die Uhr und Tastatur zerschossen. Wobei - die Tastatur funktioniert ja - nur wenn ich in die Einstellungen und dann zB auf Sprache gehe schmiert sie ab. Werd mal (wieder) neu flashen und nur die nano Gapps installieren - oder ch verwende Timely und Swiftkey weiter ;)

Ab uns zu gibts bei mir Probleme mit der automatischen Helligkeit - als ich vorhin auflegen wollte war zB die Beleuchtung ganz hinuntergeregelt. Der Bildschirm wurde dann erst nach dem Auflegen wieder hell.

Etwas Anderes:
Gibt es eine Möglichkeit den Aufweck-double-tap unter LA zum Laufen zu bringen?
 
Zuletzt bearbeitet:
andi2398

andi2398

Dauergast
Hi,

Aufweck DoubleTap funktioniert tadellos, eventuell ist es bei dir in den Einstellungen deaktiviert? ;)
 
DCP

DCP

Fortgeschrittenes Mitglied
Eingeschalten ist er. Funktioniert aber nur sporadisch und manchmal gar nicht. Ab und zu tut sich das G4 auch beim Aufwecken per Tastendruck etwas schwer.


Eine Kleinigkeit ist mir noch aufgefallen: Die Vibrationen bei Tastendruck (schreiben auf der Tastatur) hauen nicht ganz hin - manchmal sind sie ohne ersichtlichen Grund zwischendurch etwas stärker (SwiftKey).
Heute abend/Nacht mach ich nochmal den angekündigten Flash, mal sehen ob sich bessert. Andernfalls gehe ich wieder zur Imperium Rom und warte noch ein paar Wochen, damit LA noch ein wenig reifen kann ;)

Ansonsten funktioniert LA allerdings tadellos und schnell!
 
andi2398

andi2398

Dauergast
Hi,

irgendwie ist bei dir vieles merkwürdig ;-) sicher das du alles sauber geflasht hast? Wie gesagt, DoubleTap funzt ohne Probleme. Auch die Problematik mit der Vibration ist bei mir ebenfalls nicht vorhanden, und ich nutze ebenfalls SwiftKey ;)

LA brauch nicht großartig reifen, es läuft einwandfrei ;-)
 
DCP

DCP

Fortgeschrittenes Mitglied
So, die Tastatur und Uhr App funktionieren jetzt. Die Gapps haben damals Stock Tastatur und Uhr ersetzt - und das schlecht. Hab jetzt Mal GBoard und Google Uhr über den PlayStore nachinstalliert und beides funktioniert tadellos.
Der double-tap funktioniert allerdings immer noch nur wenn er gerade Lust hat und auch die Helligkeit zickt ab und zu.

Edith:
Vor der experimental Cache,Dalvik,System und Data gewiped also sollte es sauber sein.
 
G

Gelöschtes Mitglied 342348

Gast
Schon seltsam was da bei dir passiert.
Keines deiner Probleme habe ich bisher gesehen... bis auf das QC-Problem. Aber das hat ja keine Auswirkungen auf die Funktion.
 
bithunter_99

bithunter_99

Erfahrenes Mitglied
eine neue weekly ist da
 
DCP

DCP

Fortgeschrittenes Mitglied
Merke keinen Unterschied - die seltsamen Vibrationen bei tastenanschlägen bestehen weiterhin. Workaround: In den SwiftKey, Einstellungen die Vibration von Standard-Android auf manuell umstellen.

Auch der Double-Tap zickt bei mir noch rum. Warum der Fehler anscheinend nur bei mir auftritt ist mir schleierhaft...
 
Z

Zipfelklatscher

Stammgast
Wenn ich momentan die Imperium ROM (Version 11, basiert auf Stock-ROM 20k) installiert habe, kann ich da einfach LineageOS flashen (natürlich mit Fullwipe und vorherigem Nandroid)? Oder muss ich zwingend erstmal ein StockROM flashen, um den Bootloader und das Modem zu aktualisieren? Modem (Baseband) ist momentan auf Version 1.31581.1.
 
G

Gelöschtes Mitglied 342348

Gast
@Zipfelklatscher
Nien, du brauchst kein Stock-ROM.
Du musst aber vorher die im Eingangs-Beitrag beschriebene Reihenfolge einhalten.
Die lineage-14.1-20170124-experimental-h815-signed.zip muss als erstes drauf, danach dann die aktuelle ROM.