1. Foes, 24.12.2011 #81
    Foes

    Foes Neues Mitglied

    Hallo,

    habe hier im Forum viel gelesen leider hat es nicht geholfen mein Problem zu lösen.

    Ich habe gestern auf mein Defy CM 7.1 gespielt plus gapps-gb-20110828-signed.

    Leider funktioniert mein Market nicht. Ich bekomme die Fehlermeldung:

    "Die Anwendung Market (Prozess com.android.vending) wurde unerwartet beendet. Versuchen Sie es erneut."

    Habe den Cash gelöscht und habe auch im Recovery wipe cash gelöscht und bekomme da die Meldung:

    " E:Can't mount Cache:recovery/command
    E:Can't mount Cache:recovery/caller
    E:Can't mount Cache:recovery/log "

    und das er eine update.zip nicht finden kann.

    Kann mir hier jemanden helfen?

    Danke
     
  2. smartexport, 30.12.2011 #82
    smartexport

    smartexport Ambitioniertes Mitglied

    bei mir das gleiche, der markt wird ständig beendet. hab noch keine lösung gefunden...
     
  3. LLDenzel, 30.12.2011 #83
    LLDenzel

    LLDenzel Ambitioniertes Mitglied

    Hast du schon eine Losung gefuden für den Maket ?
    Möchte mir nämlich für das Defy Plus das CM 7.1 aufspielen weiss aber nicht ob ich es machen soll hast du sonst noch Probleme mit Cm7.1 ?
     
  4. smartexport, 01.01.2012 #84
    smartexport

    smartexport Ambitioniertes Mitglied

    hab cm & gaaps nochmal draufgespielt, dann gings problemlos. konnte in zwei tagen gebrauch keinen bug feststellen. lauft total perfekt, quadrant gibt 2150 punkte her (vorher 1450)
     
  5. Ben1000, 03.01.2012 #85
    Ben1000

    Ben1000 Neues Mitglied

    Hallo,

    Ich hoffe, ich bekomme hier Hilfe. Ich habe heute das Cyanogenmod auf meinem Defy laut Anleitung installiert. Es hat auch gut funktioniert, zumindest kurz. Dann habe ich ein Factory Reset durchgeführt, um nochmal mit einem sauberen System zu beginnen. Leider ist das Defy dann beim Bootlogo stehen geblieben, so dass ich den Akku ziehen musste.

    Die blaue LED leuchtet noch. So habe ich die Anleitungen im Post 2 befolgt und die Anleitungen 2 und 3 probiert. Leider kommt aber bei sämtlichen Wipes immer folgende Meldung:

    E:Can't mount Cache:recovery/command

    Weiß jemand Abhilfe?!

    Gruß, Ben.
     
  6. Gazman, 03.01.2012 #86
    Gazman

    Gazman Experte

    Morgen,

    ich denke,Dir kann geholfen werden.

    Wahrscheinlich hast Du die wipes im Stock Recovery und nicht im Clockwork Recovery gemacht?!? ([Who is who] Bootloader, Bootmenü, Recovery & Co. )
    Das bedeutet leider, dass Du jetzt gar kein Betriebssystem mehr auf Deinem Defy hast. :cursing:.

    Aber keine Panik, das läßt sich beheben, Du musst halt das ganze System komplett neu aufsetzen: Froyo flashen, rooten, 2nd-init, CM7.

    Wie das Froyo-Flashen geht, steht hier: Motorola Defy flashen

    Und beim nächsten mal noch ein bisschen mehr Zeit ins Lesen investieren! ;)

    Gruß

    Christoph
     
  7. Ben1000, 03.01.2012 #87
    Ben1000

    Ben1000 Neues Mitglied

    Super, vielen dank. Der froyo flash hat geklappt. Danach alles neu gemacht und nun hab ich cyanogen drauf. Nur zum verständnis, wipen darf ich nur noch über das recovery tool, richtig? Bei einem wipe über die hardware tasten zerschieße ich das cyanogen, oder?
     
  8. Gazman, 03.01.2012 #88
    Gazman

    Gazman Experte

    Mit den Tasten hat das weniger zu tun... viel mehr damit, wo Du damit hin navigierst. Im Großen und Ganzen hast Du aber was Wichtiges verstanden: nicht im Stock Recovery wipen, wenn Du Dein Custom ROM noch brauchst.

    Schön, dass es jetzt geklappt hat.

    Gruß

    Christoph

    from MB525 running CM7.2
     
  9. Ben1000, 03.01.2012 #89
    Ben1000

    Ben1000 Neues Mitglied

    Ich meine ja den hardreset mit akku raus, power + volume down. welches wipe macht der?
     
  10. RATTAR, 03.01.2012 #90
    RATTAR

    RATTAR Gast

    Der Standard-Hardreset den du meinst ist der von motorola und der killt dir das ClockModRecovery.
    Der richtige Hardreset für CM7 wird im stable oder latest-Customrom-Bereich durchgeführt.
     
  11. Ben1000, 03.01.2012 #91
    Ben1000

    Ben1000 Neues Mitglied

    Ok, alles klar, so wie ich dachte.
    Lg, ben
     
  12. Detroit, 04.01.2012 #92
    Detroit

    Detroit Ambitioniertes Mitglied

    Mein Defy kreiselt gerade wieder beim blauen cyanogen7 Bildschirm.

    Jetzt wollte ich nachfragen ob ich problemlos den Akku rausnehmen kann und danach neustarten.
     
  13. Mr.Droid, 04.01.2012 #93
    Mr.Droid

    Mr.Droid Neues Mitglied

    Jo
     
  14. Detroit, 04.01.2012 #94
    Detroit

    Detroit Ambitioniertes Mitglied

    Danke hatte schon wieder Schweiss auf der Stirn :D
    Jetzt hat es endlich geklappt.
     
  15. Foes, 14.01.2012 #95
    Foes

    Foes Neues Mitglied

    Hallo,

    ich habe hier ein Defy liegen das startet mir das Bootlogo zeigt einmal Blau aufleuchtet und danach grün und das wars.

    Egal wie oft ich den Akku rausnehme da passiert gar nichts.

    Auch wenn ich die beiden zip datein neu instelliere da passiert einfach nichts bleibt immer da stehen.
     
  16. Gazman, 15.01.2012 #96
    Gazman

    Gazman Experte

    Hallo,

    Poste doch mal ein paar mehr Infos (welche Version ist installiert? Welche beiden Dateien meinst Du? Hast Du Fehlermeldungen im Recovery? ) - dann wird sich das sicher beheben lassen.

    Gruß

    Christoph

    from MB525 running CM9]
     
  17. Horstelin, 16.01.2012 #97
    Horstelin

    Horstelin Ambitioniertes Mitglied

    Wie lange darf es beim Skateboard Bild maximal dauern? Mein Defy kreiselt da schon ein bisschen länger CM7.1.0-11 Stable

    €: Erst lesen dann nerven -.- Beim 2. Versuchs gings
     
    Zuletzt bearbeitet: 16.01.2012
  18. bobbes, 21.01.2012 #98
    bobbes

    bobbes Fortgeschrittenes Mitglied

    Hi,
    ich habe es irgendwie geschafft mein CM7 zu zerschiessen.
    Ich wollte die Kiste neu starten, und da ging auf einmal gar nix mehr.
    Steht nur noch beim Cyanogen Defy Screen und nix passiert.
    In das 2nd init komm ich zwar noch, aber auc da geht nicht viel.
    Stable bzw Latest Recovery wird nicht gefunden, adb Daemon lässt sich nicht aktivieren...also praktisch gar nix.

    Tja,bin da grade etwas hilflos und frage mich: was zum Henker ist da passiert und wie kriege ich da wieder ein lauffähiges System drauf?!

    Verzweifelte Grüsse... :unsure:
     
  19. Gazman, 21.01.2012 #99
    Gazman

    Gazman Experte

    So wie das klingt, wirst Du es ab Froyo neu aufsetzen müssen.
    Soll heißen: Froyo flashen, rooten, 2init, CM7. Und dann - hoffentlich - Dein Backup zurück spielen.

    Gruß

    Christoph
     
    bobbes bedankt sich.
  20. bobbes, 21.01.2012 #100
    bobbes

    bobbes Fortgeschrittenes Mitglied

    Das hab ich befürchtet...aber jetzt lädt das Teil auf einmal nichtmal mehr?!
    Da hab ich wohl ganze Arbeit geleistet...auch wenn ich nicht weiss wie...
     
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.