Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

Cyanogenmod 7 Start- und Installationsprobleme

  • 176 Antworten
  • Neuester Beitrag
Diskutiere Cyanogenmod 7 Start- und Installationsprobleme im Custom-ROMs für Motorola Defy im Bereich Root / Hacking / Modding für Motorola Defy.
E

erzu

Erfahrenes Mitglied
hallo!

lese des öfteren was von dalvik cache wipen. hab aber nur dien "normalen" cache gefunden.

wie komm ich denn zum dalvik?

danke schon mal
 
V

veritaz89

Neues Mitglied
Hallo zusammen !
Hab da so ein kleines Problem ....
Hab Cm7 und gabbs installiert und jetzt hängt mein defy beim google logo .
keine led leuchtet ... kann mir wer helfen??

edit :
hat sich erledigt ..
 
Zuletzt bearbeitet:
J

jan4711

Neues Mitglied
Hallo
Habe folgendes Problem. Habe CM7.2 aufn DEFY installiert, hat auch mal gestartet, leider war immer besetzt wenn mich jemand anrufen wollte. Habe dann gelesen das jemand(mit selben Problem) andere gapps installierte und es ging. Habe ich auch versucht, nun bleibt mein DEFY immer beim Google Schriftzug hängen. Blaue und grüne LED kommen, kann auch alle Schritte machen, bis auf wipe Dalvik Cache, da kommt nicht: Yes – Wipe Dalvik Cache,also ich komme nicht an die Bestätigung.
Was kann ich nun noch tun ??

 
A

anykeyskywalker

Neues Mitglied
Hallo Community,

da mein Cyanogen-7.1-Mod in den letzten Tagen immer mehr Probleme mit der Speicherverwaltung aufwies, entschloss ich mich heute ein Full-wipe zu machen. Im nachhinein hat sich herausgestellt das es wohl doch keine so gute Entscheidung war, da das Defy nun nur noch bis zum Bild mit der Biene kommt. Leider habe ich auch nicht mehr die Option des speziellen Recovery-Menü um die Mod neu einzuspielen.

Weiß jemand Rat wie man vorgehen sollte?

Vielen Dank schon mal im voraus :smile:


Mit freundlichem Gruß

Norman
 
A

Android4.0

Ambitioniertes Mitglied
In welchen Recovery-Modus hast du denn den Fullwipe gemacht.
Wenn es im Originalen war, musst du nochmal de CEE-Deblur Froyo flashen und den Weg bis zu CM7 nochmal gehen:thumbdn:

Kommst du denn andernfalls noch in den Custom recovery Modus?
Vielleicht kannst du dann cm7 einfach nochmal per .zip von der SD-Karte installieren...

Edit: ich sehe gerade, dass du nicht mehr in dem CMW kommst.
Dann bleibt dir wohl nur noch der Standardweg zu CM7.

Bei nem Fullwipe im im STock-Recovery-Modus geht der cm7 etc verloren...
Kannst dann ja gleich CM7.2 nehmen : )
 
A

anykeyskywalker

Neues Mitglied
Danke schon mal für deine Antwort und wieder etwas dazugelernt was alles so verloren gehen kann :)

Ich glaube ich stehe gerade auf dem Schlauch aber für die CM7.1 oder CM7.2 brauche ich da nicht erst einmal ein funktionierendes Android um das System vorzubereiten? Derzeit komme ich nur noch bis zur Biene mit dem roten Motorola Symbol. Dann bleibt es hängen, da es ja nichts mehr hat zum weitermachen.
 
A

Android4.0

Ambitioniertes Mitglied
Also,

einfach wieder:

- Alle benötigten Dateien aus dem Link zum Thread unten runterladen
- RSD öffnen und Defy im Bootloader-Modus anschließen (Beim Anmachen Power & Vol+)

- per RSD Lite die Froyo.sbf ohne Blur flashen (wenn du windows hast, sonst per sbf_flash unter Linux: https://www.android-hilfe.de/forum/anleitungen-fuer-motorola-defy.270/defy-unter-linux-flashen-howto.67780-page-3.html

- rooten per superOneClick oder gingerbreak.apk
- defy2init installieren und das custom recovery installieren
- dann cm7.2 (evtl + gapps) von der sd karte installieren
fertig.

https://www.android-hilfe.de/forum/custom-roms-fuer-motorola-defy.271/custom-rom-cyanogenmod-7-android-2-3-7-7-2-0-stable-update-16-06-2012.94929.html

Die Einstellungen im custom recovery Menü kannst du aus der bebilderten Anleitung von Domingo200 und Rattar entnehmen.:smile:

https://www.android-hilfe.de/forum/custom-roms-fuer-motorola-defy.271/custom-rom-cyanogenmod-7-android-2-3-7-7-2-0-stable-update-16-06-2012.94929-page-363.html#post-2701877
 
Zuletzt bearbeitet:
A

anykeyskywalker

Neues Mitglied
OK danke, für die genaue Anleitung.
Werd ich heute spät Abend mal machen und dann schreiben wie es verlaufen ist. Daumen drücken ;)
 
A

anykeyskywalker

Neues Mitglied
Es lebt wieder :)

Wenn ich wieder die CM 7.1 oder gleich 7.2 drauf habe, wie kann ich dann mein Gerät zurücksetzten (Also nur die Modifikation) wenn sich wieder Fehler einschleichen sollten?
 
1

1.Defy

Neues Mitglied
Hallo Leute,
habe heute mein neues defy bekommen und wollte gleich das CM7 WHITE RABBIT EDITION Rom draufspielen. Gerooted und die Sndinitdefy Geschichten sind erledigt. Ich habe mir die rom und das CM9 Kernel auf die sd karte getan und geflasht. Davor habe ich natürlich Fullwipe und diesen krams gemacht.
Und nun warte ich schon 5 minuten bis das motorola zeichen in die ics bootanimation übergeht NICHT GESCHIEHT !:mad:
Ich hatte bereits 2.2.2 Froyo auf meinem defy
 
R

RATTAR

Gast
Willkommen im Forum:
Dafür gibt es einen Thread:
https://www.android-hilfe.de/forum/...nstallationsprobleme.124657.html#post-1714703

Bis du mit dem Lesen fertig bist, nimm bitte den Akku aus dem Handy, denn momentan ist die Wahrscheinlichkeit groß das er sich nur entlädt, aber nicht geladen werden kann (Symptom eines defekten Betriebssystems).

Ich vermute mal der "Fullwipe" war im Stock-ROM-Bereich und nicht im Custom-ROM-Bereich.
 
ABBolle

ABBolle

Stammgast
1.Defy schrieb:
Ich habe mir die rom und das CM9 Kernel auf die sd karte getan und geflasht.
Ich denke, da liegt schon der Fehler... warum der Kernel? Wenn du CM7 installierst, dürftest du keinen Kernel brauchen. Vor allem keinen CM9-Kernel.
Oder ist das bei der White Rabbit ganz anders?

Gesendet von meinem MB525 mit der Android-Hilfe.de App
 
S

systematiker

Neues Mitglied
***Problem solved***
 
Zuletzt bearbeitet:
P

Pittan

Neues Mitglied
Hallo,

ich habe grade ein paar probleme. Zuvor hatte cm7 RC1 drauf, grade wollte ich Rc2 installieren.
Doch beim starten bleibt das defy hängen (google Logo mit dem Motorola zeichen). Blaue und Grüne LED blinken auf, danach passiert nichts mehr.
Ich habe es auch schon mehrmals versucht neu zu installieren, immer mit gleichem Ergebnis.

Dabei fällt mir etwas auf, was in der Installationsanleitung anders ist als bei mir: wenn ich den dalvik cache wipen möchte, wird bei mir der bildschirm nur für eine halbe sekunde schwarz, dann taucht wieder das gleiche bild wie vorher auf.
In der Installationsbeschreibung steht aber beschrieben, dass man dieses wipen nochmal bestätigen muss.
Das geht bei mir aber nicht. Warum auch immer?!

Kann die missglückte installation von mir damit zusammen hängen? Was kann ich nun tun?

Ich glaube, ich weiß mittlerweile was ich falsch gemacht: bevor ich Rc2 installiert habe, habe ich ein factory reset in dem reboot menü von motorola (beide lautstärketasten gleichzeitig drücken) gemacht. hätte ich das besser lassen sollen?

Danke
gruß
 
Zuletzt bearbeitet:
Dirk64

Dirk64

Lexikon
Jo, das bedeutet nämlich, das Du komplett von vorne anfangen darfst. Frisch Froyo mit RSD flashen, rooten, Sndinit und dann die Rom flashen.

Sent from my Defy...
 
P

Pittan

Neues Mitglied
klasse... aber vielen dank für deine Antwort.

Wo kriege ich denn ein Froyo her?

Gruß