[ROM][4.1.2][JZO54K] AOKP JellyBean by Crybert Beta 3

  • 147 Antworten
  • Neuester Beitrag
Diskutiere [ROM][4.1.2][JZO54K] AOKP JellyBean by Crybert Beta 3 im Custom-ROMs für Samsung Galaxy S Plus im Bereich Root / Hacking / Modding für Samsung Galaxy S Plus.
TzGuf

TzGuf

Experte
Beim Nova gibts unter irgendner Einstellung die Option 'permanente Suchleiste anzeigen'. Schau mal in den erweiterten Settings oder in den Homescreen-Settings, bin mir nich mehr sicher.
Apex ftw. :D

Gesendet von meinem Nexus 4 mit der Android-Hilfe.de App
 
M

MrNilsson

Stammgast
Stimmt ;)

Nova Einstellungen -> Desktop -> Dauerhafte Suchleiste
 
H

hansbart

Neues Mitglied
moin...yapp, die einstellung gibts , auch schon 4x probiert, aber kein einfluss.
ich benutzte auch nur den "normalen" nicht den nova launcher.
sterben werd ich nicht wegenh der suchleiste, aber weg soll sie schon
 
magicw

magicw

Ehrenmitglied
naja vllt mal alle Apps und Widgets unter "Bildschirme bearbeiten" auf eine neue Seite kopieren und die geleerte Seite mit der Suchleiste einfach löschen.
 
H

hansbart

Neues Mitglied
auch ne gute idee... kann leider wie bei gingerbread möglich,
hier die seite nicht löschen.die suchleiste steht fest, lässt sich nicht bewegen und im menü auch nicht lokalisieren :angry:
 
M

masterchiller

Ambitioniertes Mitglied
Also, ich berichte hier meine Erfahrung im Vergleich zwischen:
[ROM][XXKQB][CWM][AROMA] Crybernation 1.0.1 [27.05.2012][ICS/GB Theme] (RELEASED)

und der [ROM][4.1.2][JZO54K] AOKP JellyBean by Crybert

Zuletzt war die Crybernation doch sehr langsam geworden, jedoch ein echtes Akkuwunder, es lief wirklich zunehmend langsamer...

Seit einigen Tagen verwende ich Cryberts JellyBean AOKP, es war eine Umgewöhnung von 2.3.6 auf nun 4.1.2.
Insgesamt erscheint mir die Oberfläche sehr durchdacht, ich habe jedoch wieder den GO Launcher installiert und ich weiß nicht ob es daran liegt, jedoch hält der Akku scheinbar nur noch halb so lange durch wie zuvor bei 2.3.6

Verbraucht Jellybean mehr Akku?
- Liegt es an dem System selbst?
- Liegt es an dem Go Launcher?
- Liegt es an dem fehlenden 2g3g Toggle?
- Oder an der automatischen Ram-Optimierung?

Ich habe den Bildschirm schon sehr weit abgedunkelt. Früher (2.3.6) hielt der Akku von morgens bis Mitternacht, heute nur noch bis Nachmittags.
An der Benutzergewohnheit hat sich soschnell jedoch nichts verändert, an dem Prozessor habe ich auch nichts verändert.
 
Th3 Witch3r

Th3 Witch3r

Experte
Hi,
das mit dem Akkuverbrauch ist normal, an einem GB verbrauch kommst du mit keiner 4.x Rom heran, einer der einzigen Nachteile von 4.x Roms:rolleyes:

Gesendet von meinem GT-I9001 mit der Android-Hilfe.de App
 
M

Mac79

Fortgeschrittenes Mitglied
Hab immer noch das Problem,das ich bei 2gEin/Aus nicht einstellen kann, welches Netz benutzt wird. Netzwerkmodus hieß das auf cm9 glaube ich.

Also das switchen zwischen 2/3g klappt nicht wirklich optimal.
Das wirkt bissl negativ auf die Akkulaufzeit .Ansonsten sehr geile Rom!

Frohes neues
 
Rhonin

Rhonin

Experte
habe da eine nette Kleinigkeit bei den XDA's gefunden.

Guckst Du in diesen Thread. Davidteri91 hat wohl die Camapp zum Laufen gebracht unter dieser ROM.

Viel Spaß beim Probieren und viel Erfolg :thumbsup:
 
dieing-luuser

dieing-luuser

Erfahrenes Mitglied
Hey, ich laufe gerade unter invendors cm10 und bin sehr zufrieden mit dem look mit den Funktionen, auch Akku ist gut genug.

Leider ist die Rom nach anfänglicher smoothness immer weiter abgesackt. Ich habe inzwischen ständige Ruckler und längere Aussetzer, es ist einfach ätzend!

Deswegen bin ich jetzt auf der Suche nach nem neuen Rom, eine die auch lange smooth bleibt.
Leider schreiben die Leute meist nur direkt nach dem Flashen wie ihnen die rom gefällt.
Kann mir hier irgendeiner langzeiterfahrungen beschreiben? Oder eine andere Rom nennen die smooth bleibt?

Vielen Dank
 
magicw

magicw

Ehrenmitglied
dieing-luuser schrieb:
....Deswegen bin ich jetzt auf der Suche nach nem neuen Rom, eine die auch lange smooth bleibt.
Leider schreiben die Leute meist nur direkt nach dem Flashen wie ihnen die rom gefällt.
Kann mir hier irgendeiner langzeiterfahrungen beschreiben? Oder eine andere Rom nennen die smooth bleibt?

Vielen Dank
Hehe, das sagst du so einfach, wo jeden Tag neue Versionen rauskommen :D
Ich fahr grad auch JB - allerdings die SlimBean-Alpha3 von Crybert - seit 30.12. Allerdings aktualisiere ich die Kernel, weil ich den Diablo nonOC-Kernel damit betreibe. Aber in den 3 Tagen hab ich schon 400km Nav am Stück hinter mir ohne Abbruch oder shutdown oder ähnliches, spiele ein paar belanglose Games und lese und schreibe Tweets. Alles ohne Probleme. Von daher kann ich diese JB-Variante nur nahe legen.
 
Cyanlux

Cyanlux

Experte
Leider wurde Slim bei mir nach 3-4 Wochen unerträglich. Am Anfang lief alles lange super aber irgendwann ging das gelagge los

sent from GNex
 
magicw

magicw

Ehrenmitglied
Cyanlux schrieb:
Leider wurde Slim bei mir nach 3-4 Wochen unerträglich. Am Anfang lief alles lange super aber irgendwann ging das gelagge los

sent from GNex
Die changelogs der Kernel-Devs für ICS/JB sind im Dezember ja allgemein ellenlang von daher würds mich nicht wundern. Hast du die Alpha2 tatsächlich 3-4 Wochen unverändert betrieben?
 
Cyanlux

Cyanlux

Experte
magicw schrieb:
Die changelogs der Kernel-Devs für ICS/JB sind im Dezember ja allgemein ellenlang von daher würds mich nicht wundern. Hast du die Alpha2 tatsächlich 3-4 Wochen unverändert betrieben?

Ich hab mit der Release Version angefangen und hatte am Schluss die Alpha2 drauf. Kernel blieb immer Stock, da ich eigentlich nie Performance Probleme hatte
 
F

F.Weezy

Neues Mitglied
Ich habe extreme Probleme den Akku voll aufgeladen zu bekommen... War über die ganze Nacht am Stecker...Resultat: 65%-
Woran liegt das? :O Hat einer eine Idee?
 
Cyanlux

Cyanlux

Experte
F.Weezy schrieb:
Ich habe extreme Probleme den Akku voll aufgeladen zu bekommen... War über die ganze Nacht am Stecker...Resultat: 65%-
Woran liegt das? :O Hat einer eine Idee?

Hattest du wlan aktiviert, obwohl keins zur Verfügung stand?
 
F

F.Weezy

Neues Mitglied
Nee! Handy war sogar aus!!
 
Cyanlux

Cyanlux

Experte
F.Weezy schrieb:
Nee! Handy war sogar aus!!
Akku kaputt, Ladekabel kaputt, Usb Büchse kaputt hmm was anderes kann ich mir kaum vorstellen.
 
magicw

magicw

Ehrenmitglied
F.Weezy schrieb:
Nee! Handy war sogar aus!!
Cyanlux schrieb:
Akku kaputt, Ladekabel kaputt, Usb Büchse kaputt hmm was anderes kann ich mir kaum vorstellen.
mal ganz dumm gefragt: hängt die Steckdose an ner Zeitschaltuhr? Habe unlängst auch über Nacht das ausgeschaltete Fon geladen - und siehe da: 100% (Diablo-2.6er Kernel)

Naja vielleicht musst du auch die Batteriedaten iwie löschen. Vielleicht ist das ding voll und zeigts wegen falscher kalibrierung nicht an. Glaube das geht übers recovery - oder such mal nach "Batterie kalibrieren"