[OS] [JB] Port des CyanogenMods 10.1 (4.2.2)/10.2 (4.3)

  • 611 Antworten
  • Neuster Beitrag
Der René

Der René

Stammgast
"Android 4.4 Source

Source is now being pushed to the AOSP trees. Of course, when it is all there we will begin the process of figuring out what changed, needs work, and/or is no longer feasible or needed.

**We are not in a rush to get 4.4 builds out.**

We are going to continue the process of working on CM 10.2 M1 - getting that out the door and onto your devices. Further, we will 'finish' the 10.2 code base, similar to what we did with 10.1.

As a friendly reminder, please don't flood us with requests for 4.4 - we all want new and shiny things, but we will not do so at the expense of abandoning the hard work our contributors have put into 10.2.

Final note, a lot of folks are reading into the "512mb" item on the release notes. No, this does not mean a sudden resurrection of older hardware, there are dependencies beyond the RAM (and CM has enforced that minimum since ICS).

**Please note, it is too soon to tell if/what devices will be updated and which will not. Thanks for not asking"
Quelle: https://www.facebook.com/CyanogenMod
 
Der René

Der René

Stammgast
Kann mir jemand sagen wie man den Browser Cache komplett deaktivieren kann? Oder ist das nicht möglich?
 
joern111

joern111

Neues Mitglied
Hallo Leute

Ich habe gerade cm10.1.3 auf das Handy meiner Freundin gespielt. Die Stock lief nicht mehr ordentlich. Ziemlich zugemüllt und einfach durch.
Läuft soweit eigentlich ganz gut.
ABER ich habe ein mittelgroßes Problem:
Die Hardware-Tasten "Zurück" und ich nenne es jetzt mal "Menü" leuchten sobald das Display ausgeschaltet wird.
Ist natürlich nicht sehr praktisch. Hat da jemand eine Idee?

Kernel: Blazing Kernel v16
CM v.: cm-10.1.3-i9000g

Lg der Jörn
 
DAD214

DAD214

Lexikon
das könnte noch mit dem Bug im Blazing zu tun haben
das mit der Beleuchtungssteuerung ist noch etwas Buggy
das Problem ist bis jetzt nur im Stock Gefixt

ob das jetzt damit zusammenhängt weis ich nicht
 
L

lumpy321

Neues Mitglied
Hallo.
Ich habe Cyanogen installiert, und die rsap APP. Funktioniert soweit auch alles. Das Handy verbindet sich mit dem Auto via rSap, doch wenn ich aus dem Auto aussteige, findet mein Handy kein Netz mehr. Erst wenn ich den Flugmodus anschalte und wieder ausschalte funktioniert es wieder. Kennt jemand das Problem?
Vielen Dank
 
joern111

joern111

Neues Mitglied
Vielen dank für deine Antwort.

Ist es denn sinnig ein anderes Kernel aufzuspielen?
Wenn ja welches?
Ich selbst habe ein 9100 ohne G daher bin ich hier nicht so bewandert. Habe mich einfach an die Anleitung im Thread gehalten, die nun wirklich übertrieben leicht ist. =)

LG der Jörn
 
DAD214

DAD214

Lexikon
???? du hast das I9100 ohne G und den Blazing Kernel drauf
bist du dir das sicher das du nicht das mit G hast oder habe ich was verpasst das der Blazing jetzt auch für das I9100 gibt
den Blazing den ich drauf habe ist nur für das I9100G und nicht lauffähig mit dem ohne G

Der ursprüngliche Beitrag von 16:46 Uhr wurde um 16:49 Uhr ergänzt:

und man sollte hier weiter machen über den Blazing zu schreiben

https://www.android-hilfe.de/forum/custom-kernel-fuer-samsung-galaxy-s2-i9100g.1095/kernel-dualboot-stock-4-1-2-aosp-4-2-2-blazing.393692.html

Nachtrag :
bin von der Leitung runter deine Freundin hat das I9100G mit Blazing
 
Zuletzt bearbeitet:
ive

ive

Experte
Wenn ich das richtig verstehe fragt er ja nicht für sein S2, sondern für das S2G seiner Freundin. Da ist er hier schon soweit im richtigen Forum. Ich benutze seit Ewigkeiten den CM-Kernel und habe nichts daran auszusetzen.
 
DAD214

DAD214

Lexikon
ich habe es jetzt selber gerafft :rolleyes2:
 
S

Schorsch987

Neues Mitglied
Frage in die Runde. Ich habe 4.3.1 und mich nervt benachrichtigungston beim runterladen irgendein Datei. Ich hab schon alles abgesucht aber nicht gefunden wo ich das Ton abstellen kann. Kennt jemand auch das Problem?
 
M

m4rshm4llow

Neues Mitglied
Hab gerade über Heimdall via
heimdall flash --kernel zImage --no-reboot
Clockworkmod installiert bzw. bin dabei.
Bei CMD steht folgendes:
[...]
Uploading KERNEL
100%
KERNEL upload successful

Ending session...
Releasing device interface...
Jetzt kann ich bei cmd wieder Kommandos eingeben. Die nächsten Anweisungen der Anleitung sind:
A blue transfer bar will appear on the device showing the recovery being transferred.
  1. You need now to manually reboot the phone into ClockworkMod Recovery mode by holding Volume Up, Home, & Power.
Der blaue Balken ist immernoch da (auf 100%), oben drüber steht aber "Downloading... Do not turn off target!!"


Kann sowas länger dauern oder ist was schief gelaufen?
 
Zuletzt bearbeitet:
Alex64

Alex64

Experte
Threadstarter
Eröffnungspost Update:

Videoanleitung erstellt und hinzugefügt :)
Ist zwar etwas verwackelt aber naja... Besser als gar nicht :D
 
P

Prof. Eibe

Ambitioniertes Mitglied
Ich melde mich auch gerne nochmal hier.
Hab versucht CM mit der Methode ohne Odin zu flashen (wie im anderem Thread beschrieben) . Hat auch bis zur Installation der eigentlichen Rom recht gut funktioniert und ist dort leider mit einem Status 7 Euro abgebrochen. Seit dem kann ich das Handy auch nimma booten, obwohl ich bis auf ein anderes gapps package nix anderes installiert habe.
Habt ihr eine Idee, wie ich jetzt noch eine aktuellere Version des Cwm oder ähnlichem aufs Handy bekommen kann?
 
Alex64

Alex64

Experte
Threadstarter
https://www.android-hilfe.de/showthread.php?t=266006

Anleitung für die einteilige Firmware von Anfang bis Ende befolgen und auch die im Thread aufgeführten Links benutzen um wieder auf Samsung Jelly Bean zu kommen.

Danach die Anleitung in diesem Thread befolgen und die Links dieser Anleitung auch mal beherzigen.

Sofern du bei diesen beiden Sachen keinen Fehler gemacht hast, solltest du am Ende CM drauf haben.

Sollte das Gerät nicht in den Download Modus kommen, nimm den Akku mal für 1-2 Minuten raus und probiere es danach noch mal.
 
P

Prof. Eibe

Ambitioniertes Mitglied
Ok, ich will dann nur für andere Leute, die vielleicht auf ähnliche Ideen etwas hinzufügen.
Mein Handy funktioniert jetzt übrigens wieder ganz ohne, dass ich bei ODIN was flashen mussten.

Ich konnte auf die microSD Karte den nicht temporären Clockworkmod + Kernel spielen und so wieder über den hauseigenen Recoverymode am Handy installieren.
Damit hat dann auch die Installation des Cyanogenmod funktioniert und alles läuft wieder pippifein.
 
Alex64

Alex64

Experte
Threadstarter
Odin hatte ich nur erwähnt weil du meintest, das dein Handy nicht mehr startet. Das du CWM noch nutzen kannst, wurde erst nach meinem Post klar.
 
P

Prof. Eibe

Ambitioniertes Mitglied
@Alex64:
Du scheinst dich ja recht gut mit dem i9100g auszugekennen. Vielleicht kannst du mir auch hier weiterhelfen.
Bei dem Handy handelt es sich eigentlich um das meiner Schwester und CyanMod funktioniert auch recht gut auf dem Handy. Einziges Problem ist, dass der Akku verdammt schnell leer wird und ich weiß nicht so recht warum. In den Einstellungen->Akku steht, dass das "Android OS" am meisten Strom verbraucht, fast das doppelte als das Display, was ja schonmal komisch ist.
Auf meinem GNex hatte ich bisher nicht dieses Problem und längeres googlen hat mir leider auch nicht weitergeholfen. Hast du eine Idee, was wir probieren könnten?
Kann das an alten Daten auf der microSD liegen?
 
Zuletzt bearbeitet:
L

loui@linux

Neues Mitglied
Hallo,
Also bei mir hat das Ausschalten von den Google Diensten sprich Standortdienste geholfen.
Natürlich wirst du nicht auf die Akkulaufzeit von beispielweise der org.Firm 4.0.4 kommen, aber 2 Tage solltest dann schon schaffen bei normalen Gebrauch.

MfG
loui
 
M

McConnor

Erfahrenes Mitglied
Ich dachte mit dem CM 10.2 würde der Akkuverbraucht deutlich gesenkt so dass man eben wieder in den Bereich von 4.0.4 kommt... Ich überlege die ganze Zeit vom Stock 4.1.2 auch CM 10.2 zu wechseln. Ein Argument dafür war bislang für mich den Akkuverbrauch von ca. 2-3% die Stunde wieder so zu senken dass ich gut zwei Tage hinkomme (2000 mAh Akku). Jetzt hört es sich für mich so an als ob CM 10.2 gar nicht so viel Akkusparpotential hat... oder hab ich das nun falsch aufgefasst...
 
L

loui@linux

Neues Mitglied
Hi,

Also gerade nachgesehen. Akku läuft jetzt seit 2T 16h 35min bei noch 33% Akkuladung.
Also den besten Akkuverbrauch hatte ich persönlich mit der Stock 4.0.4.
Die Stock 4.2.1 kann ich leider nicht testen,da ich immer von SoD betroffen war.

Sonst aber bin ich mit CyanogenMod zufrieden.Da es leider für mich keine neuere funktionierende Stockversion von Samsung gibt bleibe ich CM auch treu.

MfG
loui
 
Oben Unten