Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

 Pixel 3a wird im ADB nicht erkannt zum bootloader entsperren.

  • 113 Antworten
  • Neuester Beitrag
Diskutiere Pixel 3a wird im ADB nicht erkannt zum bootloader entsperren. im Google Geräte Allgemein im Bereich Google Forum.
H

Horsthansen2210

Ambitioniertes Mitglied
Hallo an alle

Ich möchte bei meinem Google Pixel 3a den Bootloader entsperren um dann Graphene OS draufzuspielen.
Soweit hab ich alle nötigen Programme und die Software geladen das Handy ist im Entwickler Modus und USB Debugging sowie OEM bootloader Sperre ist raus.

Nun schließe ich das Handy an starte ADB und gebe den Befehl:

asb devices

danach erscheint folgendes im Fenster.

* daemon not running; starting now at tcp:5037
* daemon started successfully

danach kommt die Eingabezeile neu und es erscheint keine Meldung zum bestätigen/ vertrauen auf dem Handy

Ich hänge noch mal ein Bild an wie es im adb Eingabefenster aussieht.

Hat jemand so was schon mal gehabt und kann mir sagen was das Problem sein kann??
Ich habe ein normales USB Kabel mit Adaptern für usb c und anderen Adaptern genommen.

Kann das Problem daran liegen??

Sollte ich das ganze mal mit dem original Kabel und einem anderen Adapter für usb für den Rechner verwenden bzw. habt ihr einen Vorschlag für ein richtiges Kabel oder Adapter !!

Ich wäre über jeden Hinweis glücklich.

Gruß

Martin
 

Anhänge

Empfohlene Antwort(en)
BOotnoOB

BOotnoOB

Lexikon
Gib mir 5 Min. dann schreibe ich zurück.
Beitrag automatisch zusammengefügt:

Jetzt mal in Ruhe und ganz von vorn.

Im Anhang ist ein Treiber von Google für Google-Smartphones, die ADB nutzen wollen. Ich denke, der sollte entpackt werden?? Wird jedenfalls folgendermaßen installiert:

1. starte dein Handy wieder normal
2. mit PC verbinden
3. drücke Windowstaste + x und "Geräte Manager" im Menü öffnen
4. USB-Schnittstelle des Handys wählen, Doppelklick drauf und den Reiter "Treiber" wählen
5. klick auf "Treiber aktualisieren" und den Treiber aus dem Anhang wählen

Ist der Treiber installiert, öffne die Eingabeaufforderung so wie eben auch. Anscheinend ist das bei Win 8.1 wieder anders als ich es kenne. Denn ich bin mir absolut sicher, dass ich im Kontextmenü direkt die Option hatte, es als Admin zu öffnen. Weiß nicht ob Win 7 oder 10, aber es musste sogar so gemacht werden. Dabei habe ich auch nie das Verzeichnis gewechselt, sondern es im ADB-Ordner geöffnet. Aber egal, mach es einfach ohne. Jetzt die Daumen drücken, dass es klappt. :)
Beitrag automatisch zusammengefügt:

BOotnoOB schrieb:
öffne die Eingabeaufforderung so wie eben auch
...also ohne Admin.
 

Anhänge

  • usb_driver_r12-windows.zip
    8,3 MB Aufrufe: 10
Zuletzt bearbeitet:
BOotnoOB

BOotnoOB

Lexikon
Für die flash-all.bat?
Beitrag automatisch zusammengefügt:

Wenn sich fastboot nicht ausführen lässt, weil du in einem anderen Ordner bist, musst du die ADB-Dateien in den GrapheneOS-Ordner kopieren.
 
Zuletzt bearbeitet:
Alle Antworten (113)
BOotnoOB

BOotnoOB

Lexikon
@Horsthansen2210 Du musst am Gerät selber auch bestätigen.
Beitrag automatisch zusammengefügt:

Ähnlich wie die USB-Verbindung zum PC, die auch freigegeben werden muss.
Beitrag automatisch zusammengefügt:

Sieht dann so aus:

Screenshot_20200418-161536.png
 
Zuletzt bearbeitet:
H

Horsthansen2210

Ambitioniertes Mitglied
@BOotnoOB
Genau diese Meldung kommt aber nicht auf dem Handy. 🤷🏼‍♂️
 
BOotnoOB

BOotnoOB

Lexikon
Man sollte die Threads nicht zwischendurch auf die Schnelle lesen, muss ich mir eingestehen. 😬 Inzwischen habe ich auch gelesen, dass die Aufforderung nicht angezeigt wird.

Auf dem PC ist auch zu erkennen, dass das Handy nicht erkannt wird. Sonst wäre der Output "unauthorisiertes Gerät".
Treiber auf PC aktuell? Wird das Handy wenigstens geladen? Kabel schon getauscht?
 
H

Horsthansen2210

Ambitioniertes Mitglied
@BOotnoOB
🤭 kann ja mal passieren.

geladen wird das Handy, ich höre auch am PC dieses Bing wenn ich das Handy mit dem Kabel verbinde aber anscheinend stellt es keine Verbindung her.

Was mir gerade einfällt, wenn ich das Handy ohne USB-Debugging Modus anschließe müsste ich das ja auf dem Rechner sehen??
Was für eine Ordnerstruktur müsste ich da sehen, mir wird da nämlich nur das Handy angezeigt aber wenn ich es dann anklicke sehen ich nix, keinen Ordner garnix.

ich hoffe du verstehst was ich meine???
Beitrag automatisch zusammengefügt:

Kabel konnte ich noch nicht tauschen, hab das Handy erst seit Donnerstag und war überrascht das da kein Adapter zum verbinden mit dem PC dabei ist.
das was ich habe habe ich gestern schnell im Kaufland geholt, haben ja aktuell keine Elektronikläden auf.
Treiber am PC kann ich dir nicht sagen.
Beitrag automatisch zusammengefügt:

Was mir noch einfällt, vllt sollte ich das Telefon erstmal im normalen Modus anschließen damit es den Treiber läd bzw aktualisiert. 🤔
 
Zuletzt bearbeitet:
BOotnoOB

BOotnoOB

Lexikon
Kabel ist original, also passt es. Habe selber einen richtig billigen Adapter zu Hause und der reicht auch. Damit sollte das ausgeschlossen sein.

Ist das Gerät mit dem PC verbunden, kannst du auf die Inhalte genauso zugreifen, wie auch auf Inhalte auf dem PC selbst.
WICHTIG: Die Verbindung Handy-PC muss bestätigt werden auf dem Handy. Aber diese Bestätigung ist so nicht zu sehen. Nur dann, wenn die Benachrichtigungsleiste runtergezogen wird.

Die Treiber sind wichtig! Aber kannst du auf die Ordner zugreifen, ist damit auch der Treiber soweit ok.
 
H

Horsthansen2210

Ambitioniertes Mitglied
@BOotnoOB
das Kabel was ich aktuell verwende ist kein originales. Das ganze Kabel ist ein „billiges“ für 9€ aus dem Kaufland.
das originale kann ich nicht verwenden weil ich keinen Adapter bekommen habe sondern nur das billige Kabel.
da werde ich das Handy mal im normalen Modus an den Rechner anschließen und schauen was da geht.
 
rene3006

rene3006

Guru
Hast du mal im Geräte Manager geschaut, als was es dort steht.
Ansonsten vlt mal über die Legacy Hardware hinzufügen versuchen.
 
BOotnoOB

BOotnoOB

Lexikon
Achso, wegen dem fehlenden Adapter, bist du auf ein anderes Kabel ausgewichen.
Kannst du das "billige Kabel" irgendwie verwenden, um das Handy normal über das Netzteil zu laden?? Wäre ein Schnellaufladen möglich, kann es auch eine Datenverbindung aufbauen.
 
H

Horsthansen2210

Ambitioniertes Mitglied
Anbei ein Foto wie es aussieht wenn ich es normal an den pc anschliesse.
es wird mir nix angezeigt im Handy.
Beitrag automatisch zusammengefügt:

Wie erkenne ich das mit dem Schnellladen??
Beitrag automatisch zusammengefügt:

Da zeigt es mir die Restzeit an??!! 🤔
 

Anhänge

Zuletzt bearbeitet:
BOotnoOB

BOotnoOB

Lexikon
Horsthansen2210 schrieb:
es wird mir nix angezeigt im Handy.
Du hast die Leiste runtergezogen, aber keine Bestätigung für die Verbindung gesehen?
 
H

Horsthansen2210

Ambitioniertes Mitglied
@BOotnoOB
Nein, es hat zwar auf dem Rechner den Treiber installiert aber am Handy zeigt es mit nichts an. Hab extra kein handysperre drinne um zu schauen zeigt mir nur an das das Handy über USB geladen wird aber mehr nicht.
Und auf dem Rechner zeigt es mir wie oben auf dem Bild zwar das Pixel 3a an aber kein Ordner oder ähnliches.
USB Treiber sind aktuell am PC hab ich geschaut und aktualisiert bzw es gab keine neuen
Software ist 8.1 auf dem Rechner.
 
BOotnoOB

BOotnoOB

Lexikon
@Horsthansen2210 Entwickleroptionen > Standard Verbindung USB (o.ä) > MTP aktivieren
Das ganze am besten, während das Handy bereits verbunden ist.
 
H

Horsthansen2210

Ambitioniertes Mitglied
Welche Einstellung soll ich nehmen??
 

Anhänge

BOotnoOB

BOotnoOB

Lexikon
ganz oben "Dateiübertragung"
 
H

Horsthansen2210

Ambitioniertes Mitglied
Super, jetzt wird schon mal der interne Speicher vom Handy auf dem PC angezeigt. 👍🏼
 

Anhänge

BOotnoOB

BOotnoOB

Lexikon
@Horsthansen2210 Geht doch! :thumbsup:
Jetzt USB-Debugging aktivieren und in die Tasten hauen. ;-)
 
H

Horsthansen2210

Ambitioniertes Mitglied
Zu früh gefreut. Es geht immer noch nicht. Ich vermute es liegt echt an dem Kabel. Kann zwar auf die Daten im Handy zugreifen vom PC aus aber eine Steuerung des Handy ist nicht möglich. Und ich muss ja das Handy vom PC aus steuern wenn das entsperren will.
gibts ne Einstellung wo man das testen kann und er lässt das nicht zu. 😕
Beitrag automatisch zusammengefügt:

Schnell laden geht mit dem Kabel nämlich nicht, hab ich gerade geschaut. 🤨
 

Anhänge

Zuletzt bearbeitet:
BOotnoOB

BOotnoOB

Lexikon
Wenn die Datenverbindung funktioniert, dann auch ADB. Kam auch keine Aufforderung wie in meinem ersten Post (Bild)?
 
H

Horsthansen2210

Ambitioniertes Mitglied
Nein, es kam wieder keine Aufforderung auf dem
Handy zum bestätigen.
ich hab es auch nochmal mit ADB probiert, wieder das selbe Problem.
es wird kein Handy gefunden. 😤

Bin langsam am verzweifeln.

Am Montag kommt ein Kabel was ich bei Amazon bestellt habe damit soll schnelle Datenübertragung gehen mit 3.0 Kann nur hoffen das es damit dann geht.

Oder du hast jetzt noch ne andere Idee??
 
Ähnliche Themen - Pixel 3a wird im ADB nicht erkannt zum bootloader entsperren. Antworten Datum
0
1
212