[N5 / 5.0.1]Lollipop Update Diskussions-Thread (NUR Factory Image und OTA)

GeRe

GeRe

Experte
Ich habe jetzt in der Statuszeile eine Anzeige von WLAN und 3G mit einen Ausrufezeichen. Das wird angezeigt, wenn ich z.B. meinen DJI Quadrocopter über WLAN mit dem Nexus 5 verbinde. Warum wird auch die 3G Verbindung mit dem Ausrufezeichen versehen. Bis zu Android 5.0 ist mir das nicht aufgefallen. Bloß jetzt mit 5.0.1 erscheint diese Darstellung.

Was bedeutet das Ausrufezeichen?

Mit einem anderen Smartphone (SGS2, Android 4.4.2) habe ich das gleiche probiert und dort wird die WLAN Verbindung als "offen" bezeichnet. Kann es sein, dass es Android 5.0.1 jetzt mit einem Ausrufezeichen (Achtung) anzeigt?
 

Anhänge

A

Aquilon

Neues Mitglied
Die Ausrufezeichen sagen Dir das zwar eine Verbindung mit dem Netzwerk besteht, Dein Gerät aber keinen Datenverkehr hat bzw. es nicht erlaubt ist. Im WLAN bist Du korrekt angemeldet?
 
K

kaethe

Erfahrenes Mitglied
Das scheint in Bug zu sein habe die Aufforderungszeichen auch und es läuft alles einwandfrei.
 
O

OPC_300

Experte
Dann hoffen wir mal das mit dem nächsten Update alles besser wird. Nach dem Neustart nimmt mein system nur noch 140mb RAM statt 1gb ein . Was mir auch aufgefallen ist wieso taucht eigentlich alles im Multitasking auf was ich auf mache jeder mist ist da drin was im Hintergrund läuft?

MFG
 
Torpedo64

Torpedo64

Experte
Das ist nur ein Verständnis-Problem. Was verstehst du unter Multitasking und wo schaust du genau hin...?
 
O

OPC_300

Experte
Naja früher war es so man macht Facebook auf und Whatsapp zB und dann sind diese 2 Apps auch im Multitasking drin. Wenn ich das bei Android 5 mache sind sie zwar auch drin nur wenn ich sie weg Wische und Multitasking nochmal auf mache tauchen darin wieder andere Sachen wie Wetter oder so was zwar auch läuft ich aber nie aufgerufen habe oder die Kamera ist da drin die ich auch nicht aufgerufen habe. Das passiert meistens dann wenn der RAM vom System 1gb erreicht hat. Dann listet der Multitasking Manager mir immer Apps auf die ich schließen kann.
 
Zuletzt bearbeitet:
M

Marcel131

Fortgeschrittenes Mitglied
Das mit den apps habe ich auch! Ist komisch! Alle apps ausgewischt und Multitaskingleiste nochmal aufgerufen und wieder ein app da!?
An was liegt das?

Ist das auch ein bug?
 
Torpedo64

Torpedo64

Experte
Das Kartenstapel-Design

Android 5.0 Lollipop zeigt nicht mehr die zuletzt geöffneten Apps an, sondern generell zuletzt durchgeführte Aktivitäten. Zu dem Zweck besteht das Multitasking-Menü nun aus einem Kartenstapel. Wir verstehen: Dieses Design kann praktisch sein und es macht Spaß, mit Tempo durch den Stapel zu wischen. Jedoch gibt es auch Berichte von Nutzern, bei denen das System langsamer wird, wenn zu viele Karten geöffnet sind. Sicher, man kann sie nach wie vor wegwischen, doch Google hat das Konzept eindeutig so ausgelegt, dass die Karten bleiben sollen. Schließlich werden sie selbst nach einem Neustart nicht gelöscht. Und hier verliert man einfach schnell die Übersicht, denn im schlimmsten Fall zeigt die Ansicht so viele Karten an, wie man Apps auf dem Smartphone installiert hat. Mit jeder neu geöffneten App kommt (mindestens) eine Karte hinzu. Da ist es mitunter einfach schneller, direkt auf die App auf dem Homescreen oder im App-Drawer zu tippen, denn im Kartenstapel muss man sie erst einmal finden, was gerade mit Tempo schwer bis unmöglich ist.


hier nachzulesen
 
SilenceAssault

SilenceAssault

Erfahrenes Mitglied
@Kaethe... Dein Internet funktioniert trotzdem, weil wenn dein WLan dieses Ausrufezeichen stehen hat und du somit kein Internet hast, wird sie Lollipop automatisch die Mobilfunkdatenverbindung genutzt... Von daher aufpassen, was du in der Zeit lädst
 
C

casiragi

Erfahrenes Mitglied
Hey, meine Klingeltöne funktionierten nicht mehr. Seit dem Nexus 1 habe ich immer den selben Pfad verwendet und jetzt spielt er keinen Ton mehr ab. Es kommt immer nur so ein komischer Fehler Sound, wenn ich angerufen werde. Haben andere auch das Problem?
 
T

Teleandroid

Neues Mitglied
Bei mir voll dasselbe: OTA 5.0 wieder verschwunden -- OTA 5.0.1 kommt nicht
 
Bob@Nexus

Bob@Nexus

Stammgast
Kann man, wenn man das "missing system.img" Problem hat, den "flash userdata userdata.img" Befehl weglassen oder gibt das Probleme. Will nämlich nicht alles wieder neu aufsetzen
 
Torpedo64

Torpedo64

Experte
userdata löscht man komplett weg und die system kann man ohne -w einfach flashen.
 
Bob@Nexus

Bob@Nexus

Stammgast
Wie meinst du mit userdata löscht man komplett weg?

Ich hätte es jetzt nach der Anleitung von Android Police gemacht weil es mit dem flash-all.bat Kommando nicht geklappt hat. Im flash-all File hatte ich -w bereits gelöscht
 
M

MilestoneAlex

Erfahrenes Mitglied
@Bob@Nexus
Ja das geht problemlos. Ich habe sowohl 5.0 als auch 5.0.1 so geflasht, also alle Images einzeln, aber eben ohne userdata.img
 
Torpedo64

Torpedo64

Experte
flashall.bat geht schon. Die System.img musst du allerdings aus der zip kopieren und in das Verzeichnis der bat-Datei kopieren. Die userdata löschst du aus der zip, weil die beim Flashen deine Daten löscht.
Einfacher kann das Update gar nicht funktionieren... ;)
 
Bob@Nexus

Bob@Nexus

Stammgast
Danke für die Tipps. Ich hab schon versucht das system img in den Ordner zu kopieren, leider ohne Erfolg. Aber die imgs einzeln zu flaschen ist ja auch kein Ding
 
Oben Unten