Pixel 3 Schlechte Sprachqualität und Verbindungsabbrüche

  • 628 Antworten
  • Neuster Beitrag
slg60

slg60

Experte
Wer von euch hat Probleme und nutzt die ESim?
 
spider

spider

Erfahrenes Mitglied
Das hatte ich auch schon mal gefragt

Habe keine Probleme, nutze esim Telekom
 
A

aerox11

Fortgeschrittenes Mitglied
Hab auch Telekom bekommt man die Esim kostenlos?
 
spider

spider

Erfahrenes Mitglied
aerox11 schrieb:
Hab auch Telekom bekommt man die Esim kostenlos?
Habe die als Multisim genommen zum ausprobieren, kündige dann jetzt die normale SIM, kostet dann nix
 
H

htgns

Fortgeschrittenes Mitglied
Threadstarter
Sencharo schrieb:
Habe gerade mal ausprobiert wie die Verbindung über den abgesichterten Modus ist.
Da hat alles einwandfrei funktioniert. Kann aber auch sein, dass nach einem Geräteneustart am Anfang alles geht und erst bei längerem Betrieb diese Verbindungsprobleme auftreten..
Vielleicht kann man es aber näher einordnen. Habt ihr es auch mal im abgesicherten Modus probiert?
Nach einem Neustart ging es bei mir immer für ein paar Stunden...Je nachdem. Eine Lösung scheint es bis heute nicht zu geben. Im englischen Support Forum wird berichtet, das Netz auf 3g zu stellen würde helfen. War für mich keine Option deshalb gingen beide Geräte zurück.
Ich beobachte, ob endlich ein Fix kommt, bin aber sehr skeptisch.
 
slg60

slg60

Experte
Ja, as Problem hat definitiv mit dem Wechsel von Netzen zu tun. Ich habe immer Probleme wenn ich kein 4G habe.
 
M

m1k33

Ambitioniertes Mitglied
Aber komisch ist doch, dass nach einem Neustart fur ein paar Stunden kein Problem auftritt. Das schaut ja dann noch eieder mehr nach Software aus für mich. Vlt. ein Hardware Problem das aber dann softwareseitig zu lösen ist, was auch immer da zurück gesetzt wird beim Neustart ...
 
slg60

slg60

Experte
Ich weiß auch nicht ob wir von unterschiedlichen Problemen reden. Mein Hauptproblem ist, dass ich im Auto (Aussenantennenkopplung) auf meiner Arbeitsstrecke immer wenn das Phone kein 4g hat, sprich auf HSDPA oder edge oder so zurück geht, was bei android auto schön zu beobachten ist, wenn ich dann telefoniere, dann versteh ich das Gegenüber nicht mehr oder anders herum und das Gespräch bricht entweder von selbst ab oder ich muss auflegen und neu anrufen. Gegencheck mit meinem alten Galaxy S4 mit Lineage OS und absolut keine Probleme auf der Strecke....

Zusätzlich passiert es hin und wieder zuhause, wenn ich über VOWIFI telefoniere, das mich dann auch irgendwann keiner mehr versteht, obwohl ich direkt neben der Fritzbox stehe...

Auch schon überlegt mal Lineage OS zu flashen und zu schauen ob es damit besser ist...
 
A

Addy_

Ambitioniertes Mitglied
@m1k33 das Problem kann ich bestätigen. Vor allem beim Wechsel in GSM bleibt das Modul gelegentlich hängen. Wenn ich manuell das Netz Wechsel habe ich keine Problem.
 
slg60

slg60

Experte
Vielleicht werden wir ja am Montag mit dem Februarpatch alle geheilt......:1f602::1f64a::1f602:....Muhah
 
Cairus

Cairus

Lexikon
Also ich habe auch ein Pixel 3, jedoch aus Österreich mit A1 Netz

Das einzige Problem was ich habe, ist bei meinem Bruder ab und zu der ein iPhone 8 plus hat. Sonst läuft alles ohne Probleme.

Habe aber auch in Österreich kein WLAN Call und kein VoLTE beim Pixel
 
slg60

slg60

Experte
Dieses Mal besteht die Chance das sich hier nun was verbessert. Die Baseband wurde mit dem Februar Update geändert. Bin gespannt...
 
S

Sencharo

Ambitioniertes Mitglied
Bei mir leider keine Besserung nach dem Februar Update .. :(
Schon beim ersten Gespräch war ich nach wenigen Sekunden fast gar nicht zu verstehen vom Gegenüber. Verbindungsabbrüche hab ich bisher aber noch nicht bekommen.
 
vurt_runner

vurt_runner

Ambitioniertes Mitglied
slg60 schrieb:
Ich weiß auch nicht ob wir von unterschiedlichen Problemen reden. Mein Hauptproblem ist, dass ich im Auto (Aussenantennenkopplung) auf meiner Arbeitsstrecke immer wenn das Phone kein 4g hat, sprich auf HSDPA oder edge oder so zurück geht, was bei android auto schön zu beobachten ist, wenn ich dann telefoniere, dann versteh ich das Gegenüber nicht mehr oder anders herum und das Gespräch bricht entweder von selbst ab oder ich muss auflegen und neu anrufen. Gegencheck mit meinem alten Galaxy S4 mit Lineage OS und absolut keine Probleme auf der Strecke....
Kann ich genau so bestätigen, mitunter hängt sich dann das ... was weiß ich, was (ob Soft- oder Hardware)... dermaßen auf, das ich das Ding komplett neustarten muss. Besonders schön zu beobachten auf der A7 zwischen Kassel und Fulda, da wechselt das Netz ständig und ein telefonieren ist da schier unmöglich. Warte jetzt noch den nächsten Patch ab und wenn es dann nicht besser wird, fliegt das Ding zurück, als Geschäftshandy nicht tragbar.
 
S

Sencharo

Ambitioniertes Mitglied
vurt_runner schrieb:
slg60 schrieb:
Ich weiß auch nicht ob wir von unterschiedlichen Problemen reden. Mein Hauptproblem ist, dass ich im Auto (Aussenantennenkopplung) auf meiner Arbeitsstrecke immer wenn das Phone kein 4g hat, sprich auf HSDPA oder edge oder so zurück geht, was bei android auto schön zu beobachten ist, wenn ich dann telefoniere, dann versteh ich das Gegenüber nicht mehr oder anders herum und das Gespräch bricht entweder von selbst ab oder ich muss auflegen und neu anrufen. Gegencheck mit meinem alten Galaxy S4 mit Lineage OS und absolut keine Probleme auf der Strecke....
Kann ich genau so bestätigen, mitunter hängt sich dann das ... was weiß ich, was (ob Soft- oder Hardware)... dermaßen auf, das ich das Ding komplett neustarten muss. Besonders schön zu beobachten auf der A7 zwischen Kassel und Fulda, da wechselt das Netz ständig und ein telefonieren ist da schier unmöglich. Warte jetzt noch den nächsten Patch ab und wenn es dann nicht besser wird, fliegt das Ding zurück, als Geschäftshandy nicht tragbar.

Gleiches Problem. Bei mir ist es generell in Gebäude (z.B. zu Hause) wo man etwas schlechteren Empfang hat. Bei Bahn oder Autofahrten ist Telefonieren unmöglich. Sobald der Empfang unter -95dB sinkt, teilweise auch schon früher hört mein Gegenüber mich nur noch ganz schlecht, gibt viele Störgeräusche und meistens gibt es bei -105dB oder schlechter dann Verbindungsabbrüche. Bei XDA gibt es auch einen Thread wo jeder mit dem Problem seine Empfangsdaten posten sollte..liegt immer so um die -100 dB +/-5dB. Bei meinem alten Handy gibt es erst ab -115 bis -120dB Probleme mit dem Verbindung (Störgeräusche oder schlecht zu verstehen) aber es gab noch nie ein Verbindungsabbruch (außer der Empfang ist ganz weg ;) ).

Angeblich soll laut Google Support das Problem bekannt sein und in nächster Zeitraum ein Update kommen. Da es nach dem Februar Update aber keine Besserung bei mir gab, kann man nur hoffen, dass das dann endlich im März Geschichte ist. Glaub ein erneuter Handy Tausch hat momentan auch wenig Sinn..
 
vurt_runner

vurt_runner

Ambitioniertes Mitglied
wo kann ich denn die aktuellen dB anzeigen lassen? will ich auch mal beobachten, bin die Tage wieder viel im Auto unterwegs.
 
S

Sencharo

Ambitioniertes Mitglied
Entweder unter Einstellungen - Über das Telefon - Status der SIM Karte
oder mit dem Code *#*#4636#*#* (in der Anruf App eingeben und dann unter Netzwerkinformationen)
 
S

Sencharo

Ambitioniertes Mitglied
Hab die Empfangswerte in den letzten Tagen auch Mal genauer in verschiedenen Situationen beobachtet und mir kommt es so vor als hätte das Pixel 3 generell einen ziemlich miesen Empfang.
In Gebäuden -105 bis -130 dBm ( nein keine Beton Bunker und meistens an der Außenwand mit Fenster) und draußen bin ich im Durchschnitt bei 80 dBm was jetzt ja auch nicht gerade der Knaller ist in der Stadt!
Laut so Empfangstabellen ist ab -100dBm schon die Grenze ab der Schwankungen zu Störungen führen können.

Wäre Mal interessant was Leute fur dBm Werte in Gebäuden haben die keine Probleme mit dem Telefonieren haben beim Pixel 3.
 
slg60

slg60

Experte
Telefonieren auf der Arbeit inhouse unmöglich, -120dbm 20ASU
 
H

hegse

Fortgeschrittenes Mitglied
Mal gerade nachgeschaut, in einer Werkshalle -58dbm. Bisher noch keine Probleme mit dem telefonieren gehabt. Telekom Netz...
 
Thread starter Similar threads Forum Replies Date
yoschka Google Pixel 3 / Pixel 3 XL / Pixel 3a / Pixel 3a XL Forum 20
Oben Unten