Pixel 6 verliert manchmal die LTE Verbindung

  • 152 Antworten
  • Neuester Beitrag
Diskutiere Pixel 6 verliert manchmal die LTE Verbindung im Google Pixel 6 Forum im Bereich Google Forum.
A

axel2012

Erfahrenes Mitglied
Ich habe mein Pixel 6 heute Richtung Polen geschickt. Da ja gestern kein Update gekommen ist. Mit dem Update wären ja vielleicht einige Probleme erledigt gewesen.
@DiGiTaT Hast du ein neu verpacktes Pixel bekommen?
 
Zuletzt bearbeitet:
Cairus

Cairus

Ikone
@axel2012 Austausch oder Rückgabe?
 
A

axel2012

Erfahrenes Mitglied
Rückgabe geht leider nicht mehr. Ich hoffe sie tauschen es.
 
D

DiGiTaT

Ambitioniertes Mitglied
@axel2012 Abwicklung lief über Media Markt. Mir wurde ein neues Gerät zugesandt.
 
Zuletzt bearbeitet:
A

axel2012

Erfahrenes Mitglied
Ich habe das Pixel 6 beim Saturn gekauft.
Eingesendet habe ich es aber über Google direkt. Ich bin ja mal gespannt was die da machen wollen.
 
A

ABCXX

Neues Mitglied
Ich habe mein Pixel 6 nun auch seit 2 Tagen als Hotspot für meinen Laptop im Einsatz und muss leider vom gleichen Verhalten berichten.
Zwar bin ich vom P20 Pro mit 4G Telekom-Netz auf das Pixel 6 mit 5G Telekom-Netz gewechselt, aber die Internet-Aussetzer klingen sehr nach dem bekannten Problem.

Ist die Option mit den Beta Carrier Services noch aktuell oder kann ich mir den Test sparen?

Wenn hier zeitnah keine Lösung gefunden wird, werde ich wohl wieder zurück aufs P20 Pro gehen. Das Pixel 6 war ohnehin nur ein Lust-Kauf. ^^
 
Zuletzt bearbeitet:
C

CausE

Neues Mitglied
CausE schrieb:
Überprüfen dürfen sie ja, nur nicht wegschmeissen. Wir hatten vereinbart, wenn sie den Fehler bestätigen (Netzverlust, hoher Standbyverbrrauch) kriege ich mein Geld zurück, Austausch ist mangels Pixel angeblich nicht möglich.
Aber so verdient es ja noch eine Chance.
Update:
Mein Pixel ist seit gestern wieder da und es wurde repariert.😃
Meine Frau hat es von Saturn abgeholt und leider nicht weiter nachgefragt, man hat ihr nur gesagt, dass zwei Teile ausgetauscht wurden. Ich schreibe die noch mal an und Frage was genau gemacht wurde.
Fakt ist:
keine Netzabbrüche mehr.🙂
Akkuverbrauch Mobilfunkstandby ist immer noch höher im Vergleich zu meinem P30Pro, aber niediger, als vorher.
Und das Pixel geht in den Tiefschlaf, das hat es vorher auch nie gemacht.

Scheint, zumindest in meinem Fall, ein Hardwareproblem gewesen zu sein.
 
martinfd

martinfd

Guru
Ich klinke mich dann auch mal hier ein ... 🙄

CausE schrieb:
Ich habe auch regelmäßig das Netz verloren
CausE schrieb:
Besonders heftig war der Akkuverbrauch von "Mobilfunk-Standby"
CausE schrieb:
Das würde in meinem Fall passen, da ich das O2-Netz nutze.
trifft sämtlich zu:
- häufige Verbindungsabbrüche, z.T. reichte auch der Flugmodus nicht, sondern nur ein Neustart,
- Akkuverbrauch von "Mobilfunk-Standby" liegt bei 21% (zum Vergleich: mein Pixel 3a zeigt 3%),
- und das Ganze im o2 Netz.

Ich hab' jetzt mal den bevorzugten Netztyp auf 4G gesetzt (5G gibt's hier eh noch nicht) und werde mal weiter beobachten ..
 
A

axel2012

Erfahrenes Mitglied
Ich habe gestern Mittag das Pixel bei ups abgegeben.
Heute um 9:28 ist es in Polen angekommen.
Jetzt ist es angeblich wieder auf dem Weg zurück .
Es wurde geprüft und nicht repariert. Angeblich ist alles in Ordnung.
Da bin ich gespannt...
Hat jemand sein Pixel über Google zur Reparatur geschickt?
 
beleboe

beleboe

Lexikon
Dann bezweifle ich dass sich etwas geändert hat.

Seit etwas über einen Monat habe ich das Pixel 6. In dieser Zeit bekam dass Klugphone jede Woche ein Carrier Services Update. Das Update aus der vergangenen Woche möchte mein Phone nicht. Öfters war es gegen eine Mobilfunkverbindung. Egal ob LTE oder 5G.
Das aktuelle Update ist unauffällig.
 
Vuduzas

Vuduzas

Stammgast
@DiGiTaT Und? Neue Erkenntnisse? Bin mir recht sicher, dass es bestimmt wieder aufgetreten ist.
Mir fehlt einfach der Glauben an einem Hardware defekt weil ja nahezu JEDER davon betroffen ist...
 
Vuduzas

Vuduzas

Stammgast
@martinfd Bist du denn seitdem nur an einem.Ort oder auch verstärkt unterwegs gewesen?
 
martinfd

martinfd

Guru
@Vuduzas war da schon einiges an "Bewegung" drin: sicherlich drei oder vier verschiedene Funkzellen, drei WLAN-Netze, Telefonate "normal" und im Auto über BT ... bislang "hält's" 🤞

Dafür hatte mein altes Pixel 3a vorhin zum ersten mal seit Längerem wieder so einen Verbindungsabbruch, bei dem nur ein Neustart half. Bei dem Gerät habe ich den Verdacht / das Gefühl, dass das Problem seit dem Update auf Android 12 auftritt ... 😒
 
Zuletzt bearbeitet:
D

DiGiTaT

Ambitioniertes Mitglied
@Vuduzas Wie kommst du zu der Annahme das nahezu JEDER betroffen ist? Ich für meinen Teil kann nur sagen, das ich mit dem Austauschgerät bisher keine Netzausfälle hatte. Ich beobachte es aber natürlich weiterhin.
 
Vuduzas

Vuduzas

Stammgast
@DiGiTaT Bist du denn seit dem Austausch viel unterwegs gewesen?
 
P

PaccoXS

Neues Mitglied
Ich hatte in den letzten 1,5 Wochen weniger bis keine Probleme mehr. Seit vorgestern und dem neuen Carrier Services Update hab ich verstärkt Probleme mit der richtigen SIM von Vodafone. o2 mit der esim war stabil. Seltsam... warte noch das große Update am Montag ab. Wird es nicht besser melde ich eine RMA an.
 
D

DiGiTaT

Ambitioniertes Mitglied
@Vuduzas Die letzten Tage nicht, heute ja. Nach wie vor keine Verbindungsabbrüche mehr.
 
A

axel2012

Erfahrenes Mitglied
Ich habe mein Pixel nach 3 Tagen auch wieder zurück bekommen.
An dem Reparaturverlauf ist zu sehen, das sie angeblich nichts gefunden und auch nichts repariert haben.
Jetzt werde ich testen und auf das große Update warten.
😡
 
phone-company

phone-company

Lexikon
Passiert das eigentlich mit allen SIM-Karten oder nur mit denen im o2 Netz? Und sind bei euch auch esims betroffen?
 
Ähnliche Themen - Pixel 6 verliert manchmal die LTE Verbindung Antworten Datum
0
19
6