[Recovery] TWRP 3.2.3-0 [30.07.2018]

  • 323 Antworten
  • Neuester Beitrag
Diskutiere [Recovery] TWRP 3.2.3-0 [30.07.2018] im Kernel für Samsung Galaxy S3 im Bereich Root / Custom-ROMs / Modding für Samsung Galaxy S3.
Black_Focus

Black_Focus

Dauergast
Ich hab nichts geändert
 
dkionline

dkionline

Dauergast
DL auf offizieller Seite ist nun verfügbar.
 
Black_Focus

Black_Focus

Dauergast
Wars gestern auch schon
 
SaschaKH

SaschaKH

Ehrenmitglied
Sorry das war ich. Der Download ist auf der offiziellen Seite Download TWRP for i9300 und ich hatte den Titel auf 3.0 abgeändert ohne zu überprüfen das in OP auf eine andere Downloadseite verlinkt ist die nicht aktualisiert wurde, gleich mal ändern.

Übrigens wenn was mit dem Link nicht stimmt, könnt ihr den richtigen Link doch auch gleich hier posten. Würde es wohl allen etwas erleichtern ... und ja ich bin auch nicht unfehlbar, aber ich arbeite dran.
:D
 
Zuletzt bearbeitet:
Black_Focus

Black_Focus

Dauergast
Ich hab damit nur das Problem dass das flashen ewig dauert. (in meinem Fall boeffla kernel und SuperSU
 
D

dvdram

Stammgast
cobras3 schrieb:
@Borkse Brauchst du nicht zu konvertieren. Bis jetzt hat es immer funktioniert über install>rechts unten auf images>img auswählen >recovery >flashen>geil.

Ich habe TWRP 2.8.7.1 drauf, also die aktuelle Version. Trotzdem wird mir die Datei "twrp-3.0.0-1-i9300.img", die ich auf der Karte abgelegt habe, nicht angezeigt. TWRP kann sonst alle Dateien auf der Karte lesen, z.B. die "TWRP_v2.8.7.3.zip" wird angezeigt, wenn ich zurück auf "zip" wechsle.

Ja, ich habe daran gedacht, auf "images" statt auf "zip" zu stellen. ;)
 
C

cobras3

Neues Mitglied
Auch daran gedacht die richtige speicherkarte auszuwählen? Also sdcard und extsdcard? 2.8.7.3 war die aktuelle version
 
mayer12

mayer12

Stammgast
Ich habe zwar ein Nexus 5, kann aber ebenfalls bestätigen, dass die neue 3.0 Version bei mir zum flashen ewig braucht, ich dachte schon, da funktioniert was nicht.
 
craP_cillA

craP_cillA

Dauergast
bei mir gings ganz fix.
 
D

dvdram

Stammgast
cobras3 schrieb:
Auch daran gedacht die richtige speicherkarte auszuwählen? Also sdcard und extsdcard? 2.8.7.3 war die aktuelle version
Ja, hatte ich. Aber jetzt habe ich die Version 3 drauf, die hat dieses Problem nicht mehr. Außerdem stürzt die neue Version nicht mehr ab, wenn ich versuche, ein Nightly von der Karte zu installieren. Die Version 2.7.8.3 machte dann immer einen Neustart, wenn ich versuchte, auf die Karte zuzugreifen. Ich musste als das Nightly immer erst auf den internen Speicher kopieren.

Aber wie gesagt: diese Fehler gehören wohl jetzt der Vergangenheit an. :)
 
B

Borkse

Erfahrenes Mitglied
Was hat sich denn von 3.0.0.0 auf 3.0.0.1 verändert? Gibt es irgendwo einen Changelog? Ansonsten habe ich nur gelesen, dass einige nach dem Update auf Version 3 Probleme mit dem Flashen haben. 3.0.0.0 hat bis jetzt aber ohne Probleme funktioniert.
 
Holomen

Holomen

Erfahrenes Mitglied
Also ich hatte auch schon die 3.0.0-1 drauf und habe festgestellt das damit das flashen von Roms und Gapps seeeehr viel länger dauert als mit 3.0.0-0. Ich für meinen Teil bleibe erstmal bei der 3.0.0-0 Version.Den ich habe auch sonst keine Änderungen gesehen ausser das es Blau ist statt Gelb.
 
Black_Focus

Black_Focus

Dauergast
Kann ich nur bestätigen
 
fonfox

fonfox

Stammgast
Achtung die 3.0.0-2 ist im Gegensatz zur -0 nicht für F2FS geeignet. Wenn ihr F2FS habt nicht Updaten
 
M

Michael-D

Neues Mitglied
Hallo zusammen,

ich klinke mich mal in dieses Thema ein, da es mir zu einem Vorfall bzgl. TWRP passt, was ja auch hier diskutiert wird. Sollte dieser Beitrag schon hier beschrieben worden sein, so möge man mir verzeihen... :rolleyes2:

Ich habe vorige Woche bei meinem Galaxy S3 (I9300) das Blekota S5 Lite v12 ROM installiert, was auch bis jetzt (bis auf kleinere Bugs) tadellos bei mir funktioniert. Vor dieser Installation habe ich ein Backup gemacht. Wenn man unter TWRP eine komplette Datensicherung macht, wird ein Verzeichnis 4df1df76000f6f93 mit einem weiteren Unterverzeichnis angelegt. Letzteres ist das Verzeichnis unter dem Namen, den man innerhalb TWRP angegeben hat. So weit so gut...

Ich habe zur Sicherheit das komplette Verzeichnis 4df1df76000f6f93 auf meinem PC kopiert und habe vermutlich den Fehler gemacht, dieses Verzeichnis 4df1df76000f6f93 umzubenennen. Nun findet TWRP überhaupt keine Datensicherung mehr und ich frage mich, warum das so ist.

Ist jemandem bekannt, was diese Zahlenkolonne überhaupt bedeutet? Obwohl sämtliche Daten in diesem Verzeichnis vorhanden sind, ist TWRP nicht mehr in der Lage, ein Backup zu finden. Gibt es da irgendein Trick?

Danke im vorraus für Eure Hilfe... :smile:
 
Black_Focus

Black_Focus

Dauergast
Einen Trick gibt es. Mach einfach ein neues Backup. Dann erstellt TWRP einen neuen Ordner mit diesem Zahlen/Buchstaben Wirrwarr. In diesen kopierst deine alten Backups (Ordner mit deinen Bezeichnungen). Dann hast deine Backups wieder
 
C

CMnutzer

Neues Mitglied
Hallo,

meinst du mit F2FS das Dateisystem? Wo kann ich sehen was verwendet wird?
Kann ich die aktuelle TWRP Version auch auf das Handy kopieren und von dort aus installieren oder muß das übern PC mit Odin erfolgen?
Habe immer noch CWM Touch (philz_touch) drauf.