[Recovery] TWRP 3.2.3-0 [30.07.2018]

  • 323 Antworten
  • Neuester Beitrag
Diskutiere [Recovery] TWRP 3.2.3-0 [30.07.2018] im Kernel für Samsung Galaxy S3 im Bereich Root / Custom-ROMs / Modding für Samsung Galaxy S3.
H

h8t

Neues Mitglied
Das hat mich ja verwirrt, auf Seite 1 steht doch CSC??! Ich hatte beides schon versucht...
 
BlackStone

BlackStone

Experte
Stimmt es muss jedoch in AP. Da ist ein Fehler in der Anleitung.
 
H

h8t

Neues Mitglied
Aaaha ;-) :)

EDIT

Odin2.jpg
 
BlackStone

BlackStone

Experte
Nimm mal repartition raus. Das ist mit viel Vorsicht zu nutzen. Und kann Grad nicht klappen. TWRP liefert kein pitfile, bitte suche jetzt auch nicht danach. Damit kannst du einen backstein bauen.
 
funkenwerner

funkenwerner

Lexikon
ohhh dann stimmt die Anleitung nicht @BlackStone ist mir garnicht Aufgefallen, zu lange her
 
BlackStone

BlackStone

Experte
Jo, dazu scheint er eine repartition machen zu wollen. "Get Pitfile" im logfenster.
Da müsste man mal die Optionen sehen.
 
H

h8t

Neues Mitglied
@BlackStone
Ich hatte gestern schon ein pit-File geflasht :-( Hoffentlich war das nicht der KO...

Wie meinst du das, Re-Partition ist nicht angehakt...

EDIT

Odin3.jpg
 
BlackStone

BlackStone

Experte
Wenn es ein passendes war ist das kein Problem. Solange es für dein s3 ist passiert nichts schlimmes. Ausser das es ein neues os benötigt.
Wenn es falsch war kann dir dabei die imei flöten gehen. Und nix geht mehr.

Manchmal hilft es auch eine ältere odin nutzen.
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von hagex - Grund: Direktzitat entfernt, Gruß von hagex
H

h8t

Neues Mitglied
Ich hatte eine 3-Teilige FW von bitstopfen geflasht, die hatte ich noch vom rooten. Ist von 2014 glaub ich, jedenfalls hatte ich mir zu dieser das pit-File gesucht, also hoffentlich hat das gepasst. In meinem momentanen Status kann ich das nicht rausfinden?

Sollte ich also mal das Odin testen mit dem ich vor 4 Jahren mein S3 geflasht hatte? Das könnte ich noch haben, wenn das was bringen kann...
 
BlackStone

BlackStone

Experte
Ja, wenn es regulär bootet kannst du schauen ob die imei noch passt.
Wenn du die odin Version noch hast geht es damit genauso.
 
H

h8t

Neues Mitglied
Die IMEI weiß ich doch gar nicht mehr...

Ach digga, ich habe noch die 3.04, 3.07 und die 3.09 - da sind ja ganz andere Punkte, da blick ich nicht durch :-(
 
BlackStone

BlackStone

Experte
Nimm die 3.09 die Menüpunkte sind identisch. [emoji6]

Die imei steht auf dem Aufkleber unter dem Akku.
 
H

h8t

Neues Mitglied
Servus :)
Sorry, echt, das mit der IMEI wusste ich nicht :-D

Mit der 3.09 bekomme ich auch den FAIL :-( Aber da passiert was neues, hab ich fett markiert:

<ID:0/004> Added!!
<ID:0/004> Odin v.3 engine (ID:4)..
<ID:0/004> File analysis..
<ID:0/004> SetupConnection..
<ID:0/004> Initialzation..
<ID:0/004> Get PIT for mapping..
<ID:0/004> Firmware update start..
<ID:0/004> SingleDownload.
<ID:0/004> recovery.img
<ID:0/004> NAND Write Start!!
<ID:0/004> FAIL!
<ID:0/004>
<ID:0/004> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)

Grüße
 
SaschaKH

SaschaKH

Ehrenmitglied
NAND Write ... FAIL
Da befürchte ich fast wieder einen Write Lock. @html6405 was denkst Du?
 
html6405

html6405

Lexikon
Könnte sein, war das jetzt die mehrteilige? Da kein Pitfile gesetzt wurde...
Ich würde empfehlen, mal erneut mit dem Samfirm download tool eine mehrteilige Firmware zu laden,
wenn es sich dann nicht flashen lässt, wird es an der eMMC liegen...
 
H

h8t

Neues Mitglied
Hi, ja das Log müsste von der bitstopfen gewesen sein...

Ich hatte mir eine einteilige und eine mehrteilige geladen, beide gingen nicht. Das waren diese hier:

Einteilig.jpg

Mehrteilig.jpg

Die bitstopfen war die hier:

ALT Bit.jpg

Dort im Odin Ordner habe ich folgende Dateien:
ALT Bit-Odin.jpg


Ausserdem habe ich noch die Files von damals. Ich gehe davon aus, dass ich mit diesen Dateien mein Handy gerootet hatte. Vielleicht hilft das ja weiter.

CF-Auto-Root-m0-m0xx-gti9300
CF-Auto-Root-m0-m0xx-gti9300.jpg

CF-Root-SGS3-v6.4.tar (Darin enthalten):
CF-Root-SGS3-v6.4.tar.jpg

Ein Galaxy S3 NANDROID Backup, darin ist ein Ordner "clockworkmod" -> "backup" mit folgendem Inhalt:
Galaxy S3 NANDROID Backup.jpg

Ein CM11 NandBackup mit folgendem Inhalt:
NANDBackup.jpg

Und zuletzt eine Firmware:
DBT-I9300XXUGNA5-20140325143255.jpg

Ich blicke da gar nicht mehr durch...

Danke soweit und Gruß
 
html6405

html6405

Lexikon
h8t schrieb:
Hi, ja das Log müsste von der bitstopfen gewesen sein...
Dann flash mal die andere mehrteilige, und poste den log.
 
H

h8t

Neues Mitglied
Mit der Odin Version 3.09? Nur mit der bekam ich diese Meldung.
Mit der aktuellen Version kam das nicht (<ID:0/004> NAND Write Start!!)

/// EDIT ///

odin.jpg

Log:

<ID:0/004> Added!!
<ID:0/004> Odin v.3 engine (ID:4)..
<ID:0/004> File analysis..
<ID:0/004> SetupConnection..
<ID:0/004> Initialzation..
<ID:0/004> Set PIT file..
<ID:0/004> DO NOT TURN OFF TARGET!!
<ID:0/004> Get PIT for mapping..
<ID:0/004> Firmware update start..
<ID:0/004> SingleDownload.
<ID:0/004> sboot.bin
<ID:0/004> NAND Write Start!!
<ID:0/004> param.bin
<ID:0/004> tz.img
<ID:0/004> boot.img
<ID:0/004> FAIL!
<ID:0/004>
<ID:0/004> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)
<ID:0/004> Removed!!

 
Zuletzt bearbeitet:
html6405

html6405

Lexikon
h8t schrieb:
Mit der Odin Version 3.09?
Ja die Version passt. Das ist ja wirklich interessant, hier bricht es tatsächlich woanders ab. Der Akku ist auch gut geladen und das Kabel in Ordnung?`
Könnte trotzdem an der eMMC liegen.... Das müsste ich direkt checken...

Wenn du es nocheinmal flasht, scheitert es an der gleichen Stelle?
 
H

h8t

Neues Mitglied
Kabel ist in Ordnung, allerdings nicht das Original, das habe ich nicht mehr.
Akku kann ich nicht sagen, die Akkuanzeige kommt nicht mehr. Wenn ich das Kabel anstecke, kommt direkt diese "Issue" Meldung...

Ich hatte es 3x hintereinander versucht, ja, gleiche Stelle...

/// EDIT ///
Hier diese Meldung mein ich:
samsung-firmware-upgrade-encountered-an-issue[1].jpg