Aktivierung des Root-Accounts

  • 289 Antworten
  • Neuester Beitrag
Diskutiere Aktivierung des Root-Accounts im Medion Lifetab P9516 Forum im Bereich Medion Forum.
K

kaju

Fortgeschrittenes Mitglied
Hey danke für das Feedback. Kannst du auch was dazu sagen, was sich verbessert hat.,denn dies ist ja mein Bestreben. Des weiteren noch eine Frage;-warum schaltet sich das Tablet selbstständig komplett aus, obwohl es noch weit ausreichend aufgeladen ist. Ist mir in zwei Tagen 3x passiert. Das Gerät war komplett off und das Anschalten sehr langwierig. Also lange auf den Einschaltknopf drücken. Für eure Hinweise bin ich euch dankbar.
 
S

SeppSen01

Neues Mitglied
kaju schrieb:
... Kannst du auch was dazu sagen, was sich verbessert hat ...
Unter anderem:
Übertakten möglich
Direktes booten in das Recovery
gefühlt etwas flotter (Quadrant 3250, Linpack ca. 48.02 MFLOPS)
Viele zusätzliche Einstellmöglichkeiten (z. B. WiFi protected Setup)
Tun.ko VPN support (Tethering zum Handy)

Das Rom basiert auf: [ROM][JB 4.1.2 JZO54K] CM10 for Ideapad K1 v6.1 3G+Wifi [Updated Nov 10th] - xda-developers dort kannst Du weiters nachlesen.

Zu
kaju schrieb:
... warum schaltet sich das Tablet selbstständig komplett aus ...
kann ich leider nichts sagen, ist bei mir, auch mit dem Stock-ROM, nie aufgetreten. Ich tippe aber auf eine App.
 
Ameisentaetowierer

Ameisentaetowierer

Erfahrenes Mitglied
kaju schrieb:
Das Gerät war komplett off und das Anschalten sehr langwierig. Also lange auf den Einschaltknopf drücken.
Das Tab war nicht off, sondern hat sich aufgehangen. Mit dem langen drücken hast du einen Reset gemacht.

Das Lifetab ist tatsächlich ein Lenovo K1. Dort ist dieses Verhalten als Screen-Of-Death SOD bekannt.
Hier steht mehr zu dem Thema.
https://www.android-hilfe.de/forum/...lly-bean-update-auf-dem-k1.285494-page-7.html

Hat was mit Wlan und Standby zu tun.
Seit dem aktuellen JB-Rom habe ich das nicht mehr gehabt.

Das ROM von www.avi-plus.com ist ein angepasstes K1-ROM, was wiederum ein CM-ROM ist.
Bis auf die nvflash-Sachen und die USB-id sind die beiden identisch.
 
K

kaju

Fortgeschrittenes Mitglied
Hi zusammen, verlängern sich auch die Standbyzeiten ,wenn ich mich daran mache das P9516 zu flashen? Denn die Akkuzeiten nach dem Update auf ICS sind ja ein Debakel.

Dank für eure Antworten
 
norbert

norbert

Ehrenmitglied
Ich finds echt prima, daß es nun auch alternative ROMs für das Lifetab gibt. Trotzdem würde ich euch bitten, zu diesem Thema einen eigenen Thread aufzumachen, und diesen hier rein zum Thema Rooten zu nutzen.

Ein bisschen Ordnung muß ja sein ;)
 
P

pointer24

Neues Mitglied
Hallo zusammen,

habe versucht die am Anfang des Threads empfohlenen USB-Treiber unter Windows 8/64 für das 9516 zu installieren, erhalte aber eine Fehlermeldung während der Installation:

"Der Hashwert für die Datei ist in der angegegbenen Katalogdatei nicht vorhanden."

Woher bekomme ich den korrekten Hashwert oder gibts einen anderen Weg den Treiber zu installieren ?
Danke schonmal vorab.

Der ursprüngliche Beitrag von 22:02 Uhr wurde um 22:51 Uhr ergänzt:

Hallo,

hab die Treiberinstallation unter win7/64 hinbekommen, insgesamt und vor allem mit der Batchdatei geht das rooten denkbar einfach. Danke an den Ersteller und alle die, die sich einen Kopf gemacht haben, damit das so gut klappt :thumbup:
 
E

elbwa

Neues Mitglied
Hallo,


Ich möchte mein Lifetab P9516 4.0 mit meinem PC WIN XP 32 Bit rooten.
Nach Beschreibung von Norbert habe ich http://www1.medion.de/downloads/down...3&type=treiber runter geladen, in die Datei android_winusb.inf die empfohlenen Werte eingetragen. Im Gerätemanager das Tab aufgerufen und Treiber aktualisieren gedrückt. Sofort folgte einsichtbarer Datenaustausch.

Und schon haben wir den Punkt wo ich nicht mehr weiter komme.

Jetzt ginge es weiter mit cmd.exe auf die Dos Ebene (Im PC oder Tab?) zu kommen. Im PC wird der Befehl adb.exe nicht gefunden.
Im Tab komme ich nicht in DOS.

Für nachvollziehbare Hilfe wäre ich dankbar.



Gruß Elbwa
 
norbert

norbert

Ehrenmitglied
elbwa schrieb:
Jetzt ginge es weiter mit cmd.exe auf die Dos Ebene (Im PC oder Tab?) zu kommen. Im PC wird der Befehl adb.exe nicht gefunden.
steht doch eigentlich im 1. Post:
Dazu in einem Dos-Fenster (cmd.exe) in das Verzeichnis mit der adb.exe (aus dem Android-Developer-Kit) wechseln und die Befehle einzeln eingeben:
Bedeutet, am Windows-Rechner unter 'Ausführen" cmd eingeben, öffnet ein Fenster das mit DOS läuft.
Dort in das Verzeichnis wechseln, in dem adb.exe liegt (bei mir was es z.B 'c:/tools/android/tools') und DORT dann adb eingeben.

PS: ich hab keine Ahnung was du machst wenn du hier postest, aber dermassen viele Font- bzw. Size-Tags im Quelltext hab ich auch noch nicht oft gesehen.
 
E

elbwa

Neues Mitglied
Hallo Norbert ,


erst mal danke das du dich mit meinem Problem beschäftigst.


Ausführen - CMD - Befehl c:/tools/android/tools eingegeben. Antwort falscher Befehl.

Wo finde ich den richtigen Befehl.



Gruß Elbwa
 
norbert

norbert

Ehrenmitglied
elbwa schrieb:
Befehl c:/tools/android/tools eingegeben. Antwort falscher Befehl.
wundert mich auch nicht :glare:

du hast nur einen Pfad eingegeben, der wahrscheinlich noch nicht mal exisitiert auf deiner Platte...

Verzeichnis wechseln unter DOS macht man mit 'cd' und angabe des jeweiligen Verzeichnisses (und unter Linux auch, falls du irgendwann mal den Terminal Emulator am Tab benutzt).

Ich empfehle dir ganz dringend, dich mit den grundlegenden Funktionen von DOS ein wenig auseinander zu setzen - dieser Thread hier ist nicht geeignet um jetzt einen DOS-Kurs zu veranstalten.

Und denk mal nach, wo bei dir die adb.exe liegt, weil das kann dir auch keiner sagen - dort mußt du aber hin, sonst wird das nie was.
 
E

elbwa

Neues Mitglied
Hallo,

ich möchte mich bei allen bedanken die sich bemüht haben mir zu helfen.

Das Thema ist für mich erledigt.

Heute hat Aldi sein Lifetab zurück erhalten.



Gruß Elbwa
 
Grisu_HDH

Grisu_HDH

Neues Mitglied
Rooten hat ohne Probleme geklappt!
Danke.
 
HausDame

HausDame

Ambitioniertes Mitglied
Hallo Leute,

ich habe mir nun das das ganze Thema hier mehrmals angschaut und durch gelesen. Irgendwie komme ich aber damit nicht klar. Den Treiber habe ich unter Win.8 auch nun installiert bekommen. Aber wie und wo muss ich die ganzen einträge aus dem ersten Beitrag reinkopieren. Und vor allem wo. Ich hab null Plan, brauche aber ein Rooting, da ich VPN fahren möchte.

Könnte man mir eine detalierte BEschreibung zukommen lassen. Ich bin totaler Neuling :confused: in Sachen Android.

Danke. schon mal
 
O

Odakim

Stammgast
Steht doch da:
"Dazu in einem Dos-Fenster (cmd.exe) in das Verzeichnis mit der adb.exe (aus dem Android-Developer-Kit) wechseln und die Befehle einzeln eingeben:..."

Hat was mit DOS zu tun und nicht mit Android... ;)
 
R

rio-coa

Neues Mitglied
Schau mal in den Beitrag von "dirkw01"
In den Dort zu findenden Dataien ist eine Batch-Datei. Die mußt du nur aufrufen (natürlich vorher die ADB treiber installiern und in den APX-Modus gehen (Power Taste & Volup & Voldown solange gleichzeitig gedrückt halten bis die weißen Lichter leuchten und der Bildschirm schwarz bleibt.)

Wird aber in der Downloaddatei n ochmal erklärt.

Die Batchdatei ist auch in Deutsch.
 
HausDame

HausDame

Ambitioniertes Mitglied
rio-coa schrieb:
Schau mal in den Beitrag von "dirkw01"
(natürlich vorher die ADB treiber installiern und in den APX-Modus gehen (Power Taste & Volup & Voldown solange gleichzeitig gedrückt halten bis die weißen Lichter leuchten und der Bildschirm schwarz bleibt.)
Genau da komme ich irgendwie nicht rein. :cursing:

Der ursprüngliche Beitrag von 09:26 Uhr wurde um 09:30 Uhr ergänzt:

Odakim schrieb:
Steht doch da:
"Dazu in einem Dos-Fenster (cmd.exe) in das Verzeichnis mit der adb.exe (aus dem Android-Developer-Kit) wechseln und die Befehle einzeln eingeben:..."

Hat was mit DOS zu tun und nicht mit Android... ;)
ich kamppier das nicht, ich denk ich muss aufs lifetab greifen um es zum rooten zu bringen.

also ich finde es für einen neuling ech nicht einfach beschrieben. sorry. aber ...... und welche befehle eingeben?? hier sind mitlerweile 144 beiträge welchem soll man
dann da folgen? da brauch man ja 2 tage um alles mal zu lesen, und dann soll man sich für das richtige entscheiden. war es dann falsch ist das gerät im ... poppo.
 
P

pseiko

Neues Mitglied
Wer sagt das du in den APX Modus musst? Das ist ja vollkommener nonsense. Den einzigen "Modus" den man braucht ist dass das Tablet USB Debugging eingeschaltet haben muss und dann die shell über die Windows CMD öffnen. Dann der Reihe nach die Befehle reinklopfen.
 
HausDame

HausDame

Ambitioniertes Mitglied
pseiko schrieb:
Wer sagt das du in den APX Modus musst? Das ist ja vollkommener nonsense. Den einzigen "Modus" den man braucht ist dass das Tablet USB Debugging eingeschaltet haben muss und dann die shell über die Windows CMD öffnen. Dann der Reihe nach die Befehle reinklopfen.
Hallo,

USB -Debugging ist eingeschaltet von Angang an seit Betrieb des Tab's. Nun habe ich es nochmal versucht. und es wird mir erzählt der ADB -Treiber muss installiert werden. Was ja schon ist. Siehe bitte hier. Irgendwie komm ich nicht weiter, das Tab wir seit der Insallation des ADB -Treibers auch korrekt erkannt, und öffnet auch den Ordner korrekt automatisch. Allerdings muss ich sagen, das ich bereits überall Win.8 installiert habe.

Der ursprüngliche Beitrag von 09:54 Uhr wurde um 10:35 Uhr ergänzt:

HausDame schrieb:
Hallo,

USB -Debugging ist eingeschaltet von Angang an seit Betrieb des Tab's. Nun habe ich es nochmal versucht. und es wird mir erzählt der ADB -Treiber muss installiert werden. Was ja schon ist. Siehe bitte hier. Irgendwie komm ich nicht weiter, das Tab wir seit der Insallation des ADB -Treibers auch korrekt erkannt, und öffnet auch den Ordner korrekt automatisch. Allerdings muss ich sagen, das ich bereits überall Win.8 installiert habe.
Edit:

Nun bin ich hin, habe den ADB-Treiber auf einem Kunden PC mit XP installiet. Die Datei von DirkW01 ("Root_MEDION_LifeTab_P9516.bat") ausgeführt. Die ersten Schritte funktionieren einfandfrei. Doch beim dritten sehe ich einfach nicht die id=<root> oder gid=0<root>. Wo soll ich die den sehen auf dem Tab, und wo und wann muss ich nach dem neustart des Tabs eine Taste trücken. Sorry aber wie gesagt, bin ein totaler neuling, aber für VPN brauch man halt den Root. :cursing: Hier mal wo dann abgeborchen wird.
 
H

Hubert_K

Neues Mitglied
Hallo HausDame,

Habe mich dadurch auch irritieren lassen.
Die Anzeige erscheint nicht auf dem Tab, sondern in dem CMD-Fenster. Und da steht doch id=0 und gid=0.
Ist ein wenig verwirrend und unlogisch, aber drücke bei dieser Abfrage einfach mal "j".
Wahrscheinlich wirst Du dann den ROOT-Zugriff bekommen.