Akkulaufzeit vom Moto X - eure Erfahrungen

  • 484 Antworten
  • Neuester Beitrag
Diskutiere Akkulaufzeit vom Moto X - eure Erfahrungen im Motorola Moto X Forum im Bereich Weitere Motorola Geräte.
F

flipdacrip

Experte
Guten Morgen,

wollte auch nochmal berichten:
Die Akkulaufzeit hat sich jetzt bei mir so eingependelt, wie es auch unter KitKat war.
Auf die Anzeige von Lollipop kann man getrost verzichten, Gsam Battery Monitor ist tatsächlich richtig brauchbar was das angeht.
Mein Tipp: gar nicht erst die interne Akkuanzeige anschauen, die verwirrt einen nur. Einfach Gsam drauf und sich darauf verlassen.

Ich schätze fast, dass das angepriesene Update für die Google Services nur die Akkuverbraucher in Lollipop anders sortieren und bewerten wird, so ähnlich wie es Gsam wahrscheinlich auch macht. Nur meine Vermutung, lassen wir uns überraschen.

Mein Fazit: bin jetzt tatsächlich auch sehr zufrieden mit Lollipop, läuft schön rund und hält nun auch so lange wie KitKat.

MfG
flip
 
R

RichieX

Ambitioniertes Mitglied
So, eine letzte Einschätzung von mir.

Nach weiteren 8 Tagen hab ich folgende Erfahrung gemacht:

Der Akkuverbrauch ist absolut OK, solang man nicht den Auslösesatz aktiviert. Sobald dieser aktiv ist, wird im Ruhezustand bis zu doppelt so viel jedoch mindestens 30% mehr verbraucht. Das sollte ja aber durch die zusätzliche CPU nicht so hoch ausfallen. Mir ist es nicht bewußt, ob das bei KK auch so war. Vielleicht kann da mal jemand nachprüfen der noch nicht auf Lollipop ist.

Ansonsten hat sich alles in allem ganz gut eingependelt. Warum dies nun erst nach dem zweiten Reset so ausgefallen ist, kann ich mir nicht erklären.
 
O

olivinho

Erfahrenes Mitglied
Hallo Zusammen,

habe eine Frage an die Experten unter Euch bzgl. des Akkus.

Haben bei uns daheim ein neues (versiegeltes) Moto X der 1. Gen. erhalten.

Was mir ein wenig Sorge macht ist die Tatsache, dass es beim Auspacken so sehr entladen war, dass es sich nicht einschalten ließ und es schon einige Zeit dauerte, bis es angefangen hat zu Laden. Zu Anfang leuchtete sogar nur die sonst deaktivierte Status-LED.

Es wird bestimmt einige Zeit im Lager tiefenentladen verbracht haben, da es nunmal nicht mehr das neuste Gerät ist und als Restware schlummerte.

Kann ein Akku davon Schaden nehmen bzw. wie könnte ich überprüfen, ob alles in Ordnung ist?

Geräte hatte z.B. nach der dritten Ladung innerhalb ca. 1h 4% verloren oder über Nacht z.B. 12%.

Danke im Voraus.
 
Cua

Cua

Ehrenmitglied
Mit nachfragen im anderen Thread meinte ich eigentlich Fragen zur Optimierung des Akkuverbrauch. Ob nun ein defekt vorliegt, oder nicht, ist ja Thema in deinem Thread ;)
 
O

olivinho

Erfahrenes Mitglied
Sorry,:blushing: Vielleicht antwortet ja trotzdem jemand, wäre sehr nett!
 
F

frank_gt

Neues Mitglied
Hallo Olivinho!
Mein Akku verliert übernacht von 22:00. -5:00 ca 8 %. ( Lollipop 5.1 )
Ich denke, je nach dem was alles eingeschaltet ist, sind Deine 12 % für den Anfang in Ordnung.
Der Akku pendelt sich noch ein. Ansonsten ist zu sagen, wenn das Gerät neu verpackt war hast du Sicher Garantie.
 
O

olivinho

Erfahrenes Mitglied
Es ist absolut nicht eingeschaltet. Es laufen keine Dienste. Eine SIM-Karte ist auch nicht eingelegt. Es leigt einfach nur am Platz.
Lediglich WLAN mit Vollausschlag ist aktiviert.

Könnte man denn sonst irgendwie nachsehen, ob der Akku einen Schaden bekommen bzw. nicht mehr die volle Leistung hat?
 
F

frank_gt

Neues Mitglied
Benutze das gerät erstmal ganz normal. Der Akku ist sicher in Ordnung. Mit Android 4.4 hatte ich übernacht auch eine höhere Entladung
als jetzt. Wenn ich mein X mal ganz leer gelutscht hab, braucht es auch ein paar minuten bis ich es wieder einschalten kann.
 
O

olivinho

Erfahrenes Mitglied
So, ich habe über Nacht nochmal etwas getestet. Habe gestern zuerst einen Reset gemacht (vielleicht mach dieses auch etwas aus nach dem ganzen Updateprozess 4.4.2, 4.4.4, 5.1). Anschließend in den Ruhemodus geschaltet und über Nacht liegen lassen.

Resultat: von 59% auf 52% von ca. 23h-7h.

Sind das hiermit "normale" Werte?
 
Cua

Cua

Ehrenmitglied
7% in 8h ist eigentlich absolut normal
 
J

JayPee88

Neues Mitglied
Mir kommt der Akkuverbrauch meines X momentan auch außerordentlich hoch vor. Ich komme selbst bei nur einer Stunde DOT nicht über den Tag. Habe das X gestern Abend vom Strom genommen und es die Nacht über im Ruhemodus (also Active Display aus, aber WLAN und Netz weiter verbunden) liegen lassen. Über Nacht (in knapp 8 Stunden) hat der Akku, ohne das Telefon auch nur einmal zu berühren, 26% Akku verloren.

Das ist doch etwas zu hoch, oder?
 
F

frank_gt

Neues Mitglied
Ja das ist zuviel. 1% pro Stunde würde ich noch als normal ansehen.
welche Android Version?
Irgend ne App neu? oder Aktualisiert.
war das schon immer so?
 
J

JayPee88

Neues Mitglied
Ich bin der Meinung, es war mal wesentlich besser. Habe 5.1 am laufen. Ich habe mal GSam battery monitor über Nacht laufen lassen. Das zeigt mit WLAN mit 43% an und App Nutzung mit 34% an. Darunter ist dann Kernel auf Platz 1 mit 10% und Android System mit 8,5% auf de zweiten Platz. Jedoch waren die jeweils nur kurz aktiv....
 
F

frank_gt

Neues Mitglied
ich würde einfach mal heute abend einen neustart machen, und dann liegen lassen ohne irgend was zu starten. dann kann man zumindest die aktiven Apps ausklammern, so es denn besser sein sollte
 
J

JayPee88

Neues Mitglied
Ich habe deinen Rat befolgt. Bin sogar noch einen Schritt weiter gegangen und habe die Firmware über RDS Lite komplett neu geflasht und das Teil neu aufgesetzt. Heute Nacht nacht waren es in etwa 6 Stunden knappe 13%, also auch nicht gerade berauschend. Mal abwarten, ob sich das evtl. noch gibt. Interessanterweise scheint die Akkuverbrauchsanzeige jetzt mal halbwegs richtig zu funktionieren und das Display dümpelt nicht mehr andauernd bei 1% herum, wie es seit dem Update auf 5.1 der Fall war.
 
F

frank_gt

Neues Mitglied
die Akku Anzeige juckt mich schon lange nicht mehr. Wer da wann, vie viel verbraucht ist ja letztlich auch wuppe.
Allerdings sind 13%/6h auch zu viel.
Wie alt ist das Phone?
Ich hatte das auch mal, aber da war eine App schuld
Was ist RDS lite? Phone gerootet?
Meines ist nicht gerootet, Wlan nachts auch an,Rooter natürlich auch. selbst wenn ich den Moto auslösesatz einschalte komme ich auf 1%/stunde
Vielleicht mal Flugmodus über Nacht einschalten?
Ich werde das Heute Abend mal für Dich machen und Morgen berichten Ok?
 
Cua

Cua

Ehrenmitglied
Nach dem frisch flashen ist ein erhöhter Akkuverbrauch durchaus normal. Das sollte sich allerdings in den nächsten Tagen normalisieren
 
J

JayPee88

Neues Mitglied
Mal ein kurzes Update: Heute Nacht sah die Sache super aus. knappe 8% in 8 Stunden. Wenn das so bleiben sollte, bin ich jedenfalls mehr als zufrieden. So sollte dann auch wieder ein Tag Nutzung drin sein. Warten wir es mal ab.

@frank_gt : Das Gerät ist noch kein Jahr alt. knappe 10 Monate jetzt. RSD Lite ist übrigens das Motorola-eigene Tool zum Flashen von FIrmware-Dateien.


Screenshot_2015-09-20-10-19-55.png Screenshot_2015-09-20-10-20-20.png
 
F

frank_gt

Neues Mitglied
na bitte, klappt doch.
Flugmodus heute nacht für 8 std , ergab bei mir
1% verbrauch
 
H

hubert47

Neues Mitglied
Ja, so sieht es bei mir auch aus. Nachts im Flugmodus verbraucht mein MX 1 - 2 %.
Sonst zwischen 23 und 6 Uhr ohne WLAN Ca. 5 - 6 % (Android 4.4.4)