Akkulaufzeit vom Moto X - eure Erfahrungen

  • 484 Antworten
  • Neuester Beitrag
Diskutiere Akkulaufzeit vom Moto X - eure Erfahrungen im Motorola Moto X Forum im Bereich Weitere Motorola Geräte.
roddick84

roddick84

Stammgast
hat noch jemand so schlechte Werte wie ich?
 
M

M0stw4nted

Neues Mitglied
Leide auch unter dem lollipop bug der an der Mobilfunk Schnittstelle zieht.
Mobilfunk standby zieht extrem viel Strom. Das tritt nicht nur beim moto x sondern bei vielen anderen Modellen auf 5.. auf

Leider gibt es hierfür keine Lösung
Bei manchen hilft eine app namens Gfix (nicht für mich)
Der bug entsteht wenn das WLAN deaktiviert/ aktiviert wird, auch wenn man nur kurz außer Reichweite ist.
Übergangslösung für mich: WLAN an mobildaten aus und dann reboot. Und das jedesmal wenn man das Haus verlässt oder betritt. Es ist echt extrem nervig.

Ihr könnte überprüfen ob die Schnittstelle euch gerade was abzieht indem ihr auf akku Einstellungen auf den Mobilfunkstandby schaut ob sich der aktive wert erhöht oder stagniert.

Googels Priorität für das Problem ist auf "small"... Kann ich nicht nachvollziehen.
Votet für einen schnellen fix hier
Issue 165558 - android - "Mobile radio active" battery drain in all internet apps - Android Open Source Project - Issue Tracker - Google Project Hosting
 
R

RichieX

Ambitioniertes Mitglied
Es nützt überhaupt nichts, wenn Google das Problem fixt und von Moto kein neues Update mehr kommt. Denn dahin geht meine Vermutung. Moto hat seine Schuldigkeit mit dem Update auf 5.1 getan und damit ist das Thema durch. Schlimm ist, dass dies nicht einmal das einzigste Problem mit dieser Version ist. Moto hat unser X mit diesem Update von einem richtig gut funktionierenden Smartphone mit genialen Funktionen zu einem NoName Chinaböller verwandelt. Bewusst?
 
Tanja1976

Tanja1976

Neues Mitglied
@ RichieX,
du sprichst mir aus der Seele. Ich denke genauso darüber und deshalb kommt das Moto X nun weg und ich habe mein neues gefunden und bevor ich da noch so schnell ein Update mache, überlege ich mir das lieber 10 mal :sneaky:
 
DerStefan

DerStefan

Experte
Komisch. Warum funktioniert es bei vielen (den meisten?) völlig problemlos und sogar besser als zuvor? Auf die Idee, dass es möglicherweise an eurem "Setup" liegen könnte, seid ihr noch nicht gekommen? ;-)
 
R

RichieX

Ambitioniertes Mitglied
Ich bin mittlerweile so stink sauer über das Update, dass ich überlege das Moto als Garantiefall einzusenden - glücklicherweise habe ich die noch. Nach dem OTA lief bei mir eigenlich gar nichts mehr, zumindest kann ich gar nicht alles aufzählen. Dann habe ich das Gerät zurückgesetzt - Zwei volle Arbeitstage Arbeit, ich nutze das Moto sehr intensiv beruflich. Das Ergebnis: Nicht viel besser wie vorher. Es läuft etwas flüssiger, das ist alles.

Ich begreife nicht, wie man so einen Bockmist zusammenschludern kann. Jeder Hinterhofmodder kann ein besseres OS zusammenfriemeln, wie Motorola. Der hat nicht mal die Möglichkeit eines monatelangen "Feldtests". Wahrscheinlich hat Google alle fähigen Leute bei seinem Abschied mit abgezogen. Traurig, traurig. Ich hatte mich vor ziemlich genau einem Jahr für das MotoX aufgrund der genialen Funktionen und der Updatewahrscheinlichkeit (Google-Company) entschieden. Alles dahin. Hätte ich nur das N5 genommen.:mad:

So schluss mit OT.

Das "Mobile radio active battery drain" Problem habe ich unter vielen anderen auch. Bei mir ist es zuweilen so, dass das Moto richtig heiß wird, wenn es nicht mit einem WLAN verbunden ist. Dabei nutze ich nicht mal LTE. Ich habe nur 3G in den Einstellungen aktiviert, weil hier in der Gegend LTE eher Ausnahme ist und mein Datenverbrauch eher unteres Level ist. Meist komme ich mit 500-1000 MB im Monat hin.
 
DerStefan

DerStefan

Experte
Habe diesen Akku-Drain definitiv nicht. Auch sonst kann ich keinerlei Bugs vorfinden... Absolut flottes, flüssiges Arbeiten möglich!
 
R

RichieX

Ambitioniertes Mitglied
@DerStefan
Was bitte soll bei "Mobile radio active battery drain" am Setup liegen?

Am Samstag früh hatte ich das Moto vom Strom genommen mit 100% Akku. Dann lag das Gerät unbenutzt bis Montag Morgen. Ergebnis: Akku leer. Die Akkuverbrauchsanzeige sagte: Mobilfunkstandby 93%.

Gestern habe ich wieder relativ viel mit dem Telefon gemacht. DOT ~4h. Ergebis: Mobilfunkstandby 89%, Display 23%. Der Akku hällt keinen ganzen Arbeitstag mehr durch.

Was soll ich denn dagegen machen? Geb mir einen Tip! Das Problem hatte ich unter 4.4.4 nicht. Da kam ich locker 1,5-2T hin. Wohlbemerkt gleiches Setup! Eher ein paar Apps weniger wie vor dem Werksreset, man kann ja glz mal mit aufräumen.

DerStefan schrieb:
Habe diesen Akku-Drain definitiv nicht. Auch sonst kann ich keinerlei Bugs vorfinden... Absolut flottes, flüssiges Arbeiten möglich!
Mann kann sich auch vieles schön reden. Klar, nach dem Werksreset luppts flüssig. Wie schon gesagt, das ist aber auch alles.

DerStefan schrieb:
Komisch. Warum funktioniert es bei vielen (den meisten?) völlig problemlos und sogar besser als zuvor? Auf die Idee, dass es möglicherweise an eurem "Setup" liegen könnte, seid ihr noch nicht gekommen? ;-)
Woher weißt du, dass es bei den "meisten" funktioniert? Hast du eine User Statistik erstellt, oder hast du alle Bestände des MX13 aufgekauft?:lol:
 
DerStefan

DerStefan

Experte
Wie gesagt, ich hab dieses Problem absolut nicht. Im Gegenteil, bei mir hält es im 3g sogar länger im reinen Standby durch, als im WLAN, locker 3 volle Tage, wenn ich es nicht anrühre...
Fühl dich doch nicht gleich angegriffen aber das Problem liegt definitiv NICHT am Update, sonst hätten es alle, es kann an 1000 Dingen liegen und wird wohl schwer zu finden sein...
 
DerStefan

DerStefan

Experte
Ich bin 42, hab eine Familie und ein Galaxy Alpha als 2. Gerät. Sorry mein Junge aber ich habs nicht nötig, mir oder dir irgendwas schönzureden ;-)
Ich bin somit raus hier, keine Zeit und keine Lust auf Kindergarten...
 
R

RichieX

Ambitioniertes Mitglied
Sorry, das Telefon macht mich aggressiv. Weil ich auch wirklich nicht mehr weiß, was ich machen soll. Ich brauche ein funkionierendes Telefon. Ich arbeite damit - ich muss damit arbeiten.

Dass das Akku Drain bei Mobilfunkstandby am Update liegt, ist ja schon belegt. Auch, dass diverse Moto-Funktionen deaktiviert wurden, liegt am Update. Über die Qualität mancher Funktionen könnte man sich streiten.
 
Cua

Cua

Ehrenmitglied
Dass die Akku-Anzeige nicht ganz hinhaut, wurde hier schon festgestellt. Du würdest nie im leben 4h DOT hinbekommen mit nur 23% Akkuverbrauch des Display.
4h DOT sind aber an und für sich ein guter Wert. (so am Rande bemerkt)

Wäre das update wirklich so katastrophal, würde es hier viel mehr Beschwerden geben, denn gewöhnlich melden sich User nur in Foren an, wenn es was zu meckern gibt, oder was nicht klappt. Da sich die Zahl derer, die ein Problem haben, aber stark in grenzen hält, werden die meisten User wohl kein Problem mit dem Update haben. ;)
 
F

flipdacrip

Experte
@Richie
Wie sieht es aktuell mit deinem Akku-Drain-Bug aus, gibt's Neuigkeiten?
Habe das Problem auch, extrem nervig aktuell...

Hier der direkte Motorola Thread mit diesem Problem:
Lollipop cell standby drain . All Discussions (2680) . MOTO X™ 1st Gen . Forum . Motorola Owners' Forum

Dort steht bspw., dass die Google Play Services in der Version 7.3.27 das genannte Problem nicht verursachen.
Downloaden kann man die Version hier: Google Play services 7.3.27 (1857062-438) APK Download - APKMirror
Ist die Seite vertrauenswürdig?
Ich habe aktuell die Updates der Google Play Dienste deinstalliert, jetzt ist die Version 7.1.00 drauf, jedoch meckert Maps, dass es ein Update der Services braucht. Was mich nur vom installieren der oben genannten Version abhält: ich kenne die Quelle nicht und eine neue Berechtigung für das Senden von SMS kommt hinzu --> nicht das mir teure SMS ins Ausland gesendet werden. Weiß zufällig jemand, ob dieser Verdacht unbegründet ist, sprich es sich um eine normale Rechteerweiterung der Dienste handelt?

MfG
flip
 
R

RichieX

Ambitioniertes Mitglied
Ich musste das Telefon auch zwischendurch wieder aufladen.;) Das mit der Akkuverbrauchsanzeige etwas nicht stimmt, leuchtet mir ein. Aber anhand der muss ich doch den Urheber des Akkudrain herausfinden. Da ich (noch) kein root habe, bleibt mir nur diese Quelle.

Die knapp vier Stunden kommen durch WLAN Messungen zustande. Die haben aber auch nichts mit Mobilfunk zu tun.

Heute ist der Akkuverbrauch insgesamt geringer. Liegt auch die meiste Zeit nur da. Ab und zu Mail- und Messaging-Check. Aktuell: Mobilfunkstandby 86%, Android System 14%, Display 12% ...

flipdacrip schrieb:
@Richie
Wie sieht es aktuell mit deinem Akku-Drain-Bug aus, gibt's Neuigkeiten?
Habe das Problem auch, extrem nervig aktuell...
Aktuelle kämpfe ich noch ...
Es gibt auch bei XDA einen Thread dazu. Aber auch noch ohne Lösung. Ich weiß nicht ob der MX13 spezifsch ist.
Dort steht bspw., dass die Google Play Services in der Version 7.3.27 das genannte Problem nicht verursachen.
Downloaden kann man die Version hier: Google Play services 7.3.27 (1857062-438) APK Download - APKMirror
Ist die Seite vertrauenswürdig?
Ich habe aktuell die Updates der Google Play Dienste deinstalliert, jetzt ist die Version 7.1.00 drauf, jedoch meckert Maps, dass es ein Update der Services braucht. Was mich nur vom installieren der oben genannten Version abhält: ich kenne die Quelle nicht und eine neue Berechtigung für das Senden von SMS kommt hinzu --> nicht das mir teure SMS ins Ausland gesendet werden. Weiß zufällig jemand, ob dieser Verdacht unbegründet ist, sprich es sich um eine normale Rechteerweiterung der Dienste handelt?

MfG
flip
APKMIRROR ist eigentlich seriös. Dort habe ich glaube ich auch schon etwas bezogen (mWn Tapatalk 4 nach dem verhunzten Update).

Warum SMS? Du kannst einfach mit dem DownloadLink (blau) runterladen.:confused2:

Ich bin aktuell bei 7.5.74.
 
DerStefan

DerStefan

Experte
Ähm... Wenn das Telefon die meiste Zeit nicht benutzt wird, ist es wohl klar und richtig so, dass der Punkt "Mobilfunkstandby" der Hauptverbraucher ist ;) ;) ;)
Wie siehts denn mit dem DeepSleep-Prozentsatz bei dir (also bei deinem Telefon ;) ) aus?
Bei mir ist der meist über 80 %, manchmal sogar über 90 %!
Das Herumgefrickel mit unterschiedlichen Play-Diensten würd ich besser lassen, kein Wunder, wenns da Probleme gibt,
wenn die nicht mit den restlichen Google-Apps abgestimmt sind und zusammenpassen...
Mein Tipp: Mach nochmal ALLES PLATT, Reset!
Dann setz es mal nur soweit auf, dass alles läuft. Nur die Google-Apps, die Moto-Apps und deinen Account. Alles STOCK, kein gefrickel!
Keine weiteren Apps VORERST!
Wenn das Problem dann noch immer besteht, schau ma weiter ;-)
 
R

RichieX

Ambitioniertes Mitglied
DerStefan schrieb:
Ähm... Wenn das Telefon die meiste Zeit nicht benutzt wird, ist es wohl klar und richtig so, dass der Punkt "Mobilfunkstandby" der Hauptverbraucher ist ;) ;) ;)
Ja. Klar. Aber wenn es ordentlich genutzt wird, ist es unverhältnismäßig geringer. Und der zieht den Akku auch leer (siehe übers WE)
Wie siehts denn mit dem DeepSleep-Prozentsatz bei dir (also bei deinem Telefon ;) ) aus?
Bei mir ist der meist über 80 %, manchmal sogar über 90 %!
Bei 2% aktuell. Wie bei MIR auch! ;)Gestern und WE kann ich keine Angabe machen.
Das Herumgefrickel mit unterschiedlichen Play-Diensten würd ich besser lassen, kein Wunder, wenns da Probleme gibt,
wenn die nicht mit den restlichen Google-Apps abgestimmt sind und zusammenpassen...
Full Ack!
Mein Tipp: Mach nochmal ALLES PLATT, Reset!
Dann setz es mal nur soweit auf, dass alles läuft. Nur die Google-Apps, die Moto-Apps und deinen Account. Alles STOCK, kein gefrickel!
Keine weiteren Apps VORERST!
Wenn das Problem dann noch immer besteht, schau ma weiter ;-)
Damit kann ich nicht realitätsnah arbeiten. Da bräuchte ich ein Zweitgerät. Gerät ist an sich kein Problem, mir fehlt die zweite SIM. Und ohne SIM im Problemgerät ist auch der Fehler denke ich nicht reproduzierbar. Das ganze ist auch jetzt kurz vor meinem Urlaub etwas schwierig. Ich habe nur noch heute etwas "Freizeit". Dann kommt die nächsten zwei Wochen noch einiges an Arbeit auf mich zu.
Aber ich mach mir Gedanken, wie ich das logistisch auf die Reihe bekomme - nach dem Urlaub.

Danke Stefan.
 
F

flipdacrip

Experte
RichieX schrieb:
Warum SMS? Du kannst einfach mit dem DownloadLink (blau) runterladen.:confused2:

Ich bin aktuell bei 7.5.74.
Die Googe Play Services 7.3 haben im Vergleich zur 7.1er anscheinend eine neue SMS-sende-Berechtigung dazu bekommen.
Da hast du mich falsch verstanden ;-)

MfG
 
R

RichieX

Ambitioniertes Mitglied
flipdacrip schrieb:
Die Googe Play Services 7.3 haben im Vergleich zur 7.1er anscheinend eine neue SMS-sende-Berechtigung dazu bekommen.
Da hast du mich falsch verstanden ;-)

MfG
Ja. Sorry. Stimmt da hatte ich 'was gelesen. Wofür, daran kann ich mich nicht mehr erinnern.
 
F

flipdacrip

Experte
Das Moto X hat mir jetzt einfach ein Update der Google Play Services durchgeführt, nachdem ich erfolgreich die 7.3er eingespielt habe. Jetzt bin ich auch wieder bei der 7.5.74
Gerade für ich nochmal einen Reset durch, werde berichten.

MfG
flip
 
S

somstone

Fortgeschrittenes Mitglied
Also die Erfahrung mit meinem Fire Phone zeigt das sich die Play Services selbst aktualisieren, das lässt sich nicht verhindern.