Akkulaufzeit vom Moto X - eure Erfahrungen

  • 484 Antworten
  • Neuester Beitrag
Diskutiere Akkulaufzeit vom Moto X - eure Erfahrungen im Motorola Moto X Forum im Bereich Weitere Motorola Geräte.
F

flipdacrip

Experte
Nach einem Reset gestern und der händischen Einspielung der 7.3er Google Play Services Version hat es sich mein Moto X nicht selbstständig aktualisiert.
Den Haken bei "Benachrichtigungen zeigen" habe ich raus genommen.
Werde berichten, ob das Problem nun gelöst ist mit dem erhöhten Mobilfunkverbrauch.

MfG
flip
 
BLaDe.

BLaDe.

Experte
Eine Lösung waer echt toll...der Verbrauch und vorallem die anzeige ist echt ein witz...
 
R

RichieX

Ambitioniertes Mitglied
Es gibt neue Erkenntnisse meinerseits.
Solange das Telefon mit einem WLAN verbunden ist, ist der Akkudrain passabel. Sobald keine WLAN Verbindung mehr besteht, wird pro 1/2h knapp 10% Akkuleistung abgegeben. Dabei merkt man auch ganz deutlich wie das Telefon regelrecht heiß wird. Sobald wieder WLAN zur Verfügung steht, normalisirt sich alles wieder und es kühlt auch relativ schnell wieder ab.

Die beiden Bilder machen das auch deutlich. In den Zeiten 7.00 - 8.00 und 12.00-13.00 stand kein WLAN zur Verfügung.

Hochgerechnet komme ich ohne WLAN nicht über den (Arbeits-)Tag.

Und wer denkt, "na der zieht doch dann über das Netz wie irre", der kann sich das Bild anschaunen: 1,68MB über den ganzen Tag verteilt.

Und wer denkt, "na der zieht doch dann über das Netz wie irre", der kann sich das Bild anschaunen: 1,68MB über den ganzen Tag verteilt.
 

Anhänge

R

RichieX

Ambitioniertes Mitglied
RichieX schrieb:
Es gibt neue Erkenntnisse meinerseits.
Solange das Telefon mit einem WLAN verbunden ist, ist der Akkudrain passabel. Sobald keine WLAN Verbindung mehr besteht, wird pro 1/2h knapp 10% Akkuleistung abgegeben. Dabei merkt man auch ganz deutlich wie das Telefon regelrecht heiß wird. Sobald wieder WLAN zur Verfügung steht, normalisirt sich alles wieder und es kühlt auch relativ schnell wieder ab.

Die beiden Bilder machen das auch deutlich. In den Zeiten 7.00 - 8.00 und 12.00-13.00 stand kein WLAN zur Verfügung.

Hochgerechnet komme ich ohne WLAN nicht über den (Arbeits-)Tag.

Und wer denkt, "na der zieht doch dann über das Netz wie irre", der kann sich das Bild anschaunen: 1,68MB über den ganzen Tag verteilt.

Und wer denkt, "na der zieht doch dann über das Netz wie irre", der kann sich das Bild anschaunen: 1,68MB über den ganzen Tag verteilt.

Edit:
Alles in allem komme ich gerade auf 12h Laufzeit. Das ist ca.1/3 der Laufzeit vom 4.4er. Anhand der Akkuanzeige findet man ja auch keine Ursache ... ich geb auf.
 
F

flipdacrip

Experte
Anscheinend hat Google endlich das Problem aktiv in der Bearbeitung und wir können auf einen Fix hoffen!
Google baut einen Fix: Mobiles Internet zieht (bald nicht mehr) den Akku leer

Bei mir haben sich die Play Dienste auch wieder automatisch aktualisiert, mal schauen was passiert.

Nun gibt es bereits schon die Google Play Dienste in der Version 7.8, würde mich aber wundern, wenn dort der Fix schon eingearbeitet wäre. Gibt leider noch kein Changelog dafür.

MfG
flip
 
R

RichieX

Ambitioniertes Mitglied
Was nützt uns das, wenn Motorola hier nichts nachschiebt.
 
DerStefan

DerStefan

Experte
Und was bewirkt dieser Fix bei all denen, die den Bug definitiv nicht haben?
Hab Angst, weil jetzt läuft einmal wirklich alles tadellos...
 
Cua

Cua

Ehrenmitglied
Google Play ist eine App, die sich über den Playstore aktualisiert. Da muss Moto nix tun :)

Und darüber soll, laut Artikel, der Fix verteilt werden.
 
F

flipdacrip

Experte
RichieX schrieb:
Was nützt uns das, wenn Motorola hier nichts nachschiebt.
Der fix wird denke ich ziemlich sicher über die Google Play Services verteilt, so wird das schon seit einiger Zeit gehandhabt.

DerStefan schrieb:
Und was bewirkt dieser Fix bei all denen, die den Bug definitiv nicht haben?
Das sind Fragen :lol:
 
R

RichieX

Ambitioniertes Mitglied
OK. Wenn das über Play Services kommt, isses was anderes.

@Stefan Mich wundert es genauso, warum es bei manchen auftritt und bei manchen nicht.
Mittlerweile habe ich ein weiteres mal zurückgesetzt, wie du mir empfohlen hast. Ganz ohne Apps geht es natürlich nicht, weil ich zumindest handlungsfähig sein muss. Ich habe daher nur meine allernötigsten Apps installiert (Mailkonten - 2x Exch, 2x IMAP, Threema, Whatsapp - daruaf würde ich gern verzichten, ownCloud). Das ist aber das absolute Minimum. Jetzt gehts noch mal an einen zweitägigen Test, wenns nicht ist, wird eingeschickt. Den Garantiefall habe ich schon bei Moto angemeldet.
 
F

frank_gt

Neues Mitglied
für alle die gern ganz genau wissen wollen was am Akku nuckelt.
GSam Battery Monitor aus dem playstore.
Kostenfrei und richtig gut gemacht.
Werbung lässt sich auch ausblenden.
 
R

RichieX

Ambitioniertes Mitglied
Für alle die, die es interessiert:

In meinem zweitägigen Test nach einem weiteren Reset hielt überaschenderweise auch der Akku ca. 44h. Und das mit einer DOT von 2,5h, was zwar nicht viel ist, aber für mich völlig zufriedenstellend. Ich habe natürlich noch die eine oder andere App installieren müssen. Ich muss ja damit arbeiten. Das hat aber der Laufzeit keine Verschlechterung eingebracht.

Ich habe den Akku zwecks Kalibrierung richtig leerlaufen lassen. Nach dem Neustart hatte ich den Bug, dass bei jedem Start die Apps optimiert wurden. Die Lösung hierfür ist übrigens ganz einfach, wenn man die Ursache kennt: Die Updates der System-App "Android System Webview" deinstallieren und das Telefon herunterfahren. In den Recoverymodus starten und Cache wipen, danach System neu starten. Beim ersten Start wird optimiert, dann nicht mehr.

So, nun werde ich zwei weitere Tage testen und wieder berichten.
 
saschahstm

saschahstm

Erfahrenes Mitglied
Wenn die Mobilfunk Standby im Akku ganz oben steht, heißt das doch nur, dass das Handy viel im Standby war. Und wenn bei Mobilfunk Standby z.B. 25% steht, heißt das auch nicht, dass diese 25% Akku verbraucht hat. Sondern das diese Komponente 25% Anteil am Akkuverbrauch im Bezug auf die anderen Verbraucher hat.

Wenn ich mein Handy 2 Tage so gut wie nicht nutze, steht der Mobilfunk Standby bei mir ganz oben. Wenn ich es viel nutze ganz unten, oder wird gar nicht aufgeführt. Also in meinen Augen alles ganz normal. Mein Akku hält im Vergleich in etwa genauso, wie unter 4.4.
 
O

ooo

Lexikon
Edit: Das bezieht sich auf KitKat, nicht auf Lollipop:

Nur für diejenigen, die es noch nicht wissen:
Wenn der Akku z. B. auf 50 % runter ist und z. B. im Mobilfunk-Stand-by ein Verbrauch von 25 % angezeigt wird, ist der *absolute* Anteil 12,5 % (1/4 von 50). - Das muss man selbst ausrechnen. - Das gilt für alle Werte in der Liste.
Wenn der Gesamt-Akku-Verbrauch 10 % war (noch 90 % geladen), sind die angezeigten (relativen) 25 % dann 2,5 % absolut (wieder 1/4 von diesmal 10 %).
 
Zuletzt bearbeitet:
M

markus1809

Erfahrenes Mitglied
Wie, ist das bei euch nicht so dass seit 5.1 der absolute Verbrauch angezeigt wird? Bei mir z.B. grad
Mobilfunk Standby 38%
+Display 1%
+Wlan 1%
+Android Betriebssystem 1%
+Android System 1%
+Google Dienste 1%
+Ruhedienst 1%
+Akkustand 56%
-----------------------------
= 100%

Somit relativ ca 86% Verbrauch durch Mobilfunk standby
 
Zuletzt bearbeitet:
O

ooo

Lexikon
Ja, das stimmt (Battery stats changed to absolute percentage in usage), ich war bei KitKat.
 
F

frank_gt

Neues Mitglied
Bei mir aktuell alle verbraucher zusammengenommen 109%
bei 31% restakku.
soviel zurAnzeige. Der verbrauch selbst ist aber normal, so wie immer.
 
E

emale999

Ambitioniertes Mitglied
Hallo zusammen,

wenn ich mich hier so durch die 22 Seiten schlage, lese ich, dass zumindest noch zwei andere das Problem haben, im Flugmodus recht viel Akkuladung zu verlieren. Geht mir genau so

Nachts schalte ich mein Handy in den Flugmodus. Während der Zeit wird das Moto nicht angerührt. Trotzdem sind nach 8-9 Stunden mindestens 10% Akkuladung verschwunden. Das verwundert mich doch sehr, wenn weder die Datenverbindung noch der Bildschirm an ist.

Hauptverursacher ist der Prozess "Ruhezustand" (wen wundert's?) - letzte Nacht zum Beispiel mit 30%! :blink:
Wie man an der Entladekurve sehen kann, ist der Akkuverbrauch eigentlich gleich - egal, ob Moto X in voller Benutzung oder im Flugmodus.
Hat das schon jemand lösen können?
 

Anhänge

M

markus1809

Erfahrenes Mitglied
frank_gt schrieb:
Bei mir aktuell alle verbraucher zusammengenommen 109%
bei 31% restakku.
Dann wurde aber vermutlich zwischendurch geladen, ohne vollzuladen.
Sprich du hast beispielsweise von 30% auf 70% aufgeladen, daher geht die Anzeige von 140% Gesamtkapazität aus.
 
F

frank_gt

Neues Mitglied
Ja wurde zwischenzeitlich mal aufgeladen auf 85%

Aber heute morgen auf 100% aufgeladen.

Anzeige sagt jetzt nach 8 Stunden: noch 77 %

davon Email 5% ( war aber nur 21 sec. aktiv)
Goggle dienste 4 %
Android 4 %
Display 3 % ( obwohl 59 min aktiv)

Was für ein blödsinn!

Gsam Battery Monitor ist da schon um Welten besser.

Display 62%
Android system 10%
Email 0,2 %

ergo die Lolipop Anzeige ist Müll.

Habe das Update jetzt 3 Wochen drauf, schon 2 x Leerlaufen lassen und im Aus-zstand voll geladen.
1% Bug ist devinitiv nicht vorhanden.

Frank