Erfahrungen mit offiziellen KitKat

  • 154 Antworten
  • Neuester Beitrag
Diskutiere Erfahrungen mit offiziellen KitKat im Motorola Razr HD Forum im Bereich Weitere Motorola Geräte.
Z

Ziggie

Erfahrenes Mitglied
Das Update ließ sich bei mir problemlos installieren.

Das tolle KK-Design wurde unverständlicherweise nicht übernommen. Nach dem ersten Start habe ich mich gefragt, ob denn nun wirklich KK installiert ist. Es sieht alles aus wie unter 4.1.2. Auch der dämliche Netzbetreiber-Schriftzug in der Statusleiste ist geblieben und lässt sich (im Gegensatz zum Moto G) nicht abschalten.

Naja, ansonsten mal gucken.
 
guenter1

guenter1

Stammgast
Hi Ziggie, nach einem Factory-Reset muss das Gerät zwar neu aufgesetzt werden, ist aber etwas näher am Standard. OK, die Google-Leiste ist nur mit root zu entfernen (wenn schon, denn schon).
 
A

Android-Frischling

Erfahrenes Mitglied
Habe das RAZR HD, das nun mittlerweile von meiner Frau genutzt wird, am Freitag Abend problemlos auf Kitkat upgedatet. Ich kann nichts Negatives schreiben, alles hat Top funktioniert und die Akkuladezeit ist jetzt wirklich sehr angenehm.

Motorola ich möchte mich für diese Arbeit bei Euch bedanken.
 
Marauder

Marauder

Ambitioniertes Mitglied
Bin jetzt auch seit zwei Tagen auf dem offiziellem KK.
Wirklich ein deutlich spürbarer Fortschritt.

Alles läuft deutlich flüssiger... auch das Laden von Daten, Installieren von Updates legt das Razr nicht mehr so lahm.

Keine Ruckler mehr, flüssigere Animationen und die Akkulaufzeit hat auch profitiert.

Tolles Update - schade, dass man fast ein Jahr auf diese Verbesserung warten musste.
 
C

christian7301

Experte
Kann mich dem nur anschließen.
Außerdem gibt es keinen Wlan-Bug mehr, beim Wetterwidget verändert sich jetzt bei Ortswechsel auch wieder die Ortsanzeige automatisch, sowie es unter ICS funktioniert hat. Der Lautsprecher ist auch wieder lauter und nicht so leise wie unter JB.
Bin bisher voll zufrieden.
 
P

pe6o4

Erfahrenes Mitglied
WaveFinder schrieb:
In 15 Minuten von 10% auf knapp 50%. :ohmy:

Hat das noch jemand?
ja das ist mir auch aufgefallen. Aber bei mir wars auch von so 40% oder so sehr sehr schnell auf 14% und dann auf 4% unten.
Kann sein dass bei mir der Akku noch nicht korrekt kalibriert ist. werd das mal im Auge behalten.

bisher bin ich von der Speed von Kitkat echt beeindruckt. Dass das unser olles RHD doch kann (auf stock) sieht man erst jetzt.
Was mich etwas enttäuscht ist dass die neuen Motorola Apps aus dem Playstore (zb Camera, Moto Display) nicht kompatibel sind. Aber da gibts ja andere Möglichkeiten. :)
 
W

whoozy

Fortgeschrittenes Mitglied
Von meiner Seite auch :thumbsup: für dieses Update.

Zunächst einmal lief bei mir das Update völlig problemlos durch, auch wenn es insgesamt so 3 Stunden von "Download starten" bis "Fertig" benötigte.

Der erste Eindruck ist: KK läuft gefühlt sehr flüssig, keine Lags.
Aus irgend einem Grund scheint die Speicherbelegung auf der internen SD-Karte geringer geworden zu sein. Ein kurzer Ausflug zu ART hat das natürlich wieder negiert, dafür belegen unter ART die Apps weniger RAM.

Ich selbst nutze den Smart Launcher: Der sieht unter KK sogar noch besser aus, da die Navigations-Buttons transparent dargestellt werden.

Die Kamera-App wurde aufgewertet, die Auslöseverzögerung ist jetzt sehr kurz. Leider lässt sich die Auflösung und der Speicherort immernoch nicht einstellen.
Die MX-Camera-App stürzte zu Beginn öfters ab. Außerdem wollte sie nicht auf die externe SD-Karte schreiben. Beides ließ sich aber lösen.

Mit dem Rooten hatte ich etwas mehr Schwierigkeiten als unter JB. Aber es klappte letzten Endes doch und so nutze ich das XPosed Framework wieder. Letzteres ist auch der Grund, warum ich wieder Dalvik, statt ART nutze. Das FW wird es voraussichtlich nicht für Art unter KK geben.

Zur Akkulaufzeit fehlt noch die Langzeiterfahrung. Aber mir fiel auf, dass mit dem Update auch die Google+ App wiederkam - ein typischer Akkusauger - wurde von mir also deaktiviert. Die ersten subjektiven Eindrücke des Akkuverbrauchs sind auf jeden Fall positiv.

Die Lautstärke ist wieder wie unter ICS: gute Maximallautstärke ohne zu schäppern. Hab also die "Dame im Navi" wieder gut verstanden.

Noch von Interesse könnte sein, dass diese Apps problemlos weiter funktionieren: Tasker, GMD Gesture Control, Power Toggles, ES Datei Explorer, SwiftKey, Bittorrent Sync.

Fazit, das Update ist empfehlenswert, wenn man etwas Zeit und Geduld mitbringt. :cool2:

Gruß
whoozy
 
Zuletzt bearbeitet:
J

Jake002050

Fortgeschrittenes Mitglied
Also ich bin nach wie vor sehr verärgert über dieses schlechte Update!

Blinklampe funktioniert auch überall noch in weis, also selbe Farbe für alles.

Die Begeisterung von einigen hier kann ich nicht nachvollziehen, der Performancezugewinn ist auch das einzig positive, und selbst der läßt bei mir nach 1 1/2 Wochen schon spürbar nach.
 
S

Sir Qlimax

Fortgeschrittenes Mitglied
Probiers mal mit lightflow.
 
Zuletzt bearbeitet von einem Moderator:
C

christian7301

Experte
Also bei mir blinkts in verschiedenen Farben. Kann ich nicht nachvollziehen.
 
WaveFinder

WaveFinder

Ambitioniertes Mitglied
Jake002050 schrieb:
Also ich bin nach wie vor sehr verärgert über dieses schlechte Update!

Blinklampe funktioniert auch überall noch in weis, also selbe Farbe für alles.

Die Begeisterung von einigen hier kann ich nicht nachvollziehen, der Performancezugewinn ist auch das einzig positive, und selbst der läßt bei mir nach 1 1/2 Wochen schon spürbar nach.
Mhm, für alles nicht.

Also die Grundfarbe ist weiß - richtig.

Rot >> Akku fast leer, Lieferheld
Blau >> Facebook
Grün >> E-Mails (eigener Client)
Gelb >> K@Mail Pro (verwende ich)
Cyan >> WhatsApp (aber da kann man eh die Farben der LED frei wählen)

Das sind nur ein paar Beispiele.
 
Z

Ziggie

Erfahrenes Mitglied
Na super. Kaum in Betrieb und schon ein Reboot. Das hatte ich unter 4.1.2 Stock Rom nie.
Ich habe auch ein Galaxy S3 mit CM11 und noch nie einen Reboot gehabt. Motorola kriegt es einfach nicht in den Griff.

Wer downgraden will auf 4.1.2 schaut hier: http://forum.xda-developers.com/droid-razr-hd/help/xt925-cee-retail-kitkat-4-4-2-available-t2866855

Ich habe hier die korrigierte xml-Datei hochgeladen: https://www.dropbox.com/s/uf3m58ykqvtp7b6/stockrom.xml?dl=0

Hier bekommt man die Stock-Rom 4.1.2 (nicht vergessen, die xml-Datei mit der o.g. zu tauschen): http://sbf.droid-developers.org/phone.php?device=6

Mit RSD Lite kann man dann wieder die 4.1.2 im Fastboot-Modus wieder drauf flashen.

Hintergrund: Ein Downgrade von partition_signed und tz_signed ist nicht möglich. Daher müssen diese aus der xml-Datei entfernt werden. Wenn dies erfolgt ist, kann man jederzeit von 4.4.2 auf 4.1.2 zurück gehen.

Ich hatte schon einige Motorola-Smartphones mit dem berüchtigten Reboot-Bug, d.h. das Smartphone schaltet sich von selbst aus und startet neu. Dieses Phänomen hatte ich beim Defy Plus und auch beim Moto G LTE. Nun auch mit dem Razr HD mit 4.4.2. Ärgerlich.

Für mich ist Motorola damit Geschichte. Ich bleibe jetzt beim Galaxy S3, das ohne Probleme unter CM11 läuft.
 
Zuletzt bearbeitet:
S

sebe3

Fortgeschrittenes Mitglied
Jedes mal wenn sich der Lautsprecher einschaltet, dann knackt der Lautsprecher kurz. Das habe ich seit dem update....oder ist es ein hardwarefehle?
 
C

christian7301

Experte
@ziggie: Also ich hatte bisher unter 4.4. Stock noch keinen Reboot. Und was hat Motorola oder Samsung mit CM zu tun? Nichts. Das S4 von meiner Freundin hatte schon unzählige Reboots unter Stock. Habe täglich im Shop auch Samsung Kunden mit Reboots und aufgeblähten Akkus usw... Wenn jemand Schrott produziert, dann ist es Samsung.
 
Z

Ziggie

Erfahrenes Mitglied
Danke für Deine Meinung.
 
blue8

blue8

Experte
Es geht hier nicht darum, wer was in welcher Qualität produziert, sondern um das KitKat-Update für das RHD ;)

@sebe3: Ich denke, dass das normal ist. Soweit ich weiß wurde mit KitKat einiges an der Audioausgabe geändert, sodass der Lautsprecher jetzt vielleicht einfach in einen stromsparenderen Modus geht und daher knackt, wenn er aufgeweckt wird. Das ist bei meinem Laptop genauso, wenn ich die Lautsprecher eine Weile nicht benutze und sie sich dann abschalten. Aber keine Garantie dafür, dass es bei Dir dasselbe ist.
 
Zuletzt bearbeitet:
WaveFinder

WaveFinder

Ambitioniertes Mitglied
sebe3 schrieb:
Jedes mal wenn sich der Lautsprecher einschaltet, dann knackt der Lautsprecher kurz. Das habe ich seit dem update....oder ist es ein hardwarefehle?
Ja, ist bei mir auch so seit KK. Aber interessanter Weise nicht immer.
 
D

david64-bit

Erfahrenes Mitglied
blue8 schrieb:
@sebe3: Ich denke, dass das normal ist. Soweit ich weiß wurde mit KitKat einiges an der Audioausgabe geändert, sodass der Lautsprecher jetzt vielleicht einfach in einen stromsparenderen Modus geht und daher knackt, wenn er aufgeweckt wird. Das ist bei meinem Laptop genauso, wenn ich die Lautsprecher eine Weile nicht benutze und sie sich dann abschalten. Aber keine Garantie dafür, dass es bei Dir dasselbe ist.
Mein Nexus 7 macht das auch. Soweit ich weiß, ist das der Ultra-Low-Power Modus des Soundchips. Der wird komplett abgeschaltet.

EDIT:

hat jemand ein Funktionierendes Recovery für den KitKat Bootloader? Bei TWRP und PHILZ hab ich Black Screens...und ein CWM find ich irgendwie nicht :/

EDIT 2:
Okay, TWRP 2.7.1.0 funktioniert, genauso wie die vorherige Version von PHILZ :)
 
Zuletzt bearbeitet:
D

dieterT910

Neues Mitglied
@david
Braucht man zum installieren der recovery nicht vorher schon rootrechte?

Edit
Danke für die Tipps.
Nach dem update auf KitKat jetzt
Auch wieder root und recovery etc.
Jetzt kann ich wieder einfach zwischen stock- und custom- Rom wechseln.
 
Zuletzt bearbeitet:
W

whoozy

Fortgeschrittenes Mitglied
dieterT910 schrieb:
@david
Braucht man zum installieren der recovery nicht vorher schon rootrechte?
Nein, das geht ohne Root-Rechte.
Aber mit der Custom-Recovery lassen sich Root-Rechte beschaffen.