Mitglieder surfen ohne Werbung: Jetzt kostenlos registrieren!

Genio - Akkulaufzeiten/-probleme

  • 168 Antworten
  • Neuester Beitrag
Diskutiere Genio - Akkulaufzeiten/-probleme im Odys Genio / Xelio 7 Pro Forum im Bereich Odys Forum.
F

frankm

Fortgeschrittenes Mitglied
Ich hatte auch ein Genio und muss sagen, die Akkulaufzeit ist echt Unterirdisch. Sonst war das Ding echt gut, aber wenn es mehr am Laden als am Benutzen ist, dann brauche ich das nicht. Vom Verbrauch im Standby reden wir erst mal garnicht, da kommt bisher nichts an mein Archos IT70 ran (Standby ohne Wlan über 2 Wochen und davor und danach noch benutzung)
 
B

bluna2

Neues Mitglied
Auf der Odys Seite gibt es eine Firmware (13.01.2013) fürs Genio, die angeblich eine verlängerte Akkulaufzeit ermöglichen soll.
Hat die schon einer getestet oder habe ich das überlesen?

Bluna
 
Astralix

Astralix

Stammgast
So einfach ist das leider manchmal nicht. Je nach Konfiguration müssen wir den Kernel aus den Quellen neu bauen, damit das ein oder andere Android 'oben drüber' passt. So lange dann die Quellen nicht vorhanden sind, haben wir von dem Bugfix nichts. Aber beim Genio sollte es wahrscheinlich auch mit einem Stock Kernel machbar sein.

Trotzdem wäre es nett, wenn die Hersteller die GPL beachten würden...

Astralix
 
MiloMills

MiloMills

Stammgast
mibome schrieb:
Bei 100% Akku gestartet, war der Akku bei Testende nach nur 1:42 Stunden bei 19%.

Punktzahl: 305

Hat jemand ähnliche Werte gemacht, und hat jemand Vergleichswerte mit Antutu Tester für andere Tablets? Das wäre am ehesten eine einigermaßen gleiche Vergleichsbasis.

Ja, ich mit dem Acer Iconia B1:

100-73%: 1:02 Std. statt 0:40
100-46%: 1:59 Std. statt 1:08
100-19%: 2:54 Std. statt 1:42

Score: *trommelwirbel* 523
 
G

girouno

Gast
auch wenn man es im normalen Betrieb wegen der spinnenden Akku-Anzeige nicht glauben mag: ich kann die Angaben von Oma hier https://www.android-hilfe.de/forum/...iten-probleme.349476-page-5.html#post-4860941 soweit bestätigen, dass nach einigen Ladezyklen (Gerät ist ca. 1 Woche alt) die

Video-Laufzeit bei ca. 4,5 Stunden liegt

(H.264 Video in Endlos-Schleife bis zum Abschalten des Geräts; Stock-Rom, gerootet mit 279-Kernel, Display-Helligkeit ca. 40%), Screenshots anbei.

Ob man das als ausreichend betrachtet oder nicht, muss jeder selbst beurteilen.
 

Anhänge

Zuletzt bearbeitet von einem Moderator:
N

NameIstEgal

Gast
Ich habe jetzt keine akkuraten Messungen durchgeführt, aber über die Akku-Laufzeit kann ich mich (zumindest mit dem originalen ROM) wirklich nicht beschweren.
Laufzeiten von über 4 Stunden sind bei mir "normal" und damit komme ich je nach Benutzung teilweise 3 Tage ohne Laden aus... was will ich mehr von so einem 100€-Tablett erwarten.

Ich lasse aber auch keine Video-Endlos-Schleife laufen - halt nur normales Benutzen: kleines Spielchen hier (z.B. Catan :thumbsup:), bisschen Internet-Surfen da (meistens Nachrichten), Skypen (wobei das aufgrund der bockschlechten Quali eher selten:thumbdn:), gelegentlich Kinder-Filme übers Netzwerk für die Kleinen zur Beruhigung gucken, e-Books lesen (3x dürft ihr raten, was meine Frau liest und das Ding dann nicht mehr aus der Hand gibt :winki:), Fritzbox verwalten, usw.

Mein wesentlich teureres Samsung S3 nervt mich da viel mehr, das muss jeden Abend an die Steckdose :(
 
S

SaNcHo777

Neues Mitglied
ich bin mit dem Xelio 7 Pro sehr zufrieden. Lediglich der mieße Akku bringt mich wohl dazu es zurück zu schicken. Nach 10min surfen sind 20% des Akkus weg. Bringt es was wenn man mit NoFrills CPU Control den Takt bzw die Taktwechsel-Einstellung ändert?
 
P

peterg.

Fortgeschrittenes Mitglied
anbei mal meine Daten nach 3 Ladezyklen. Die Erfahrung vom Genio sagt mir jedoch das nach 1-2 Wochen ca 10%-20% mehr drin sind,,,werde jetzt jeden Fr/Sa nen Test posten bis der Akku stabil läuft

Heute 08.02.13 Xenio eine Woche in Betrieb: Testet mit Antutu Tester

von 100-17% 2:05min
 
L

LANDOs

Fortgeschrittenes Mitglied
SaNcHo777 schrieb:
ich bin mit dem Xelio 7 Pro sehr zufrieden. Lediglich der mieße Akku bringt mich wohl dazu es zurück zu schicken. Nach 10min surfen sind 20% des Akkus weg. Bringt es was wenn man mit NoFrills CPU Control den Takt bzw die Taktwechsel-Einstellung ändert?
Die Leute die von dem Teil richtig Ahnung haben, haben sich bisher nicht mit einer Energiespar Custom Firmware beschäftigt. Es ist definitv nicht der Akku... Ich glaube, das wenn wirklich alles mal ein wenig ausprobiert wird, man bestimmt über 6 Stunden kommen würden.

Das Problem ist aber der Support bei Odys im Vergleich zu z.B. ASUS, weil einfach zu wenig Man-Power vorhanden ist.
 
G

girouno

Gast
LANDOs schrieb:
Es ist definitv nicht der Akku... Ich glaube, das wenn wirklich alles mal ein wenig ausprobiert wird, man bestimmt über 6 Stunden kommen würden.
wenn Du das glaubst... Wenn das Ding etwas tun und anzeigen soll, dann wird man etwas Energie in Rechenleistung und das Display stecken müssen. Eine Internetverbindung erfordert Energie für's WLAN. Das ist nicht zu ändern.

Meiner ist gerade nach 4 Stunden Nutzung ausgegangen, davon 3:20 mit eingeschaltetem Display (ohne Display liefen aber z.B. Kopiervorgänge übers WLAN). Überwiegend interaktive Nutzung (Internet & Heimnetz, zeitweise HDMI aktiv). Ich sehe nicht, warum sich daran zukünftig noch etwas positiv ändern sollte. Selbst wenn irgendwelche Optimierungen nochmal 10% mehr Nutzungszeit bringen sollten, wären das bei 3:30h Ausgangswert (Display an, WLAN an, interaktive Nutzung ohne allzu fordernde Anwendungen) nochmal 21 Minuten drauf. Und 10% muss man auch erstmal irgendwo herzaubern.

Bei anderer Nutzungsart halt entsprechend mehr (E-Book-Reader, Musik-Player, Filme) oder weniger (Spiele). Wobei ich mir nicht vorstellen kann, dass man tatsächlich auf >5h Display-Zeit kommt (Battery Monitor Widget kann das sekundengenau anzeigen...)

Ist für den Preis m.E. völlig in Ordnung - zuhaus hab ich ein Netzteil griffbereit und unterwegs weiß ja, wie lange das Ding durchhält. Passt schon. Man muss nur lernen, die Akku-Anzeige und völlig weltfremde Restlaufzeit-Schätzungen von Battery-Apps zu ignorieren: der Akku hält seine Zeit, auch wenn mal innerhalb von wenigen Minuten die Akku-Anzeige um 15% runterfällt.
 
K

klopf

Neues Mitglied
Hi Xelio-Nutzer,

ich werde heute hoffentlich ein neues Odys Xelio Pro 7 im Postfach finden. :rolleyes2:

Ich habe hier im Forum die unterschiedlichsten Erfahrungen zum Thema Akku und Ladung gefunden.

Was ist denn wirklich geboten, wenn man zum ersten mal den Kleinen aufladen will? Sollten bestimmte Ladezyklen eingehalten werden? Sollte zuerst das Bugfix von Oddys zum Thema Akku-Probleme installiert werden? etc...

Was meint Ihr?

Besten Dank

. . . . . K L O P F
 
Volker525

Volker525

Erfahrenes Mitglied
Als kleiner Tipp.

Deine Frage passt besser ins Genioforum.

Das Xelio 7 Pro ist eigentlich ein Genio. Die beiden Geräte sind Baugleich und das eigentliche Model ist ein Pipo S 3.

Warum Odys beiden andere Namen gegeben hat wissen nur die.

Gesendet von meinem Galaxy Nexus mit Tapatalk 2
 
hävksitol

hävksitol

Ehrenmitglied
& deswegen verschoben.
 
Heiko-Soft

Heiko-Soft

Ambitioniertes Mitglied
Hallo

Was erwarte ihr eigenlich für 100 € ich finde es ist ein gutes gerät.
-Display ok
-gute geschwindkeit alles läuft flüssig

gut ok der Akku ist nicht der Hit aber mit ca. 4,5std ok für den preis.
 
Volker525

Volker525

Erfahrenes Mitglied
Heiko-Soft schrieb:
Hallo

Was erwarte ihr eigenlich für 100 € ich finde es ist ein gutes gerät.
-Display ok
-gute geschwindkeit alles läuft flüssig

gut ok der Akku ist nicht der Hit aber mit ca. 4,5std ok für den preis.
Zum Beispiel das es nicht so ist wie grade.

Tablet gestern abend geladen. Abgezogen und ausgeschaltet. Nicht Standby sondern ganz aus. Eben eingeschaltet. Akku 77%

Irgendwas läuft da bei Akku gewaltig schief.

Gesendet von meinem Xelio 7 pro mit Tapatalk 2
 
G

girouno

Gast
Die Akku-Anzeige ist für die Tonne. Du müsstest schon ausprobieren, wie lange der Akku jetzt wirklich noch hält.

Und wenn die Anzeige auf 100% steht, dann heißt das leider noch lange nicht, dass der Akku auch wirklich schon voll ist.
 
Volker525

Volker525

Erfahrenes Mitglied
Hatte geladen bis die rote LED auf der Unterseite des Tab aus war.

EDIT:

Genau wie dieser Sprung nach Neustart.



Display ist dabei auch ein Witz



Gesendet von meinem Xelio 7 pro mit Tapatalk 2
 
Zuletzt bearbeitet:
B

bobbybear

Neues Mitglied
Hallo Volker, verliert dein Akku auch mal schlagartig 10-20% während es an ist? Bei mir schmiert das Tablet manchmal ab, bootet neu und hat danach 20% weniger Kap. das WLAN erkennt keine Netze und verbindet sich oft nur, wenn ich einen WLAN analyzer starte oder direkt neben dem Router stehe. Habe Firmware 1.00 vom 19.01.2013. Akku und WLAN buggy oder die Firmware? Sieht aber schon wie Akkuproblem aus bei mir... :angry:

Hat noch jemand so ein Verhalten beobachtet??? :huh:
 
Volker525

Volker525

Erfahrenes Mitglied
Ja. Ab und zu friert es ein oder geht ganz aus.

Dann sind teilweise bis zu 30% weniger Akku da.

Meins geht eh zurück.
Beide bis jetzt gelieferten das gleiche Displayproblem.
Toter Streifen im Touch.

Gesendet von meinem Galaxy Nexus mit Tapatalk 2