1. rickbade, 29.12.2013 #41
    rickbade

    rickbade Erfahrenes Mitglied

    hat noch jemand das gleiche problem oder ne idee zur lösung?

    gruss rick
     
  2. SaschaKH, 29.12.2013 #42
    SaschaKH

    SaschaKH Super-Moderator Team-Mitglied

    Ich würde in so einem Fall nicht viel ausprobieren sondern einfach das Nandroid zurück und dann überlegen ob ich es nochmal probiere, dann aber falls Du es nicht schon gemacht hast, erst einen full wipe. SuperSU braucht übrigens oft erst einen Update damit es vernünftig läuft, glaub v1.86 ist aktuell.

    Eventuell mal einen anderen Kernel probieren.
     
  3. rickbade, 29.12.2013 #43
    rickbade

    rickbade Erfahrenes Mitglied

    hab ich noch nicht gemacht, kannst mir da was empfehlen und kann ich den mit modin flashen?

    rick
     
  4. Caho, 29.12.2013 #44
    Caho

    Caho Gast

    Wenn Root weg ist dann einfach CF Root von Chainfire via Odin flashen. Dauert keine 2min.

    CF-Root Download
     
    SaschaKH und -HUGO- haben sich bedankt.
  5. -HUGO-, 29.12.2013 #45
    -HUGO-

    -HUGO- Experte

    Aber gibt es da nicht auch ne Variante ohne Odin?

    Mein S3 ist fast sowas wie mein PC :D

    Gesendet von meinem GT-I9300 mit Tapatalk 2
     
  6. Caho, 29.12.2013 #46
    Caho

    Caho Gast

    -HUGO- bedankt sich.
  7. -HUGO-, 29.12.2013 #47
    -HUGO-

    -HUGO- Experte

    Framaroot funktioniert nicht (zumindest bei mir), ich denke die haben die Sicherheitslücke die da genutzt wird in 4.3 geschlossen.

    Gesendet von meinem GT-I9300 mit Tapatalk 2
     
    Zuletzt bearbeitet: 29.12.2013
  8. Adidas, 29.12.2013 #48
    Adidas

    Adidas Fortgeschrittenes Mitglied

    lohnt sich ein update uberhaupt wenn man von mk6 kommt?
     
  9. demadin, 29.12.2013 #49
    demadin

    demadin Neues Mitglied

    Guten Abend.
    Kann mir jemand sagen was diese Programme (siehe Bild) für eine Aufgabe habe.
    Danke.
    [​IMG]
     
  10. Luca1996, 29.12.2013 #50
    Luca1996

    Luca1996 Fortgeschrittenes Mitglied

    Framaroot hat bei mir schon unter 4.1.2 (DBT) nicht funktioniert, per CF-Autoroot geht es aber wie gesagt in 2 Minuten, weiß aber nicht ob es auch mit gebrandeten Firmwares funktioniert, habe wie gesagt DBT genutzt :thumbup:
     
    Zuletzt bearbeitet: 29.12.2013
  11. Gerechtigkeitsheld, 29.12.2013 #51
    Gerechtigkeitsheld

    Gerechtigkeitsheld Fortgeschrittenes Mitglied

    Die App "Rose EUkor" ist für die Schriftart zuständig oder hängt damit zusammen.
     
    demadin bedankt sich.
  12. rickbade, 29.12.2013 #52
    rickbade

    rickbade Erfahrenes Mitglied

    sooo, nun hab ich noch nicht einmal das problem mit dem mobilen internet im griff, taucht schon das nächste auf...: die mobile odin app ist aus meiner applist verschwunden, nur im playstore taucht sie unter installiert wieder auf und ich kann sie von dort aus öffnen??? bitte um hilfe bei beiden meiner probleme, danke euch

    gruss rick
     
  13. Isa4711, 29.12.2013 #53
    Isa4711

    Isa4711 Gast

    Zu dem Mobilfunkproblem kann ich von hier aus nichts sagen. Das Mobile Odin Problem taucht auf, wenn beim flashen "Inject Mobile Odin" ohne "Wipe Data/cache" geklickt wird. Einfach im Playstore deinstallieren und wieder installieren.
    Was mich extrem nervt, ist die "Ihre Internetverbindung ist instabil" Meldung. So wie ich das in den Einstellungen verstehe, soll das ein Feature sein.
     
    Zuletzt von einem Moderator bearbeitet: 29.12.2013
    rickbade bedankt sich.
  14. Nerdpfleger, 30.12.2013 #54
    Nerdpfleger

    Nerdpfleger Erfahrenes Mitglied

    Nach einem Tag muss ich sagen, das Rom rennt wie Sau. Habe in philz Recovery eine Clean Installation gemacht und danach nur Data per Recovery wiedereingespielt. Läuft alles Bestes und gefühlt um einiges besser als K6 das ich vorher pur und als Costum Rom drauf hatte. Man muss den Rom nur auch einen Tag geben sich zu setzen danach läuft es wirklich gut!

    Gesendet von meinem GT-I9300 mit Tapatalk 2
     
  15. Typhoon1969, 30.12.2013 #55
    Typhoon1969

    Typhoon1969 Fortgeschrittenes Mitglied

    Wo sind meine Schnellzugriffe im Speerbildschirm und wie bekomme ich sie wieder ???
    Danke
     
  16. rickbade, 30.12.2013 #56
    rickbade

    rickbade Erfahrenes Mitglied

    dank dir für die antwort aber so einfach ist es nicht, im playstore kann ich modin nur öffnen, mehr nicht...kein deinstall button...und von woanders au kan ich modin nich deinst. weil er nirgens mehr auftaucht...

    gruss rick
     
  17. BartZZ, 30.12.2013 #57
    BartZZ

    BartZZ Stammgast

    Ich schreibe es nun auch nochmal in diesen Thread, in den anderen 4.3 Threads hat es sich nun schon rumgesprochen.
    Schnellzugriffe im Sperrbildschirm gibt es für Geräte mit deutschen Product Codes nicht mehr.
    Die Schnellzugriffe wurden von Samsung versteckt und können mit einer zusätzlichen App gefunden werden.
    Alle die, die Schnellzugriffe mit deutschem Product Code noch sehen und mehr oder weniger gut benutzen können, haben entweder nicht gewiped und somit vorher benutze Schnellzugriffe teilweise mit übernommen, oder nutzen eine zusammengewürfelte Kitchen-Rom oder ähnliches.

    Grüße BartZZ
     
    Zuletzt bearbeitet: 30.12.2013
    Typhoon1969 bedankt sich.
  18. Isa4711, 30.12.2013 #58
    Isa4711

    Isa4711 Gast

    Dann mal im Anwendungsmanager suchen. Die App müsste dort mit nem Androidlogo und etwas kryptisch benannt erscheinen.
    Hatte das Problem auch mal, ist aber schon länger her.
     
  19. dkionline, 30.12.2013 #59
    dkionline

    dkionline Experte

    Das mit den Schnellzugriffen ist eine komische Sache, CSC haben keine Unterschiede. Gibt nur die Möglichkeit sonst wo was zu ändern.
     
  20. rickbade, 30.12.2013 #60
    rickbade

    rickbade Erfahrenes Mitglied

    hi dirk,
    ich kann einfach nichts finden, was auf mobile odin hinweist...wenn ich am rechner angeschlossen bin, sagt mir der playstore, dass modin installiert ist aber wenn ich modin mit einer apk-datei updaten will sagt mir mein s3, dass die anwendung nicht installiert ist...:cursing::cursing::cursing:

    gruss rick
     
Du betrachtest das Thema "[I9300][Stock ROM] *13.12.13* I9300XXUGML2 [4.3] - VD2" im Forum "Original Firmwares für Samsung Galaxy S3",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.