[I9505][Stock ROM] *22.04.2015* I9505XXUHOD7 [5.0.1] - DBT

  • 181 Antworten
  • Neuester Beitrag
Diskutiere [I9505][Stock ROM] *22.04.2015* I9505XXUHOD7 [5.0.1] - DBT im Original Firmwares für Samsung Galaxy S4 (I9505) im Bereich Root / Custom-ROMs / Modding für Samsung Galaxy S4.
KönigVonDeutschland

KönigVonDeutschland

Ambitioniertes Mitglied
@HerrTröt

das war mit Odin 3.6

... und anfangs ging wlan ja

 
F

FiegePils1980

Ambitioniertes Mitglied
Ich habe mit Odin 3.09 geflasht, keine Probleme.
 
R

Roadrunner1

Fortgeschrittenes Mitglied
Ich hab ota geflasht, ohne Probleme beim WLAN.
 
W

wrase

Ambitioniertes Mitglied
Ich hab das 500MB große update per OTA installiert.
Keine Probleme keine Neuerungen.
Bei mit gibt es den angesprochenen Lautlosmodus nicht über die Lautstärketasten??
 
Jurgen2011

Jurgen2011

Fortgeschrittenes Mitglied
Weiss man schon ob die Fehler jetzt behoben sind, die bei der I9505XXUHOB7 vorhanden waren?
 
hansomatic_32

hansomatic_32

Fortgeschrittenes Mitglied
Hab es mir über OTA gezogen. Keine Probleme beim Installieren...leider sind immer noch der s Finder und Quick connect in der Benachrichtigungsleister. Es gibt dafür wieder den Ruhe Modus, leider lässt sich hier im Gegensatz zum alten Modus nicht die LED abschalten oder irre ich mich da?
 
R

Roadrunner1

Fortgeschrittenes Mitglied
Ich komm nicht mehr in den Recovery Mode. Hat noch jemand das Problem oder stell ich mich nur an?
 
R-Boy

R-Boy

Erfahrenes Mitglied
@hansomatic_32, Sfinder und QuickConnect werden nicht mehr entfernt. Die sind Bestandteil des LollipopUpdates vom S4. Entweder damit leben oder KitKat wieder drauf oder Root.
 
U

Ungläubiger

Neues Mitglied
Ich habe noch 4.2.2 (gerooted) auf dem s4. Kann ich diese Rom einfach drüberflashen? Was passiert dann mit root (hätte ich gerne wieder)? Bleiben die Einstellungen erhalten? Knox Counter? Oder würded Ihr mir eine andere Rom empfehlen?
 
VampierKing

VampierKing

Inventar
OTA Update für einen Arbeitskollegen eingespielt. Vorher so wie nachher einen Wipe über das Recovery gemacht, keine Probleme mit WLAN usw.
 
s4ling

s4ling

Erfahrenes Mitglied
Vor dem Flash auf HOD7 war auffällig das der Akku sehr schnell leergesaugt war. Morgens laden - abends nochmal. Jetzt ist es eher gegenteilig, der Akku hält eher besser. Trotzdem schenke ich meinem S4 nach knapp 2 Jahren morgen einen neuen Akku. Mal sehen was dann passiert.
Die Wlan-Probleme kann ich nicht bestätigen, es gab einmal neu PW eingeben von Kitkat auf Lollipop - ab da war durchgehend alles ok.
Meinem Befinden nach läuft das S4 jetzt flüssiger.
Auch hab ich vor oder nach allen Flashes nie einen Full Wipe gemacht.

Gruß - s4ling
 
darkdead

darkdead

Neues Mitglied
Habe schon vor knapp ner Woche das mini Update mit 500mb gemacht und kann bis heute auch eigentlich keine Veränderungen feststellen. Akku hält immernoch mind. 24 Std., noch nie Probleme mit WLAN oder den sonstigen dingen.

Warum stört euch eigentlich S-Finder und Quick-Connect? Nur weil es da ist?
 
S

Sven65

Gast
Nutzt jemand Tapatalk bei dieser Version?
Ich bekomme keine Benachrichtigung, - sonst läuft es.
Bei SMS, Whatsapp und eMail bekomme ich die LED-Anzeige und auch einen Signalton, da nicht.

LG
 
schwalbe001

schwalbe001

Stammgast
Mit der Benachrichtigungs LED werde ich auch nicht schlau. Ich hab sie im System komplett ausgestellt, da die mich unheimlich nervt. Nach dem ersten Lollipop Update hatte ich anschließend das S4 komplett neu aufgesetzt und hatte nach ein paar Tagen eben nicht nur das die LED blinkte trotz deaktivierung, sondern auch das Telefon alle paar Tage neu gestartet werden musste, da trotz aktiver Bluetooth Verbindung der Ton weiter aus dem Handy kam.

Jetzt nach dem zweiten Lollipop Update hab ich vorher und nachher alles zurück gesetzt und ansich läuft alles Prima, selbst der Akku hält jetzt deutlich länger als mit der I9505XXUHOB7. Aber das Problem mit der immer noch blinkenden LED ist noch da, zwar nur noch bei Emails via Gmail Konto, aber immerhin. Mal sehen wie ich das los werde...
 
StillerLeser78

StillerLeser78

Erfahrenes Mitglied
s4ling

s4ling

Erfahrenes Mitglied
So - da bin ich wieder. Auch der neue Akku ist drin und alles läuft bestens.
Als echten Akkufresser unter HOD7 habe ich Avast (aktuelle Version) lokalisiert und deinstalliert. Jetzt läuft bei mir CM-Security.
Was mir noch auffällt ist, das die Kamera-App länger fürs Beenden brauch und der Modus-Schalter muß neuerdings 2x gedrückt werden um in irgendeinen Modus reinzuzukommen. Das gabs unter Kitkat nicht.
Über dieses LED-Problem nebst der Popups für Benachrichtigungen (WhatsApp z.B.) reg ich mich nichtmehr auf. Vielleicht wird das ja irgenwann mal abgestellt.
Sonstige App-Aufhänger gibt es bei mir nicht und wie schon gesagt läuft alles recht stabil. Mal sehen wie lange.

s4ling
 
C

Chelipe

Fortgeschrittenes Mitglied
Hallo,

meine Freundin hat das S4 mit Telekom Branding. Da ihr Handy nur noch richtig schwer läuft, überlegen wir es generell mal neu aufzusetzen. Da macht es ja eher Sinn dann direkt 5.0 drauf zu packen!

Normal dürfte es doch keine Probleme geben, wenn wir diese Stock Rom hier nehmen, oder? Bei meinem S3 habe ich es früher auch immer gemacht.
 
S

Sven65

Gast
Da gibt es auch keine Probleme.
Würde nur vorher das Branding entfernen.

Factory Reset und dann die FW mit Odin flashen.

LG
 
Dangerous Dave

Dangerous Dave

Fortgeschrittenes Mitglied
Mir ist aufgefallen, dass seit dieser Version immer die YouTube-App beim Neustart mit startet und dann nutzlos läuft. Ist das bei euch auch so? Kann man das irgendwie verhindern? Oder liegt das evtl an der App selbst? Hab sie jetzt auch noch nicht aktualisiert, sondern erst mal deaktiviert...