Bootloop, Brick und andere Gründe für den Nicht-Start des OS

  • 134 Antworten
  • Neuster Beitrag
JoWi81

JoWi81

Fortgeschrittenes Mitglied
Hallo noch mals, habe gerade mein Handy wiederbelebt. Falls jemand auch sein Mobistel Cynus T1 in ein "Ziegelstein" (Brick) verwandelt hat, hier die Lösung:
1. Die Stock-Firmware mit ICS 4.0.4 vom ähnlichen Handy "IMO S88" herunterladen und entpacken.
2. Das "SP Flash Tool" herunterladen und entpacken.
3. "Scatter-loading File" vom "IMO S88" in das "SP Flash Tool" einbinden.
4. Im "SP Flash Tool" auf "Download" klicken.
5. Das Mobistel Cynus T1 ohne Akku über das USB-Kabel mit dem PC verbinden.
6. Im "SP Flash Tool" erscheinen folgende Ladebalken in der folgenden Reihenfolge "rot, violett, gelb" und zum Schluss erscheint ein runder Kreis für das erfolgreiche Flashen.
7. Akku in das Mobistel Cynus T1 wieder rein tun, Handy starten und "noch mal Schwein gehabt" rufen ;o)

Zur Info: Das Handy IMO S88 ist eine Indonesische Version des Mobistel Cynus T1.
 
D

Domix

Neues Mitglied
Ich habe ein Problem. Ich habe beim Flashen des ClockworkMods statt auf "downloaden" auf "format" geklickt. Nun kann ich weder was drauf laden noch schaltet sich mein Cynus wieder ein. :sad:
Bitte dringend um Hilfe :(
 
Zuletzt bearbeitet von einem Moderator:
opg2000

opg2000

Fortgeschrittenes Mitglied
In den ClockworkMod kommst Du auch nicht?
 
Zuletzt bearbeitet von einem Moderator:
N

nicklas519

Fortgeschrittenes Mitglied
Hallo,

Kommst du noch in den Preloader (Download-Modus) ?

LG nicklas519
 
Zuletzt bearbeitet von einem Moderator:
D

Domix

Neues Mitglied
Nein leider nicht, keine reaktion. Das einzige was noch funktioniert, ist das Handy über USB am PC anzuschließen und mit dem tool etwas drauf zu flaschen. Also es tut sich aufjeen fall etwas wenn ich es anschließe. Jedoch kommt es immer zu einer fehlermeldung, nachdem der flashvorgang fast abgeschlossen ist.

Bei dem Flash Tool gibt es eine funktion "Read back".
Kann einer mal das bei sich machen und das file, das dadurch entsteht mir schicken, vllt. bekomme ich mein Handy so wieder zum Leben.
Wäre echt toll.
 
Zuletzt bearbeitet von einem Moderator:
B

brotesser

Neues Mitglied
Hallo,

die Installation hat nach der Anleitung geklappt. Ich kann in den ClockworkMod booten. Mit der Lautstärketaste wähle ich die einzelnen Möglichkeiten aus. Ich wollte den ClockworkMod verlassen und landete beim Bildschirm "ROM may flash stock recovery on boot..." Habe go back gewählt und dann die Ein-/Austaste betätigt weil ich das nicht wollte.

Nun sehe ich nach dem Einschalten nur noch den grünen Roboter oder in den ClockworkMod wenn ich Tastenkombination drücke. Der normale Start führt nur zum Roboter. Wie komm ich da wieder aus der Sackgasse?

Schönen Gruß


P.s.: Es sah so aus wie hier.
 
Zuletzt bearbeitet von einem Moderator:
E

email.filtering

Gast
Die schlaueste Lösung besteht darin, das originale Minibetriebssystem zu flashen und den ClockworkMod nur griffbereit auf der Speicherkarte zu hinterlegen.
 
B

brotesser

Neues Mitglied
Ui, jetzt bin ich überfordert. Das originale Minibetriebssytem flashen? Ist es dies, das über den Link nach Punkt 7 von nicklas519 in der Anleitung zu erreichen ist? Dort steht zumindest recovery_original.img. Ich würde dann genauso wie in der Anleitung vorgehen, nur eben das original verwenden. Richtig? Kann ich die boot_patched.img so lassen oder brauch ich das original? Ich spüre schon meine Temperatur steigen :mad:.


P.s.: Ich hab nach dem ersten Schweißausbruch mich beruhigt und gelesen, dass wohl so ist wie ich oben geschrieben habe. Eine kurze Nachricht wäre trotzdem nett.
 
Zuletzt bearbeitet von einem Moderator:
E

email.filtering

Gast
Ich denke, Du solltest ab diesem Beitrag zu lesen beginnen. Das sollte einiges klären (können).
 
B

brotesser

Neues Mitglied
Leider verstehe ich das nicht so recht. Ich habe das original_recovery geflasht und komm mit L+ und Power ins Android-Stock-Mini-OS <3e> (wie du es im deinem Posting beschrieben hast). Ich wage es nicht etwas zu wipen oder dergleichen zu tun. Wie kann ich JB wieder flashen? Denn bei normalen Einschalten ist weiter nur der Roboter zu sehen.

Auf der internen SD-Karte befindet sich keine Updatedatei.
 
Zuletzt bearbeitet von einem Moderator:
E

email.filtering

Gast
Wieso sollte man die wipe-Funktion nicht nutzen dürfen, wenn man es denn will. Und Du brauchst doch lediglich auf die Speicherkarte die gewünschte .zip-Datei mit dem OS zu kopieren. Da das vom originalen Minibetriebssystem aus nicht geht, musst Du die Speicherkarte eben aus dem Gerät nehmen und in einen anderen CardReaders stecken.

Dennoch sollte das Booten ins Hauptbetriebssystem auch jetzt schon funktionieren, denn an dem hast DU doch nichts geändert!? Vielleicht hat dazu nicklas519 noch eine Idee.
 
S

Socialgametv

Neues Mitglied
Schönen guten tag :)
Ich wollte mein t1 nach dieser anleitung https://www.android-hilfe.de/forum/root-custom-roms-modding-fuer-mobistel-cynus-t1.1058/anleitung-clockworkmod-klassisch-also-ohne-touchscreen-bedienung-aufs-cynus-t1.359283.html flashen (um damit später den Root-Account aktivieren zu können).
Doch erst ging mein t1 noch bis zum android bildschirm nach einem versuchtem neustart ging gar nichts mehr :confused2: ich hatte jellybean drauf.
Ich komme nichmehr ins recovery menü da das handy GAR NICHT mehr AN geht.
 
Zuletzt bearbeitet von einem Moderator:
B

brotesser

Neues Mitglied
Klar, ich habe nichts am Haupbetriebssystem geändert, trotzdem blieb der Bootvorgang hängen, ganz gleich wie lange ich gewartet habe.

Ich habe die recovery.img neu geflasht und JellyBean von der externen SD_Karte neu installiert. Jetzt läuft das Telefon wieder.
 
humppel01

humppel01

Fortgeschrittenes Mitglied
Hallo Leute,

ich habe mir grade update drauf gemacht jelly bean und habe darauf das jelly trans drauf gemacht, jetzt hat es mir nicht gefallen und wollte zurück zu normal, hab installiert und wenn ich hochfahren will hängt es bei dem mobistel logo, hab ich was falsch gemacht :/

LG humppel01
 
Zuletzt bearbeitet von einem Moderator:
E

email.filtering

Gast
Hast Du schon einen factory reset gemacht? Falls ja, dann spiel doch einfach die JB-Version von Mobistel neu ein. Manchmal sind da einfach zwei Anläufe notwendig.
 
humppel01

humppel01

Fortgeschrittenes Mitglied
factory kann man auch im cwm machen oder ?!

ich spiele es mal neu drauf, also dann hab ich es zweimal gemacht, dabnke erst mal

Edit: oh vielen vielen dank dir, es hat geklappt, aber kurze frage noch, wie bekomme ich das bootimage weg und nur dass das alte noch da is ?

Edit: anderes problem, wollte es jetzt zurück setzen und da kommt jetzt in dauerschleife ds android logo und dann das androidmännchen mit dem rädchen und ladebalken in dauerschleife, was hab ich denn jetzt falsch gemacht :( habe supersu drauf geamcht weil ich meine root rechte zurück bekommen woltle und zrück setzen, glaub das war falsch oder, wie bekomm ich es hin. komme auch nicht mehr in cwm rein :(
 
Zuletzt bearbeitet:
B

brotesser

Neues Mitglied
Falls du das "Hängenbleiben beim Roboter" meinst, das habe ich durch erneutes flashen der recovery.img wieder i.O. bekommen.

Seit dem probiere ich verschiedene Androidversionen aus. Was mir nicht gefällt ist die Qualität des GPS-Empfangs. Da gibt es im Forum hier reichlich Hinweise. Doch das ist ein anders Thema.
 
B

BadGoose

Neues Mitglied
Hallo zusammen

Ich habe mein T1 jetzt etwa ein halbes Jahr und bin bis jetzt vollkommen zufrieden gewesen.
Allerdings hat sich mein T1 gestern irgendwie aufgehangen. Nach einem Neustart ist nur das Android-Bildchen zu sehen und das bleibt stehen. Stundenlang.
Ich habe den Akku entfernt, auch die SIM-Karte mal. Habe das Akku auch mal eine Stunde raus gelassen. Auch die Starttaste mal 10 Sekunden gedrückt gehalten um zu schauen was passiert.
Leider bin ich jetzt mit meinem Latain am Ende und bitte um euren Rat, bevor ich es eventuell zur Reklamation gebe.
Zur Information...das T1 ist weder gerootet noch sonst irgendwie geändert worden und befindet sich, von ein paar zusätzlich installierten Apps, noch im "Auslieferungszustand".

Für eure Hilfe und Ratschläge bedanke ich mich vorab.
 
Zuletzt bearbeitet von einem Moderator:
MKKLR21

MKKLR21

Erfahrenes Mitglied
Klingt für mich nach Hardware-Defekt (hatte ein ähnliches Phänomen bei einem Alcatel-Phone = Exitus).
 
J

JerryC

Neues Mitglied
Nach dem Einschalten des T1 erschien das Android-Logo ... und das war´s erstmal. Weiter wollte das Handy nicht hochfahren. Irgendwann habe ich dann einen Reset nach Anleitung von Mobistel versucht, aber die Tasten Ein/Aus + untere Lautstärketaste zeigten keine Wirkung. Erst nach der Tastenkombination Ein/Aus + obere Lautstärketaste erschien ein Auswahlbildschirm mit diversen Ordnern und Funktionen.
Ein Reset auf Werkseinstellungen erschien mir da die Notlösung. Apps und Kontakte kann man ja wieder eintragen, wenn´s nicht zuviele sind!

Nun, jetzt steht "Formatting/data ..." auf dem Screen, und das permanent! Nichts geht mehr! Akku raus, wieder rein, einschalten, entweder steht das Logo wieder auf dem Schirm oder "Formatting/data ..."

Per PC kann ich lediglich die Dateien "Android.ico", "autorun.inf", "Mobistel_Cynus T1_Drivers_x64.exe" und "Mobistel_Cynus_T1_Drivers_x86.exe" erreichen. Weitere Ordner sind nicht erreichbar. Über "MTK Android PC Sync Tool V2.1221.1" kommt eine Fehlermeldung.

Was nun, fragt Zeus, die Götter sind besoffen ???

Einschicken? Oder ärgern, und weiter nach der Lösung forschen?
 
Zuletzt bearbeitet von einem Moderator:
Oben Unten