[ROM][lux] CyanogenMod 13 für Moto X Play

  • 231 Antworten
  • Neuster Beitrag
S

seidla

Neues Mitglied
Bin schon am laden
 
D

DerFoehn

Fortgeschrittenes Mitglied
Alter Schwede, da wurde ne Menge am Kernel gedoktort.
 
blur

blur

Lexikon
So bei mir läuft scheinbar erst mal alles, bin aber auf die Akkulaufzeit gespannt.
Ich hatte eine saubere Neuinstallation gemacht.
 
blur

blur

Lexikon
DerFoehn schrieb:
Alter Schwede, da wurde ne Menge am Kernel gedoktort.
Ich verstehe da zwar nur Bahnhof, aber ist scheint wirklich sehr viel.
Vor allen Dingen in Anbetracht dessen, dass der Fokus der Entwickler schon ne Weile auf Nougat liegt.

Erste kleine Anzeichen kann ich erkennen, dass sich die Akkulaufzeit verbessert hat.
 
D

DerFoehn

Fortgeschrittenes Mitglied
Ist sonst irgendwas aufgefallen oder läufts rund? Dann update ich nämlich auch mal. :)
 
blur

blur

Lexikon
Ich habe natürlich noch nicht alles durchprobiert oder genutzt.
Habe alle meine Apps wiederhergestellt und auch einige schon benutzt.
Aber bisher keine Probleme.
EDIT:
Allerdings würde ich nicht updaten, sonder neu installieren
 
D

DerFoehn

Fortgeschrittenes Mitglied
Zu spät :D Update ist drauf. Ich berichte, wenn ich es ausreichend im Alltag benutzt habe.

Erste Erkenntnisse: Bisher keine Auffälligkeiten.
 
Zuletzt bearbeitet:
F

focus779

Neues Mitglied
Ja, die Akkulaufzeit ist wirklich nicht gut im Moment.... Dachte schon, nur ich habe dieses Problem.

Werde mal den aktuellen Build testen, aber auf eine Neuinstallation habe ich keine Lust...

Btw:
Habt ihr verschiedene Kernels ausprobiert? Welcher CPU-Gov ist aus eurer Sicht der beste?
 
Zuletzt bearbeitet:
D

DerFoehn

Fortgeschrittenes Mitglied
Oh heute sind für einige Geräte CM14.1 Builds erschienen. Da bin ich mal gespannt, wann wir diese für das Play erwarten können.
 
blur

blur

Lexikon
Am Kernel wird schon fleißig geschraubt:
Squid Kernel r18 - Post #1592

Bei mir ist der Akkuverbrauch wieder auf dem alten sehr guten Niveau. Allerdings war der mit dem Stock Rom ähnlich gut, vielleicht sogar nen Tick besser
Ich messe nicht und habe recht unterschiedliche Nutzungszenarien, deshalb ist das mehr gefühlt als belegbar.
 
heisert

heisert

Stammgast
Bei mir saugt der Mobilfunk-standby das Akku leer. LTE 98% kein Signal. Unter 3G 57% (wenn ich im WLAN bin). Habe den APN schon geändert/neu erstellt aber keine Chance. Zwei sporadische Neustarts waren auch schon dabei. Performance ist sonst gut aber 23% Akku nach 7 Stunden und 2-2.5 Stunden SOT eher nicht. (erster Durchlauf)
 
Zuletzt bearbeitet:
D

DerFoehn

Fortgeschrittenes Mitglied
Bei mir ist die Akkulaufzeit gefühlt etwas besser, als mit der vorherigen Nightly. Aber noch lange nicht auf Stock Niveau.

@blur: Hast du die "alte" Akkulaufzeit in Kombination mit dem Squid Kernel erreicht oder mit dem Standard CM Kernel?
 
Zuletzt bearbeitet:
heisert

heisert

Stammgast
Jemand ähnliches Problem?

 
D

DerFoehn

Fortgeschrittenes Mitglied
Bei mir passt die Angabe der Zeit ohne Signal. Liegt meistens zwischen 1-5% wenn ich in der FH bin oder viel über Land unterwegs. Allerdings saugt mir das Mobilfunk Standby an manchen Tagen mehr am Akku als das Display.
 
blur

blur

Lexikon
Ich habe auch keine Probleme mit dem Mobilfunk, habe allerdings keinen LTE-Vertrag.
Für mich ist das noch zu kurz um mehr zum Akkuverbrauch zu sagen, z.Zt. sieht es wieder etwas besser aus als mit dem Stock Rom.
Wie schon gesagt, gefühlt und nicht gemessen.

Und nein, andere Kernel habe ich noch nicht probiert.
 
F

focus779

Neues Mitglied
Schaut mal nach, ob bei euch in der Standortsuche die Sucher über WLAN wieder aktiviert ist. Bei mir war das nach dem Update der Fall und das saugt mal richtig am Akku.

Ich habe das Gefühl, dass es grundsätzlich etwas besser geworden ist mit der Akkulaufzeit, aber es ist definitiv noch nicht auf Stock-Niveau.

Ich nutze den Squid-Kernel, kann aber sagen, dass es hier bei der Laufzeit keinen großen Unterschied zum CM-Kerne gibt (meine Erfahrung)

Btw:
Ich habe letzte Woche mal das alte G2 mini aus der Schublade geholt und dort CM installiert, das Teil hat mit CM ungefähr 10 Tage Standby, bei moderater Nutzung bleiben hiervon noch 5 Tage über, das ist schon krass.


Ich teste jetzt noch einmal zusätzlich, ob es mit Naptime beim MXP besser wird....
 
heisert

heisert

Stammgast
@blur ist momentan auf 3G eingestellt
 
D

DerFoehn

Fortgeschrittenes Mitglied
focus779 schrieb:
Schaut mal nach, ob bei euch in der Standortsuche die Sucher über WLAN wieder aktiviert ist. Bei mir war das nach dem Update der Fall und das saugt mal richtig am Akku.

Ich habe das Gefühl, dass es grundsätzlich etwas besser geworden ist mit der Akkulaufzeit, aber es ist definitiv noch nicht auf Stock-Niveau.

Ich nutze den Squid-Kernel, kann aber sagen, dass es hier bei der Laufzeit keinen großen Unterschied zum CM-Kerne gibt (meine Erfahrung)

Btw:
Ich habe letzte Woche mal das alte G2 mini aus der Schublade geholt und dort CM installiert, das Teil hat mit CM ungefähr 10 Tage Standby, bei moderater Nutzung bleiben hiervon noch 5 Tage über, das ist schon krass.


Ich teste jetzt noch einmal zusätzlich, ob es mit Naptime beim MXP besser wird....
Hab ich mal nachgeschaut, bei mir waren leider alles Einstellungen bezüglich suche über WLAN korrekt eingestellt, also aus.
 
blur

blur

Lexikon
Ja, die Standortsuche im WLAN wird bei nem Neuflash von mir immer gleich zu Beginn bearbeitet.

Ich bin wirklich schwer am Überlegen, am Dienstag geht es für 6 Wochen nach Argentinien.
Und da wird mir die Akkulaufzeit besonders wichtig sein, denn in Patagonien und Südchile wird es dann seltener ne Steckdose geben.
Ich werde wohl für die Reise wieder zum Stock Rom wechseln.
 
Oben Unten