OnePlus 2: Bootloop, Brick und andere Gründe für den Nicht-Start des OS

  • 106 Antworten
  • Neuester Beitrag
Diskutiere OnePlus 2: Bootloop, Brick und andere Gründe für den Nicht-Start des OS im Root / Custom-ROMs / Modding für OnePlus 2 im Bereich OnePlus 2 Forum.
larrousse

larrousse

Neues Mitglied
Hallo,

bin ich neu bei oneplus 2. Probleme habe ich nur wenn supersu möchte installieren . Mit TWRP geht gut aber nach neustart bleibt alles stehen bei booten...
was mache ich falls?
Danke!!
 
vergilbt

vergilbt

Ikone
Ich tippe, du möchtest die OOS3.0beta installieren? Und nimmst wahrscheinlich das "normale" superSU?
Du brauchst ein modifiziertes SuperSU.

Wenn es nicht der Fall ist, bitte mehr Infos
 
larrousse

larrousse

Neues Mitglied
danke deine schnelle Antwort .
ja ich habe die Rom installiert.
welche supersu brauche ich genau?
wo kann ich das runterladen?
vielen Dank!!!
 
H

h-r-c

Neues Mitglied
Hallo zusammen,

auf die Schnelle konnte ich keinen passenden Thread finden.

Zunächst war ich sehr zufrieden bezüglich der Akkuleistung. Aber ohne erkennbaren Grund (z.B. Appinstallation. Habe auch einige neu installieren Apps wieder deinstalliert) leert sich der Akku rapide. Jedoch nur dann, wenn das Gerät in Verwendung ist. In der Akku-Option wird das Android System dafür verantwortlich gemacht. Oft ist es bei ca. 30% als Verbraucher angegeben. Apps werden mit maximal 8% angegeben. In verschiedenen Foren war zu lesen, dass es Abhilfe schaffen kann den Cache im Recovery Mode zu löschen.

Jetzt zum daraus entstandenen Problem:

Einschalten + Lautstärke höher = Fastboot Mode Logo wird angezeigt und bleibt an dieser Stelle hängen.

Einschalten + Lautstärke niedriger = Android Boot Logo wird angezeigt und bleibt an dieser Stelle hängen.

In Werkseinstellung zurücksetzen über das Einstellungen-Menü = Android Boot Logo wird angezeigt und bleibt an dieser Stelle hängen.

Was nun? Wie bekomme ich sonst das Gerät zurückgesetzt?

Vorab vielen Dank!

Grüße
Sascha
 
kosmas

kosmas

Stammgast
@h-r-c , ein paar mehr Infos wären hilfreich:
  • gerootet ?
  • welches ROM ?
Meine Glaskugel sagt, dass du kein Recovery mehr drauf hast. Da du in den Fastboot kommst, installiere dir TWRP über Fastboot. Anleitung dazu findest du hier.
 
H

h-r-c

Neues Mitglied
Nicht gerootet.
Oxygen 3
Lediglich ein normaler Boot ist möglich. Alle anderen Varianten funktionieren nicht.

Grundsätzliche Frage: Ist der Recovery Modus nur verfügbar, wenn das Gerät gerootet ist?

Besten Dank!
 
H

h-r-c

Neues Mitglied
Vielen Dank für die superschnellen Antworten!
Werde ich im Laufe des Tages noch austesten und hier aktualisieren.
 
rade73

rade73

Erfahrenes Mitglied
Hallo,
ich bin echt am verzweifeln. Dummerweise habe ich die 3.0 Beta über TWRP installiert. Nun habe ich es mit viel mühe geschafft wieder das OS 5.1.1 zu Flashen. Ich komme in den Fastboot mode, kann da aber nicht das TWRP flashen. Was mache ich denn falsch? ich habe alle möglichen Varianten versucht.

Edit: Hat sich erledigt. War total übermüdet und habe dabei immer den selben Punkt überlesen. Sorry
 
Zuletzt bearbeitet:
H

h-r-c

Neues Mitglied
kosmas schrieb:
Zum Installieren eines Recovery:
[Anleitung]HowTo - Bootloader entsperren | Custom Recovery flashen | Root
du benötigst diese Recovery:
Modified TWRP Recovery
Zu deiner Frage: nein.
Bei fastboot oem unlock startet das OPT neu und bleibt im Bootscreen hängen. Ist zwar per adb ansprechbar. Aber bei fastboot oem device-info erhalte ich (bootloader) Device unlocked: false

Komme auch hiermit leider nicht weiter.

Ein normaler Boot funktioniert nun auch nicht mehr :(

Vermutlich habe ich mir nun einen Briefbeschwerer gebaut. Display bleibt schwarz vibriert nicht mehr und wird als Unknown Device erkannt. Sche!$$e

Edit:
Powertaste 25 Sekunden zu drücken bringt mir wenigstens wieder das Bootlogo mit dem Vibrieren. Windows erkennt ein "Android Bootloader Interface"
 
Zuletzt bearbeitet:
remus

remus

Stammgast
Hatte mal ein ähnliches Problem. Mit diesem repair Tool aus China ging es dann wieder... Schau Dich mal hier im forum um
 
H

h-r-c

Neues Mitglied
Danke für den Tipp. Das hat mich zumindest auf den richtigen Pfad gebracht.

Bin jetzt soweit, dass ich das OPT im Sideload Modus ansprechen kann. bekomme aber den Fehler 'protocol fault (no status)' wenn ich das Image rüberschubsen möchte.
 
rade73

rade73

Erfahrenes Mitglied
Kommst Du in den fastboot Mode? (Vol+ und PWR Taste)?
 
H

h-r-c

Neues Mitglied
ich kann aus dem Recovery Mode den Reboot in den Fastboot Mode starten. Im Display sehe ich das OnePlus Logo und den Text "Fastboot Mode". Allerdings lässt sich das OPT in diesem Zustand nicht mehr per adb ansprechen.

Ich müsste nur irgendwie das Oxygen (oder ein anderes) Image rüberschubsen können. Leider hat das OPT keinen SD Karten Slot.

Könnte es was bringen ein "Format Data" durchzuführen.
 
rade73

rade73

Erfahrenes Mitglied
@h-r-c
Ich denke das wenn Du im TWRP bist kannst Du über Deinen Explorer auf den Internen Speicher zugreifen. Probier das mal.
Wenn nicht versuch nochmal die Android Suite zu installieren. Vielleicht kannst Du dann auf dein OPT zugreifen. Hast Du im Gerätemanager das Telefon stehen bzw. den richtigen Treiber Installiert?
 
H

h-r-c

Neues Mitglied
Android Suite war ja schon installiert.
Ich habe den Fehler gefunden. Eigentlich ganz simpel. Muss man aber erst mal drauf kommen.
Die ADB Version war zu alt :) Mit der 1.4.3 hat die Dateiübertragung per "adb sideload <imagename.zip>" einwandfrei funktioniert.
 
rade73

rade73

Erfahrenes Mitglied
Na geht doch :thumbsup:
 
H

h-r-c

Neues Mitglied
Nun hab ich aber noch immer das Problem, dass mein Akku viel zu schnell leer gesaugt wird. Eben mit dem Hund draußen gewesen. Zack 19% Verlust. Ich hatte bewusst die komplette Zeit über Tapatalk oder Google News geöffnet und hab gelesen. Nicht mehr, aber auch nicht weniger. Das hat sich nun über den Brick mitgezogen. Ob das ein Hardware Defekt ist? Anfangs war das nicht so.
 
rade73

rade73

Erfahrenes Mitglied
h-r-c schrieb:
Ob das ein Hardware Defekt ist?
Das hatte ich bei meinem OPO, vor dem Softbrick hatte ich eine Laufzeit von 3-4 Tagen. Dannach max 1,5 Tage. Kann also sein.