[How-To] Soft-Brick und wie man ihn behebt - Diskussionen

  • 185 Antworten
  • Neuester Beitrag
Diskutiere [How-To] Soft-Brick und wie man ihn behebt - Diskussionen im Root / Custom-ROMs / Modding für OnePlus One im Bereich OnePlus One Forum.
Andodinho

Andodinho

Neues Mitglied
Andodinho

Andodinho

Neues Mitglied
Die beiden Anleitungen unterscheiden sich vom Aufbau eigentlich fast nicht. Der erste Unterschied ist, dass bei der, die ich im Internet gefunden habe, der Umgang mit den Treibern besser beschrieben ist, und man muss hier nicht die Treibersignierung von Windows deaktivieren, was für mich eigentlich sehr nützlich war, da ich am PC nur sehr ungern Sachen mache wo die Garantie erlischt. Der PC war nicht gerade billig, und meine Eltern würden nicht gerade glücklich sein wenn ich das Teil erneut hinrichte (ich bin erst 15 ^^).
Ein zweiter Unterschied wäre, dass das Tool (Schritt 9) bei der Anleitung von Dr.Now ein bisschen komplizierter war, sodass ich es erst wirklich verstanden habe, nachdem ich es schon dank der anderen Anleitung durchgeführt hatte.

Ich glaube, dass für PC-Experten (oder Leute die sich besser auskennen als der Durchschnittsmensch) die Anleitung von Dr.Now besser ist weil sie kürzer ist. Für Leute die da nicht so gut drauf sind (wie z.B ich) wird die Anleitung die ich verwendet habe wahrscheinlich besser sein, da alles sehr genau beschrieben ist, weshalb sie aber auch um einiges länger ist.
 
Dr.No

Dr.No

Ehrenmitglied
Habe deinen Link mal in den Startpost und meine Anleitung integriert.
 
R

ralfbrue

Neues Mitglied
Hallo Zusammen!

erst mal ein großes Lob an dieses Form! Das ist wirklich alles sehr gut beschrieben. Leider hilft es bei mir bis jetzt noch nichts. Mein PC erkennt das OPO nach der Treiberinstallation noch nicht mal als „QHUSB_BULK“ ich habe immer nur ein "Unknown Device" im Gerätemanager, ähnlich wie bei Dr. Now. Übersehe ich etwas oder ist mein OPO nun entgültig abgeraucht?

Schon mal Danke im Vorraus!
ralfbrue
 
Dr.No

Dr.No

Ehrenmitglied
Du übersiehst etwas. Schau dir mal die verlinkte Anleitung im Post 161 an. Oft liegt der Fehler am falschen Treiber oder an Treiber-Resten auf dem PC oder einer nicht deaktivierten Treiber-Signierung von Windows.
 
Zuletzt bearbeitet:
R

ralfbrue

Neues Mitglied
so, alles wieder Paletti! Ich hab einen alten Windows XP Rechner verwendet. Liegt wohl wirklich an der Treibersignatur...danke für die Tipps!
 
D

Derstroff

Neues Mitglied
Hallöchen, mir ist leider ein sehr dummes Missgeschick bei dem Versuch mein OPO zu flashen und OxygenOS zu installieren passiert.
Und zwar habe ich dabei das komplette System gelöscht und ich komme nur noch in den Standard Recovery Modus rein. Beim normalen starten des Smartphones kommt nur noch das OPO Symbol und der Androidschriftzug (klar das System ist gelöscht -.-).
Anfangs kam ich noch in den Fastboot modus rein und habe über ein factory reset versucht das ganze wieder zurück zusetzten, was aber auch nicht funktionierte und mich jetzt in diese Lage versetzt hat.
Das ganze habe ich nach Anleitung von der OPO Website gemacht.
Erfahrungen mit Rooten usw. hatte ich bereits bei meinem SGS2 und meinem Nexus5 gemacht, was auch alles gut geklappt hat.
Wenn jemand eine Methode kennt die mir hier helfen kann das Gerät zu retten wäre ich sehr dankbar dafür.
Vielen Dank im vorraus Derstroff
 
SaschaKH

SaschaKH

Ehrenmitglied
Derstroff schrieb:
Hallöchen, mir ist leider ein sehr dummes Missgeschick bei dem Versuch mein OPO zu flashen und OxygenOS zu installieren passiert.
Und zwar habe ich dabei das komplette System gelöscht und ich komme nur noch in den Standard Recovery Modus rein. Beim normalen starten des Smartphones kommt nur noch das OPO Symbol und der Androidschriftzug (klar das System ist gelöscht -.-).
Anfangs kam ich noch in den Fastboot modus rein ...
Jetzt könntest Du versuchen per fastboot und dem Befehl
fastboot flash recovery recovery.img
eine neue Recovery zu flashen, dann einfach
fastboot reboot recovery
(hoffe ist richtig so, sonst eventuell >fastboot reboot-recovery<)

Danach solltest Du auch wieder ganz normal aus der Custom Recovery heraus das ROM.zip aufspielen können.
 
Zuletzt bearbeitet:
Shadowghost

Shadowghost

Erfahrenes Mitglied
Aus dem fastboot kann man nur ins system rebooten. Per ADB kannst du auch in die anderen modi booten, allerdings ist ADB nicht aktiv im fastboot modus. Als erst ganz ausschalten und dann mit der tastenkombi das recovery booten. Aber ansonsten sollte das flashen des recovery so funktionieren, wie von @SasxhaKH beschrieben (so kann man übrigens auch ein factory image aufspielen, wenn wirklich alles tot ist).
 
X

xstyle69

Ambitioniertes Mitglied
Ich hatte leider das gleiche Problem gehabt.
Allerdings besitze ich zum Glück ein Toolkit.
Bacon Root Toolkit v1.0.2 | WugFresh <--
übernimmt für dich alles & sehr übersichtlich beschrieben und für mich persönlich auch verständlich.
 
D

Derstroff

Neues Mitglied
Vielen Dank für die viele Hilfe.
Ich hab jetzt einiges ausprobiert und letztendlich hat mir die Variante von xstyle69 geholfen.
Ich habe mich vermutlich nur zu doof angestellt, deshalb lasse ich von so Sachen in Zukunft erst einmal die Finger. :thumbsup:
 
K

KevinO

Neues Mitglied
Hallo,
Ich habe ein riesieges Problem:unsure:
unzwar habe ich vorhin mien Backcover von dem Oneplus gewechselt und als ich es wieder anmachen wollte ist es einfach im boot vorgang hängen geblieben und ist wieder neu gestartet.. das macht es jetzt schon die ganze zeit..
habe das TWRP recovery drauf und Cyanogenmod 12 aktuellste nightlies drauf.. ich weiss nicht mehr weiter habe versucht zu updaten und trotzdem kam der bootloop immer wieder..

habe auch schon diese anleitung versucht:
Android News | Androidheadlines.com
hat aber auch nichts gebracht..
kennt jemand das problem?

mfg
 
Cypherhack

Cypherhack

Neues Mitglied
Hi KevinO,
kommst du denn in den Recovery Mode rein?

Gruß,
C.
 
rade73

rade73

Erfahrenes Mitglied
Hallo,

ich bekommen im Gerätemanager den Treiber installiert. Das Msn8974....Tool führt auch aus, aber der Balken wird nur zur hälfte gefüllt und bricht dann anscheinend ab. Kann mir jemnad helfen?
Unbenannt.PNG
Lieben Dank
 
rade73

rade73

Erfahrenes Mitglied
Keiner eine Idee?
 
TomTim

TomTim

Ehrenmitglied
Hast du die Treibersignatur deaktiviert?
 
rade73

rade73

Erfahrenes Mitglied
Ja habe ich.