[Note 10.1]Bootloop, Brick und andere Gründe für den Nicht-Start des OS

  • 831 Antworten
  • Neuester Beitrag
Diskutiere [Note 10.1]Bootloop, Brick und andere Gründe für den Nicht-Start des OS im Root / Custom-ROMs / Modding für Samsung Galaxy Note 10.1 im Bereich Samsung Galaxy Note 10.1 (N8000 / N8010 / 8020) Forum.
Nufan

Nufan

Ikone
Smart Switch, noch nie verwendet, aber ist vielleicht adäquat Kies noch zu beenden bzw aus dem Autostart in win zu nehmen?
Auch hier nochmal reinschauen.
 
html6405

html6405

Lexikon
Ich denke Kies ist nicht installiert auf dem Arbeits-PC, ansonsten wären die Treiber verfügbar, aber wenn doch, dann gebe ich dir auf jeden Fall Recht ;).
 
Nufan

Nufan

Ikone
Ich meine, beide dürfen nicht im Hintergrund laufen, der sicherste Weg dies auszuschließen ist, sie aus dem Autostart zu nehmen.
 
html6405

html6405

Lexikon
Ja da hast du Recht.
 
Nufan

Nufan

Ikone
Nufan schrieb:
aus dem Autostart zu nehmen.
..und anschließend reboot natürlich.
In Kies wären ansonsten 2 oder 3 Prozesse zu beenden, bei Smart Switch weiß ichs nicht.
 
Z

zoegge

Neues Mitglied
Also:

- SmartSwitch installiert ohne zu öffnen - Treiber wurden am Schluss ebenefalls installiert
- Tablet neu in den Downloadmode gesetzt

Unter Geräte Manager waren dann aber noch 3 Fehler bei einem USB Device

- SmartSwitch geöffnet und siehe da es wurde ein weiteres Update mit neuen Treiber installiert
- SmartSwitch geschlossen und geprüft, dass es def. nicht mehr läuft

Unter Gerätemanager erscheint nun "Samsung Mobile USB CDC Composite Devie"
Einen Fehler hat es noch "Unbekanntes USB-Gerät (Fehler beim Anfordern einer Gerätebeschreibung.) Denke aber, dass dies nicht im Zusammenhang ist, da wenn ich das Tablet entferne der Samsung Eintrag verschwindet und der Fehler noch bleibt.

Ok... noch einmal mit dem Odin 3.13 verbunden und vorsichtshalber an einen neuen USB Port angehängt, unter 0:[COM6] (hellblauer Hintergrund) erkennt Odin darauf das Tablet - ebenfalls mit der Add Meldung im Log.

- Die 4 Files wieder eingefügt
- Unter Option die Häckchen bei Auto Reboot, Re-Partition und F.Reset Time gemäss Anleitung gesetzt
- Sicherheitshalber Tablet noch einmal getrennt und neu verbunden
- Start
- sofort Verbindung aufgebaut und ca. 10 Sek. später mit folgender Meldung einen Fail angezeigt:

<ID:0/006> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/006> Removed!!
<ID:0/006> Added!!
<ID:0/006> Odin engine v(ID:3.1301)..
<ID:0/006> File analysis..
<ID:0/006> Total Binary size: 1770 M
<ID:0/006> SetupConnection..
<ID:0/006> Initialzation..
<ID:0/006> Set PIT file..
<ID:0/006> DO NOT TURN OFF TARGET!!
<ID:0/006> Can't open the specified file. (Line: 1892)
<OSM> All threads completed. (succeed 0 / failed 1)

Gibt es hier mit einem der generierten Files ein Problem?

Kies ist nicht installiert, nicht einmal zu Hause. Diesen Punkt kann ich def. ausschliessen.
Ich glaube auch, der neue Fehler verweist auf eine Linie in dem File. Da sehe ich aber zu wenig durch.
 
html6405

html6405

Lexikon
Probier mal Odin 3.10 und starte wieder neu in den Downloadmodus.
 
Z

zoegge

Neues Mitglied
Soeben noch den Autostart und die Prozesse geprüft. Weder Kies noch SmartSwitch sind da vorhanden.
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Habe soeben Odin3 v3.10 geladen und die Files eingefügt. Wie gewohnt die 3 Häckchen setzen.

Weiter unten habe ich die Möglichkeit Phone Bootloader Update auszuwählen und Phone EFS Clear - bleiben die leer?
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Hab mal ohne Häckchen gestartet.

Es tut sich was :)
Grüner Balken füllt sich langsam.... und das Tablet hat ebenfalls einen blauen Ladebalken.

Gebe in ein paar Min. wieder Bescheid.
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
PASS! - 05:15

Echt html6405, Du bist der Beste. Das Tablet liegt vor mir und ist zur Einrichtung bereit.
Meine Tochter wird sich freuen :)

Ich sehe dass richtig, dass das Tablet nun wieder im Urzustand steht mit der Android Version von Samsung, oder?

Grundsätzlich kann von hier an wieder wie gewohnt neue Roms einspielt werden, oder? Die heutigen Spiele - auch für Kinder, verlangen blöderweise eine neuere Android Version. Kennst Du Dich hier aus? Bis zu welcher Anndorid Version würdest Du mir bei diesem alten Tablet empfehlen, damit es doch noch stabil läuft?

Nochmals herzlichen Dank für die äusserst zuvorkommende Unterstützung.
 
html6405

html6405

Lexikon
zoegge schrieb:
Weiter unten habe ich die Möglichkeit Phone Bootloader Update auszuwählen und Phone EFS Clear - bleiben die leer?
Genau, bleibt leer.
zoegge schrieb:
Echt html6405, Du bist der Beste. Das Tablet liegt vor mir und ist zur Einrichtung bereit.
Meine Tochter wird sich freuen :)
Perfekt :),
zoegge schrieb:
Ich sehe dass richtig, dass das Tablet nun wieder im Urzustand steht mit der Android Version von Samsung, oder?
Richtig, hier mein LineageOS, probiers mal aus ;) :
LineageOS 14.1
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Bei Fragen, einfach melden.

Lg
 
W

worf62

Neues Mitglied
Hallo
Ich habe auch ein in Bootloop hängendes Note 10.1 N8010
Es startet einfach nicht mehr
das hat sich glaube ich schon angekündigt, es ist immer langsamer geworden und manchmal hängengeblieben

Hallo html6405
Könntest Du das reparieren?
Was würde das kosten?
 
html6405

html6405

Lexikon
PN ;)
 
K

Kloppernicus

Neues Mitglied
Hallo zusammen,

mein Note 10.1 GT-N8010 bleibt nach Boot beim Samsung Logo hängen. Download mode klappt noch, in den Recovery mode komme ich allerdings nicht mehr. Odin Download schlägt jeweils nach "NAND Write Start!" fehl, wenige Sekunden nach dem Verbindungsaufbau.
Es wurde getestet mit Odin 3.13, Odin 3.10, Odin 1.85. Dreiteilige sowie Einteilige passende ROM von sammobile wurden versucht.
Habe auch noch versucht twrp o.ä. aufzuspielen, schlägt aber genau so fehl.
Hat noch einer eine Idee? Wenn ich mir die Beiträge so durchlese, würde ich mal auf defekten eMMC tippen.
@html6405 Kannst du mir bitte ein Angebot über die Reparatur per PN zukommen lassen? Danke Dafür

Grüße

Kloppi

Odin3.13.pngOdin3.1.png
 
BigMoomba

BigMoomba

Ambitioniertes Mitglied
Hallo zusammen.
Hab auch gerade das GT-N8000 Model 2012 hier und es steckt beim Booten fest nachdem es über Nacht am Ladekabel wahr..
Es hat bis jetzt immer die Originale FW gehabt und sonst wurde nichts damit angestellt.
Nun komme ich nicht in den Recovery modus rein (Power/VolumeUp) sondern die Samsung Galaxy Note 10.1 schrift kommt und nach kurzer zeit Rebootet es.
In den Odin Mode gelange ich und hab versucht das TWRP aufzuspielen aber dort bekomme ich nur das :

<ID:0/007> Initialzation..
<ID:0/007> Get PIT for mapping..
<ID:0/007> Firmware update start..
<ID:0/007> recovery.img
<ID:0/007> NAND Write Start!!
<ID:0/007> FAIL!
<OSM> All threads completed. (succeed 0 / failed 1)
 
html6405

html6405

Lexikon
Hallo,

das schreit leider auch nach eMMC... Du könntest trotzdem eine Pit-Datei oder 3 teilige Rom probieren.

Lg
 
M

meeve

Neues Mitglied
Hallo zusammen,

seit ein paar Tagen habe auch ich das Problem, dass mein Galaxy Note 10.1 GT-N8000 nicht mehr startet oder sich abschalten lässt. Es läßt sich nicht mal mehr ausschalten, sondern startet jedes Mal von selbst wieder. In den Odin Mode komme ich rein. Da ich mit flashen bisher Null Erfahrung habe, habe ich mich mal eingelesen und versucht das Tablet nach den Anleitungen hier und hier wieder in Gang zu kriegen.

Ich habe Kies installiert und aus dem Autostart genommen.
Als Firmware habe ich über SamFirm N8000XXSDQA7_N8000OXADNE4_N8000XXUDNE1_HOME.tar.md5 heruntergeladen. Odin v3.09 hat das Tablet erkannt nur leider war das flashen erfolglos und es zeigte ein Fail an. Ich habe daher versucht das ganze noch mal zu starten, aber jetzt erkennt der Rechner das Tablet auf einmal nicht mehr. Ich habe auch schon alles neu gestartet, aber ohne Erfolg. Nachdem beim ersten Mal bis zum Fail alles wie beschrieben gelaufen ist, krieg ich das Tablet jetzt nicht mehr verbunden. Kann mir bitte jemand Hilfestellung geben, was ich jetzt noch machen kann?

VG
 
html6405

html6405

Lexikon
Hallo,

hast du auch neu in den Downloadmodus gestartet?
 
M

meeve

Neues Mitglied
Ja habe ich. Nachdem ich aber mal versucht habe direkt über Kies auf das Tablet zuzugreifen (was übrigens auch nicht geklappt hat) wurden die Treiber neu installiert und danach erkannte Odin das Tablet wieder, für ein Mal. Aber auch dieses Mal endete der Versuch mit einem Fail. Dafür zeigt das Tablet jetzt nicht mehr das Samsung Logo sondern "Firmware unpgrade encountered an issue."
VG
 
html6405

html6405

Lexikon
Ok, woran scheitert es denn beim Flashversuch? Hast du auch ein Pitfile versucht?
 
B

braindealer

Lexikon
Moin Ihrs,

ich hab da ein Problem mit meinem GT-N8010.....welch Überraschung.

Ich hab versuch eine neue TRWPversion 3.1.1-n8010 zu flashen und danach die LOS14 von HTML6405. Da mein Tab nicht vom PC erkannt wurde, im Downloamodus, hab ich mir gedacht " bügelst du das image im recovery über die vorhandene": Fix ins Recovery gebootet, Image ausgewählt. Nächste frage mit Recovery beantwortet und installieren gedrück. Gerät startet neu und dann nix. Es kommt nur noch "Gerät nicht auschalten Downloading" Kurz und Knapp, ich komme zwar in den Downloadmodus und Tab wird nicht am PC erkannt und ins recovery kommt ich auch nicht mehr da das Gerät in ne art Downladmodus steckt.

Kann man da noch was richten oder hab ich das Tab gebrickt ?

gruß
brain
 
html6405

html6405

Lexikon
Hallo,

braindealer schrieb:
Da mein Tab nicht vom PC erkannt wurde, im Downloamodus, hab ich mir gedacht " bügelst du das image im recovery über die vorhandene": Fix ins Recovery gebootet, Image ausgewählt. Nächste frage mit Recovery beantwortet und installieren gedrück.
das funktioniert so leider nicht, das ist ein für Odin flashbares Image, nicht für TWRP. So ist es klar, dass es nur noch in den DM startet.
braindealer schrieb:
Kann man da noch was richten oder hab ich das Tab gebrickt ?
Anderes Kabel verwenden oder Büchse tauschen, mehr bleibt da leider vermutlich nicht übrig :(.
 
Ähnliche Themen - [Note 10.1]Bootloop, Brick und andere Gründe für den Nicht-Start des OS Antworten Datum
7
51
12