Bootloop, Brick und andere Gründe für ein nicht startendes S5

  • 1.491 Antworten
  • Neuester Beitrag
Diskutiere Bootloop, Brick und andere Gründe für ein nicht startendes S5 im Root / Custom-ROMs / Modding für Samsung Galaxy S5 im Bereich Samsung Galaxy S5 (G900F) Forum.
Nufan

Nufan

Ikone
Ok, dann bleibt nur noch @html6405 anzupingen, scheint ein Hardwareproblem..
 
html6405

html6405

Guru
Könnte an der eMMC liegen oder auch an einer kalten Lötstelle unter der CPU, ich kanns mir gerne für dich ansehen.

Lg
 
S

svcds2

Neues Mitglied
Wie denn :)?
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von hagex - Grund: Direktzitat entfernt, Gruß von hagex
html6405

html6405

Guru
Dazu müsstest du es mir vermutlich schicken, gern nähere Infos per PN ;).
 
C

Chaise

Neues Mitglied
@ svcds2 "..kaufte mir einen neuen Akku.."
Liegt das Problem bei dir am neuen Akku?

Meine Story/Idee dazu:
Ich kaufte mir auch einen neuen Akku - nach 5 Jahren: mit diesem Akku bootet das S5 (Original Firmware) nicht mehr. Es kommt bis zum schwarzweiß Screen "Samsung drunter Galaxy S5 und unten dann powerd by Android". Dann läuft es im Kreis. Spannung liegt bei alt wie neu bei 2,9 V.
(Ich habe bisher keine Spezifikationen für den Akku gefunden, denn irgendetwas "stört" doch. Die kindischen Kommentare wie ".. mußt du teuer kaufen..dann bist du sicher.." Können es doch bei einem technischen Gerät nicht sein. Es muss eine Spezifikation geben. Bisher ungelöst.)

Liegt das Problem bei dir am neuen Akku?
 
C

christoph222

Neues Mitglied
Hallo,

ich habe mir ein Samsung S5 bei Ebay gekauft.
Es geht immer in eine Bootschleife bis zum Samsung Logo, oben steht immer Booting recovering modus,
während des neustartens blinkt kurz im oberen Bildschirm eine sehr feiner horizontale grüne Linie auf.
Auch wird das Handy manchmal in der unteren Hälfte sehr warm.

Das Flashen mittels Odin lief ohne Fehlermeldung wurde grün Pass angezeigt.
Aber die Bootschleife blieb immer, auch mit einem neuem Akku.

Was könnte ich auf dem Mainboard überprüfen, Kondensatoren, Spannungsversorgung, oder ist der Speicherchip defekt. Ich habe gelesen, dass man eine PIT-Datei installieren und den Speicher löschen kann bzw sollte mittels Odin.

Danke

VG

christoph222
 
Cloud

Cloud

Senior-Moderator
Teammitglied
Bis die Software ausgeschlossen ist, habe ich dich mal hier verschoben!

Kommst du in den Downloadmodus?
 
M

MikeU

Neues Mitglied
S5 KLTE - Lineage 16.0

2 Stück gebrauchte S5 mit Samsung Software gekauft.

Habe TWRP 3.3.1. mit ODIN installiert.
Dann lineage-16.0-20191012-nightly-klte-signed.
Reboot läuft und Lineage startet.
Handy ausgeschaltet.

Dann open_gapps-arm-9.0-nano-20191012 mit TWRP hinterher.
Lineage Logo kommt - es dauert und dann wird wieder in das Recovery gesprungen.

TWRP sagt im Kopf "Unmodified System Partition" ...
Wipe mit Format Data hat den gleichen Effekt.

Auch wenn Lineage mit OpenGapps direkt hintereinander installiert werden, kommt es nach längerer Zeit zum Recovery.

Tipps?

##################
Nachtrag:

Habe jetzt lineage-15.1-20181224-nightly-klte-signed mit open_gapps-arm-8.1-nano-20191012 drauf gezogen - und es läuft.

Was ist denn das für ein Dreck mit der 16er?
 
Zuletzt bearbeitet:
Astronaut2018

Astronaut2018

Ikone
Ich halte nix von Lineage und inoffizielle Versionen sind nicht stabil.
Cyanogenmod war früher besser. Hatte immer auch stable Versionen.
Ich nutze nur Stockrom und roote mit Magisk, da sind die Treiber original.
Hatte mit gemoddeten Versionen immer Nebeneffekte.
Freeze oder einfach ausgegangen oder Neustart oder Kamera hat nicht richtig funktioniert.
 
M

MikeU

Neues Mitglied
Astronaut2018 schrieb:
Ich halte nix von Lineage und inoffizielle Versionen sind nicht stabil.
Cyanogenmod war früher besser. Hatte immer auch stable Versionen.
Ich nutze nur Stockrom und roote mit Magisk, da sind die Treiber original.
Hatte mit gemoddeten Versionen immer Nebeneffekte.
Freeze oder einfach ausgegangen oder Neustart oder Kamera hat nicht richtig funktioniert.
Klar - früher war alles besser.
Und Stockrom beim Samsung S5 ist wohl ein Scherz, oder? Android 6???

Und Nebeneffekte hatten wir mit der 15er auf keinem S5. Und auch die Kamera ist sehr gut.
 
Astronaut2018

Astronaut2018

Ikone
craP_cillA schrieb:
eine stabile und zuverlässige rom gefällig?! bitteschön
Und ist doch eine Beta.
Sowas nutze ich nicht.

20191013_115337.jpg

Beitrag automatisch zusammengefügt:

MikeU schrieb:
Und Stockrom beim Samsung S5 ist wohl ein Scherz, oder? Android 6???
Wenn ich Scherze machen will gehe ich zum Karneval.
Ich hab mit Stockrom Android 6 keine Probleme.
Komm jetzt aber nicht mit Sicherheitslücken.
Habe sogar noch ein Tablet mit 4.4 KitKat und läuft.
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von hagex - Grund: Bild verkleinert. Gruß von hagex
M

MikeU

Neues Mitglied
Astronaut2018 schrieb:
....
Komm jetzt aber nicht mit Sicherheitslücken.
Habe sogar noch ein Tablet mit 4.4 KitKat und läuft.
Das tolle an Sicherheitslücken ist ja, dass die Geräte nach "Befall" immer noch laufen....

Aber lassen wir das jetzt - denn das war nicht die Frage.
Beitrag automatisch zusammengefügt:

MikeU schrieb:
S5 KLTE - Lineage 16.0

2 Stück gebrauchte S5 mit Samsung Software gekauft.

Habe TWRP 3.3.1. mit ODIN installiert.
Dann lineage-16.0-20191012-nightly-klte-signed.
Reboot läuft und Lineage startet.
Handy ausgeschaltet.

Dann open_gapps-arm-9.0-nano-20191012 mit TWRP hinterher.
Lineage Logo kommt - es dauert und dann wird wieder in das Recovery gesprungen.

.....
Was ist denn das für ein Dreck mit der 16er?
Im Forum XDA-Developers wird beschrieben, dass die OpenGapps ab 20191006 diesen Effekt erzeugen.
Nur das WARUM ist noch nicht klar.
 
Zuletzt bearbeitet:
Astronaut2018

Astronaut2018

Ikone
MikeU schrieb:
Das tolle an Sicherheitslücken ist ja, dass die Geräte nach "Befall" immer noch laufen....
Wie kommt denn der Befall auf das Handy? nur durch den User selbst.
Auch in Android 6 gibt es noch Schutzmechanismen.
Play Store Protect zum Beispiel.
Bist du mit LA 16.0 Sicherheitslevel Oktober 2019?
Aber das ist eure Sache.
Jeder nach seinen Wünschen.
 
M

MikeU

Neues Mitglied
Astronaut2018 schrieb:
Bist du mit LA 16.0 Sicherheitslevel Oktober 2019?
Aber das ist eure Sache.
Jeder nach seinen Wünschen.
Ich finde, es ist mindestens bizarr, wenn du ein Android von 2016 einsetzt und dann lästerst, ob ich mit Linage 16 vom 12.10.2019 schon die Sicherheitsupdates vom 7.10.2019 einsetze...
 
Astronaut2018

Astronaut2018

Ikone
Es war eine normale Frage die jetzt beantwortet wurde.
Wenn ein Rom von Oktober ist muss nicht zwangsläufig das Sicherheitsupdate auch von Oktober 2019 sein.
Ist ja jetzt geklärt.
 
Poppenspaeler

Poppenspaeler

Fortgeschrittenes Mitglied
Ist es nicht sinnlos hier eine Grundsatzdiskussion vom Zaun zubrechen? Bei mir gab es das geschilderte Problem bislang nicht, der letzte Cleaninstall ist jedoch auch schon länger her. Zu LineageOS kann ich nur sagen, dass ich das S5 als mein einziges Handy täglich nutze und keines der hier heraufbeschwörten Probleme bestätigen kann. Läuft überaus stabil sonst würde ich es mir auch nicht antun.
 
M

MikeU

Neues Mitglied
Die problematischen Tages-Versionen von OpenGApps sind nun entfernt.

Die aktuellste Version (hier ab 13.10.19) sollte nun wieder funktionieren (Test war ok).
 
Zuletzt bearbeitet:
craP_cillA

craP_cillA

Experte
Astronaut2018 schrieb:
Und ist doch eine Beta.
Sowas nutze ich nicht.
nein ist es nicht, auf die angaben dort solltest du nicht allzu viel geben.. ;) fuurkan28 ist z.b. auch schon einige monate nicht mehr der rom-builder bzw. contributor. die rom ist mittlerweile "final", da die jungs sich auf die android 10 entwicklung der rom konzentrieren. :)
 
M

MikeU

Neues Mitglied
Astronaut2018 schrieb:
Bist du mit LA 16.0 Sicherheitslevel Oktober 2019?
@Astronaut2018
Weil du fragtest:
In der lineage-16.0-20191015-nightly-klte-signed ist der letzte Security String vom 2019-10-05 eingebaut.
Siehe hier LineageOS Downloads
 
Ähnliche Themen - Bootloop, Brick und andere Gründe für ein nicht startendes S5 Antworten Datum
22
4