1. Andyvantastic, 10.04.2015 #1
    Andyvantastic

    Andyvantastic Threadstarter Fortgeschrittenes Mitglied

    Diesen "Fragebogen" bitte ausfüllen, wenn euer Telefon im Bootloop hängt, oder nicht mehr startet.
    Damit können wir euch besser und schneller helfen.


    Den ROTEN Text bitte durch eure Angaben ersetzen.

    • Welche Modell habe ich : SM-G928F
    • Stock Rom, wenn JA welche: G928FXXU1AOH3-DBT
    • Habe ich Root: Nein
    • Wie ist mein KNOX Status: 0x1
    • Custom Rom, wenn JA welche: Nein
    • Was habe ich versucht zu flashen: (Link zur Datei,oder Dateiname)
    • Habe ich Smartswitch schon benutzt: Nein
    • Welche Fehlermeldung kommt bei SmartSwitch: Nicht benutzt
    • Habe ich Odin (Garantiehinweis beachten) schon benutzt: Ja
    • Welche Fehlermeldung kommt bei ODIN: siehe spoiler
    <ID:0/005> Added!!
    <ID:0/005> Odin engine v(ID:3.1005)..
    <ID:0/005> File analysis..
    <ID:0/005> SetupConnection..
    <ID:0/005> Initialzation..
    <ID:0/005> Get PIT for mapping..
    <ID:0/005> Firmware update start..
    <ID:0/005> SingleDownload.
    <ID:0/005> boot.img
    <ID:0/005> NAND Write Start!!
    <ID:0/005>
    <ID:0/005> Complete(Write) operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1)


    HILFE...
    kann mir jemand helfen...wollte gerade per Odin rooten..hab alles gemacht wie in der Anleitung steht hier auf android hilfe...in odin steht auch "pass"...aber s6 edge startet nicht mehr..

    kann jemand helfen? (bleibt bei "Samsung Galaxy s6 edge...powered by android stecken)...:(

    Der ursprüngliche Beitrag von 22:08 Uhr wurde um 22:29 Uhr ergänzt:

    Edit:
    Problem behoben...ich Dussel hab die ..920f geflasht statt 925.....

    also Leute immer genau lesen =D
     
    Zuletzt von einem Moderator bearbeitet: 12.10.2015
    JasonMason und 1991Patrick haben sich bedankt.
  2. FocusTaz, 11.04.2015 #2
    FocusTaz

    FocusTaz Ambitioniertes Mitglied

    Moin moin,

    wie lange hat denn Dein Neustart nach dem Rooten gedauert? Habe auch gerade genau nach Anleitung gerootet aber bei mir bleibt das Handy beim Neustartversuch einfach beim schwarzen Bildschirm mit der weißen Schrift "Samsung Galaxy S6 powered bei Android" hängen. Ich habe nicht das EDGE und deshalb natürlich die Version 920f geflasht.

    Danke und viele Grüße

    FocusTaz
     
  3. Roughnecks, 11.04.2015 #3
    Roughnecks

    Roughnecks Stammgast

  4. FocusTaz, 11.04.2015 #4
    FocusTaz

    FocusTaz Ambitioniertes Mitglied

    Ich habe mit ODIN 3.10.6 geflasht. Auto-Reboot und F.Reset Time sind mit Haken versehen.
    Nein ich habe nicht die von Dir verlinkte Datei geflasht sondern so eine hier: CF-Auto-Root-zeroflte-zerofltexx-smg920f.tar.md5
    Diese kleine Datei soll doch einfach nur rooten. Ich wollte nicht gleich eine komplette Firmware installieren. Muss ich das etwa so machen?

    Danke schon mal für Deine Hilfe.
     
  5. Roughnecks, 11.04.2015 #5
    Roughnecks

    Roughnecks Stammgast

    Ach sorry, Du wolltest rooten. Hab ich nicht gelesen.
    Ich habe auf XDA gelesen dass es mit dem root evt Probleme geben kann.
    Dieses Problem wurde gelöst in dem die Datei fürs 925f geflasht wurde anstatt für die 920.
    Aber alles auf eigene Gefahr.
     
    FocusTaz bedankt sich.
  6. FocusTaz, 11.04.2015 #6
    FocusTaz

    FocusTaz Ambitioniertes Mitglied

    ah ok, dann werde ich mal schauen ob das eine Möglichkeit ist. Ich danke Dir.
     
  7. President2000, 11.04.2015 #7
    President2000

    President2000 Neues Mitglied

    Bleibe jetzt auch nach dem erfolgreichen Root wie FocusTaz beim start hängen.
    Mit lange auf dem Power Knopf drücken bekomme ich es auch nicht mehr ausgeschaltet.
    Was kann ich machen um es auszuschalten oder neu zu starten?
    Beim Verbinden mit dem Laptop passiert auch nix.
     
  8. okarina, 11.04.2015 #8
    okarina

    okarina Erfahrenes Mitglied

    Power Button und Volume down..etwa 10 Sec.gedrückt halten ..schon probiert..?
     
    President2000 bedankt sich.
  9. Bf 109, 11.04.2015 #9
    Bf 109

    Bf 109 Stammgast

    Akku rausnehmen... War'n Joke, ok :biggrin:

    Du hast keine Bootloop, ne?

    Wenn's sich aufgehängt hat und du's nicht mit dem Power Button ausschalten kannst, kannst du wohl nur darauf warten das der Akku leer wird. In die Recovery kommst ja wahrscheinlich auch nicht oder?


    Schau mal hier:
    http://www.trickyways.com/2015/04/factory-reset-galaxy-s6/

    [Schau mal hier gibt's ein ähnliches Problem:
    https://www.android-hilfe.de/forum/...t-start-des-xperia-z2-root.585986-page-3.html
    Schau mal ob das S6 vielleicht auch so einen Reset Knopf hat, wie das Sony.]
     
    Zuletzt bearbeitet: 11.04.2015
  10. President2000, 11.04.2015 #10
    President2000

    President2000 Neues Mitglied

    Danke okarina. Komme dann zum Glück wieder in den Download modus.
    Suche jetzt die Firmware und spiele dann nur die AP Datei mit Odin wieder rein. Hoffe das Handy geht dann wieder.
    Denke der Fehler war das OTA update von OBN auf OCZ einzuspielen und dann zu rooten.
     
  11. Andyvantastic, 11.04.2015 #11
    Andyvantastic

    Andyvantastic Threadstarter Fortgeschrittenes Mitglied

    Also aufpassen Leute...nochmal
    erst mal hier durchlesen:
    https://www.android-hilfe.de/forum/...erung-des-root-accounts-bis-5-1-1.673547.html

    wenn ihr im Bootloop stecken bleibt, einfach Home + Aus/An + Vol.down gedrückt halten bis ihr in Download Modus kommt....

    dann mal auf eure "Verpackung" schauen welches Gerät ihr habt (G925/920.....?!)...
    das ist äusserst wichtig!!!

    dann "NUR" per Odin flashen was auch im CFPack dabei is, was ihr runterladet!

    hier einige Dateien für euch:

    CF-Auto-Root


    Viel Glück
     
  12. President2000, 11.04.2015 #12
    President2000

    President2000 Neues Mitglied

    Habe für mein G920F das Richtige Paket runter geladen. Nur ist anscheinend die Firmware wichtig. Heute morgen wurde mir das update angeboten von OBN auf OCZ. Und damit geht das Auto-Root nicht mehr.
    Denke ich kann jetzt nur auf mein Bootloop schauen und warten bis Chainfire was für die OCZ rausbringt oder die Alte Stock Rom OBN flashen und alles was ich neu eingestellt hatte noch einmal machen.
    Nur die AP Datei von der OCZ kann ich nicht finden. Würde es überhaupt gehen nur die einzuspielen?
     
  13. Andyvantastic, 11.04.2015 #13
    Andyvantastic

    Andyvantastic Threadstarter Fortgeschrittenes Mitglied

    also ich hab ne ocw....hmm
     
  14. President2000, 11.04.2015 #14
    President2000

    President2000 Neues Mitglied

  15. President2000, 11.04.2015 #15
    President2000

    President2000 Neues Mitglied

    Yea, das Handy geht wieder tadellos. Geduld zahlt sich doch aus :thumbup:
    Habe mein Problem im Thread von Chainfire bei XDA-developers geschildert.
    Und dann kam ein Blitz schnelles Update von Chainfire! Das CF-Autoroot neu runtergeladen und die neue AP Datei eingespielt und alles ging als wäre nix gewesen.
    Also allen viel Spaß beim Rooten :thumbsup:
     
    JasonMason bedankt sich.
  16. okarina, 12.04.2015 #16
    okarina

    okarina Erfahrenes Mitglied

    Soll heissen man kann jetzt auch nach dem Update auf die neue Firmware mit CF Autoroot rooten..??
     
  17. President2000, 13.04.2015 #17
    President2000

    President2000 Neues Mitglied

    Ja auch nach dem Update kann man wieder rooten. Wichtig ist aber die Datei von Chainfire neu zu laden! Selber dateiname aber andere größe ; )
     
    okarina bedankt sich.
  18. Andyvantastic, 17.04.2015 #18
    Andyvantastic

    Andyvantastic Threadstarter Fortgeschrittenes Mitglied

    Hi Leute

    Folgendes:

    Habe mein S6 erfolgreich gerooted...
    Dann wollte ich mir hier die "schlanke" Firmware draufspielen..
    also vorerst TwrP flashen...jetzt zum Problem.....

    Die hier gepostete Anleitung funzt nicht weil:

    1.Wenn ich mir TWRP Manager ausm Store ziehe, sehe ich bei "Instel Recovery" kein S6...

    2.Habe ich mir die aktuelle Recovery ausm Internet gezogen, wollte über Odin flashen....dann bleibt der aber im StartBildschirm (Samsung S6 Edge, powered bei Android) hängen...die Touchkeys "flattern" es erscheint ein Bild
    wie wenn man den Fernseher ausmacht, also ne millisekunde...danach tut sich garnix mehr....

    Kann mir iwie jemand helfen?


    Danke
     
  19. SunSide, 17.04.2015 #19
    SunSide

    SunSide Gast

    Vielleicht wäre es hilfreich, wenn Du mal Links gibst was du genau geflasht hast. Du hast doch das edge... war alles passend für das Modell?
     
  20. Andyvantastic, 17.04.2015 #20
    Andyvantastic

    Andyvantastic Threadstarter Fortgeschrittenes Mitglied

    ja halt das aktuelle recovery ausm twrp homepage
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
S6 Edge Ethernet Treiber Root / Custom-ROMs / Modding für Samsung Galaxy S6 (Edge) 10.04.2019

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. galaxy s6 bootloop

    ,
  2. samsung galaxy s6 bootloop

    ,
  3. s6 bootloop

    ,
  4. s6 edge bootloop,
  5. s6 edge hängt beim hochfahren,
  6. s6 hängt im bootloop,
  7. samsung s6 edge bootloop,
  8. S6 edge logo haenge nach unroot,
  9. s6 edge bootschleife,
  10. samsung s6 bootloop,
  11. s6 hängt beim samsung logo,
  12. sgs6 hängen geblieben,
  13. s6 bootschleife,
  14. S6 geht nach rooten nicht mehr,
  15. S6 bootloop. Verified boot deaktiviert
Du betrachtest das Thema "[S6/S6 Edge]Bootloop, Brick und andere Gründe für den Nicht-Start des OS [Post 1 Beachten]" im Forum "Root / Custom-ROMs / Modding für Samsung Galaxy S6 (Edge)",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.