[ROM] 5.0.* CyanogenMod 12.0 by Quallenauge

H

Heiko123

Erfahrenes Mitglied
Threadstarter
Hallo Zusammen,

Quallenauge hat das Unmögliche möglich gemacht und auf das G9 ein Lollipop-Update erstellt.

Link: [ROM] 5.0.* CyanogenMod 12.0 | Archos Gen8, Gen9, Gen10 | XDA Forums

Installationsanleitung:

Installiert wird auch diese Version, wie schon die 4.3.1
Deshalb, anbei der Permalink zur Anleitung: KLICK MICH

SDE (special developer edition) Menu installieren

  1. Die SDE firmware herunterladen
  2. In das “recovery menu” starten indem man ausschaltet und den Lautstärke-hoch-Knopf gedrückt hält während man zum anschalten und den Power-Knopf drückt
  3. "Update Firmware"
  4. Das Gerät mit dem USB Kabel an den Rechner anschließen
  5. Die heruntergeladene Datei “firmware_archos_it4.aos" auf en neu erschienenen Wechseldatenträger kopieren
  6. Durch Drücken des “power button” die Installation starten
  7. Neu starten
  8. Es sollte nun wieder die ursprüngliche Android Version starten, nur dass man beim Start in das Recovery System ein paar mehr Punkte (Developer Edition Menu) hat

Erstinstallation cm 10.2 (SDE muss installiert sein)
  1. die neuste Version der Firmware unter der in http://forum.xda-developers.com/archos-gen/gen9-development/rom-5-0-cyanogenmod-12-0-t2971368 genannten Adresse herunterladen und das Archiv entpacken
  2. Unter Windows sofern noch nicht geschehen den „Ext 2 volume manager“ (findet man unter Google, will da lieber keinen Link zu einer irgendwann veralteten Version angeben) installieren und neu starten
  3. In das “Archos Boot menu” starten indem man ausschaltet und den Lautstärke-hoch-Knopf gedrückt hält während man zum anschalten und den Power-Knopf drückt
  4. „Recovery System“
  5. „Developer Edition Menu“
  6. „Remove Android Kernel“
  7. „I Understand“
  8. "Format System" -> "Reset Android & Storage" um die daten voriger Installationen zu löschen
  9. Developer Edition Mernu -> "Export Data Partition" und das Tablet mit einem USB Kabel an den Rechner anschließen, es sollte ein Laufwerk mit den Ordnern „lost+found“ und „media“ erscheinen
    (darauf achten, dass beim „Ext 2 volume manager“ das schreiben in das Laufwerk angeschaltet ist. Dafür das Programm starten, in der angezeigten Liste das Laufwerk auswählen und F7 drücken. Bei „Enable writing support for EXT3 volumes“ ein Haken setzen und Apply drücken. F3 drücken, da kann man bei „Mount volume in readonly mode“ den Haken wegnehmen und auf „Apply“ klicken)
  10. Den Ordner „local“ erstellen
  11. Die Datei “archos.ext4.update” aus dem Archiv von Pkt. 1 nach “/local/archos.ext4” kopieren (unbedingt das umbenennen beachten)
  12. Datenträger aushängen
  13. „ok“
  14. “Developer Edition Menu” -> “Flash Kernel and Initramfs” und das Tablet mit einem USB Kabel an den Rechner anschließen, es sollte ein Laufwerk erscheinen
  15. Die Dateien “initramfs.cpio.lzo” und “zImage“ aus dem Archiv von Pkt. 1 auf das Laufwerk kopieren
  16. „ok“
  17. Kabel wenn das tablet fertig ist, rausziehen
  18. „press ON/OFF button to restart“
  19. Es sollte nun nach dem kurzen Archos Logo das Cyanogenmod Logo erscheinen und nach dem Hochfahren, das etwas Zeit in Anspruch nehmen kann, Cyanogenmog laufen!


Die Frage: Neuinstallation oder über die "alte" 4.3.1 von Quallenaugen drüberinstallieren ?

Wer auf Nummer sicher gehen möchte macht einen Full-Wipe und befolgt die Anleitung für eine Erst-Installation.
Ich bin das Risiko eingegangen und habe eine einfache Update-Installation durchgeführt. Auch diese hat sauber funktioniert.

Der ursprüngliche Beitrag von 19:32 Uhr wurde um 21:03 Uhr ergänzt:

so die erste Installation ist durch.

Fazit:
- es läuft, aber noch nicht performant, es ruckelt und dauert bis sich Menüs öffnen
 
M

Myrkwid

Neues Mitglied
Hey Heiko, absolut klasse, dass du da noch immer dran bist! Danke:thumbup:
 
M

Myrkwid

Neues Mitglied
Fazit nach 24h:

-Akku Verbrauch sehr gut! Vor allem 3% standby nach 24h wissen zu gefallen
-WLAN geht
-Bluetooth geht.
-keine Abstürze, Hänger oder sonst was
-lollipop sieht gut aus und bringt nette Verbesserungen mit sich
-es läuft sagenhaft flott und flüssig!! Der speed beim tabs wechseln ist selbst bei Ressourcen hungrigen apps z.b von chrome auf spotify ungewohnt schnell.

Die Alfa ist so gut, dass ich sie drauf lasse bis eine final Version kommt. CM12 auf dem Archos g9 die sehr gut läuft -ich bin begeistert.
 
Zuletzt bearbeitet:
M

Muthi

Neues Mitglied
Prima, dass es in dieser Richtung immer weiter geht. :) Könnte das Archos 80 Xenon damit ebenfalls funktionieren? Ist kein G9 und hat noch Android 4.1.2 drauf. Archos bringt wohl keine weiteren Updates dafür raus, es kam ja ein 80b Xenon nach.
 
R

RoSch1968

Neues Mitglied
Auch ich möchte mich für Lollipop auf dem Archos aussprechen.

CyanogemMod 12.0 by Quallenauge läuft deutlich flüssiger als die Cyanogenmod 11.0 (Android 4.4.4) welche ich zuvor genutzt habe.

Die positiven Eindrücke die "Myrkwid" anspricht kann ich nur bestätigen.

Weitere Infos findet Ihr unter [ROM] 5.0.* CyanogenMod 12.0 | Archos Gen8, Gen9, Gen10 | XDA Forums

Einige User berichten über Probleme mit der Tastatur. Ich kann diese Probleme nicht bestätigen, alles läuft so wie es soll.

Vielen Dank an Heiko123 und Quallenauge. Nur weil Ihr so aktiv seit nutze ich meinen Archos überhaupt noch.
 
H

Heiko123

Erfahrenes Mitglied
Threadstarter
Es liegt eine neue Version seit 9.2.2015 vor!!!!!!!!!!!!
 
G

galaxxian

Neues Mitglied
hallo ihr,
hab das g9 101, auf xda wird 80s beschrieben. kann es trotzdem laufen?


lg
 
S

SchnuffelPuffel

Neues Mitglied
Hallo,

ich habe auf meinem Archos 80 G9 die neueste Version vom 9.2.2015 aufgespielt. Soweit hat auch alles funktioniert. Jedoch habe ich ein Problem mit dem Root. Ich kann z.B. Titanium Backup oder AFWall+ nicht nutzen, da ich keine Root-Rechte habe. Kann mir bitte jemand sagen, wie ich das ändern kann?
 
R

RoSch1968

Neues Mitglied
Hallo Archos Fans.
Ich habe die Aktualisierung vom 09.02 installiert und stelle jetzt eine reduzierte Standby Dauer fest.
Anders gesagt: auch im Flugmodus leuchtet zyklisch die LED auf und erlischt nach kurzer Zeit wieder.

Neue Apps habe ich nicht installiert und der Archos Deep Sleep ist aktiviert.
Hat jermand vielleicht Ähnliches beobachtet?
 
G

galaxxian

Neues Mitglied
hallo,
noch ne frage: das 3g-modul wird erkannt und lässt sich auch nutzen? oder gibts die bekannten probleme mit dem usb-port, wie in anderen threads mit coustom-roms beschrieben?

lg
 
G

galaxxian

Neues Mitglied
sodele,
habs jetzt drauf. ist echt nicht schwer. aber wer weiss, vll hab ich ja was falsch gemacht???
ich hänge im ersteinrichtungsablauf fest! ich kann die sprache wählen, dann darf ich wifi einrichten, dazwischen fängt das teil einige male von vorne an, dann darf ich mal meinen google-ac anfangen einzutippen, dann gehts wieder von vorne los, wenn ich dann google-ac überspringe, gehts auch von vorne los, und wenn doch die überprüfung stattfindet, beendet sich google-play-dienste und es geht von vorne los...
es geht immer von vorne los, ich bekomme diesen assistenten nicht beendet!! *heul*


/edit/

okay,
man kann das ding überlisten... sprache einstellen, weiter, weiter, weiter, weiter ,weiter,... also keinerlei sonstige eingaben machen, dann läuft der assi durch. die einstellungen nacher vornehmen. puh, son dumpfm...

und das 3g-modul ist auch nicht zu finden

/edit 2/

ich finds grossartig, wenn sich einzelne oder mehrere könner und kenner der materie hinsetzten und für die hardware noch die neueste soft umsetzten, und das meine ich ehrlich. genauso ehrlich wie das: für mich ist lollipop für das g9 nicht zu gebrauchen. noch nicht. zuviel spackt rum, kein 3g-modul, fc's einzelner apps, usw. werde kk ausprobieren.

lg
 
Zuletzt bearbeitet:
H

Hardy70

Fortgeschrittenes Mitglied
Hallo,
ich habe die gleichen Probleme mit dem anmelden und dem
mangelhaften Playstoredownloads :sad:.
So hilft nur wieder zurück auf 4.4 oder abwarten auf eine neue Lollipop
Version:unsure: von Quallenauge :winki:.
Trotzdem : Respekt vor seinem Tatendrang.....:thumbup: und dem Junghalten
des Archos.:thumbsup:
 
P

Paddler

Neues Mitglied
Hat jemand TV live stream zum laufen bekommen, ARD oder ZDF Mediathek? Keine Chance bei mir, zurück auf 10.2 und alles läuft.
 
H

Hardy70

Fortgeschrittenes Mitglied
Hat schon jemand die Version vom 18.03.2015 gestestet?
Ich werde sie nachher mal installieren und dann mal berichten...:rolleyes2::huh:.
 
R

RoSch1968

Neues Mitglied
Ja. Läuft prima.
Ich habe ein Update durchgeführt. Alle Daten und Apps sind erhalten geblieben.

Archos 80 G9 (1GB Ram)
 
H

Hardy70

Fortgeschrittenes Mitglied
Also ich habe die neue Version vom18.03. installiert und habe dieselben Probleme mit dem Playstore ( Download von Apps kaum möglich ) wie in der Version vorher..... :sad::confused2:, Tastatur verschwindet willkürlich usw.
Schade...:huh:
 
R

RoSch1968

Neues Mitglied
Mein Archos hat die beschriebenen Probleme nie gehabt.

Die Standardtastatur von Android funktioniert ohne Probleme.
Auch der Playstore ist ohne Einschränkungen nutzbar.
Mein Google-Konto funktioniert hervorragend.

Im Vergleich zu CM11 (Android 4.4.3) ist vor allem der Wechsel zwichen verschiedenen Programmen geschmeidiger.
Außerdem wurde die Übersetzung der GUI weiter vervollständigt.
Lästig sind lediglich die Einschränkungen bezüglich des Zugriffs von APPS auf die SD-Karte. Damit kann ich aber leben (Root-Explorer sei Dank).
 
paridus

paridus

Ambitioniertes Mitglied
ich hänge seit 2 stunden in dem screen fest. :( wie kann ich das tablett ausschalten oder neu starten?
 

Anhänge

H

Heiko123

Erfahrenes Mitglied
Threadstarter
ich hänge seit 2 stunden in dem screen fest. :( wie kann ich das tablett ausschalten oder neu starten?
Hatte ich nach dem ersten Start auch.
Einfach die ei schalttaste ganz laaaange gedrueckt halten, dann scha'tet er ab.
Dann wieder einschalten u d 10 min warte.
 
Oben Unten